<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>The Best Midcap Funds To Invest in 2017</title><meta name="description" content="From ValueResearchOnline data we build asset allocation matrix of the top-performing mutual funds for last 1 year and select the fund that matches right asset allocation." />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
            <link rel="stylesheet" href="/531bf22208737/themes/lightbox4/lightbox.css" type="text/css" media="all" id="popdom_lightbox_theme"/>
            <script type="text/javascript">
                var popup_domination_admin_ajax = 'https://shabbir.in/wp-admin/admin-ajax.php', popup_domination = {"defaults":[],"delay":3,"cookie_time":30,"center":"Y","cookie_path":"\/","show_opt":"open","tab_height":"120","show_anim":"open","show_where":"center","show_color":"#000000","show_opacity":"70","show_referral":"","show_mobiles":"","show_background":"true","allow_background_close":"true","linkclick":"popup-domination-link","unload_msg":"","impression_count":0,"redirect":"","splitcookie":false,"conversionpage":"","campaign":"","popupid":"2","mailingid":"2","close_option":"true","google_goal":"","output":"<div class=\"popup-dom-lightbox-wrapper\" id=\"popup_domination_lightbox_wrapper\" style=\"display:none\">\n\t<div class=\"lightbox-overlay\"><\/div>\n\t<div class=\"lightbox-main lightbox-color-black\">\n\t<a href=\"#\" class=\"lightbox-close\" id=\"popup_domination_lightbox_close\"><span>Close<\/span><\/a>\n\t\t<div class=\"lightbox-top\">\n\t\t\t<div class=\"lightbox-top-content\">\n\t\t\t\t<div class=\"lightbox-top-text\">\n\t\t\t\t\t<p class=\"heading\">Mentoring Indian Retail Investors<\/p>\n\t\t\t\t\t<p>I mentor Indian retail investors overcome the fear of losing their hard earned money in market by being transparent and help them<\/p>\n\t\t\t\t\t<div class=\"bullet-listx\">\n                        <ul class=\"bullet-list\">                            <li>Invest in the Right Stock<\/li>                            <li>At the Right Price<\/li>                            <li>At the RIght Time<\/li>                            <li>And much much more ...<\/li>                        <\/ul>\n\t\t\t\t\t\t<div class=\"clear\"><\/div>\n\t\t\t\t\t<\/div>\n\t\t\t\t<\/div>\n                <img src=\"https:\/\/shabbir.in\/wp-content\/themes\/agency-pro\/images\/shabbir.png\" alt=\"\" \/>\t\t\t\t<div class=\"clear\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t\t\t<div class=\"lightbox-middle-bar\">\n\t\t\t<div class=\"lightbox-signup-panel\">\n\t            <form method=\"post\" action=\"\/\/shabbir.in\/subscribe.php\" target=\"popdom\">\n\t                <div>\n\t                    <input class=\"provider\" type=\"hidden\" name=\"provider\" value=\"form\" \/><input class=\"listid\" type=\"hidden\" name=\"listid\" value=\"\" \/><input class=\"listname\" type=\"hidden\" name=\"listname\" value=\"\" \/><input class=\"mailingid\" type=\"hidden\" name=\"mailingid\" value=\"2\" \/><input class=\"mailnotify\" type=\"hidden\" name=\"mailnotify\" value=\"\" \/><input class=\"campaignid\" type=\"hidden\" name=\"campaignid\" value=\"2\" \/><input class=\"campname\" type=\"hidden\" name=\"campname\" value=\"DIYTAWL-PageLoad\" \/><input name=\"formname\" type=\"hidden\" value=\"popupdom\" \/><input type=\"text\" class=\"name\" placeholder=\"Your First Name...\" name=\"name\" \/><input type=\"text\" class=\"email\" placeholder=\"Your Email Address...\" name=\"email\" \/>\t                    <input type=\"submit\" value=\"YES! Please Mentor Me.\" src=\"https:\/\/shabbir.in\/wp-content\/plugins\/popup-domination\/themes\/lightbox4images\/trans.png\" class=\"green-button\" \/>\n\t                <\/div>\n\t            <\/form>\t\n            <\/div>\n\t\t<\/div>\n\t\t\t\t<div class=\"lightbox-bottom\">\n\t\t\t<p class=\"secure\">Your details will never be shared, with anyone, ever. Period. <\/p>\n\t\t<\/div>\n\t\t\t\t<\/div>\n<\/div>"}, popup_non = 'false', popup_domination_new_window = "yes";
            </script>
            <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shabbir Bhimani &raquo; Feed" href="https://shabbir.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shabbir Bhimani &raquo; Comments Feed" href="https://shabbir.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shabbir Bhimani &raquo; The Best Midcap Funds To Invest in 2017 Comments Feed" href="https://shabbir.in/best-midcap-fund-2017/feed/" />
<link rel="canonical" href="https://shabbir.in/best-midcap-fund-2017/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/shabbir.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='https://shabbir.in/wp-content/uploads/formidable/css/formidablepro.css?ver=1251540' type='text/css' media='all' />
<link rel='stylesheet' id='agency-pro-theme-css'  href='https://shabbir.in/wp-content/themes/agency-pro/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-load-more-css'  href='https://shabbir.in/wp-content/plugins/ajax-load-more/core/css/ajax-load-more.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://shabbir.in/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://shabbir.in/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://shabbir.in/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Spinnaker&#038;ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://shabbir.in/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://shabbir.in/wp-content/plugins/easy-social-share-buttons3/assets/css/default-retina/easy-social-share-buttons.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-sidebar-css'  href='https://shabbir.in/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-sidebar.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='essb-cct-style-css'  href='https://shabbir.in/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='upprev-css-css'  href='https://shabbir.in/wp-content/plugins/upprev/styles/upprev.css?ver=3.3.30' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://shabbir.in/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type="text/javascript">
var iworks_upprev = { animation: 'fade', position: 'right', offset_percent: 40, offset_element: '.after-entry', css_width: 460, css_side: 5, compare: 'tag', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'The Best Midcap Funds To Invest in 2017' };
</script>
<script type='text/javascript' src='https://shabbir.in/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://shabbir.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shabbir.in/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://shabbir.in/531bf22208737/js/lightbox.js?ver=3.3'></script>
<script type='text/javascript' src='https://shabbir.in/531bf22208737/inc/flowplayer/example/flowplayer-3.2.6.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://shabbir.in/531bf22208737/inc/flowplayer/example/flowplayer.ipad-3.2.2.min.js?ver=3.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://shabbir.in/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://shabbir.in/wp-content/themes/agency-pro/js/responsive-nav.js?ver=4.7.1'></script>
<script type='text/javascript' src='https://shabbir.in/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript' src='https://shabbir.in/wp-content/plugins/upprev/scripts/upprev.js?ver=3.3.30'></script>
<link rel='https://api.w.org/' href='https://shabbir.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shabbir.in/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://shabbir.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshabbir.in%2Fbest-midcap-fund-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://shabbir.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshabbir.in%2Fbest-midcap-fund-2017%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel="icon" href="https://shabbir.in/wp-content/themes/agency-pro/images/favicon.ico" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1283161-14', 'auto');
  ga('send', 'pageview');
</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '429830753885859');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=429830753885859&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><style type="text/css">.site-title a { background: url(https://shabbir.in/wp-content/uploads/shabbirbhimani5.png) no-repeat !important; }</style>
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/shabbir.in\/wp-admin\/admin-ajax.php","essb3_nonce":"20fcea244a","essb3_plugin_url":"https:\/\/shabbir.in\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"https:\/\/shabbir.in\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"api","post_id":5156,"postfloat_top":"80"};</script><style>body { background-color: #cccccc !important; }</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Best Midcap Funds To Invest in 2017" />
<meta property="og:url" content="https://shabbir.in/best-midcap-fund-2017/" />
<meta property="og:description" content="From ValueResearchOnline data we build asset allocation matrix of the top-performing mutual funds for last 1 year and select the fund that matches right asset allocation." />
<meta property="article:published_time" content="2017-01-22T10:30:32+00:00" />
<meta property="article:modified_time" content="2017-01-23T02:32:00+00:00" />
<meta property="og:site_name" content="Shabbir Bhimani" />
<meta property="og:image" content="https://i2.wp.com/shabbir.in/wp-content/uploads/best-midcap-fund-2017.png?fit=1024%2C512&amp;ssl=1" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@shabbirbhimani" />
<meta name="twitter:image" content="https://i2.wp.com/shabbir.in/wp-content/uploads/best-midcap-fund-2017.png?fit=1024%2C512&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@shabbirbhimani" />
<meta property="fb:admins" content="522315710" />
<meta property="fb:pages" content="117648411649479" />
<style type="text/css">
#upprev_box{bottom:5px;width:460px;right:5px;display:none;display:none;}
 </style>
</head>
<body class="post-template-default single single-post postid-5156 single-format-standard custom-background custom-header header-image content-sidebar agency-pro-blue" itemscope itemtype="http://schema.org/WebPage"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="https://shabbir.in/">Shabbir Bhimani</a></h1></div><div class="widget-area header-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-topnav" class="menu genesis-nav-menu"><li id="menu-item-1350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1350"><a href="https://shabbir.in/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-4358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4358"><a href="https://shabbir.in/start-here/" itemprop="url"><span itemprop="name">Start Here</span></a></li>
<li id="menu-item-1351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1351"><a href="https://shabbir.in/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-3983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3983"><a href="https://shabbir.in/ama/" itemprop="url"><span itemprop="name">Ask Shabbir</span></a></li>
	<li id="menu-item-2502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2502"><a href="https://shabbir.in/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
</ul>
</li>
<li id="menu-item-2505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2505"><a title="Member&#8217;s Area" rel="nofollow" href="https://diytechnicalanalysis.com/community/" itemprop="url"><span itemprop="name">Member&#8217;s Area</span></a></li>
<li id="menu-item-3656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3656"><a rel="nofollow" href="https://diytechnicalanalysis.com/community/pages/signup/" itemprop="url"><span itemprop="name">Become Member</span></a></li>
<li id="menu-item-4966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4966"><a title="Buy My Technical Analysis eBook" href="https://diytechnicalanalysis.com/" itemprop="url"><span itemprop="name">Buy My eBook</span></a></li>
</ul></nav></div></section>
</div></div></header><div class="site-container"><div class="site-inner"><div class="intro-widget widget-area"><section id="text-482396362" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><img src="//shabbir.in/wp-content/uploads/shabbirin-bg-high1.jpg" />
<div class="intro">
<h4>Wanna invest in the right stock at the right price & at the right time.</h4>
<form id="homesubscribe" target="_new" action="/subscribe.php" method="post">
<div style="display: none;">
<input type="hidden" name="formname" value="intro" />
</div>
<input type="text" name="name" value="Name"  onfocus=" if (this.value == 'Name') { this.value = ''; }" onblur="if (this.value == '') { this.value='Name';} " tabindex="500"  class="formInput formInputName" /><input class="formInput formInputEmail" type="text" name="email" value="Your Email" tabindex="501"  onfocus=" if (this.value == 'Your Email') { this.value = ''; }" onblur="if (this.value == '') { this.value='Your Email';} " /><input type="submit" class="formInputSubmit" name="submit" value="Yes!! Mentor Me.">
</form>
</div></div>
		</div></section>
</div><div class="content-sidebar-wrap"><main class="content"><article class="post-5156 post type-post status-publish format-standard has-post-thumbnail category-mutual-fund tag-dsp-blackrock-small-and-mid-cap-fund tag-hdfc-mid-cap-opportunities-fund tag-kotak-mid-cap tag-midcap-funds tag-mirae-asset-emerging-bluechip-fund tag-sundaram-bnp-paribas-select-midcap entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">The Best Midcap Funds To Invest in 2017</h1> 
</header><div class="entry-content" itemprop="text"><div class="essb_links essb_counter_modern_right essb_displayed_postfloat essb_share essb_template_default-retina essb_1043631761 print-no" id="essb_displayed_postfloat_1043631761" data-essb-postid="5156" data-essb-position="postfloat" data-essb-button-style="icon" data-essb-template="default-retina" data-essb-counter-pos="right" data-essb-url="https://shabbir.in/best-midcap-fund-2017/" data-essb-twitter-url="https://shabbir.in/best-midcap-fund-2017/" data-essb-instance="1043631761"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/best-midcap-fund-2017/&t=The+Best+Midcap+Funds+To+Invest+in+2017" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/best-midcap-fund-2017/&t=The+Best+Midcap+Funds+To+Invest+in+2017&#39;,&#39;facebook&#39;,&#39;1043631761&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=The+Best+Midcap+Funds+To+Invest+in+2017&amp;url=https://shabbir.in/best-midcap-fund-2017/&amp;counturl=https://shabbir.in/best-midcap-fund-2017/&amp;related=shabbirbhimani&amp;via=shabbirbhimani&#39;,&#39;twitter&#39;,&#39;1043631761&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=The%20Best%20Midcap%20Funds%20To%20Invest%20in%202017%20https%3A%2F%2Fshabbir.in%2Fbest-midcap-fund-2017%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '1043631761', true);" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_links essb_counter_modern_right essb_displayed_top essb_share essb_template_default-retina essb_1565419858 print-no" id="essb_displayed_top_1565419858" data-essb-postid="5156" data-essb-position="top" data-essb-button-style="icon" data-essb-template="default-retina" data-essb-counter-pos="right" data-essb-url="https://shabbir.in/best-midcap-fund-2017/" data-essb-twitter-url="https://shabbir.in/best-midcap-fund-2017/" data-essb-instance="1565419858"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/best-midcap-fund-2017/&t=The+Best+Midcap+Funds+To+Invest+in+2017" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/best-midcap-fund-2017/&t=The+Best+Midcap+Funds+To+Invest+in+2017&#39;,&#39;facebook&#39;,&#39;1565419858&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=The+Best+Midcap+Funds+To+Invest+in+2017&amp;url=https://shabbir.in/best-midcap-fund-2017/&amp;counturl=https://shabbir.in/best-midcap-fund-2017/&amp;related=shabbirbhimani&amp;via=shabbirbhimani&#39;,&#39;twitter&#39;,&#39;1565419858&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=The%20Best%20Midcap%20Funds%20To%20Invest%20in%202017%20https%3A%2F%2Fshabbir.in%2Fbest-midcap-fund-2017%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '1565419858', true);" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><p>Last week I selected DSPBR Tax Saver Fund as the <a href="https://shabbir.in/best-elss-fund-2017/" target="_blank">best tax saving fund for 2017</a> along with the process as to as to why I think the fund has the potential to outperform other ELSS tax saving funds in 2017.</p>
<p>Readers wanted me to come up with the best midcap and the best large cap funds. I chose to write about the best midcap fund of 2017 first because money is in the midcaps and I always prefer investing in a midcap fund over a large cap fund.</p>
<h2>Why Midcap?</h2>
<p>I prefer midcap fund because when you are investing in a large-cap fund, you prefer not to loose but when investing in a midcap fund you prefer to gain.</p>
<p>My investment philosophy is to gain and make profits with educated risks.</p>
<p>If you have been following <a href="http://shabbir.in/portfolio" target="_blank">my portfolio</a>, you will notice that I started with large cap stocks like Tata Steel, L&amp;T and Infy and it was because market was down and there were opportunities but I was investing openly and wanted to make sure I avoided losses.</p>
<p>Slowly moved over from large cap companies like Tata Steel, L&#038;T, Infosys to midcaps like Pidilite and Britannia Industries.</p>
<p>So will definitely share my best large cap fund soon but let me first select the best midcap fund of 2017.</p>
<h2>The Top Midcap Funds Of 2017</h2>
<p>We select equity midcap direct funds that are rated as 3,4 and 5 star on <a href="https://www.valueresearchonline.com/funds/fundSelector/default.asp?cat=10&amp;exc=susp%2Creg%2Cclose%2C2Star%2C1Star%2CnotRated" target="_blank">ValueResearchOnline</a> and has given more than 25% return in last 1 year.</p>
<p><img src="https://i1.wp.com/shabbir.in/wp-content/uploads/best-midcap-funds-2017.png?resize=809%2C635&#038;ssl=1" alt="" class="aligncenter size-full wp-image-5155" srcset="https://i1.wp.com/shabbir.in/wp-content/uploads/best-midcap-funds-2017.png?w=809&amp;ssl=1 809w, https://i1.wp.com/shabbir.in/wp-content/uploads/best-midcap-funds-2017.png?resize=620%2C487&amp;ssl=1 620w, https://i1.wp.com/shabbir.in/wp-content/uploads/best-midcap-funds-2017.png?resize=768%2C603&amp;ssl=1 768w" sizes="(max-width: 809px) 100vw, 809px" data-recalc-dims="1" /></p>
<p>The process to select ELSS fund was different where we only chose 4 and 5 star rated funds but here we also added 3-star funds because there are few 3-star rated mid-cap funds that have performed really well in the past 1 year.</p>
<p>The process is not rigid of only checking 4 and 5 star rated funds and we remain flexible when selecting.</p>
<p>Also note we are using direct funds instead of regular funds and it is because when we prefer investing for very long term, we can save on the additional expense ratio of 1%. Check <a href="https://shabbir.in/direct-vs-regular-plans/" target="_blank">Direct Vs Regular Funds</a>. With ELSS I selected regular funds because I don&#8217;t invest for very long term and only for 3 years which is the locking period to save tax.</p>
<p><img src="https://i2.wp.com/shabbir.in/wp-content/uploads/best-midcap-fund-2017.png?resize=1024%2C512&#038;ssl=1" alt="" class="aligncenter size-full wp-image-5165" srcset="https://i2.wp.com/shabbir.in/wp-content/uploads/best-midcap-fund-2017.png?w=1024&amp;ssl=1 1024w, https://i2.wp.com/shabbir.in/wp-content/uploads/best-midcap-fund-2017.png?resize=620%2C310&amp;ssl=1 620w, https://i2.wp.com/shabbir.in/wp-content/uploads/best-midcap-fund-2017.png?resize=768%2C384&amp;ssl=1 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></p>
<p>We have 10 funds as top midcap funds to invest in 2017 and so let us select the best midcap fund among them.</p>
<h2>The Best Midcap Fund of 2017</h2>
<p>Benchmark is always the first criteria to weed out any fund that is not benchmarked against our preference.</p>
<table id="mce_table_0" class="myclass" data-index="0">
<thead>
<tr>
<td>Fund</td>
<td>Benchmark</td>
</tr>
<tr>
<td>Tata Equity PE Fund</td>
<td>S&amp;P BSE Sensex</td>
</tr>
</thead>
<tbody>
<tr>
<td>DSP BlackRock Small and Mid Cap Fund</td>
<td>Nifty Free Float Midcap 100</td>
</tr>
<tr>
<td>Principal Emerging Bluechip Fund</td>
<td>Nifty Free Float Midcap 100</td>
</tr>
<tr>
<td>Kotak Mid-Cap</td>
<td>Nifty Free Float Midcap 100</td>
</tr>
<tr>
<td>Mirae Asset Emerging Bluechip Fund</td>
<td>Nifty Free Float Midcap 100</td>
</tr>
<tr>
<td>HDFC Mid-Cap Opportunities Fund</td>
<td>Nifty Free Float Midcap 100</td>
</tr>
<tr>
<td>Sundaram Select Midcap Fund</td>
<td>S&amp;P BSE Mid Cap</td>
</tr>
<tr>
<td>Birla Sun Life Pure Value Fund</td>
<td>S&amp;P BSE 200</td>
</tr>
<tr>
<td>L&amp;T India Value Fund</td>
<td>S&amp;P BSE 200</td>
</tr>
<tr>
<td>Franklin India Prima Fund</td>
<td>Nifty 500</td>
</tr>
</tbody>
</table>
<p>Some value, opportunities and bluechip funds may be categorized as midcap fund but are benchmarked with BSE Sensex or BSE Sensex 200. So we only select the funds that are benchmarked against midcap index of Nifty or Sensex.</p>
<p>From ValueResearchOnline data we build a matrix of asset allocation towards capitalization for each of the fund.</p>
<table id="mce_table_0" class="myclass" data-index="0">
<thead>
<tr>
<td></td>
<td colspan="4" style="text-align:center">Allocation</td>
</tr>
<tr>
<td>Fund</td>
<td>Giant Cap</td>
<td>Large Cap</td>
<td>Mid Cap</td>
<td>Small Cap</td>
</tr>
</thead>
<tbody>
<tr>
<td>DSP BlackRock Small and Mid Cap Fund</td>
<td>10.05</td>
<td>4.59</td>
<td>58.85</td>
<td>26.51</td>
</tr>
<tr>
<td>Principal Emerging Bluechip Fund</td>
<td>14.73</td>
<td>26.69</td>
<td>41.60</td>
<td>16.98</td>
</tr>
<tr>
<td>Kotak Mid-Cap</td>
<td>6.91</td>
<td>18.74</td>
<td>57.70</td>
<td>16.65</td>
</tr>
<tr>
<td>Mirae Asset Emerging Bluechip Fund</td>
<td>13.70</td>
<td>20.44</td>
<td>51.78</td>
<td>14.09</td>
</tr>
<tr>
<td>HDFC Mid-Cap Opportunities Fund</td>
<td>3.83</td>
<td>27.16</td>
<td>54.56</td>
<td>14.45</td>
</tr>
<tr>
<td>Sundaram Select Midcap Fund</td>
<td>&#8211;</td>
<td>13.37</td>
<td>76.04</td>
<td>10.59</td>
</tr>
</tbody>
</table>
<p>Principal Emerging Bluechip Fund has very low exposure to midcaps and has high exposure of more than 40% to large cap and so not necessarily a midcap fund though is benchmarked with Nifty Free Float Midcap 100.</p>
<h3>DSP BlackRock Small and Mid Cap Fund</h3>
<p>The best performing fund is DSPBR small and midcap fund and it is because it has more exposure towards small cap companies. It means they have done their due research in much more detail to invest in those companies and so fund is performing exceptionally well but it also means you are exposed to lot more small cap companies.</p>
<h3>Sundaram Select Midcap Fund</h3>
<p>Sundaram Select Midcap Fund has most exposure to midcap companies and may be a better midcap fund with no exposure to giant cap stocks in its portfolio. The only issues I see is the expense ratio of this fund, it is quite high.</p>
<h3>Kotak Mid-Cap</h3>
<p>Has right blend of low exposure to giant cap, and large caps, good exposure of more than 50% to midcap and some small cap to boost the performance with low expense ratio. The only negative is it manages under 500 Crore of net assets.</p>
<h3>HDFC Mid-Cap Opportunities Fund</h3>
<p>&#038;</p>
<h3>Mirae Asset Emerging Bluechip Fund</h3>
<p>Both the funds have low expense ratio, manages thousands of crores of net assets, has the right blend of exposure to the giant cap, large cap, mid cap and small cap stocks. Both the funds can be the right choice of midcap fund to invest in 2017.</p>
<h2>Final Thoughts</h2>
<p>This is not an endorsement that you should invest only in the above funds but the emphasis is on the process that I followed to choose the best funds and why only the performance of the fund should not be a factor to select a mutual fund.</p>
<p>We select the fund based on what kind of exposure we need and how it can get us the right kind of <a href="https://shabbir.in/mutual-funds-types/" target="_blank">exposure and diversification</a> to our investments. If we want less exposure to small caps, we can select a small cap fund instead of choosing a midcap fund that has lot more exposure to small caps.</p>
<div class="essb_links essb_counter_modern_right essb_displayed_bottom essb_share essb_template_default-retina essb_2074644142 print-no" id="essb_displayed_bottom_2074644142" data-essb-postid="5156" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="default-retina" data-essb-counter-pos="right" data-essb-url="https://shabbir.in/best-midcap-fund-2017/" data-essb-twitter-url="https://shabbir.in/best-midcap-fund-2017/" data-essb-instance="2074644142"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/best-midcap-fund-2017/&t=The+Best+Midcap+Funds+To+Invest+in+2017" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/best-midcap-fund-2017/&t=The+Best+Midcap+Funds+To+Invest+in+2017&#39;,&#39;facebook&#39;,&#39;2074644142&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=The+Best+Midcap+Funds+To+Invest+in+2017&amp;url=https://shabbir.in/best-midcap-fund-2017/&amp;counturl=https://shabbir.in/best-midcap-fund-2017/&amp;related=shabbirbhimani&amp;via=shabbirbhimani&#39;,&#39;twitter&#39;,&#39;2074644142&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=The%20Best%20Midcap%20Funds%20To%20Invest%20in%202017%20https%3A%2F%2Fshabbir.in%2Fbest-midcap-fund-2017%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '2074644142', true);" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><div class="essb_break_scroll"></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://shabbir.in/category/mutual-fund/" rel="category tag">Mutual Fund</a></span> <span class="entry-tags">Tagged With: <a href="https://shabbir.in/tag/dsp-blackrock-small-and-mid-cap-fund/" rel="tag">DSP BlackRock Small and Mid Cap Fund</a>, <a href="https://shabbir.in/tag/hdfc-mid-cap-opportunities-fund/" rel="tag">HDFC Mid-Cap Opportunities Fund</a>, <a href="https://shabbir.in/tag/kotak-mid-cap/" rel="tag">Kotak Mid-Cap</a>, <a href="https://shabbir.in/tag/midcap-funds/" rel="tag">Midcap Funds</a>, <a href="https://shabbir.in/tag/mirae-asset-emerging-bluechip-fund/" rel="tag">Mirae Asset Emerging Bluechip Fund</a>, <a href="https://shabbir.in/tag/sundaram-bnp-paribas-select-midcap/" rel="tag">Sundaram BNP Paribas Select Midcap</a></span></p><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-01-22T16:00:32+00:00">January 22, 2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://shabbir.in/author/admin/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Shabbir Bhimani</span></a></span> <span class="entry-comments-link"><a href="https://shabbir.in/best-midcap-fund-2017/#comments"><span class="dsq-postid" data-dsqidentifier="5156 https://shabbir.in/?p=5156">3 Comments</span></a></span> </p></footer></article><div class="after-entry widget-area"><section id="user-profile-2" class="widget user-profile"><div class="widget-wrap"><p><span class="alignleft"><img alt='' src='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=85&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=170&amp;d=identicon&amp;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' /></span>I am a trader, investor, consultant and blogger. I mentor Indian retail investors invest in the right stock at the right price and at the right time. <a class="pagelink" href="https://shabbir.in/about/">More about me ...</a></p>
</div></section>
<section id="text-482396359" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h4>Wanna invest in the right stock at the right price & at the right time.</h4>

<form id="afterpostsubscribe" target="_new" action="/subscribe.php" method="post">
<div style="display: none;">
<input type="hidden" name="formname" value="afterpost" />
</div>
<input type="text" name="name" value="Name"  onfocus=" if (this.value == 'Name') { this.value = ''; }" onblur="if (this.value == '') { this.value='Name';} " tabindex="500"  class="formInput formInputName" /><input class="formInput formInputEmail" type="text" name="email" value="Your Email" tabindex="501"  onfocus=" if (this.value == 'Your Email') { this.value = ''; }" onblur="if (this.value == '') { this.value='Your Email';} " /><input type="submit" class="formInputSubmit" name="submit" value="Yes!! Mentor Me.">
</form></div>
		</div></section>
</div>
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-27777">
        <div id="dsq-comment-header-27777" class="dsq-comment-header">
            <cite id="dsq-cite-27777">
                <span id="dsq-author-user-27777">Utpal Baruah</span>
            </cite>
        </div>
        <div id="dsq-comment-body-27777" class="dsq-comment-body">
            <div id="dsq-comment-message-27777" class="dsq-comment-message"><p>Shabbir, </p>
<p>I am getting a large amount of cash as inheritance and I want to invest this amount in the market through MF. </p>
<p>My investment horizon is at least 15 years, so that my 5 years old daughter can use this amount when she will need it. </p>
<p>So, how do you suggest me to invest it in the market? Should I invest everything in one go, or should I invest few lakhs a month in SIP and invest the entire amount over a period of 12/18 months?</p>
<p>Please suggest.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-27775">
        <div id="dsq-comment-header-27775" class="dsq-comment-header">
            <cite id="dsq-cite-27775">
                <span id="dsq-author-user-27775">Suresh Sinha</span>
            </cite>
        </div>
        <div id="dsq-comment-body-27775" class="dsq-comment-body">
            <div id="dsq-comment-message-27775" class="dsq-comment-message"><p>This is quite informative article Shabbir and I always thought DSPBR small and midcap fund was better choice as it was performing and now I know why it performed so well. Thanks once again for sharing</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-27776">
        <div id="dsq-comment-header-27776" class="dsq-comment-header">
            <cite id="dsq-cite-27776">
                <a id="dsq-author-user-27776" href="http://imtips.co/" target="_blank" rel="nofollow">Shabbir Bhimani</a>
            </cite>
        </div>
        <div id="dsq-comment-body-27776" class="dsq-comment-body">
            <div id="dsq-comment-message-27776" class="dsq-comment-message"><p>Glad you liked it Suresh.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
            </ul>


        </div>

    </div>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="user-profile-3" class="widget user-profile"><div class="widget-wrap"><p><span class="alignleft"><img alt='' src='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=85&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=170&amp;d=identicon&amp;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' /></span>I am a trader, investor, consultant and blogger. I mentor Indian retail investors invest in the right stock at the right price and at the right time. <a class="pagelink" href="https://shabbir.in/about/">More about me ...</a></p>
</div></section>
<!-- fixed widget --><section id="text-482396358" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h3 style="text-align:center;">Wanna invest in the right stock at the right price & at the right time.</h3>

<form id="sidebarsubscribe" target="_new" action="/subscribe.php" method="post">
<div style="display: none;">
<input type="hidden" name="formname" value="sidebar" />
</div>
<input type="text" name="name" value="Name"  onfocus=" if (this.value == 'Name') { this.value = ''; }" onblur="if (this.value == '') { this.value='Name';} " tabindex="500"  class="formInput formInputName" /><input class="formInput formInputEmail" type="text" name="email" value="Your Email" tabindex="501"  onfocus=" if (this.value == 'Your Email') { this.value = ''; }" onblur="if (this.value == '') { this.value='Your Email';} " /><input type="submit" class="formInputSubmit" name="submit" value="Yes!! Mentor Me.">
</form></div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="widget_contact_info-2" class="widget widget_contact_info"><div class="widget-wrap"><h4 class="widget-title widgettitle">Shabbir Bhimani</h4>
<div class="confit-address"><a href="https://maps.google.com/maps?z=16&#038;q=royal+heritage,+new+rander+road,+near+causeway+circle,+rander+surat+-+395009+gujarat+india" target="_blank">Royal Heritage,<br/>New Rander Road,<br/>Near Causeway Circle,<br/>Rander Surat - 395009<br/>Gujarat India</a></div></div></section>
<section id="text-482396364" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><img src="https://shabbir.in/wp-content/uploads/shabbirbhimani5.png" /></div>
		</div></section>
<section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/shabbirbhimani" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="https://shabbir.in/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-linkedin"><a href="https://in.linkedin.com/in/shabbirbhimani" target="_blank"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin"><title id="social-linkedin">Linkedin</title><use xlink:href="https://shabbir.in/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/shabbirbhimani" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="https://shabbir.in/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="search-5" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://shabbir.in/" role="search"><meta itemprop="target" content="https://shabbir.in/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-wrap">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/chartpatterns/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/chartpatterns/"><a href="https://www.facebook.com/chartpatterns/"></a></blockquote></div>
		</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>&copy; 2007 - 2017. All Rights Reserved.</p><p class="disclaimer">Disclaimer - Trading has large potential rewards, but also has large potential risk. You must be aware of the risks and willing to accept them in order to invest in market. Don't trade with money you can't afford to lose. This website is neither a solicitation nor an offer to trade in market and is meant for education purpose only. No representation is being made that any account will or is likely to achieve profits or losses similar to those discussed on this website. The past performance of any trading system or methodology is not necessarily indicative of future results. <a href="/disclaimer">Full Disclaimer</a></div></footer></div><script type="text/javascript">
var commentform_subscribe = document.getElementById("subscribe");
if(commentform_subscribe) commentform_subscribe.checked=true;
var subscribe_blog = document.getElementById("subscribe_blog");
if(subscribe_blog) subscribe_blog.checked=true;
if(document.getElementById("text-482396362")) jQuery('html, body').animate({scrollTop: 300}, 1000);
</script>
<script type="text/javascript">responsiveNav(".header-widget-area",{insert:"before"}); </script><script type='text/javascript' src='https://shabbir.in/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://shabbir.in/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://shabbir.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/shabbir.in\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shabbir.in/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='https://shabbir.in/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shabbir.in/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript'>
var q2w3_sidebar_options = new Array();
q2w3_sidebar_options[0] = { "sidebar" : "sidebar", "margin_top" : 100, "margin_bottom" : 0, "stop_id" : "", "screen_max_width" : 800, "screen_max_height" : 0, "width_inherit" : false, "refresh_interval" : 1500, "window_load_hook" : false, "disable_mo_api" : false, "widgets" : ['text-482396358'] };
</script>
<script type='text/javascript' src='https://shabbir.in/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://shabbir.in/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.1","language":""},"disqusIdentifier":"5156 https:\/\/shabbir.in\/?p=5156","disqusShortname":"shabbir","disqusTitle":"The Best Midcap Funds To Invest in 2017","disqusUrl":"https:\/\/shabbir.in\/best-midcap-fund-2017\/","options":{"manualSync":false},"postId":"5156"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shabbir.in/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"shabbir"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shabbir.in/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'7278877',post:'5156',tz:'5.5',srv:'shabbir.in'} ]);
	_stq.push([ 'clickTrackerInit', '7278877', '5156' ]);
</script>
<style type="text/css">.essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { color: #777777;content: "shares";display: block;font-size: 11px;font-weight: normal;text-align: center;text-transform: uppercase;margin-top: -5px; } .essb_links_list li.essb_totalcount_item .essb_t_l_big, .essb_links_list li.essb_totalcount_item .essb_t_r_big { text-align: center; } .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_totalcount_item_before, .essb_totalcount_item_after { display: block !important; } .essb_totalcount_item_before .essb_totalcount, .essb_totalcount_item_after .essb_totalcount { border: 0px !important; } .essb_counter_insidebeforename { margin-right: 5px; font-weight: bold; } .essb_width_columns_1 li { width: 100%; } .essb_width_columns_1 li a { width: 92%; } .essb_width_columns_2 li { width: 49%; } .essb_width_columns_2 li a { width: 86%; } .essb_width_columns_3 li { width: 32%; } .essb_width_columns_3 li a { width: 80%; } .essb_width_columns_4 li { width: 24%; } .essb_width_columns_4 li a { width: 70%; } .essb_width_columns_5 li { width: 19.5%; } .essb_width_columns_5 li a { width: 60%; } .essb_links li.essb_totalcount_item_before, .essb_width_columns_1 li.essb_totalcount_item_after { width: 100%; text-align: left; } .essb_network_align_center a { text-align: center; } .essb_network_align_right .essb_network_name { float: right;} .essb_displayed_postfloat.essb_postfloat_fixed { top: 80px !important; } .essb_displayed_postfloat.essb_postfloat_fixed { top: 80px !important; }</style><style type="text/css"></style><script type="text/javascript">
					(function() {
					var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
					po.src = 'https://shabbir.in/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-postfloat.min.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
					})();</script><script type="text/javascript">var essb_clicked_lovethis = false; var essb_love_you_message_thanks = "Thank you for loving this."; var essb_love_you_message_loved = "You already love this today."; var essb_lovethis = function(oInstance) { if (essb_clicked_lovethis) { alert(essb_love_you_message_loved); return; } var element = jQuery('.essb_'+oInstance); if (!element.length) { return; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var cookie_set = essb_get_lovecookie("essb_love_"+instance_post_id); if (cookie_set) { alert(essb_love_you_message_loved); return; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_love_action', 'post_id': instance_post_id, 'service': 'love', 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { alert(essb_love_you_message_thanks); }},'json'); } essb_tracking_only('', 'love', oInstance, true); }; var essb_get_lovecookie = function(name) { var value = "; " + document.cookie; var parts = value.split("; " + name + "="); if (parts.length == 2) return parts.pop().split(";").shift(); }; var essb_window = function(oUrl, oService, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; var wnd; var w = 800 ; var h = 500; if (oService == "twitter") { w = 500; h= 300; } var left = (screen.width/2)-(w/2); var top = (screen.height/2)-(h/2); if (oService == "twitter") { wnd = window.open( oUrl, "essb_share_window", "height=300,width=500,resizable=1,scrollbars=yes,top="+top+",left="+left ); } else { wnd = window.open( oUrl, "essb_share_window", "height=500,width=800,resizable=1,scrollbars=yes,top="+top+",left="+left ); } if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); var pollTimer = window.setInterval(function() { if (wnd.closed !== false) { window.clearInterval(pollTimer); essb_smart_onclose_events(oService, instance_post_id); } }, 200); }; var essb_self_postcount = function(oService, oCountID) { if (typeof(essb_settings) != "undefined") { oCountID = String(oCountID); jQuery.post(essb_settings.ajax_url, { 'action': 'essb_self_postcount', 'post_id': oCountID, 'service': oService, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_smart_onclose_events = function(oService, oPostID) { if (typeof (essbasc_popup_show) == 'function') { essbasc_popup_show(); } if (typeof essb_acs_code == 'function') { essb_acs_code(oService, oPostID); } }; var essb_tracking_only = function(oUrl, oService, oInstance, oAfterShare) { var element = jQuery('.essb_'+oInstance); if (oUrl == "") { oUrl = document.URL; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); if (oAfterShare) { essb_smart_onclose_events(oService, instance_post_id); } }; var essb_pinterest_picker = function(oInstance) { essb_tracking_only('', 'pinterest', oInstance); var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e); }; jQuery(document).ready(function($){ $(window).scroll(essb_postfloat_onscroll); function essb_postfloat_onscroll() { var current_pos = $(window).scrollTop(); var height = $(document).height()-$(window).height(); var percentage = current_pos/height*100; var value_appear = "0"; var element; if ($(".essb_displayed_postfloat").length) { element = $(".essb_displayed_postfloat"); } if (!element || typeof(element) == "undefined") { return; } value_appear = parseInt(value_appear); if (value_appear > 0 ) { if (percentage >= value_appear && !element.hasClass("essb_active_postfloat")) { element.addClass("essb_active_postfloat"); return; } if (percentage < value_appear && element.hasClass("essb_active_postfloat")) { element.removeClass("essb_active_postfloat"); return; } } } });</script><div id="upprev_box"><h6>More in <a href="https://shabbir.in/tag/dsp-blackrock-small-and-mid-cap-fund/" rel="The Best Midcap Funds To Invest in 2017">DSP BlackRock Small and Mid Cap Fund</a>, <a href="https://shabbir.in/tag/hdfc-mid-cap-opportunities-fund/" rel="The Best Midcap Funds To Invest in 2017">HDFC Mid-Cap Opportunities Fund</a>, <a href="https://shabbir.in/tag/kotak-mid-cap/" rel="The Best Midcap Funds To Invest in 2017">Kotak Mid-Cap</a>, <a href="https://shabbir.in/tag/midcap-funds/" rel="The Best Midcap Funds To Invest in 2017">Midcap Funds</a>, <a href="https://shabbir.in/tag/mirae-asset-emerging-bluechip-fund/" rel="The Best Midcap Funds To Invest in 2017">Mirae Asset Emerging Bluechip Fund</a></h6><div class="upprev_excerpt upprev_thumbnail"><a href="https://shabbir.in/mutual-funds-types/" title="Types of Mutual Funds &#8211; How to Really Diversify Investment Portfolio" class="upprev_thumbnail" rel="The Best Midcap Funds To Invest in 2017"><img width="48" height="33" src="https://i2.wp.com/shabbir.in/wp-content/uploads/types-of-mutual-funds.png?fit=48%2C33&amp;ssl=1" class="iworks_upprev_thumb wp-post-image" alt="" title="Types of Mutual Funds &#8211; How to Really Diversify Investment Portfolio" srcset="https://i2.wp.com/shabbir.in/wp-content/uploads/types-of-mutual-funds.png?w=810&amp;ssl=1 810w, https://i2.wp.com/shabbir.in/wp-content/uploads/types-of-mutual-funds.png?resize=620%2C422&amp;ssl=1 620w" sizes="(max-width: 48px) 100vw, 48px" /></a><h5><a href="https://shabbir.in/mutual-funds-types/" rel="The Best Midcap Funds To Invest in 2017">Types of Mutual Funds &#8211; How to Really Diversify Investment Portfolio</a></h5><p>Categorize the mutual funds and invest into as many category of mutual funds as possible to make mutual fund portfolio...</p></div><a id="upprev_close" href="#" rel="close">Close</a></div></body></html>
