<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>How Many SIPs Should An Investor Have?</title><meta name="description" content="Answering: What are the ideal number of SIP an investor should have? Should one have a different SIP for each investment objective? How many funds should one SIP in?" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
            <link rel="stylesheet" href="/531bf22208737/themes/lightbox4/lightbox.css" type="text/css" media="all" id="popdom_lightbox_theme"/>
            <script type="text/javascript">
                var popup_domination_admin_ajax = 'https://shabbir.in/wp-admin/admin-ajax.php', popup_domination = {"defaults":[],"delay":3,"cookie_time":30,"center":"Y","cookie_path":"\/","show_opt":"open","tab_height":"120","show_anim":"open","show_where":"center","show_color":"#000000","show_opacity":"70","show_referral":"","show_mobiles":"","show_background":"true","allow_background_close":"true","linkclick":"popup-domination-link","unload_msg":"","impression_count":0,"redirect":"","splitcookie":false,"conversionpage":"","campaign":"","popupid":"2","mailingid":"2","close_option":"true","google_goal":"","output":"<div class=\"popup-dom-lightbox-wrapper\" id=\"popup_domination_lightbox_wrapper\" style=\"display:none\">\n\t<div class=\"lightbox-overlay\"><\/div>\n\t<div class=\"lightbox-main lightbox-color-black\">\n\t<a href=\"#\" class=\"lightbox-close\" id=\"popup_domination_lightbox_close\"><span>Close<\/span><\/a>\n\t\t<div class=\"lightbox-top\">\n\t\t\t<div class=\"lightbox-top-content\">\n\t\t\t\t<div class=\"lightbox-top-text\">\n\t\t\t\t\t<p class=\"heading\">Mentoring Indian Retail Investors<\/p>\n\t\t\t\t\t<p>I mentor Indian retail investors overcome the fear of losing their hard earned money in market by being transparent and help them<\/p>\n\t\t\t\t\t<div class=\"bullet-listx\">\n                        <ul class=\"bullet-list\">                            <li>Invest in the Right Stock<\/li>                            <li>At the Right Price<\/li>                            <li>At the RIght Time<\/li>                            <li>And much much more ...<\/li>                        <\/ul>\n\t\t\t\t\t\t<div class=\"clear\"><\/div>\n\t\t\t\t\t<\/div>\n\t\t\t\t<\/div>\n                <img src=\"https:\/\/shabbir.in\/wp-content\/themes\/agency-pro\/images\/shabbir.png\" alt=\"\" \/>\t\t\t\t<div class=\"clear\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t\t\t<div class=\"lightbox-middle-bar\">\n\t\t\t<div class=\"lightbox-signup-panel\">\n\t            <form method=\"post\" action=\"\/\/shabbir.in\/subscribe.php\" target=\"popdom\">\n\t                <div>\n\t                    <input class=\"provider\" type=\"hidden\" name=\"provider\" value=\"form\" \/><input class=\"listid\" type=\"hidden\" name=\"listid\" value=\"\" \/><input class=\"listname\" type=\"hidden\" name=\"listname\" value=\"\" \/><input class=\"mailingid\" type=\"hidden\" name=\"mailingid\" value=\"2\" \/><input class=\"mailnotify\" type=\"hidden\" name=\"mailnotify\" value=\"\" \/><input class=\"campaignid\" type=\"hidden\" name=\"campaignid\" value=\"2\" \/><input class=\"campname\" type=\"hidden\" name=\"campname\" value=\"DIYTAWL-PageLoad\" \/><input name=\"formname\" type=\"hidden\" value=\"popupdom\" \/><input type=\"text\" class=\"name\" placeholder=\"Your First Name...\" name=\"name\" \/><input type=\"text\" class=\"email\" placeholder=\"Your Email Address...\" name=\"email\" \/>\t                    <input type=\"submit\" value=\"YES! Please Mentor Me.\" src=\"https:\/\/shabbir.in\/wp-content\/plugins\/popup-domination\/themes\/lightbox4images\/trans.png\" class=\"green-button\" \/>\n\t                <\/div>\n\t            <\/form>\t\n            <\/div>\n\t\t<\/div>\n\t\t\t\t<div class=\"lightbox-bottom\">\n\t\t\t<p class=\"secure\">Your details will never be shared, with anyone, ever. Period. <\/p>\n\t\t<\/div>\n\t\t\t\t<\/div>\n<\/div>"}, popup_non = 'false', popup_domination_new_window = "yes";
            </script>
            <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shabbir Bhimani &raquo; Feed" href="https://shabbir.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shabbir Bhimani &raquo; Comments Feed" href="https://shabbir.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shabbir Bhimani &raquo; How Many SIPs Should An Investor Have? Comments Feed" href="https://shabbir.in/how-many-sips/feed/" />
<link rel="canonical" href="https://shabbir.in/how-many-sips/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/shabbir.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='https://shabbir.in/wp-content/uploads/formidable/css/formidablepro.css?ver=1291028' type='text/css' media='all' />
<link rel='stylesheet' id='agency-pro-theme-css'  href='https://shabbir.in/wp-content/themes/agency-pro/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-load-more-css'  href='https://shabbir.in/wp-content/plugins/ajax-load-more/core/css/ajax-load-more.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://shabbir.in/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://shabbir.in/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://shabbir.in/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Spinnaker&#038;ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://shabbir.in/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://shabbir.in/wp-content/plugins/easy-social-share-buttons3/assets/css/default-retina/easy-social-share-buttons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-sidebar-css'  href='https://shabbir.in/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-sidebar.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='essb-cct-style-css'  href='https://shabbir.in/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='upprev-css-css'  href='https://shabbir.in/wp-content/plugins/upprev/styles/upprev.css?ver=3.3.30' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://shabbir.in/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type="text/javascript">
var iworks_upprev = { animation: 'fade', position: 'right', offset_percent: 40, offset_element: '.after-entry', css_width: 460, css_side: 5, compare: 'tag', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'How Many SIPs Should An Investor Have?' };
</script>
<script type='text/javascript' src='https://shabbir.in/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://shabbir.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shabbir.in/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://shabbir.in/531bf22208737/js/lightbox.js?ver=3.3'></script>
<script type='text/javascript' src='https://shabbir.in/531bf22208737/inc/flowplayer/example/flowplayer-3.2.6.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://shabbir.in/531bf22208737/inc/flowplayer/example/flowplayer.ipad-3.2.2.min.js?ver=3.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://shabbir.in/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://shabbir.in/wp-content/themes/agency-pro/js/responsive-nav.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://shabbir.in/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript' src='https://shabbir.in/wp-content/plugins/upprev/scripts/upprev.js?ver=3.3.30'></script>
<link rel='https://api.w.org/' href='https://shabbir.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shabbir.in/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://shabbir.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshabbir.in%2Fhow-many-sips%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://shabbir.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshabbir.in%2Fhow-many-sips%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1283161-14', 'auto');
  ga('send', 'pageview');
</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '429830753885859');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=429830753885859&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><style type="text/css">.site-title a { background: url(https://shabbir.in/wp-content/uploads/shabbirbhimani5.png) no-repeat !important; }</style>
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/shabbir.in\/wp-admin\/admin-ajax.php","essb3_nonce":"bf2ef7fc2a","essb3_plugin_url":"https:\/\/shabbir.in\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"https:\/\/shabbir.in\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"api","post_id":5320,"postfloat_top":"80"};</script><style>body { background-color: #cccccc !important; }</style>
<link rel="amphtml" href="https://shabbir.in/how-many-sips/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How Many SIPs Should An Investor Have?" />
<meta property="og:url" content="https://shabbir.in/how-many-sips/" />
<meta property="og:description" content="Answering: What are the ideal number of SIP an investor should have? Should one have a different SIP for each investment objective? How many funds should one SIP in?" />
<meta property="article:published_time" content="2017-03-24T01:30:31+00:00" />
<meta property="article:modified_time" content="2017-03-24T12:08:57+00:00" />
<meta property="og:site_name" content="Shabbir Bhimani" />
<meta property="og:image" content="https://i2.wp.com/shabbir.in/wp-content/uploads/sip-investment.jpg?fit=640%2C480&amp;ssl=1" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@shabbirbhimani" />
<meta name="twitter:image" content="https://i2.wp.com/shabbir.in/wp-content/uploads/sip-investment.jpg?fit=640%2C480&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@shabbirbhimani" />
<meta property="fb:admins" content="522315710" />
<meta property="fb:pages" content="117648411649479" />
<link rel="icon" href="https://i1.wp.com/shabbir.in/wp-content/uploads/cropped-shabbirin-bg.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/shabbir.in/wp-content/uploads/cropped-shabbirin-bg.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/shabbir.in/wp-content/uploads/cropped-shabbirin-bg.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/shabbir.in/wp-content/uploads/cropped-shabbirin-bg.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css">
#upprev_box{bottom:5px;width:460px;right:5px;display:none;display:none;}
 </style>
</head>
<body class="post-template-default single single-post postid-5320 single-format-standard custom-background custom-header header-image content-sidebar agency-pro-blue" itemscope itemtype="http://schema.org/WebPage"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="https://shabbir.in/">Shabbir Bhimani</a></h1></div><div class="widget-area header-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-topnav" class="menu genesis-nav-menu"><li id="menu-item-1350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1350"><a href="https://shabbir.in/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-4358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4358"><a href="https://shabbir.in/start-here/" itemprop="url"><span itemprop="name">Start Here</span></a></li>
<li id="menu-item-1351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1351"><a href="https://shabbir.in/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-3983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3983"><a href="https://shabbir.in/ama/" itemprop="url"><span itemprop="name">Ask Shabbir</span></a></li>
	<li id="menu-item-2502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2502"><a href="https://shabbir.in/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
</ul>
</li>
<li id="menu-item-2505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2505"><a title="Member&#8217;s Area" rel="nofollow" href="https://diytechnicalanalysis.com/community/" itemprop="url"><span itemprop="name">Member&#8217;s Area</span></a></li>
<li id="menu-item-3656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3656"><a rel="nofollow" href="https://diytechnicalanalysis.com/community/pages/signup/" itemprop="url"><span itemprop="name">Become Member</span></a></li>
<li id="menu-item-4966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4966"><a title="Buy My Technical Analysis eBook" href="https://diytechnicalanalysis.com/" itemprop="url"><span itemprop="name">Buy My eBook</span></a></li>
</ul></nav></div></section>
</div></div></header><div class="site-container"><div class="site-inner"><div class="intro-widget widget-area"><section id="text-482396362" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><img src="//shabbir.in/wp-content/uploads/shabbirin-bg-high1.jpg" />
<div class="intro">
<h4>Wanna invest in the right stock at the right price & at the right time.</h4>
<form id="homesubscribe" target="_new" action="/subscribe.php" method="post">
<div style="display: none;">
<input type="hidden" name="formname" value="intro" />
</div>
<input type="text" name="name" value="Name"  onfocus=" if (this.value == 'Name') { this.value = ''; }" onblur="if (this.value == '') { this.value='Name';} " tabindex="500"  class="formInput formInputName" /><input class="formInput formInputEmail" type="text" name="email" value="Your Email" tabindex="501"  onfocus=" if (this.value == 'Your Email') { this.value = ''; }" onblur="if (this.value == '') { this.value='Your Email';} " /><input type="submit" class="formInputSubmit" name="submit" value="Yes!! Mentor Me.">
</form>
</div></div>
		</div></section>
</div><div class="content-sidebar-wrap"><main class="content"><article class="post-5320 post type-post status-publish format-standard has-post-thumbnail category-mutual-fund tag-equity-sip tag-investment tag-mutual-fund tag-sip tag-systematic-investment-plan entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">How Many SIPs Should An Investor Have?</h1> 
</header><div class="entry-content" itemprop="text"><div class="essb_links essb_counter_modern_right essb_displayed_postfloat essb_share essb_template_default-retina essb_931256430 print-no" id="essb_displayed_postfloat_931256430" data-essb-postid="5320" data-essb-position="postfloat" data-essb-button-style="icon" data-essb-template="default-retina" data-essb-counter-pos="right" data-essb-url="https://shabbir.in/how-many-sips/" data-essb-twitter-url="https://shabbir.in/how-many-sips/" data-essb-instance="931256430"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/how-many-sips/&t=How+Many+SIPs+Should+An+Investor+Have%3F" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/how-many-sips/&t=How+Many+SIPs+Should+An+Investor+Have%3F&#39;,&#39;facebook&#39;,&#39;931256430&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=How+Many+SIPs+Should+An+Investor+Have%3F&amp;url=https://shabbir.in/how-many-sips/&amp;counturl=https://shabbir.in/how-many-sips/&amp;related=shabbirbhimani&amp;via=shabbirbhimani&#39;,&#39;twitter&#39;,&#39;931256430&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=How%20Many%20SIPs%20Should%20An%20Investor%20Have%3F%20https%3A%2F%2Fshabbir.in%2Fhow-many-sips%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '931256430', true);" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_links essb_counter_modern_right essb_displayed_top essb_share essb_template_default-retina essb_1035874498 print-no" id="essb_displayed_top_1035874498" data-essb-postid="5320" data-essb-position="top" data-essb-button-style="icon" data-essb-template="default-retina" data-essb-counter-pos="right" data-essb-url="https://shabbir.in/how-many-sips/" data-essb-twitter-url="https://shabbir.in/how-many-sips/" data-essb-instance="1035874498"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/how-many-sips/&t=How+Many+SIPs+Should+An+Investor+Have%3F" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/how-many-sips/&t=How+Many+SIPs+Should+An+Investor+Have%3F&#39;,&#39;facebook&#39;,&#39;1035874498&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=How+Many+SIPs+Should+An+Investor+Have%3F&amp;url=https://shabbir.in/how-many-sips/&amp;counturl=https://shabbir.in/how-many-sips/&amp;related=shabbirbhimani&amp;via=shabbirbhimani&#39;,&#39;twitter&#39;,&#39;1035874498&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=How%20Many%20SIPs%20Should%20An%20Investor%20Have%3F%20https%3A%2F%2Fshabbir.in%2Fhow-many-sips%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '1035874498', true);" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><p>I am not any kind of financial planner and more inclined towards investing in equity. Most of my advice is always been to invest in equity. Again this answer will be focused on equity linked mutual fund SIP and not take into account the debt funds or liquid funds or portfolio allocation to debt funds.</p>
<p>I don&#8217;t invest in debt funds and often advise people to keep money in a bank account then consider investing in any liquid funds because if we tend to invest in debt funds, we start to become penny wise and dollar foolish.</p>
<p>I may be wrong but then this is what I do. I even avoid savings account and keep my funds in my current account because I am fine if I don&#8217;t make those pennies at the end of each quarter.</p>
<p>So let me answer this question like how many equity mutual fund SIPs are ideal for an investor.</p>
<h3>If investment amount is less than ₹2000 per month?</h3>
<p>If you are considering to invest anything under ₹2000 per month, don&#8217;t focus too much on diversification and number of SIPs. Keep things simple and opt for 1 SIP in a <a href="https://shabbir.in/best-multi-cap-fund-2017/" target="_blank">best multi cap fund</a>. Let the fund do the diversification and maximize returns.</p>
<h3>If investment amount is more than ₹2000 per month?</h3>
<p>If you are considering more than ₹2000, have 3 SIPs, one each in the <a href="https://shabbir.in/best-large-cap-fund-2017/" target="_blank">best large cap</a>, <a href="https://shabbir.in/best-midcap-fund-2017/" target="_blank">midcap</a> and <a href="https://shabbir.in/best-small-cap-funds-2017/" target="_blank">small cap fund</a>.</p>
<p>The allocation of these funds will depend on your risk appetite. Consider your allocation as follows</p>
<p>If you are an aggressive investor, allocate:</p>
<ol>
<li>20% in small cap fund.</li>
<li>30% in midcap fund.</li>
<li>Rest in a large cap fund.</li>
</ol>
<p>If you aren&#8217;t very aggressive investor and would like more stability and less volatility in your portfolio, consider</p>
<ol>
<li>15% in small cap fund.</li>
<li>20% in midcap fund.</li>
<li>Rest in a large cap fund.</li>
</ol>
<p>If you want even more stability in your portfolio, you can reduce the allocation to small-cap and midcap funds accordingly.</p>
<h2>How many funds to achieve diversification?</h2>
<p>It is not about the number of funds that you have in your portfolio that will provide necessary diversification of exposure. It is about the underlying assets that fund invests in.</p>
<p>So if you are selecting more than one fund from the <a href="https://shabbir.in/mutual-funds-types/" target="_blank">same category of funds</a>, you are just doing more paperwork and not diversifying the investment.</p>
<p>So don&#8217;t focus on more number of funds but more funds from different categories. One fund in each category is good enough for diversification.</p>
<h2>Should One Have a different SIP for each investment objective?</h2>
<p>Ideally YES but it does not mean you need to be doing the SIP in a different fund. Don&#8217;t make a mistake of understanding a different SIP means a SIP in a different fund. You can do multiple SIP in the same fund for different objective using a different folio number.</p>
<p>It is recommended if you wish to withdraw a certain portion of your corpus at a different time in the future. Child education, purchase of property etc.</p>
<div class="essb_links essb_counter_modern_right essb_displayed_bottom essb_share essb_template_default-retina essb_1281597994 print-no" id="essb_displayed_bottom_1281597994" data-essb-postid="5320" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="default-retina" data-essb-counter-pos="right" data-essb-url="https://shabbir.in/how-many-sips/" data-essb-twitter-url="https://shabbir.in/how-many-sips/" data-essb-instance="1281597994"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/how-many-sips/&t=How+Many+SIPs+Should+An+Investor+Have%3F" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/how-many-sips/&t=How+Many+SIPs+Should+An+Investor+Have%3F&#39;,&#39;facebook&#39;,&#39;1281597994&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=How+Many+SIPs+Should+An+Investor+Have%3F&amp;url=https://shabbir.in/how-many-sips/&amp;counturl=https://shabbir.in/how-many-sips/&amp;related=shabbirbhimani&amp;via=shabbirbhimani&#39;,&#39;twitter&#39;,&#39;1281597994&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=How%20Many%20SIPs%20Should%20An%20Investor%20Have%3F%20https%3A%2F%2Fshabbir.in%2Fhow-many-sips%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '1281597994', true);" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><div class="essb_break_scroll"></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://shabbir.in/category/mutual-fund/" rel="category tag">Mutual Fund</a></span> <span class="entry-tags">Tagged With: <a href="https://shabbir.in/tag/equity-sip/" rel="tag">Equity SIP</a>, <a href="https://shabbir.in/tag/investment/" rel="tag">Investment</a>, <a href="https://shabbir.in/tag/mutual-fund/" rel="tag">Mutual Fund</a>, <a href="https://shabbir.in/tag/sip/" rel="tag">SIP</a>, <a href="https://shabbir.in/tag/systematic-investment-plan/" rel="tag">Systematic Investment Plan</a></span></p><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-03-24T07:00:31+00:00">March 24, 2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://shabbir.in/author/admin/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Shabbir Bhimani</span></a></span> <span class="entry-comments-link"><a href="https://shabbir.in/how-many-sips/#comments"><span class="dsq-postid" data-dsqidentifier="5320 https://shabbir.in/?p=5320">8 Comments</span></a></span> </p></footer></article><div class="after-entry widget-area"><section id="user-profile-2" class="widget user-profile"><div class="widget-wrap"><p><span class="alignleft"><img alt='' src='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=85&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=170&amp;d=identicon&amp;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' /></span>I am a trader, investor, consultant and blogger. I mentor Indian retail investors invest in the right stock at the right price and at the right time. <a class="pagelink" href="https://shabbir.in/about/">More about me ...</a></p>
</div></section>
<section id="text-482396359" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h4>Wanna invest in the right stock at the right price & at the right time.</h4>

<form id="afterpostsubscribe" target="_new" action="/subscribe.php" method="post">
<div style="display: none;">
<input type="hidden" name="formname" value="afterpost" />
</div>
<input type="text" name="name" value="Name"  onfocus=" if (this.value == 'Name') { this.value = ''; }" onblur="if (this.value == '') { this.value='Name';} " class="formInput formInputName" /><input class="formInput formInputEmail" type="text" name="email" value="Your Email" onfocus=" if (this.value == 'Your Email') { this.value = ''; }" onblur="if (this.value == '') { this.value='Your Email';} " /><input type="submit" class="formInputSubmit" name="submit" value="Yes!! Mentor Me.">
</form></div>
		</div></section>
</div>
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-27936">
        <div id="dsq-comment-header-27936" class="dsq-comment-header">
            <cite id="dsq-cite-27936">
                <span id="dsq-author-user-27936">Asto Maa Sadgamya</span>
            </cite>
        </div>
        <div id="dsq-comment-body-27936" class="dsq-comment-body">
            <div id="dsq-comment-message-27936" class="dsq-comment-message"><p>I invest in four fund namely dsp black rock, mirae bluechip, icici pru dynamic and hdfc balanced fund. What you think about my portfolio ? I am investing 45K per month as SIP</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-27937">
        <div id="dsq-comment-header-27937" class="dsq-comment-header">
            <cite id="dsq-cite-27937">
                <a id="dsq-author-user-27937" href="http://imtips.co/" target="_blank" rel="nofollow">Shabbir Bhimani</a>
            </cite>
        </div>
        <div id="dsq-comment-body-27937" class="dsq-comment-body">
            <div id="dsq-comment-message-27937" class="dsq-comment-message"><p>Which DSPBR Fund you are investing in? Good choice of other funds but are you investing in regular option or direct option? You should be investing in direct option for sure.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-3" id="dsq-comment-27938">
        <div id="dsq-comment-header-27938" class="dsq-comment-header">
            <cite id="dsq-cite-27938">
                <span id="dsq-author-user-27938">Asto Maa Sadgamya</span>
            </cite>
        </div>
        <div id="dsq-comment-body-27938" class="dsq-comment-body">
            <div id="dsq-comment-message-27938" class="dsq-comment-message"><p>All are direct fund and I scatter my SIP date across the month instead of fixing into one date. DSP Black rock micro cap fund</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-27934">
        <div id="dsq-comment-header-27934" class="dsq-comment-header">
            <cite id="dsq-cite-27934">
                <span id="dsq-author-user-27934">Jawaharlal Bansal</span>
            </cite>
        </div>
        <div id="dsq-comment-body-27934" class="dsq-comment-body">
            <div id="dsq-comment-message-27934" class="dsq-comment-message"><p>Instead of risk appetite I will like to invest in different time or different goals.e.g.For LT(10yrs)only smallcap and microcap<br />
MT to LT ONLY Midcaps<br />
ST Largecaps.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-27935">
        <div id="dsq-comment-header-27935" class="dsq-comment-header">
            <cite id="dsq-cite-27935">
                <a id="dsq-author-user-27935" href="http://imtips.co/" target="_blank" rel="nofollow">Shabbir Bhimani</a>
            </cite>
        </div>
        <div id="dsq-comment-body-27935" class="dsq-comment-body">
            <div id="dsq-comment-message-27935" class="dsq-comment-message"><p>That&#8217;s not bad either but then it also depends on how short is your short term. If it is in months, at times equity investment is not recommended but if it is few years as short term, it is always a good option to invest in large caps</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-27933">
        <div id="dsq-comment-header-27933" class="dsq-comment-header">
            <cite id="dsq-cite-27933">
                <a id="dsq-author-user-27933" href="http://imtips.co/" target="_blank" rel="nofollow">Shabbir Bhimani</a>
            </cite>
        </div>
        <div id="dsq-comment-body-27933" class="dsq-comment-body">
            <div id="dsq-comment-message-27933" class="dsq-comment-message"><p>Glad you liked it @milindshripad</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-27931">
        <div id="dsq-comment-header-27931" class="dsq-comment-header">
            <cite id="dsq-cite-27931">
                <span id="dsq-author-user-27931">Imran</span>
            </cite>
        </div>
        <div id="dsq-comment-body-27931" class="dsq-comment-body">
            <div id="dsq-comment-message-27931" class="dsq-comment-message"><p>As usual great clarity information. </p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-27932">
        <div id="dsq-comment-header-27932" class="dsq-comment-header">
            <cite id="dsq-cite-27932">
                <a id="dsq-author-user-27932" href="http://imtips.co/" target="_blank" rel="nofollow">Shabbir Bhimani</a>
            </cite>
        </div>
        <div id="dsq-comment-body-27932" class="dsq-comment-body">
            <div id="dsq-comment-message-27932" class="dsq-comment-message"><p>Glad you like it Imran.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
            </ul>


        </div>

    </div>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="user-profile-3" class="widget user-profile"><div class="widget-wrap"><p><span class="alignleft"><img alt='' src='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=85&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=170&amp;d=identicon&amp;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' /></span>I am a trader, investor, consultant and blogger. I mentor Indian retail investors invest in the right stock at the right price and at the right time. <a class="pagelink" href="https://shabbir.in/about/">More about me ...</a></p>
</div></section>
<section id="facebook-likebox-3" class="widget widget_facebook_likebox"><div class="widget-wrap">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/chartpatterns/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/chartpatterns/"><a href="https://www.facebook.com/chartpatterns/"></a></blockquote></div>
		</div>
		</div></section>
<!-- fixed widget --><section id="text-482396358" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h3 style="text-align:center;">Wanna invest in the right stock at the right price & at the right time.</h3>

<form id="sidebarsubscribe" target="_new" action="/subscribe.php" method="post">
<div style="display: none;">
<input type="hidden" name="formname" value="sidebar" />
</div>
<input type="text" name="name" value="Name"  onfocus=" if (this.value == 'Name') { this.value = ''; }" onblur="if (this.value == '') { this.value='Name';} " class="formInput formInputName" /><input class="formInput formInputEmail" type="text" name="email" value="Your Email" onfocus=" if (this.value == 'Your Email') { this.value = ''; }" onblur="if (this.value == '') { this.value='Your Email';} " /><input type="submit" class="formInputSubmit" name="submit" value="Yes!! Mentor Me.">
</form></div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="widget_contact_info-2" class="widget widget_contact_info"><div class="widget-wrap"><h4 class="widget-title widgettitle">Shabbir Bhimani</h4>
<div class="confit-address"><a href="https://maps.google.com/maps?z=16&#038;q=royal+heritage,+new+rander+road,+near+causeway+circle,+rander+surat+-+395009+gujarat+india" target="_blank">Royal Heritage,<br/>New Rander Road,<br/>Near Causeway Circle,<br/>Rander Surat - 395009<br/>Gujarat India</a></div></div></section>
<section id="text-482396364" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><img src="https://shabbir.in/wp-content/uploads/featured-2.jpg" /></div>
		</div></section>
<section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/shabbirbhimani" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="https://shabbir.in/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-linkedin"><a href="https://in.linkedin.com/in/shabbirbhimani" target="_blank"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin"><title id="social-linkedin">Linkedin</title><use xlink:href="https://shabbir.in/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li class="ssi-rss"><a href="http://feeds.feedburner.com/shabbir" target="_blank"><svg role="img" class="social-rss" aria-labelledby="social-rss"><title id="social-rss">RSS</title><use xlink:href="https://shabbir.in/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/shabbirbhimani" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="https://shabbir.in/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="search-5" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://shabbir.in/" role="search"><meta itemprop="target" content="https://shabbir.in/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-wrap">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/chartpatterns/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/chartpatterns/"><a href="https://www.facebook.com/chartpatterns/"></a></blockquote></div>
		</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>&copy; 2007 - 2017. All Rights Reserved.</p><p class="disclaimer">Disclaimer - Trading has large potential rewards, but also has large potential risk. You must be aware of the risks and willing to accept them in order to invest in market. Don't trade with money you can't afford to lose. This website is neither a solicitation nor an offer to trade in market and is meant for education purpose only. No representation is being made that any account will or is likely to achieve profits or losses similar to those discussed on this website. The past performance of any trading system or methodology is not necessarily indicative of future results. <a href="/disclaimer">Full Disclaimer</a></div></footer></div><script type="text/javascript">
var commentform_subscribe = document.getElementById("subscribe");
if(commentform_subscribe) commentform_subscribe.checked=true;
var subscribe_blog = document.getElementById("subscribe_blog");
if(subscribe_blog) subscribe_blog.checked=true;
if(document.getElementById("text-482396362")) jQuery('html, body').animate({scrollTop: 300}, 1000);
</script>
<script type="text/javascript">responsiveNav(".header-widget-area",{insert:"before"}); </script><script type='text/javascript' src='https://shabbir.in/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://shabbir.in/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://shabbir.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/shabbir.in\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shabbir.in/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='https://shabbir.in/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shabbir.in/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript'>
var q2w3_sidebar_options = new Array();
q2w3_sidebar_options[0] = { "sidebar" : "sidebar", "margin_top" : 100, "margin_bottom" : 0, "stop_id" : "", "screen_max_width" : 800, "screen_max_height" : 0, "width_inherit" : false, "refresh_interval" : 1500, "window_load_hook" : false, "disable_mo_api" : false, "widgets" : ['text-482396358'] };
</script>
<script type='text/javascript' src='https://shabbir.in/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://shabbir.in/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"5320 https:\/\/shabbir.in\/?p=5320","disqusShortname":"shabbir","disqusTitle":"How Many SIPs Should An Investor Have?","disqusUrl":"https:\/\/shabbir.in\/how-many-sips\/","options":{"manualSync":false},"postId":"5320"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shabbir.in/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"shabbir"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shabbir.in/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'7278877',post:'5320',tz:'5.5',srv:'shabbir.in'} ]);
	_stq.push([ 'clickTrackerInit', '7278877', '5320' ]);
</script>
<style type="text/css">.essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { color: #777777;content: "shares";display: block;font-size: 11px;font-weight: normal;text-align: center;text-transform: uppercase;margin-top: -5px; } .essb_links_list li.essb_totalcount_item .essb_t_l_big, .essb_links_list li.essb_totalcount_item .essb_t_r_big { text-align: center; } .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_totalcount_item_before, .essb_totalcount_item_after { display: block !important; } .essb_totalcount_item_before .essb_totalcount, .essb_totalcount_item_after .essb_totalcount { border: 0px !important; } .essb_counter_insidebeforename { margin-right: 5px; font-weight: bold; } .essb_width_columns_1 li { width: 100%; } .essb_width_columns_1 li a { width: 92%; } .essb_width_columns_2 li { width: 49%; } .essb_width_columns_2 li a { width: 86%; } .essb_width_columns_3 li { width: 32%; } .essb_width_columns_3 li a { width: 80%; } .essb_width_columns_4 li { width: 24%; } .essb_width_columns_4 li a { width: 70%; } .essb_width_columns_5 li { width: 19.5%; } .essb_width_columns_5 li a { width: 60%; } .essb_links li.essb_totalcount_item_before, .essb_width_columns_1 li.essb_totalcount_item_after { width: 100%; text-align: left; } .essb_network_align_center a { text-align: center; } .essb_network_align_right .essb_network_name { float: right;} .essb_displayed_postfloat.essb_postfloat_fixed { top: 80px !important; } .essb_displayed_postfloat.essb_postfloat_fixed { top: 80px !important; }</style><style type="text/css"></style><script type="text/javascript">
					(function() {
					var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
					po.src = 'https://shabbir.in/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-postfloat.min.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
					})();</script><script type="text/javascript">var essb_clicked_lovethis = false; var essb_love_you_message_thanks = "Thank you for loving this."; var essb_love_you_message_loved = "You already love this today."; var essb_lovethis = function(oInstance) { if (essb_clicked_lovethis) { alert(essb_love_you_message_loved); return; } var element = jQuery('.essb_'+oInstance); if (!element.length) { return; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var cookie_set = essb_get_lovecookie("essb_love_"+instance_post_id); if (cookie_set) { alert(essb_love_you_message_loved); return; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_love_action', 'post_id': instance_post_id, 'service': 'love', 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { alert(essb_love_you_message_thanks); }},'json'); } essb_tracking_only('', 'love', oInstance, true); }; var essb_get_lovecookie = function(name) { var value = "; " + document.cookie; var parts = value.split("; " + name + "="); if (parts.length == 2) return parts.pop().split(";").shift(); }; var essb_window = function(oUrl, oService, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; var wnd; var w = 800 ; var h = 500; if (oService == "twitter") { w = 500; h= 300; } var left = (screen.width/2)-(w/2); var top = (screen.height/2)-(h/2); if (oService == "twitter") { wnd = window.open( oUrl, "essb_share_window", "height=300,width=500,resizable=1,scrollbars=yes,top="+top+",left="+left ); } else { wnd = window.open( oUrl, "essb_share_window", "height=500,width=800,resizable=1,scrollbars=yes,top="+top+",left="+left ); } if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); var pollTimer = window.setInterval(function() { if (wnd.closed !== false) { window.clearInterval(pollTimer); essb_smart_onclose_events(oService, instance_post_id); } }, 200); }; var essb_self_postcount = function(oService, oCountID) { if (typeof(essb_settings) != "undefined") { oCountID = String(oCountID); jQuery.post(essb_settings.ajax_url, { 'action': 'essb_self_postcount', 'post_id': oCountID, 'service': oService, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_smart_onclose_events = function(oService, oPostID) { if (typeof (essbasc_popup_show) == 'function') { essbasc_popup_show(); } if (typeof essb_acs_code == 'function') { essb_acs_code(oService, oPostID); } }; var essb_tracking_only = function(oUrl, oService, oInstance, oAfterShare) { var element = jQuery('.essb_'+oInstance); if (oUrl == "") { oUrl = document.URL; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); if (oAfterShare) { essb_smart_onclose_events(oService, instance_post_id); } }; var essb_pinterest_picker = function(oInstance) { essb_tracking_only('', 'pinterest', oInstance); var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e); }; jQuery(document).ready(function($){ $(window).scroll(essb_postfloat_onscroll); function essb_postfloat_onscroll() { var current_pos = $(window).scrollTop(); var height = $(document).height()-$(window).height(); var percentage = current_pos/height*100; var value_appear = "0"; var element; if ($(".essb_displayed_postfloat").length) { element = $(".essb_displayed_postfloat"); } if (!element || typeof(element) == "undefined") { return; } value_appear = parseInt(value_appear); if (value_appear > 0 ) { if (percentage >= value_appear && !element.hasClass("essb_active_postfloat")) { element.addClass("essb_active_postfloat"); return; } if (percentage < value_appear && element.hasClass("essb_active_postfloat")) { element.removeClass("essb_active_postfloat"); return; } } } });</script><div id="upprev_box"><h6>More in <a href="https://shabbir.in/tag/equity-sip/" rel="How Many SIPs Should An Investor Have?">Equity SIP</a>, <a href="https://shabbir.in/tag/investment/" rel="How Many SIPs Should An Investor Have?">Investment</a>, <a href="https://shabbir.in/tag/mutual-fund/" rel="How Many SIPs Should An Investor Have?">Mutual Fund</a>, <a href="https://shabbir.in/tag/sip/" rel="How Many SIPs Should An Investor Have?">SIP</a></h6><div class="upprev_excerpt upprev_thumbnail"><a href="https://shabbir.in/euphoria/" title="Market At It&#8217;s Peak &#8211; Should One Book Profit In The Long Term Portfolio of Mutual Funds?" class="upprev_thumbnail" rel="How Many SIPs Should An Investor Have?"><img width="48" height="18" src="https://i1.wp.com/shabbir.in/wp-content/uploads/question.jpg?fit=48%2C18&amp;ssl=1" class="iworks_upprev_thumb wp-post-image" alt="" title="Market At It&#8217;s Peak &#8211; Should One Book Profit In The Long Term Portfolio of Mutual Funds?" srcset="https://i1.wp.com/shabbir.in/wp-content/uploads/question.jpg?w=851&amp;ssl=1 851w, https://i1.wp.com/shabbir.in/wp-content/uploads/question.jpg?resize=620%2C229&amp;ssl=1 620w, https://i1.wp.com/shabbir.in/wp-content/uploads/question.jpg?resize=768%2C284&amp;ssl=1 768w, https://i1.wp.com/shabbir.in/wp-content/uploads/question.jpg?resize=380%2C150&amp;ssl=1 380w" sizes="(max-width: 48px) 100vw, 48px" /></a><h5><a href="https://shabbir.in/euphoria/" rel="How Many SIPs Should An Investor Have?">Market At It&#8217;s Peak &#8211; Should One Book Profit In The Long Term Portfolio of Mutual Funds?</a></h5><p>Market is forming new high on a daily basis. Is it the right time to book partial profit on the...</p></div><a id="upprev_close" href="#" rel="close">Close</a></div></body></html>
