<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Why I Have Stopped Recommending Zerodha &#8211; Looks Phishy and Scam</title><meta name="description" content="I will not prefer my money or my investments lying with a company that is trying to cut corners." />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
            <link rel="stylesheet" href="/531bf22208737/themes/lightbox4/lightbox.css" type="text/css" media="all" id="popdom_lightbox_theme"/>
            <script type="text/javascript">
                var popup_domination_admin_ajax = 'https://shabbir.in/wp-admin/admin-ajax.php', popup_domination = {"defaults":[],"delay":3,"cookie_time":30,"center":"Y","cookie_path":"\/","show_opt":"open","tab_height":"120","show_anim":"open","show_where":"center","show_color":"#000000","show_opacity":"70","show_referral":"","show_mobiles":"","show_background":"true","allow_background_close":"true","linkclick":"popup-domination-link","unload_msg":"","impression_count":0,"redirect":"","splitcookie":false,"conversionpage":"","campaign":"","popupid":"2","mailingid":"2","close_option":"true","google_goal":"","output":"<div class=\"popup-dom-lightbox-wrapper\" id=\"popup_domination_lightbox_wrapper\" style=\"display:none\">\n\t<div class=\"lightbox-overlay\"><\/div>\n\t<div class=\"lightbox-main lightbox-color-black\">\n\t<a href=\"#\" class=\"lightbox-close\" id=\"popup_domination_lightbox_close\"><span>Close<\/span><\/a>\n\t\t<div class=\"lightbox-top\">\n\t\t\t<div class=\"lightbox-top-content\">\n\t\t\t\t<div class=\"lightbox-top-text\">\n\t\t\t\t\t<p class=\"heading\">Mentoring Indian Retail Investors<\/p>\n\t\t\t\t\t<p>I mentor Indian retail investors overcome the fear of losing their hard earned money in market by being transparent and help them<\/p>\n\t\t\t\t\t<div class=\"bullet-listx\">\n                        <ul class=\"bullet-list\">                            <li>Invest in the Right Stock<\/li>                            <li>At the Right Price<\/li>                            <li>At the RIght Time<\/li>                            <li>And much much more ...<\/li>                        <\/ul>\n\t\t\t\t\t\t<div class=\"clear\"><\/div>\n\t\t\t\t\t<\/div>\n\t\t\t\t<\/div>\n                <img src=\"https:\/\/shabbir.in\/wp-content\/themes\/agency-pro\/images\/shabbir.png\" alt=\"\" \/>\t\t\t\t<div class=\"clear\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t\t\t<div class=\"lightbox-middle-bar\">\n\t\t\t<div class=\"lightbox-signup-panel\">\n\t            <form method=\"post\" action=\"\/\/shabbir.in\/subscribe.php\" target=\"popdom\">\n\t                <div>\n\t                    <input class=\"provider\" type=\"hidden\" name=\"provider\" value=\"form\" \/><input class=\"listid\" type=\"hidden\" name=\"listid\" value=\"\" \/><input class=\"listname\" type=\"hidden\" name=\"listname\" value=\"\" \/><input class=\"mailingid\" type=\"hidden\" name=\"mailingid\" value=\"2\" \/><input class=\"mailnotify\" type=\"hidden\" name=\"mailnotify\" value=\"\" \/><input class=\"campaignid\" type=\"hidden\" name=\"campaignid\" value=\"2\" \/><input class=\"campname\" type=\"hidden\" name=\"campname\" value=\"DIYTAWL-PageLoad\" \/><input name=\"formname\" type=\"hidden\" value=\"popupdom\" \/><input type=\"text\" class=\"name\" placeholder=\"Your First Name...\" name=\"name\" \/><input type=\"text\" class=\"email\" placeholder=\"Your Email Address...\" name=\"email\" \/>\t                    <input type=\"submit\" value=\"YES! Please Mentor Me.\" src=\"https:\/\/shabbir.in\/wp-content\/plugins\/popup-domination\/themes\/lightbox4images\/trans.png\" class=\"green-button\" \/>\n\t                <\/div>\n\t            <\/form>\t\n            <\/div>\n\t\t<\/div>\n\t\t\t\t<div class=\"lightbox-bottom\">\n\t\t\t<p class=\"secure\">Your details will never be shared, with anyone, ever. Period. <\/p>\n\t\t<\/div>\n\t\t\t\t<\/div>\n<\/div>"}, popup_non = 'false', popup_domination_new_window = "yes";
            </script>
            <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shabbir Bhimani &raquo; Feed" href="https://shabbir.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shabbir Bhimani &raquo; Comments Feed" href="https://shabbir.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shabbir Bhimani &raquo; Why I Have Stopped Recommending Zerodha &#8211; Looks Phishy and Scam Comments Feed" href="https://shabbir.in/no-zerodha/feed/" />
<link rel="canonical" href="https://shabbir.in/no-zerodha/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/shabbir.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='https://shabbir.in/wp-content/uploads/formidable/css/formidablepro.css?ver=1291028' type='text/css' media='all' />
<link rel='stylesheet' id='agency-pro-theme-css'  href='https://shabbir.in/wp-content/themes/agency-pro/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-load-more-css'  href='https://shabbir.in/wp-content/plugins/ajax-load-more/core/css/ajax-load-more.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://shabbir.in/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://shabbir.in/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://shabbir.in/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Spinnaker&#038;ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://shabbir.in/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://shabbir.in/wp-content/plugins/easy-social-share-buttons3/assets/css/default-retina/easy-social-share-buttons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-sidebar-css'  href='https://shabbir.in/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-sidebar.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='essb-cct-style-css'  href='https://shabbir.in/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='upprev-css-css'  href='https://shabbir.in/wp-content/plugins/upprev/styles/upprev.css?ver=3.3.30' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://shabbir.in/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type="text/javascript">
var iworks_upprev = { animation: 'fade', position: 'right', offset_percent: 40, offset_element: '.after-entry', css_width: 460, css_side: 5, compare: 'tag', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'Why I Have Stopped Recommending Zerodha &#8211; Looks Phishy and Scam' };
</script>
<script type='text/javascript' src='https://shabbir.in/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://shabbir.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shabbir.in/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://shabbir.in/531bf22208737/js/lightbox.js?ver=3.3'></script>
<script type='text/javascript' src='https://shabbir.in/531bf22208737/inc/flowplayer/example/flowplayer-3.2.6.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://shabbir.in/531bf22208737/inc/flowplayer/example/flowplayer.ipad-3.2.2.min.js?ver=3.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://shabbir.in/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://shabbir.in/wp-content/themes/agency-pro/js/responsive-nav.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://shabbir.in/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript' src='https://shabbir.in/wp-content/plugins/upprev/scripts/upprev.js?ver=3.3.30'></script>
<link rel='https://api.w.org/' href='https://shabbir.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shabbir.in/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://shabbir.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshabbir.in%2Fno-zerodha%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://shabbir.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshabbir.in%2Fno-zerodha%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1283161-14', 'auto');
  ga('send', 'pageview');
</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '429830753885859');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=429830753885859&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><style type="text/css">.site-title a { background: url(https://shabbir.in/wp-content/uploads/shabbirbhimani5.png) no-repeat !important; }</style>
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/shabbir.in\/wp-admin\/admin-ajax.php","essb3_nonce":"8420990562","essb3_plugin_url":"https:\/\/shabbir.in\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"https:\/\/shabbir.in\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"api","post_id":4854,"postfloat_top":"80"};</script><style>body { background-color: #cccccc !important; }</style>
<link rel="amphtml" href="https://shabbir.in/no-zerodha/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Why I Have Stopped Recommending Zerodha &#8211; Looks Phishy and Scam" />
<meta property="og:url" content="https://shabbir.in/no-zerodha/" />
<meta property="og:description" content="I will not prefer my money or my investments lying with a company that is trying to cut corners." />
<meta property="article:published_time" content="2016-07-04T02:30:57+00:00" />
<meta property="article:modified_time" content="2016-08-27T01:20:43+00:00" />
<meta property="og:site_name" content="Shabbir Bhimani" />
<meta property="og:image" content="https://i0.wp.com/shabbir.in/wp-content/uploads/Zerodha-Salary.png?fit=613%2C432&amp;ssl=1" />
<meta property="og:image:width" content="613" />
<meta property="og:image:height" content="432" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@shabbirbhimani" />
<meta name="twitter:image" content="https://i0.wp.com/shabbir.in/wp-content/uploads/Zerodha-Salary.png?fit=613%2C432&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@shabbirbhimani" />
<meta property="fb:admins" content="522315710" />
<meta property="fb:pages" content="117648411649479" />
<link rel="icon" href="https://i1.wp.com/shabbir.in/wp-content/uploads/cropped-shabbirin-bg.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/shabbir.in/wp-content/uploads/cropped-shabbirin-bg.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/shabbir.in/wp-content/uploads/cropped-shabbirin-bg.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/shabbir.in/wp-content/uploads/cropped-shabbirin-bg.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css">
#upprev_box{bottom:5px;width:460px;right:5px;display:none;display:none;}
 </style>
</head>
<body class="post-template-default single single-post postid-4854 single-format-standard custom-background custom-header header-image content-sidebar agency-pro-blue" itemscope itemtype="http://schema.org/WebPage"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="https://shabbir.in/">Shabbir Bhimani</a></h1></div><div class="widget-area header-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-topnav" class="menu genesis-nav-menu"><li id="menu-item-1350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1350"><a href="https://shabbir.in/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-4358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4358"><a href="https://shabbir.in/start-here/" itemprop="url"><span itemprop="name">Start Here</span></a></li>
<li id="menu-item-1351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1351"><a href="https://shabbir.in/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-3983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3983"><a href="https://shabbir.in/ama/" itemprop="url"><span itemprop="name">Ask Shabbir</span></a></li>
	<li id="menu-item-2502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2502"><a href="https://shabbir.in/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
</ul>
</li>
<li id="menu-item-2505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2505"><a title="Member&#8217;s Area" rel="nofollow" href="https://diytechnicalanalysis.com/community/" itemprop="url"><span itemprop="name">Member&#8217;s Area</span></a></li>
<li id="menu-item-3656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3656"><a rel="nofollow" href="https://diytechnicalanalysis.com/community/pages/signup/" itemprop="url"><span itemprop="name">Become Member</span></a></li>
<li id="menu-item-4966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4966"><a title="Buy My Technical Analysis eBook" href="https://diytechnicalanalysis.com/" itemprop="url"><span itemprop="name">Buy My eBook</span></a></li>
</ul></nav></div></section>
</div></div></header><div class="site-container"><div class="site-inner"><div class="intro-widget widget-area"><section id="text-482396362" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><img src="//shabbir.in/wp-content/uploads/shabbirin-bg-high1.jpg" />
<div class="intro">
<h4>Wanna invest in the right stock at the right price & at the right time.</h4>
<form id="homesubscribe" target="_new" action="/subscribe.php" method="post">
<div style="display: none;">
<input type="hidden" name="formname" value="intro" />
</div>
<input type="text" name="name" value="Name"  onfocus=" if (this.value == 'Name') { this.value = ''; }" onblur="if (this.value == '') { this.value='Name';} " tabindex="500"  class="formInput formInputName" /><input class="formInput formInputEmail" type="text" name="email" value="Your Email" tabindex="501"  onfocus=" if (this.value == 'Your Email') { this.value = ''; }" onblur="if (this.value == '') { this.value='Your Email';} " /><input type="submit" class="formInputSubmit" name="submit" value="Yes!! Mentor Me.">
</form>
</div></div>
		</div></section>
</div><div class="content-sidebar-wrap"><main class="content"><article class="post-4854 post type-post status-publish format-standard has-post-thumbnail category-review tag-sebi tag-stock-broker-review tag-zerodha entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Why I Have Stopped Recommending Zerodha &#8211; Looks Phishy and Scam</h1> 
</header><div class="entry-content" itemprop="text"><div class="essb_links essb_counter_modern_right essb_displayed_postfloat essb_share essb_template_default-retina essb_729599395 print-no" id="essb_displayed_postfloat_729599395" data-essb-postid="4854" data-essb-position="postfloat" data-essb-button-style="icon" data-essb-template="default-retina" data-essb-counter-pos="right" data-essb-url="https://shabbir.in/no-zerodha/" data-essb-twitter-url="https://shabbir.in/no-zerodha/" data-essb-instance="729599395"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/no-zerodha/&t=Why+I+Have+Stopped+Recommending+Zerodha+-+Looks+Phishy+and+Scam" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/no-zerodha/&t=Why+I+Have+Stopped+Recommending+Zerodha+-+Looks+Phishy+and+Scam&#39;,&#39;facebook&#39;,&#39;729599395&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Why+I+Have+Stopped+Recommending+Zerodha+-+Looks+Phishy+and+Scam&amp;url=https://shabbir.in/no-zerodha/&amp;counturl=https://shabbir.in/no-zerodha/&amp;related=shabbirbhimani&amp;via=shabbirbhimani&#39;,&#39;twitter&#39;,&#39;729599395&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Why%20I%20Have%20Stopped%20Recommending%20Zerodha%20-%20Looks%20Phishy%20and%20Scam%20https%3A%2F%2Fshabbir.in%2Fno-zerodha%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '729599395', true);" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_links essb_counter_modern_right essb_displayed_top essb_share essb_template_default-retina essb_1608567530 print-no" id="essb_displayed_top_1608567530" data-essb-postid="4854" data-essb-position="top" data-essb-button-style="icon" data-essb-template="default-retina" data-essb-counter-pos="right" data-essb-url="https://shabbir.in/no-zerodha/" data-essb-twitter-url="https://shabbir.in/no-zerodha/" data-essb-instance="1608567530"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/no-zerodha/&t=Why+I+Have+Stopped+Recommending+Zerodha+-+Looks+Phishy+and+Scam" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/no-zerodha/&t=Why+I+Have+Stopped+Recommending+Zerodha+-+Looks+Phishy+and+Scam&#39;,&#39;facebook&#39;,&#39;1608567530&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Why+I+Have+Stopped+Recommending+Zerodha+-+Looks+Phishy+and+Scam&amp;url=https://shabbir.in/no-zerodha/&amp;counturl=https://shabbir.in/no-zerodha/&amp;related=shabbirbhimani&amp;via=shabbirbhimani&#39;,&#39;twitter&#39;,&#39;1608567530&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Why%20I%20Have%20Stopped%20Recommending%20Zerodha%20-%20Looks%20Phishy%20and%20Scam%20https%3A%2F%2Fshabbir.in%2Fno-zerodha%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '1608567530', true);" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><p>I have <a href="http://shabbir.in/zerodha-review/">recommended Zerodha since 2013</a> and one of the main reasons for recommending them was they offered very innovative solutions like Z5 HTML5 platform, Charts, Good Backoffice Software. It seemed like was a broking house that was designed by the traders for the traders.</p>
<p>But recent incidence I encountered that was really hard to digest and created doubt about Zerodha as a company.</p>
<p>So let me share with you recent trust issues that I experienced with them as well as some of my blog readers who have confirmed which has made me to stop recommending them.</p>
<h2>1. Affiliates as Employee &#8211; Is it?</h2>
<p>I recommended Zerodha to my readers and they paid me part of whatever brokerage they made from my referred customers at no extra cost to them. I hardly made ₹500 per month because my recommendation wasn’t for the commission but was more of a genuine recommendation.</p>
<p>They had been paying me since 2014 but a few months ago they switched the payment type to sub broker payment which was quite ok to me because they used to pay me part of whatever they would earn as brokerage from customers referred to them by me.</p>
<p>The TDS for payment were deducted correctly as well as was getting credited with nature of payment as 194H which meant brokerage and commissions payment.</p>
<p>All good till June 18 when I got an email where they switched the payout of the partners commission as salary &amp; all partners will be considered as employees of Zerodha.</p>
<p><img class="aligncenter size-full wp-image-4852" src="https://i0.wp.com/shabbir.in/wp-content/uploads/Zerodha-Salary.png?resize=613%2C432" alt="Zerodha-Salary.png" data-recalc-dims="1" /></p>
<p>I am not sure exactly why this is done and there is no reason given either.</p>
<p>What I sense is it could be related to SEBI’s rules for unregistered sub broker’s (remember they treat affiliates as sub brokers) but there can be various other reasons like they want to show higher number of employee count or want to show low attrition rates of employees or it could be related service tax which is not applicable on salary or any other reason.</p>
<p>Whatever be the reason, it creates a doubt in my mind as to why.</p>
<p><strong>Updated July 6th 2016</strong></p>
<h3>Clarifications By Zerodha: My Verdict &#8211; Not convinced &#038; Looks Scammy?</h3>
<p>There were long discussions about this article especially the point about making me an employee of Zerodha. They shared an explanations in an email as well. The email is as follows:</p>
<p><img src="https://i1.wp.com/shabbir.in/wp-content/uploads/Screen-Shot-2016-07-06-at-11.18.50-AM.png?resize=620%2C717" alt="Screen Shot 2016-07-06 at 11.18.50 AM" class="aligncenter size-full wp-image-4867" srcset="https://i1.wp.com/shabbir.in/wp-content/uploads/Screen-Shot-2016-07-06-at-11.18.50-AM.png?w=620&amp;ssl=1 620w, https://i1.wp.com/shabbir.in/wp-content/uploads/Screen-Shot-2016-07-06-at-11.18.50-AM.png?resize=536%2C620&amp;ssl=1 536w" sizes="(max-width: 620px) 100vw, 620px" data-recalc-dims="1" /></p>
<p>As per Ministry of Corporate Affairs site, <a href="http://shabbir.in/wp-content/uploads/MCA.pdf">Hanan Delvi</a> is one of the directors of Zerodha Securities Private Limited.</p>
<p><strong>So why I am not convinced on being an employee?</strong></p>
<p>First they say that email was sent in error by the associated partner or AP team. </p>
<p>Do you believe that. The erroneous email was sent on June 18th and you have not emailed back again saying please discard the message sent and you don&#8217;t need to be an employee.</p>
<p>It could be that you didn&#8217;t realize but now you know it was error, so why there isn&#8217;t any mail in last 48 hours and why only a personal email sent only to me. Looks like it was an error only to me.</p>
<p><strong>The more important question is &#8211; Why they wanted partners to be an employee?</strong></p>
<p>In the long discussions we had over phone about why they wanted to make partners as employees and as expected it was inline with the regulators but was also inline with showing employees PAN India.</p>
<p>If you are opening a trading and Demat account, Zerodha&#8217;s employee should verify the documents. Zerodha&#8217;s don&#8217;t have employee&#8217;s in many parts of India so they want associated partners as employees.</p>
<p>Looks scam because</p>
<p>If I become an employee, and if some other AP refers a customer in Surat (Where I live currently), you will ask me to verify the documents of that customer? If they wanted it this way, they never told about the extra responsibilities. I sense they will opt for either one of the two possibilities</p>
<ul>
<li>Show referred customer as verified by the referred AP who is now an employee.</li>
<li>Show referred customer as verified by an AP who is now an employee in that region.</li>
</ul>
<p>In either case you are allowing unverified accounts to be shown as verified to the regulators and doing it in the name of the employed AP.</p>
<p>One more possibility could be to ask employed AP to verify the documents as well as assign the referred customer to him instead of the one who has actually referred which may not be right on the AP&#8217;s.</p>
<p><strong>In all possible alternatives, asking partners to be an employee is looks phishy to me and so my initial verdict of company cutting corners looks more true now.</strong></p>
<h2>2. Margin to DP (Pledging of Shares) not Real Time</h2>
<p>Moving shares from DP (Depository Participant) to margin known as pledging of shares may be needed if you want to place a buy order before you have money in your trading account. It could be for various reasons including a technical glitch where money is debited from your bank account but not credited instantly in the trading account. So instead of waiting for money to get credited, you can execute a purchase order using stocks in the DP account to be moved over to margin as credit to place buy orders.</p>
<p>One of my blog readers reported that Zerodha has margin where if you put pledge stocks to margins, it takes 2 days for the shares from margin to come back to DP and then only you can sell.</p>
<p>In ShareKhan, I can pledge and un-pledge shares instantly and can even place immediate sell orders on shares that were pledged for few days and unpledged.</p>
<p>This made me to think if they actually keep the stock in the DP when we move them to margin or they sell it off in the market and purchase back when we move them back from margin to DP. Don&#8217;t see any other reason for delaying in availability of shares.</p>
<p>If they sell off shares in margin, it can mean you lose dividends or can have short term capital gain tax on the transaction due to the sale and purchase of shares but as per their <a href="http://zerodha.com/z-connect/tradezerodha/margin-requirements/online-pledging-of-stocks-for-trading-fo" target="_blank">website</a>, it states we will continue to get benefits of all corporate actions like dividends, splits, bonuses, etc. on the stocks pledged.</p>
<p><strong>Updated July 6th 2016</strong></p>
<h3>Clarifications By Zerodha: My Verdict &#8211; Convinced</h3>
<p>Zerodha is low brokerage broker and so they use IL&#038;FS for some services which makes them bottleneck to pledging of shares. The process is if you pledge, the shares goes to IL&#038;FS and they release the margin for trading. Again once the request is placed for unpledging, it takes time for IL&#038;FS to release the shares from margin.</p>
<h2>3. Technical Issues</h2>
<p>Have experienced when the complete Zerodha system was not reachable for a few hours and the SMS wording made it look like the issue was with GoDaddy domain registrar whereas actually it may have been an issue of the hosting server that Zerodha uses from GoDaddy.</p>
<p><img class="aligncenter size-full wp-image-4853" src="https://i0.wp.com/shabbir.in/wp-content/uploads/IMG-20160703-2.jpeg?resize=576%2C1024" alt="IMG-20160703-2.jpeg" srcset="https://i0.wp.com/shabbir.in/wp-content/uploads/IMG-20160703-2.jpeg?w=576&amp;ssl=1 576w, https://i0.wp.com/shabbir.in/wp-content/uploads/IMG-20160703-2.jpeg?resize=349%2C620&amp;ssl=1 349w" sizes="(max-width: 576px) 100vw, 576px" data-recalc-dims="1" /></p>
<p>Apart from that I see a lot of issues to system being down or not available too often.</p>
<p><strong>Updated July 6th 2016</strong></p>
<h3>Clarifications By Zerodha: My Verdict &#8211; Not Convinced</h3>
<p>I did expect a link to the tweet in an email but GoDaddy had only <a href="https://twitter.com/GoDaddy/status/738440547627630593" target="_blank">1 tweet on 3rd June</a>. Here is what I see tweets in the official GoDaddy Account. </p>
<p><img src="https://i0.wp.com/shabbir.in/wp-content/uploads/Screen-Shot-2016-07-06-at-11.28.11-AM.png?resize=595%2C684" alt="Screen Shot 2016-07-06 at 11.28.11 AM" class="aligncenter size-full wp-image-4869" srcset="https://i0.wp.com/shabbir.in/wp-content/uploads/Screen-Shot-2016-07-06-at-11.28.11-AM.png?w=595&amp;ssl=1 595w, https://i0.wp.com/shabbir.in/wp-content/uploads/Screen-Shot-2016-07-06-at-11.28.11-AM.png?resize=539%2C620&amp;ssl=1 539w" sizes="(max-width: 595px) 100vw, 595px" data-recalc-dims="1" /></p>
<h2>Conclusion</h2>
<p>I will not prefer my money or my investments lying with a company that is trying to cut corners.</p>
<p>So I have stopped recommending them as well as I thought it would be fair to my readers to let them know that I don’t recommend Zerodha anymore.</p>
<p>As of now, I will recommend ShareKhan despite high brokerage. I may experiment with other low brokerage brokers and see if I can come with an alternative to Zerodha.</p>
<div class="essb_links essb_counter_modern_right essb_displayed_bottom essb_share essb_template_default-retina essb_857705571 print-no" id="essb_displayed_bottom_857705571" data-essb-postid="4854" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="default-retina" data-essb-counter-pos="right" data-essb-url="https://shabbir.in/no-zerodha/" data-essb-twitter-url="https://shabbir.in/no-zerodha/" data-essb-instance="857705571"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/no-zerodha/&t=Why+I+Have+Stopped+Recommending+Zerodha+-+Looks+Phishy+and+Scam" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/no-zerodha/&t=Why+I+Have+Stopped+Recommending+Zerodha+-+Looks+Phishy+and+Scam&#39;,&#39;facebook&#39;,&#39;857705571&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Why+I+Have+Stopped+Recommending+Zerodha+-+Looks+Phishy+and+Scam&amp;url=https://shabbir.in/no-zerodha/&amp;counturl=https://shabbir.in/no-zerodha/&amp;related=shabbirbhimani&amp;via=shabbirbhimani&#39;,&#39;twitter&#39;,&#39;857705571&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Why%20I%20Have%20Stopped%20Recommending%20Zerodha%20-%20Looks%20Phishy%20and%20Scam%20https%3A%2F%2Fshabbir.in%2Fno-zerodha%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '857705571', true);" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><div class="essb_break_scroll"></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://shabbir.in/category/review/" rel="category tag">Review</a></span> <span class="entry-tags">Tagged With: <a href="https://shabbir.in/tag/sebi/" rel="tag">SEBI</a>, <a href="https://shabbir.in/tag/stock-broker-review/" rel="tag">Stock Broker Review</a>, <a href="https://shabbir.in/tag/zerodha/" rel="tag">ZeroDha</a></span></p><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2016-07-04T08:00:57+00:00">July 4, 2016</time> by <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://shabbir.in/author/admin/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Shabbir Bhimani</span></a></span> <span class="entry-comments-link"><a href="https://shabbir.in/no-zerodha/#comments"><span class="dsq-postid" data-dsqidentifier="4854 http://shabbir.in/?p=4854">28 Comments</span></a></span> </p></footer></article><div class="after-entry widget-area"><section id="user-profile-2" class="widget user-profile"><div class="widget-wrap"><p><span class="alignleft"><img alt='' src='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=85&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=170&amp;d=identicon&amp;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' /></span>I am a trader, investor, consultant and blogger. I mentor Indian retail investors invest in the right stock at the right price and at the right time. <a class="pagelink" href="https://shabbir.in/about/">More about me ...</a></p>
</div></section>
<section id="text-482396359" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h4>Wanna invest in the right stock at the right price & at the right time.</h4>

<form id="afterpostsubscribe" target="_new" action="/subscribe.php" method="post">
<div style="display: none;">
<input type="hidden" name="formname" value="afterpost" />
</div>
<input type="text" name="name" value="Name"  onfocus=" if (this.value == 'Name') { this.value = ''; }" onblur="if (this.value == '') { this.value='Name';} " tabindex="500"  class="formInput formInputName" /><input class="formInput formInputEmail" type="text" name="email" value="Your Email" tabindex="501"  onfocus=" if (this.value == 'Your Email') { this.value = ''; }" onblur="if (this.value == '') { this.value='Your Email';} " /><input type="submit" class="formInputSubmit" name="submit" value="Yes!! Mentor Me.">
</form></div>
		</div></section>
</div>
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-27870">
        <div id="dsq-comment-header-27870" class="dsq-comment-header">
            <cite id="dsq-cite-27870">
                <span id="dsq-author-user-27870">K. K. VinayKumar</span>
            </cite>
        </div>
        <div id="dsq-comment-body-27870" class="dsq-comment-body">
            <div id="dsq-comment-message-27870" class="dsq-comment-message"><p>I&#8217;m planning to switch from Anand Rathi to Zerodha only because Anand Rathi has high brokerage charges due to which I&#8217;m not making any visible profits. I&#8217;ll be trading on my own and I&#8217;ll be trading only in Futures contract. Is Zerodha a good broker for me or else should I stick with Anand Rathi?</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-27871">
        <div id="dsq-comment-header-27871" class="dsq-comment-header">
            <cite id="dsq-cite-27871">
                <a id="dsq-author-user-27871" href="http://imtips.co/" target="_blank" rel="nofollow">Shabbir Bhimani</a>
            </cite>
        </div>
        <div id="dsq-comment-body-27871" class="dsq-comment-body">
            <div id="dsq-comment-message-27871" class="dsq-comment-message"><p>Zerodha is probably the best low brokerage platform as far as what I have seen demo of many other low brokerage platforms or even some full fledge brokers are even concerned.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-3" id="dsq-comment-27872">
        <div id="dsq-comment-header-27872" class="dsq-comment-header">
            <cite id="dsq-cite-27872">
                <span id="dsq-author-user-27872">K. K. VinayKumar</span>
            </cite>
        </div>
        <div id="dsq-comment-body-27872" class="dsq-comment-body">
            <div id="dsq-comment-message-27872" class="dsq-comment-message"><p>But I&#8217;ve been hearing some negative things about them on internet like &#8220;They place order in your account without even notifying it to you and also things like they&#8217;ll simply deduct your money by making unnecessary trades and also things like trades don&#8217;t get confirmed and trades don&#8217;t get placed&#8221;. Are they all true or is it the thing of past now?</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-4" id="dsq-comment-27873">
        <div id="dsq-comment-header-27873" class="dsq-comment-header">
            <cite id="dsq-cite-27873">
                <a id="dsq-author-user-27873" href="http://imtips.co/" target="_blank" rel="nofollow">Shabbir Bhimani</a>
            </cite>
        </div>
        <div id="dsq-comment-body-27873" class="dsq-comment-body">
            <div id="dsq-comment-message-27873" class="dsq-comment-message"><p>I have been using them for all my trading and investing and I have huge amount invested with them and have had no issues for such trades. Whatever issues I had has been shared in this article which is not related to trades and demat account. You can see my open contract notes here for investment in Zerodha &#8211; <a href="http://shabbir.in/portfolio/" rel="nofollow">http://shabbir.in/portfolio/</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="post pingback">
        <p>Pingback: <a href='http://sowmayjain.com/2016/11/05/preferred-broker-of-the-year/' rel='external nofollow' class='url'>Results Out : Preferred Stock Broker of the Year 2016-17 &#8211; Sowmay Jain</a>()</p>
    </li>
    </li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-27429">
        <div id="dsq-comment-header-27429" class="dsq-comment-header">
            <cite id="dsq-cite-27429">
                <span id="dsq-author-user-27429">Meet Sugat</span>
            </cite>
        </div>
        <div id="dsq-comment-body-27429" class="dsq-comment-body">
            <div id="dsq-comment-message-27429" class="dsq-comment-message"><p>Will I face any problem  ? If zerodha show me as employee, can I work for other their competitors then ? </p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-27186">
        <div id="dsq-comment-header-27186" class="dsq-comment-header">
            <cite id="dsq-cite-27186">
                <span id="dsq-author-user-27186">sapan</span>
            </cite>
        </div>
        <div id="dsq-comment-body-27186" class="dsq-comment-body">
            <div id="dsq-comment-message-27186" class="dsq-comment-message"><p>Sir, my demdet with Nirmal bang, and there service is really very good, also brokrage is also very low&#8230;.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-27181">
        <div id="dsq-comment-header-27181" class="dsq-comment-header">
            <cite id="dsq-cite-27181">
                <span id="dsq-author-user-27181">krantikari</span>
            </cite>
        </div>
        <div id="dsq-comment-body-27181" class="dsq-comment-body">
            <div id="dsq-comment-message-27181" class="dsq-comment-message"><p>HI, They are saying about IIFL DP but hope you are aware that zerodha is now providing its own demat accounts also for new accounts. Can they give real time margins with their own Demat??</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-27183">
        <div id="dsq-comment-header-27183" class="dsq-comment-header">
            <cite id="dsq-cite-27183">
                <a id="dsq-author-user-27183" href="http://imtips.co/" target="_blank" rel="nofollow">Shabbir Bhimani</a>
            </cite>
        </div>
        <div id="dsq-comment-body-27183" class="dsq-comment-body">
            <div id="dsq-comment-message-27183" class="dsq-comment-message"><p>It&#8217;s not IIFL but it is IL&amp;FS. As far as I know they have started demat services but not sure if they have started partially or fully and if they provide real time margins in those scenario or not but they don&#8217;t say any such things on their website.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-27165">
        <div id="dsq-comment-header-27165" class="dsq-comment-header">
            <cite id="dsq-cite-27165">
                <span id="dsq-author-user-27165">KSG</span>
            </cite>
        </div>
        <div id="dsq-comment-body-27165" class="dsq-comment-body">
            <div id="dsq-comment-message-27165" class="dsq-comment-message"><p>Regarding pledging of shares, I do not think Zerodha can sell the shares without the client knowing about it as the clients receive SMS from the exchanges and the depository participants as soon as shares are credited or debited from the account.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-27172">
        <div id="dsq-comment-header-27172" class="dsq-comment-header">
            <cite id="dsq-cite-27172">
                <a id="dsq-author-user-27172" href="http://imtips.co/" target="_blank" rel="nofollow">Shabbir Bhimani</a>
            </cite>
        </div>
        <div id="dsq-comment-body-27172" class="dsq-comment-body">
            <div id="dsq-comment-message-27172" class="dsq-comment-message"><p>KSG, yes Zerodha has given clarifications about all the 3 issues I mentioned and it looks like the only issue where I am convinced is Pledging. They have bottleneck for IL&amp;FS.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-27163">
        <div id="dsq-comment-header-27163" class="dsq-comment-header">
            <cite id="dsq-cite-27163">
                <span id="dsq-author-user-27163">Kedar Nadedkar</span>
            </cite>
        </div>
        <div id="dsq-comment-body-27163" class="dsq-comment-body">
            <div id="dsq-comment-message-27163" class="dsq-comment-message"><p>Dear Shabbir Bhai,</p>
<p>Shall we try to get the answers of mentioned concerns from Nithin Kamat of Zerodha?</p>
<p>Regards,<br />
Kedar</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-27173">
        <div id="dsq-comment-header-27173" class="dsq-comment-header">
            <cite id="dsq-cite-27173">
                <a id="dsq-author-user-27173" href="http://imtips.co/" target="_blank" rel="nofollow">Shabbir Bhimani</a>
            </cite>
        </div>
        <div id="dsq-comment-body-27173" class="dsq-comment-body">
            <div id="dsq-comment-message-27173" class="dsq-comment-message"><p>Kedar, I had been discussing with Zerodha and it looks like I am not yet convinced about asking even high end partners to becoming an employee. You can refer teh article once again with clarifications from them as well as my verdict on each of them</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-27158">
        <div id="dsq-comment-header-27158" class="dsq-comment-header">
            <cite id="dsq-cite-27158">
                <span id="dsq-author-user-27158">Udayendra</span>
            </cite>
        </div>
        <div id="dsq-comment-body-27158" class="dsq-comment-body">
            <div id="dsq-comment-message-27158" class="dsq-comment-message"><p>So the problem is interms of server issues and pledging right..not in any other aspect?I am currently in process of shifting my invetsments to zerodha..</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-27159">
        <div id="dsq-comment-header-27159" class="dsq-comment-header">
            <cite id="dsq-cite-27159">
                <a id="dsq-author-user-27159" href="http://imtips.co/" target="_blank" rel="nofollow">Shabbir Bhimani</a>
            </cite>
        </div>
        <div id="dsq-comment-body-27159" class="dsq-comment-body">
            <div id="dsq-comment-message-27159" class="dsq-comment-message"><p>No Udayendra, the problem is with the trust as company is looking to cut corners.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-3" id="dsq-comment-27160">
        <div id="dsq-comment-header-27160" class="dsq-comment-header">
            <cite id="dsq-cite-27160">
                <span id="dsq-author-user-27160">Udayendra</span>
            </cite>
        </div>
        <div id="dsq-comment-body-27160" class="dsq-comment-body">
            <div id="dsq-comment-message-27160" class="dsq-comment-message"><p>OMG!! Shocking &#8230;I have been them with 2 yrs now mostly for derivatives ..so i should continue to build my portfolio in sharekhan and stop transiiton??I have not face problem with zerodha so far</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-4" id="dsq-comment-27174">
        <div id="dsq-comment-header-27174" class="dsq-comment-header">
            <cite id="dsq-cite-27174">
                <a id="dsq-author-user-27174" href="http://imtips.co/" target="_blank" rel="nofollow">Shabbir Bhimani</a>
            </cite>
        </div>
        <div id="dsq-comment-body-27174" class="dsq-comment-body">
            <div id="dsq-comment-message-27174" class="dsq-comment-message"><p>If it is working for you, good but then for me it is trust issues for a company trying to find shortcuts.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-27154">
        <div id="dsq-comment-header-27154" class="dsq-comment-header">
            <cite id="dsq-cite-27154">
                <span id="dsq-author-user-27154">Meet Sugat</span>
            </cite>
        </div>
        <div id="dsq-comment-body-27154" class="dsq-comment-body">
            <div id="dsq-comment-message-27154" class="dsq-comment-message"><p>Should we open new account and close one with Zerodha ? </p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-27155">
        <div id="dsq-comment-header-27155" class="dsq-comment-header">
            <cite id="dsq-cite-27155">
                <a id="dsq-author-user-27155" href="http://imtips.co/" target="_blank" rel="nofollow">Shabbir Bhimani</a>
            </cite>
        </div>
        <div id="dsq-comment-body-27155" class="dsq-comment-body">
            <div id="dsq-comment-message-27155" class="dsq-comment-message"><p>It depends on where you open a new account.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-3" id="dsq-comment-27161">
        <div id="dsq-comment-header-27161" class="dsq-comment-header">
            <cite id="dsq-cite-27161">
                <span id="dsq-author-user-27161">Meet Sugat</span>
            </cite>
        </div>
        <div id="dsq-comment-body-27161" class="dsq-comment-body">
            <div id="dsq-comment-message-27161" class="dsq-comment-message"><p>For investor banks are good ? </p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-even depth-1" id="dsq-comment-27153">
        <div id="dsq-comment-header-27153" class="dsq-comment-header">
            <cite id="dsq-cite-27153">
                <span id="dsq-author-user-27153">Milind Shripad</span>
            </cite>
        </div>
        <div id="dsq-comment-body-27153" class="dsq-comment-body">
            <div id="dsq-comment-message-27153" class="dsq-comment-message"><p>Thanks for sharing your information. I am having trading account with RKSV but they have another problem. The report they give are totally wrong. If you select period of say 4 months , it shows you had 150 shares and sold 250 shares. How that is possible. When you ask them on phone they stragne explanations. I saw this for a year and then got fed up as there was no improvement in reports. They have horrible software. I aslso have trading account with ICICIDIRECT. Good platform but costly.   I am going to close my RKSV account. I was thinking of joining Zerodha. Now a days famous cricketer is advsertising a broker. How is that broker?</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-27156">
        <div id="dsq-comment-header-27156" class="dsq-comment-header">
            <cite id="dsq-cite-27156">
                <a id="dsq-author-user-27156" href="http://imtips.co/" target="_blank" rel="nofollow">Shabbir Bhimani</a>
            </cite>
        </div>
        <div id="dsq-comment-body-27156" class="dsq-comment-body">
            <div id="dsq-comment-message-27156" class="dsq-comment-message"><p>Yes that could be horrifying. Kapil Dev is advertising about ITL but then again the broker is SAMCO. I have thought about it but not sure how good they are as of now but worth a try.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-3" id="dsq-comment-27175">
        <div id="dsq-comment-header-27175" class="dsq-comment-header">
            <cite id="dsq-cite-27175">
                <span id="dsq-author-user-27175">Sameer Bhagat</span>
            </cite>
        </div>
        <div id="dsq-comment-body-27175" class="dsq-comment-body">
            <div id="dsq-comment-message-27175" class="dsq-comment-message"><p>Why take a cheap shot and make private emails public? I have pledged shares with Zerodha for the past 3 years and have been receiving dividends without any issues. Shows your level of immaturity. Take it up with them instead of taking such cheap shot at publicity. </p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-4" id="dsq-comment-27176">
        <div id="dsq-comment-header-27176" class="dsq-comment-header">
            <cite id="dsq-cite-27176">
                <a id="dsq-author-user-27176" href="http://imtips.co/" target="_blank" rel="nofollow">Shabbir Bhimani</a>
            </cite>
        </div>
        <div id="dsq-comment-body-27176" class="dsq-comment-body">
            <div id="dsq-comment-message-27176" class="dsq-comment-message"><p>Agreed on your thoughts about margins but then it all started because they wanted to be on the right side of the regulators by wanting partners to be employees.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-5" id="dsq-comment-27179">
        <div id="dsq-comment-header-27179" class="dsq-comment-header">
            <cite id="dsq-cite-27179">
                <span id="dsq-author-user-27179">Pratik</span>
            </cite>
        </div>
        <div id="dsq-comment-body-27179" class="dsq-comment-body">
            <div id="dsq-comment-message-27179" class="dsq-comment-message"><p>I have been reading your blogs over long time, but this time i disagree with you. I seems that you are taking it personally for just one reason i.e &#8220;Zerodha wants partners to be employee&#8221;. I guess you must have faced other issues earlier too but did not mind until you had a very decent income from referral.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even depth-5" id="dsq-comment-27180">
        <div id="dsq-comment-header-27180" class="dsq-comment-header">
            <cite id="dsq-cite-27180">
                <a id="dsq-author-user-27180" href="http://imtips.co/" target="_blank" rel="nofollow">Shabbir Bhimani</a>
            </cite>
        </div>
        <div id="dsq-comment-body-27180" class="dsq-comment-body">
            <div id="dsq-comment-message-27180" class="dsq-comment-message"><p>Glad to hear that Pratik and when you have trust issues, you can have other issues coming along as well and I even told the same thing to Hanan when I discussed it over the phone.</p>
<p>Regarding payments, it was never significant and here is the screenshot of what their payment was for the quarter Jan to Mar 2016 &#8211; <a href="http://shabbir.in/wp-content/uploads/Screen-Shot-2016-07-11-at-6.30.07-PM.png" rel="nofollow">http://shabbir.in/wp-content/uploads/Screen-Shot-2016-07-11-at-6.30.07-PM.png</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-27152">
        <div id="dsq-comment-header-27152" class="dsq-comment-header">
            <cite id="dsq-cite-27152">
                <span id="dsq-author-user-27152">jk phuja</span>
            </cite>
        </div>
        <div id="dsq-comment-body-27152" class="dsq-comment-body">
            <div id="dsq-comment-message-27152" class="dsq-comment-message"><p>I do had problem with them. They promised some thing but do something else. Thanks I did not allow them to be trapped &amp; had not deposited any amount to trade. it is better to pay more breakage than to be cheated later.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-27157">
        <div id="dsq-comment-header-27157" class="dsq-comment-header">
            <cite id="dsq-cite-27157">
                <a id="dsq-author-user-27157" href="http://imtips.co/" target="_blank" rel="nofollow">Shabbir Bhimani</a>
            </cite>
        </div>
        <div id="dsq-comment-body-27157" class="dsq-comment-body">
            <div id="dsq-comment-message-27157" class="dsq-comment-message"><p>Completely agree with you on this.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
            </ul>


        </div>

    </div>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="user-profile-3" class="widget user-profile"><div class="widget-wrap"><p><span class="alignleft"><img alt='' src='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=85&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=170&amp;d=identicon&amp;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' /></span>I am a trader, investor, consultant and blogger. I mentor Indian retail investors invest in the right stock at the right price and at the right time. <a class="pagelink" href="https://shabbir.in/about/">More about me ...</a></p>
</div></section>
<section id="facebook-likebox-3" class="widget widget_facebook_likebox"><div class="widget-wrap">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/chartpatterns/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/chartpatterns/"><a href="https://www.facebook.com/chartpatterns/"></a></blockquote></div>
		</div>
		</div></section>
<!-- fixed widget --><section id="text-482396358" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h3 style="text-align:center;">Wanna invest in the right stock at the right price & at the right time.</h3>

<form id="sidebarsubscribe" target="_new" action="/subscribe.php" method="post">
<div style="display: none;">
<input type="hidden" name="formname" value="sidebar" />
</div>
<input type="text" name="name" value="Name"  onfocus=" if (this.value == 'Name') { this.value = ''; }" onblur="if (this.value == '') { this.value='Name';} " tabindex="500"  class="formInput formInputName" /><input class="formInput formInputEmail" type="text" name="email" value="Your Email" tabindex="501"  onfocus=" if (this.value == 'Your Email') { this.value = ''; }" onblur="if (this.value == '') { this.value='Your Email';} " /><input type="submit" class="formInputSubmit" name="submit" value="Yes!! Mentor Me.">
</form></div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="widget_contact_info-2" class="widget widget_contact_info"><div class="widget-wrap"><h4 class="widget-title widgettitle">Shabbir Bhimani</h4>
<div class="confit-address"><a href="https://maps.google.com/maps?z=16&#038;q=royal+heritage,+new+rander+road,+near+causeway+circle,+rander+surat+-+395009+gujarat+india" target="_blank">Royal Heritage,<br/>New Rander Road,<br/>Near Causeway Circle,<br/>Rander Surat - 395009<br/>Gujarat India</a></div></div></section>
<section id="text-482396364" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><img src="https://shabbir.in/wp-content/uploads/featured-2.jpg" /></div>
		</div></section>
<section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/shabbirbhimani" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="https://shabbir.in/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-linkedin"><a href="https://in.linkedin.com/in/shabbirbhimani" target="_blank"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin"><title id="social-linkedin">Linkedin</title><use xlink:href="https://shabbir.in/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li class="ssi-rss"><a href="http://feeds.feedburner.com/shabbir" target="_blank"><svg role="img" class="social-rss" aria-labelledby="social-rss"><title id="social-rss">RSS</title><use xlink:href="https://shabbir.in/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/shabbirbhimani" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="https://shabbir.in/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="search-5" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://shabbir.in/" role="search"><meta itemprop="target" content="https://shabbir.in/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-wrap">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/chartpatterns/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/chartpatterns/"><a href="https://www.facebook.com/chartpatterns/"></a></blockquote></div>
		</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>&copy; 2007 - 2017. All Rights Reserved.</p><p class="disclaimer">Disclaimer - Trading has large potential rewards, but also has large potential risk. You must be aware of the risks and willing to accept them in order to invest in market. Don't trade with money you can't afford to lose. This website is neither a solicitation nor an offer to trade in market and is meant for education purpose only. No representation is being made that any account will or is likely to achieve profits or losses similar to those discussed on this website. The past performance of any trading system or methodology is not necessarily indicative of future results. <a href="/disclaimer">Full Disclaimer</a></div></footer></div><script type="text/javascript">
var commentform_subscribe = document.getElementById("subscribe");
if(commentform_subscribe) commentform_subscribe.checked=true;
var subscribe_blog = document.getElementById("subscribe_blog");
if(subscribe_blog) subscribe_blog.checked=true;
if(document.getElementById("text-482396362")) jQuery('html, body').animate({scrollTop: 300}, 1000);
</script>
<script type="text/javascript">responsiveNav(".header-widget-area",{insert:"before"}); </script><script type='text/javascript' src='https://shabbir.in/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://shabbir.in/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://shabbir.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/shabbir.in\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shabbir.in/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='https://shabbir.in/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shabbir.in/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript'>
var q2w3_sidebar_options = new Array();
q2w3_sidebar_options[0] = { "sidebar" : "sidebar", "margin_top" : 100, "margin_bottom" : 0, "stop_id" : "", "screen_max_width" : 800, "screen_max_height" : 0, "width_inherit" : false, "refresh_interval" : 1500, "window_load_hook" : false, "disable_mo_api" : false, "widgets" : ['text-482396358'] };
</script>
<script type='text/javascript' src='https://shabbir.in/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://shabbir.in/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.2","language":""},"disqusIdentifier":"4854 http:\/\/shabbir.in\/?p=4854","disqusShortname":"shabbir","disqusTitle":"Why I Have Stopped Recommending Zerodha \u2013 Looks Phishy and Scam","disqusUrl":"https:\/\/shabbir.in\/no-zerodha\/","options":{"manualSync":false},"postId":"4854"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shabbir.in/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"shabbir"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shabbir.in/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'7278877',post:'4854',tz:'5.5',srv:'shabbir.in'} ]);
	_stq.push([ 'clickTrackerInit', '7278877', '4854' ]);
</script>
<style type="text/css">.essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { color: #777777;content: "shares";display: block;font-size: 11px;font-weight: normal;text-align: center;text-transform: uppercase;margin-top: -5px; } .essb_links_list li.essb_totalcount_item .essb_t_l_big, .essb_links_list li.essb_totalcount_item .essb_t_r_big { text-align: center; } .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_totalcount_item_before, .essb_totalcount_item_after { display: block !important; } .essb_totalcount_item_before .essb_totalcount, .essb_totalcount_item_after .essb_totalcount { border: 0px !important; } .essb_counter_insidebeforename { margin-right: 5px; font-weight: bold; } .essb_width_columns_1 li { width: 100%; } .essb_width_columns_1 li a { width: 92%; } .essb_width_columns_2 li { width: 49%; } .essb_width_columns_2 li a { width: 86%; } .essb_width_columns_3 li { width: 32%; } .essb_width_columns_3 li a { width: 80%; } .essb_width_columns_4 li { width: 24%; } .essb_width_columns_4 li a { width: 70%; } .essb_width_columns_5 li { width: 19.5%; } .essb_width_columns_5 li a { width: 60%; } .essb_links li.essb_totalcount_item_before, .essb_width_columns_1 li.essb_totalcount_item_after { width: 100%; text-align: left; } .essb_network_align_center a { text-align: center; } .essb_network_align_right .essb_network_name { float: right;} .essb_displayed_postfloat.essb_postfloat_fixed { top: 80px !important; } .essb_displayed_postfloat.essb_postfloat_fixed { top: 80px !important; }</style><style type="text/css"></style><script type="text/javascript">
					(function() {
					var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
					po.src = 'https://shabbir.in/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-postfloat.min.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
					})();</script><script type="text/javascript">var essb_clicked_lovethis = false; var essb_love_you_message_thanks = "Thank you for loving this."; var essb_love_you_message_loved = "You already love this today."; var essb_lovethis = function(oInstance) { if (essb_clicked_lovethis) { alert(essb_love_you_message_loved); return; } var element = jQuery('.essb_'+oInstance); if (!element.length) { return; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var cookie_set = essb_get_lovecookie("essb_love_"+instance_post_id); if (cookie_set) { alert(essb_love_you_message_loved); return; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_love_action', 'post_id': instance_post_id, 'service': 'love', 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { alert(essb_love_you_message_thanks); }},'json'); } essb_tracking_only('', 'love', oInstance, true); }; var essb_get_lovecookie = function(name) { var value = "; " + document.cookie; var parts = value.split("; " + name + "="); if (parts.length == 2) return parts.pop().split(";").shift(); }; var essb_window = function(oUrl, oService, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; var wnd; var w = 800 ; var h = 500; if (oService == "twitter") { w = 500; h= 300; } var left = (screen.width/2)-(w/2); var top = (screen.height/2)-(h/2); if (oService == "twitter") { wnd = window.open( oUrl, "essb_share_window", "height=300,width=500,resizable=1,scrollbars=yes,top="+top+",left="+left ); } else { wnd = window.open( oUrl, "essb_share_window", "height=500,width=800,resizable=1,scrollbars=yes,top="+top+",left="+left ); } if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); var pollTimer = window.setInterval(function() { if (wnd.closed !== false) { window.clearInterval(pollTimer); essb_smart_onclose_events(oService, instance_post_id); } }, 200); }; var essb_self_postcount = function(oService, oCountID) { if (typeof(essb_settings) != "undefined") { oCountID = String(oCountID); jQuery.post(essb_settings.ajax_url, { 'action': 'essb_self_postcount', 'post_id': oCountID, 'service': oService, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_smart_onclose_events = function(oService, oPostID) { if (typeof (essbasc_popup_show) == 'function') { essbasc_popup_show(); } if (typeof essb_acs_code == 'function') { essb_acs_code(oService, oPostID); } }; var essb_tracking_only = function(oUrl, oService, oInstance, oAfterShare) { var element = jQuery('.essb_'+oInstance); if (oUrl == "") { oUrl = document.URL; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); if (oAfterShare) { essb_smart_onclose_events(oService, instance_post_id); } }; var essb_pinterest_picker = function(oInstance) { essb_tracking_only('', 'pinterest', oInstance); var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e); }; jQuery(document).ready(function($){ $(window).scroll(essb_postfloat_onscroll); function essb_postfloat_onscroll() { var current_pos = $(window).scrollTop(); var height = $(document).height()-$(window).height(); var percentage = current_pos/height*100; var value_appear = "0"; var element; if ($(".essb_displayed_postfloat").length) { element = $(".essb_displayed_postfloat"); } if (!element || typeof(element) == "undefined") { return; } value_appear = parseInt(value_appear); if (value_appear > 0 ) { if (percentage >= value_appear && !element.hasClass("essb_active_postfloat")) { element.addClass("essb_active_postfloat"); return; } if (percentage < value_appear && element.hasClass("essb_active_postfloat")) { element.removeClass("essb_active_postfloat"); return; } } } });</script><div id="upprev_box"><h6>More in <a href="https://shabbir.in/tag/sebi/" rel="Why I Have Stopped Recommending Zerodha &#8211; Looks Phishy and Scam">SEBI</a>, <a href="https://shabbir.in/tag/stock-broker-review/" rel="Why I Have Stopped Recommending Zerodha &#8211; Looks Phishy and Scam">Stock Broker Review</a></h6><div class="upprev_excerpt upprev_thumbnail"><a href="https://shabbir.in/nfo/" title="Everything you need to Know About Investing in an NFO" class="upprev_thumbnail" rel="Why I Have Stopped Recommending Zerodha &#8211; Looks Phishy and Scam"><img width="48" height="48" src="https://i0.wp.com/shabbir.in/wp-content/uploads/mutual-funds-vs-stocks.jpg?fit=48%2C48&amp;ssl=1" class="iworks_upprev_thumb wp-post-image" alt="" title="Everything you need to Know About Investing in an NFO" srcset="https://i0.wp.com/shabbir.in/wp-content/uploads/mutual-funds-vs-stocks.jpg?w=380&amp;ssl=1 380w, https://i0.wp.com/shabbir.in/wp-content/uploads/mutual-funds-vs-stocks.jpg?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 48px) 100vw, 48px" /></a><h5><a href="https://shabbir.in/nfo/" rel="Why I Have Stopped Recommending Zerodha &#8211; Looks Phishy and Scam">Everything you need to Know About Investing in an NFO</a></h5><p>Answering Why fund house come up with NFOs? Why fund house don’t come up with new funds often? and When...</p></div><a id="upprev_close" href="#" rel="close">Close</a></div></body></html>
