<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>The Best Dividend Paying Fund to Invest in 2020 - Shabbir Bhimani</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/cache/min/1/deb2487d6124fbc5bdd39077fa54b546.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta name="description" content="Invest in the best dividend-paying equity fund in 2020 and earn a completely passive and yet side income only from dividends."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://shabbir.in/best-dividend-fund-2020/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="The Best Dividend Paying Fund to Invest in 2020 - Shabbir Bhimani" /><meta property="og:description" content="Invest in the best dividend-paying equity fund in 2020 and earn a completely passive and yet side income only from dividends." /><meta property="og:url" content="https://shabbir.in/best-dividend-fund-2020/" /><meta property="og:site_name" content="Shabbir Bhimani" /><meta property="article:tag" content="Best Dividend Funds" /><meta property="article:tag" content="Best Dividend Funds to Invest in 2020" /><meta property="article:tag" content="Best Mutual Funds" /><meta property="article:tag" content="Best Mutual Funds to Invest in 2020" /><meta property="article:section" content="The Best Funds to Invest in 2020" /><meta property="article:published_time" content="2020-02-16T05:29:43+00:00" /><meta property="og:image" content="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/best-dividend-fund-2020.png" /><meta property="og:image:secure_url" content="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/best-dividend-fund-2020.png" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="512" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Invest in the best dividend-paying equity fund in 2020 and earn a completely passive and yet side income only from dividends." /><meta name="twitter:title" content="The Best Dividend Paying Fund to Invest in 2020 - Shabbir Bhimani" /><meta name="twitter:image" content="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/best-dividend-fund-2020.png" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://shabbir.in/#/schema/person/10fb94131072e89e13f0445e8d4eec0c","name":"Shabbir Bhimani","image":{"@type":"ImageObject","@id":"https://shabbir.in/#personlogo","url":"https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/shabbir.jpg","width":"700","height":"500","caption":"Shabbir Bhimani"},"logo":{"@id":"https://shabbir.in/#personlogo"},"description":"A trader, investor, consultant and blogger. I mentor Indian retail investors to invest in the right stock at the right price and for the right time.","sameAs":[]},{"@type":"WebSite","@id":"https://shabbir.in/#website","url":"https://shabbir.in/","name":"Shabbir Bhimani","description":"Mentoring Indian Retail Investors to invest in the right stock at the right price and at the right time.","publisher":{"@id":"https://shabbir.in/#/schema/person/10fb94131072e89e13f0445e8d4eec0c"},"potentialAction":{"@type":"SearchAction","target":"https://shabbir.in/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://shabbir.in/best-dividend-fund-2020/#primaryimage","url":"https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/best-dividend-fund-2020.png","width":1024,"height":512,"caption":"best dividend fund 2020"},{"@type":"WebPage","@id":"https://shabbir.in/best-dividend-fund-2020/#webpage","url":"https://shabbir.in/best-dividend-fund-2020/","inLanguage":"en-US","name":"The Best Dividend Paying Fund to Invest in 2020 - Shabbir Bhimani","isPartOf":{"@id":"https://shabbir.in/#website"},"primaryImageOfPage":{"@id":"https://shabbir.in/best-dividend-fund-2020/#primaryimage"},"datePublished":"2020-02-16T05:29:43+00:00","dateModified":"2020-02-16T05:29:43+00:00","description":"Invest in the best dividend-paying equity fund in 2020 and earn a completely passive and yet side income only from dividends."},{"@type":"Article","@id":"https://shabbir.in/best-dividend-fund-2020/#article","isPartOf":{"@id":"https://shabbir.in/best-dividend-fund-2020/#webpage"},"author":{"@id":"https://shabbir.in/#/schema/person/10fb94131072e89e13f0445e8d4eec0c"},"headline":"The Best Dividend Paying Fund to Invest in 2020","datePublished":"2020-02-16T05:29:43+00:00","dateModified":"2020-02-16T05:29:43+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://shabbir.in/best-dividend-fund-2020/#webpage"},"publisher":{"@id":"https://shabbir.in/#/schema/person/10fb94131072e89e13f0445e8d4eec0c"},"image":{"@id":"https://shabbir.in/best-dividend-fund-2020/#primaryimage"},"keywords":"Best Dividend Funds,Best Dividend Funds to Invest in 2020,Best Mutual Funds,Best Mutual Funds to Invest in 2020","articleSection":"The Best Funds to Invest in 2020"}]}</script> <link rel="amphtml" href="https://shabbir.in/best-dividend-fund-2020/?amp" /><meta name="generator" content="AMP for WP 1.0.16"/><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//d1ip8y7yws0fph.cloudfront.net' /><link rel="alternate" type="application/rss+xml" title="Shabbir Bhimani &raquo; Feed" href="https://shabbir.in/feed/" /><link rel="alternate" type="application/rss+xml" title="Shabbir Bhimani &raquo; Comments Feed" href="https://shabbir.in/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Shabbir Bhimani &raquo; The Best Dividend Paying Fund to Invest in 2020 Comments Feed" href="https://shabbir.in/best-dividend-fund-2020/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='preload' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Spinnaker&#038;ver=3.0.0' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type="text/javascript">var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 75, offset_element: '#comments', css_width: 360, css_side: 5, compare: 'simple', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'The Best Dividend Paying Fund to Invest in 2020' };</script> <script type='text/javascript' src='https://d1ip8y7yws0fph.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>  <script type='text/javascript'>/* <![CDATA[ */ var related_posts_js_options = {"post_heading":"h4"}; /* ]]> */</script>      <link rel='https://api.w.org/' href='https://shabbir.in/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shabbir.in/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d1ip8y7yws0fph.cloudfront.net/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://shabbir.in/?p=6887' /><link rel='dns-prefetch' href='//v0.wordpress.com'/>  <script async src="https://www.googletagmanager.com/gtag/js?id=AW-978674949"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'AW-978674949');</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1283161-14', 'auto');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');</script><style type="text/css">.site-title a{background:url(https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/shabbirbhimani5.png) no-repeat!important}</style> <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/shabbir.in\/wp-admin\/admin-ajax.php","essb3_nonce":"db8b02f5a1","essb3_plugin_url":"https:\/\/shabbir.in\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"https:\/\/shabbir.in\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"api","post_id":6887,"postfloat_top":"80"};</script><style>body{background-color:#888888!important}</style><link rel="icon" href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/cropped-IMG_2902-1-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/cropped-IMG_2902-1-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/cropped-IMG_2902-1-180x180.jpg" /><meta name="msapplication-TileImage" content="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/cropped-IMG_2902-1-270x270.jpg" /><style type="text/css" id="wp-custom-css">#search-8{margin-left:auto;margin-right:auto;width:60%}</style><style type="text/css">#upprev_box{bottom:5px;width:360px;right:5px;display:block;right:-415px;display:block}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-6887 single-format-standard custom-background custom-header header-image sidebar-content genesis-breadcrumbs-visible genesis-footer-widgets-visible agency-pro-blue"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://shabbir.in/">Shabbir Bhimani</a></p></div><div class="widget-area header-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header"><ul id="menu-topnav" class="menu genesis-nav-menu"><li id="menu-item-1350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1350"><a href="https://shabbir.in/"><span >Home</span></a></li><li id="menu-item-4358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4358"><a href="https://shabbir.in/start-here/"><span >Start Here</span></a></li><li id="menu-item-5452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5452"><a href="https://shabbir.in/glossary/"><span >Glossary</span></a></li><li id="menu-item-1351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1351"><a href="https://shabbir.in/about/"><span >About</span></a><ul class="sub-menu"><li id="menu-item-3983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3983"><a href="https://shabbir.in/ama/"><span >Ask Shabbir</span></a></li><li id="menu-item-2502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2502"><a href="https://shabbir.in/contact/"><span >Contact Shabbir Bhimani</span></a></li></ul></li><li id="menu-item-2505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2505"><a title="Member&#8217;s Area" rel="nofollow" href="https://www.diytechnicalanalysis.com/community/"><span >Member&#8217;s Area</span></a><ul class="sub-menu"><li id="menu-item-3656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3656"><a rel="nofollow" href="https://www.diytechnicalanalysis.com/community/pages/signup/"><span >Become Member</span></a></li></ul></li><li id="menu-item-4966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4966"><a title="Right Stock at Right Price for Right Time" target="_blank" rel="noopener noreferrer" href="https://shabbir.in/book-amazon/"><span >My Book</span></a></li><li id="menu-item-5537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5537"><a href="#"><span >More</span></a><ul class="sub-menu"><li id="menu-item-5523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5523"><a title="Recommend Books for traders and investors" href="https://shabbir.in/books/"><span >Recommend Books</span></a></li><li id="menu-item-6866" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6866"><a href="https://shabbir.in/mutual-fund/best-funds-2020/"><span >Best Funds of 2020</span></a></li></ul></li></ul></nav></div></section></div></div></header><div class="site-container"><div class="site-inner"><div class="intro-widget widget-area"><section id="text-482396362" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="//d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/shabbirin-bg-high-1.jpg" /><noscript><img src="//d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/shabbirin-bg-high-1.jpg" /></noscript></p><div class="intro"><h4>Wanna invest in the right stock at the right price &amp; at the right time.</h4><form id="homesubscribe" action="/subscribe.php" method="post" target="_new"><div style="display: none;"><input name="formname" type="hidden" value="intro" /></div><p><input class="formInput formInputName" tabindex="500" name="name" type="text" value="Name" /><input class="formInput formInputEmail" tabindex="501" name="email" type="text" value="Your Email" /><input class="formInputSubmit" name="submit" type="submit" value="Yes!! Mentor Me." /></p></form></div></div></div></section></div><div class="content-sidebar-wrap"><main class="content"><article class="post-6887 post type-post status-publish format-standard has-post-thumbnail category-best-funds-2020 tag-best-dividend-funds tag-best-dividend-funds-to-invest-in-2020 tag-best-mutual-funds tag-best-mutual-funds-to-invest-in-2020 entry"><header class="entry-header"><h1 class="entry-title">The Best Dividend Paying Fund to Invest in 2020</h1></header><div class="entry-content"><p>Invest in the best dividend-paying equity fund in 2020 and earn a completely passive and yet side income only from dividends.</p><div class="amazonin" style="overflow:hidden;box-shadow:1px 3px 30px 2px rgba(0,0,0,.15);margin-bottom:2.6rem;padding:2.6rem;text-align:center"><div class="one-half first"><a href="https://read.amazon.in/kp/embed?asin=B07SYRLS6B&preview=newtab&linkCode=kpe&ref_=cm_sw_r_kb_dp_i1UdDb6M5HJ6G&tag=diyta-21" target="_blank"><picture class="attachment-medium size-medium">
<source type="image/webp" data-lazy-srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1.jpg.webp 400w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-150x150.jpg.webp 150w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-380x380.jpg.webp 380w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20400%20400&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 400px) 100vw, 400px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20400%20400&#039;%3E%3C/svg%3E" alt="" width="300" height="300" data-lazy-srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1.jpg 400w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-150x150.jpg 150w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-380x380.jpg 380w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1.jpg"/>
</picture>
<noscript><picture class="attachment-medium size-medium">
<source type="image/webp" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1.jpg.webp 400w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-150x150.jpg.webp 150w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-380x380.jpg.webp 380w" sizes="(max-width: 400px) 100vw, 400px"/>
<img src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1.jpg" alt="" width="300" height="300" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1.jpg 400w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-150x150.jpg 150w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-380x380.jpg 380w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
</noscript></a></div><div class="one-half"><h4><strong>Wanna Invest in the Right Stock at the Right Price?</strong></h4><p>Did you miss a great investment opportunity recently? Not anymore.<br />My book helps Indian retail Investors make right investment decisions.</p><div><a rel="nofollow" href="https://read.amazon.in/kp/embed?asin=B07SYRLS6B&preview=newtab&linkCode=kpe&ref_=cm_sw_r_kb_dp_i1UdDb6M5HJ6G&tag=diyta-21" target="_blank">Read Sample Chapters</a></div><div><strong>OR</strong></div><div><a rel="nofollow" href="https://shabbir.in/book-amazon" target="_blank">Buy on Amazon India</a></div></div></div><div class="essb_links essb_counter_modern_right essb_displayed_postfloat essb_share essb_template_default-retina essb_1283630547 print-no" id="essb_displayed_postfloat_1283630547" data-essb-postid="6887" data-essb-position="postfloat" data-essb-button-style="icon" data-essb-template="default-retina" data-essb-counter-pos="right" data-essb-url="https://shabbir.in/best-dividend-fund-2020/" data-essb-twitter-url="https://shabbir.in/best-dividend-fund-2020/" data-essb-instance="1283630547"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/best-dividend-fund-2020/&t=The+Best+Dividend+Paying+Fund+to+Invest+in+2020" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/best-dividend-fund-2020/&t=The+Best+Dividend+Paying+Fund+to+Invest+in+2020&#39;,&#39;facebook&#39;,&#39;1283630547&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=The+Best+Dividend+Paying+Fund+to+Invest+in+2020&amp;url=https://shabbir.in/best-dividend-fund-2020/&amp;counturl=https://shabbir.in/best-dividend-fund-2020/&amp;related=shabbirbhimani&amp;via=shabbirbhimani&#39;,&#39;twitter&#39;,&#39;1283630547&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=The%20Best%20Dividend%20Paying%20Fund%20to%20Invest%20in%202020%20https%3A%2F%2Fshabbir.in%2Fbest-dividend-fund-2020%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '1283630547', true);" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><p>We will find the best Dividend Paying mutual fund to invest in 2020.</p><p>I am a big fan of dividends when it comes to mutual funds. I prefer investing in dividend funds for all my tax saving schemes. The main reason being, I get full tax savings <a href="https://shabbir.in/full-tax-saving-without-investing-one-lac/" target="_blank" rel="noopener noreferrer">without investing in the full tax saving amount</a>.</p><p>From the next year onwards, even when the dividends will be taxable based on the income slabs one is in, I still think because of the abolition of the Dividend Distribution Tax or DDT, it will mean we are paid higher dividends and pay our taxes.</p><p>So higher dividend-paying mutual funds are the right choice.</p><h2>Top Dividend Yield Funds</h2><p>To find the best Dividend Yield Funds, the process we will use is &#8211; <a href="https://www.valueresearchonline.com/funds/selector/category/113/equity-thematic-dividend-yield/?end-type=1&amp;plan-type=direct&amp;star-rating=0&amp;exclude=suspended-plans&amp;tab=snapshot">from the direct funds</a>, we will choose the funds that have a better dividend yield.</p><p><picture class="aligncenter wp-image-6888 size-full">
<source type="image/webp" data-lazy-srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/top-dividend-yield-funds.png.webp 910w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20910%20617&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 910px) 100vw, 910px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20910%20617&#039;%3E%3C/svg%3E" alt="Top Dividend Fund 2020" width="910" height="617" data-lazy-srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/top-dividend-yield-funds.png 910w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/top-dividend-yield-funds-620x420.png 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/top-dividend-yield-funds-768x521.png 768w" data-lazy-sizes="(max-width: 910px) 100vw, 910px" data-lazy-src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/top-dividend-yield-funds.png"/>
</picture>
<noscript><picture class="aligncenter wp-image-6888 size-full">
<source type="image/webp" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/top-dividend-yield-funds.png.webp 910w" sizes="(max-width: 910px) 100vw, 910px"/>
<img src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/top-dividend-yield-funds.png" alt="Top Dividend Fund 2020" width="910" height="617" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/top-dividend-yield-funds.png 910w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/top-dividend-yield-funds-620x420.png 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/top-dividend-yield-funds-768x521.png 768w" sizes="(max-width: 910px) 100vw, 910px"/>
</picture>
</noscript></p><p>They are all equity funds and invest in companies that have a higher dividend yield.</p><p>Often the capital appreciation from such funds is low, but the dividend being paid is higher, which is the prime objective fo the investment.</p><h2>Best Dividend Yield Fund To Invest in 2020</h2><p><picture class="aligncenter size-full wp-image-6889">
<source type="image/webp" data-lazy-srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/best-dividend-fund-2020.png.webp 1024w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201024%20512&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201024%20512&#039;%3E%3C/svg%3E" alt="best dividend fund 2020" width="1024" height="512" data-lazy-srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/best-dividend-fund-2020.png 1024w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/best-dividend-fund-2020-620x310.png 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/best-dividend-fund-2020-768x384.png 768w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/best-dividend-fund-2020-380x190.png 380w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/best-dividend-fund-2020.png"/>
</picture>
<noscript><picture class="aligncenter size-full wp-image-6889">
<source type="image/webp" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/best-dividend-fund-2020.png.webp 1024w" sizes="(max-width: 1024px) 100vw, 1024px"/>
<img src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/best-dividend-fund-2020.png" alt="best dividend fund 2020" width="1024" height="512" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/best-dividend-fund-2020.png 1024w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/best-dividend-fund-2020-620x310.png 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/best-dividend-fund-2020-768x384.png 768w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/best-dividend-fund-2020-380x190.png 380w" sizes="(max-width: 1024px) 100vw, 1024px"/>
</picture>
</noscript></p><p>From the top Dividend Yield Funds, we will see how much dividend these funds have declared in the calendar year 2019.</p><table><tbody><tr><td></td><td>Div % in 2019 (Direct)</td><td>Div % in 2019 (Regular)</td></tr><tr><td>ABSL Dividend Yield</td><td>7.26*</td><td>6.3*</td></tr><tr><td>ICICI Pru Dividend Yield Eqt</td><td>8.32*</td><td>9.74*</td></tr><tr><td>Principal Dividend Yield</td><td>4.78*</td><td>4.16*</td></tr><tr><td>Templeton India Eqt Income</td><td>14.69*</td><td>14.69*</td></tr><tr><td>UTI Dividend Yield</td><td>11.51*</td><td>11.51*</td></tr></tbody></table><p>* We used <a href="https://bluechipindia.co.in/MutualFund/MFInner.aspx">BlueChipIndia.co.in</a> to get the dividend declared by the fund in the year 2019. Moreover, multiple dividends have been declared by the funds. To make the table simpler, the sum of all percentages of dividends is shown in the table above to be able to compare numbers.</p><h3>UTI Dividend Yield</h3><p>On three fronts, the fund has performed well. <a href="https://shabbir.in/dividends/">Dividend yield</a>, asset under management, and <a href="https://shabbir.in/expense-ratio/">expense ratio</a>.</p><p>So clearly, it has to be the best dividend yield fund to invest in 2020.</p><h3>Templeton India Eqt Income</h3><p>The fund has the least expense ratio and dividend yield. The asset under management is slightly on the lower side, but I think the as more asset gets allocated to the dividend funds, it is bound to get higher.</p><h2>Final Thoughts</h2><p>Do not switch funds every year and pay the entry and exit load or long term capital gains tax.</p><p>In case you have not selected a better fund earlier or want to move to a new fund for any other reason (move to <a href="https://shabbir.in/regular-to-direct-plan/">regular to direct funds</a>). Don&#8217;t exit the investment in the old fund. Just stop the SIP and let the invested amount remain and grow over time in the past funds. Create a new SIP in the new funds.</p><p>As always, this isn&#8217;t an endorsement of any fund. The emphasis is on the process. The funds may be doing well now, but when you want to be investing, use the same process, and find the best fund at that time to invest.</p><style type="text/css">.jp-relatedposts-items.jp-relatedposts-items-visual{display:none}</style><nav role="navigation" class="navigation post-navigation"><div class="nav-links"><div class="nav-previous"><a rel="prev" href="https://shabbir.in/best-nifty-index-etf-2020/?utm_campaign=toc&#038;utm_medium=prev&#038;utm_source=best-funds-2020"> &laquo; <span class="post-title">The Best Nifty Index ETF Fund to Invest in 2020</span></a></div></div></nav><div class="essb_links essb_counter_modern_right essb_displayed_bottom essb_share essb_template_default-retina essb_908723640 print-no" id="essb_displayed_bottom_908723640" data-essb-postid="6887" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="default-retina" data-essb-counter-pos="right" data-essb-url="https://shabbir.in/best-dividend-fund-2020/" data-essb-twitter-url="https://shabbir.in/best-dividend-fund-2020/" data-essb-instance="908723640"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/best-dividend-fund-2020/&t=The+Best+Dividend+Paying+Fund+to+Invest+in+2020" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/best-dividend-fund-2020/&t=The+Best+Dividend+Paying+Fund+to+Invest+in+2020&#39;,&#39;facebook&#39;,&#39;908723640&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=The+Best+Dividend+Paying+Fund+to+Invest+in+2020&amp;url=https://shabbir.in/best-dividend-fund-2020/&amp;counturl=https://shabbir.in/best-dividend-fund-2020/&amp;related=shabbirbhimani&amp;via=shabbirbhimani&#39;,&#39;twitter&#39;,&#39;908723640&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=The%20Best%20Dividend%20Paying%20Fund%20to%20Invest%20in%202020%20https%3A%2F%2Fshabbir.in%2Fbest-dividend-fund-2020%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '908723640', true);" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div id='jp-relatedposts' class='jp-relatedposts' ></div><div class="essb_break_scroll"></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://shabbir.in/mutual-fund/best-funds-2020/" rel="category tag">The Best Funds to Invest in 2020</a></span> <span class="entry-tags">Tagged With: <a href="https://shabbir.in/tag/best-dividend-funds/" rel="tag">Best Dividend Funds</a>, <a href="https://shabbir.in/tag/best-dividend-funds-to-invest-in-2020/" rel="tag">Best Dividend Funds to Invest in 2020</a>, <a href="https://shabbir.in/tag/best-mutual-funds/" rel="tag">Best Mutual Funds</a>, <a href="https://shabbir.in/tag/best-mutual-funds-to-invest-in-2020/" rel="tag">Best Mutual Funds to Invest in 2020</a></span></p><p class="entry-meta"><time class="entry-time">February 16, 2020</time> by <span class="entry-author"><a href="https://shabbir.in/author/admin/" class="entry-author-link" rel="author"><span class="entry-author-name">Shabbir Bhimani</span></a></span> <span class="entry-comments-link"><a href="https://shabbir.in/best-dividend-fund-2020/#respond"><span class="dsq-postid" data-dsqidentifier="6887 https://shabbir.in/?p=6887">Leave a Comment</span></a></span></p></footer></article><div class="breadcrumb">You are here: <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://shabbir.in/"><span class="breadcrumb-link-text-wrap">Home</span></a><meta ></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://shabbir.in/mutual-fund/"><span class="breadcrumb-link-text-wrap">Mutual Fund</span></a><meta ></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://shabbir.in/mutual-fund/best-funds-2020/"><span class="breadcrumb-link-text-wrap">The Best Funds to Invest in 2020</span></a><meta ></span> <span aria-label="breadcrumb separator">/</span> The Best Dividend Paying Fund to Invest in 2020</div><div class="after-entry widget-area"><section id="user-profile-2" class="widget user-profile"><div class="widget-wrap"><p><span class="alignleft"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2085%2085'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=170&#038;d=identicon&#038;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' data-lazy-src="https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=85&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=85&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=170&#038;d=identicon&#038;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' /></noscript></span>A trader, investor, consultant and blogger. I mentor Indian retail investors to invest in the right stock at the right price and for the right time. <a class="pagelink" href="https://shabbir.in/about/">More about me ...</a></p></div></section><section id="text-482396359" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><h4>Wanna invest in the right stock at the right price & at the right time.</h4><form id="afterpostsubscribe" target="_new" action="/subscribe.php" method="post"><div style="display: none;"> <input type="hidden" name="formname" value="afterpost" /></div> <input type="text" name="name" value="Name" onfocus=" if (this.value == 'Name') { this.value = ''; }" onblur="if (this.value == '') { this.value='Name';} " class="formInput formInputName" /><input class="formInput formInputEmail" type="text" name="email" value="Your Email" onfocus=" if (this.value == 'Your Email') { this.value = ''; }" onblur="if (this.value == '') { this.value='Your Email';} " /><input type="submit" class="formInputSubmit" name="submit" value="Yes!! Mentor Me."></form></div></div></section></div><div id="disqus_thread"></div></main><aside itemtype="http://schema.org/WPSideBar" itemscope="" aria-label="Table of Content" role="complementary" class="sidebar sidebar-toc sidebar-primary widget-area"><section class="widget table-of-content" id="table-of-content-best-funds-2020"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Best Mutual Funds To Invest in 2020</h4><nav itemtype="http://schema.org/SiteNavigationElement" itemscope="" class="nav-toc"><ul class="menu toc toc-menu"><li class="toc-item menu-item-type-toc "> <a itemprop="url" href="https://shabbir.in/best-elss-fund-2020/?utm_source=best-funds-2020&utm_medium=sidebar&utm_campaign=toc"><span itemprop="name">The Best ELSS Tax Saving Fund To Invest In 2020</span></a></li><li class="toc-item menu-item-type-toc "> <a itemprop="url" href="https://shabbir.in/best-mid-cap-fund-2020/?utm_source=best-funds-2020&utm_medium=sidebar&utm_campaign=toc"><span itemprop="name">The Best Mid-Cap Fund to Invest in 2020</span></a></li><li class="toc-item menu-item-type-toc "> <a itemprop="url" href="https://shabbir.in/best-large-cap-fund-2020/?utm_source=best-funds-2020&utm_medium=sidebar&utm_campaign=toc"><span itemprop="name">The Best Large Cap Fund To Invest in 2020</span></a></li><li class="toc-item menu-item-type-toc "> <a itemprop="url" href="https://shabbir.in/best-small-cap-fund-2020/?utm_source=best-funds-2020&utm_medium=sidebar&utm_campaign=toc"><span itemprop="name">The Best Small Cap Fund to Invest in 2020</span></a></li><li class="toc-item menu-item-type-toc "> <a itemprop="url" href="https://shabbir.in/best-multi-cap-fund-2020/?utm_source=best-funds-2020&utm_medium=sidebar&utm_campaign=toc"><span itemprop="name">The Best Multi-Cap Fund to Invest in 2020</span></a></li><li class="toc-item menu-item-type-toc "> <a itemprop="url" href="https://shabbir.in/best-value-oriented-fund-2020/?utm_source=best-funds-2020&utm_medium=sidebar&utm_campaign=toc"><span itemprop="name">The Best Value-Oriented Fund to Invest in 2020</span></a></li><li class="toc-item menu-item-type-toc "> <a itemprop="url" href="https://shabbir.in/best-nifty-index-etf-2020/?utm_source=best-funds-2020&utm_medium=sidebar&utm_campaign=toc"><span itemprop="name">The Best Nifty Index ETF Fund to Invest in 2020</span></a></li><li class="toc-item menu-item-type-toc current-toc-item"> <a itemprop="url" href="https://shabbir.in/best-dividend-fund-2020/?utm_source=best-funds-2020&utm_medium=sidebar&utm_campaign=toc"><span itemprop="name">The Best Dividend Paying Fund to Invest in 2020</span></a></li></ul></nav></div></section></aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="widget_contact_info-2" class="widget widget_contact_info"><div class="widget-wrap"><h4 class="widget-title widgettitle">Shabbir Bhimani</h4><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=royal%2Bheritage%2C%2Bnew%2Brander%2Broad%2C%2Bnear%2Bcauseway%2Bcircle%2C%2Brander%2Bsurat%2B-%2B395009%2Bgujarat%2Bindia" target="_blank" rel="noopener noreferrer">Royal Heritage, <br/>New Rander Road, <br/>Near Causeway Circle, <br/>Rander Surat - 395009 <br/>Gujarat India</a></div></div></div></section><section id="text-482396364" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/featured-2.jpg" /><noscript><img src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/featured-2.jpg" /></noscript></div></div></section><section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/shabbirbhimani" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-3"><title id="social-facebook-3">Facebook</title><use xlink:href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-linkedin"><a href="https://in.linkedin.com/in/shabbirbhimani" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin-3"><title id="social-linkedin-3">LinkedIn</title><use xlink:href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li class="ssi-rss"><a href="http://feeds.feedburner.com/shabbir" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-3"><title id="social-rss-3">RSS</title><use xlink:href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/shabbirbhimani" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-3"><title id="social-twitter-3">Twitter</title><use xlink:href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="search-5" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://shabbir.in/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://shabbir.in/?s={s}"></form></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><p style="text-align:right;"><a href="/archive/">All Blog Articles &raquo;</a></p></div></div></section></div></div></div><footer class="site-footer"><div class="wrap"><p>&copy; 2007 - 2020. All Rights Reserved.</p><p class="disclaimer">Disclaimer - Trading has large potential rewards, but also has large potential risk. You must be aware of the risks and willing to accept them in order to invest in market. Don't trade with money you can't afford to lose. This website is neither a solicitation nor an offer to trade in market and is meant for education purpose only. No representation is being made that any account will or is likely to achieve profits or losses similar to those discussed on this website. The past performance of any trading system or methodology is not necessarily indicative of future results. <a href="/disclaimer">Full Disclaimer</a> | <a href="/privacy">Privacy Policy</a></div></footer></div> <style type="text/css" media="screen">#simple-social-icons-3 ul li a,#simple-social-icons-3 ul li a:hover,#simple-social-icons-3 ul li a:focus{background-color:#999999!important;border-radius:3px;color:#ffffff!important;border:0 #fff solid!important;font-size:18px;padding:9px}#simple-social-icons-3 ul li a:hover,#simple-social-icons-3 ul li a:focus{background-color:#666666!important;border-color:#ffffff!important;color:#ffffff!important}#simple-social-icons-3 ul li a:focus{outline:1px dotted #666666!important}</style><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/shabbir.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"shabbir"}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"6887 https:\/\/shabbir.in\/?p=6887","disqusShortname":"shabbir","disqusTitle":"The Best Dividend Paying Fund to Invest in 2020","disqusUrl":"https:\/\/shabbir.in\/best-dividend-fund-2020\/","postId":"6887"}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/shabbir.in\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script>  <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le-DIIUAAAAADX2eR9TIzj7EihcUteQ2l40HhzY&#038;ver=3.0'></script>  <script type='text/javascript'>/* <![CDATA[ */ var q2w3_sidebar_options = [{"sidebar":"sidebar","margin_top":100,"margin_bottom":0,"stop_id":"","screen_max_width":800,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["text-482396358"]}]; /* ]]> */</script>   <script type='text/javascript' src='https://stats.wp.com/e-202007.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'7278877',post:'6887',tz:'5.5',srv:'shabbir.in'} ]);
	_stq.push([ 'clickTrackerInit', '7278877', '6887' ]);</script> <style type="text/css">.essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after,.essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after{color:#777;content:"shares";display:block;font-size:11px;font-weight:400;text-align:center;text-transform:uppercase;margin-top:-5px}.essb_links_list li.essb_totalcount_item .essb_t_l_big,.essb_links_list li.essb_totalcount_item .essb_t_r_big{text-align:center}.essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after,.essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after{margin-top:0}.essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after,.essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after{margin-top:0}.essb_totalcount_item_before,.essb_totalcount_item_after{display:block!important}.essb_totalcount_item_before .essb_totalcount,.essb_totalcount_item_after .essb_totalcount{border:0px!important}.essb_counter_insidebeforename{margin-right:5px;font-weight:700}.essb_width_columns_1 li{width:100%}.essb_width_columns_1 li a{width:92%}.essb_width_columns_2 li{width:49%}.essb_width_columns_2 li a{width:86%}.essb_width_columns_3 li{width:32%}.essb_width_columns_3 li a{width:80%}.essb_width_columns_4 li{width:24%}.essb_width_columns_4 li a{width:70%}.essb_width_columns_5 li{width:19.5%}.essb_width_columns_5 li a{width:60%}.essb_links li.essb_totalcount_item_before,.essb_width_columns_1 li.essb_totalcount_item_after{width:100%;text-align:left}.essb_network_align_center a{text-align:center}.essb_network_align_right .essb_network_name{float:right}.essb_displayed_postfloat.essb_postfloat_fixed{top:80px!important}.essb_displayed_postfloat.essb_postfloat_fixed{top:80px!important}</style><style type="text/css"></style><script type="text/javascript">var essb_clicked_lovethis = false; var essb_love_you_message_thanks = "Thank you for loving this."; var essb_love_you_message_loved = "You already love this today."; var essb_lovethis = function(oInstance) { if (essb_clicked_lovethis) { alert(essb_love_you_message_loved); return; } var element = jQuery('.essb_'+oInstance); if (!element.length) { return; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var cookie_set = essb_get_lovecookie("essb_love_"+instance_post_id); if (cookie_set) { alert(essb_love_you_message_loved); return; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_love_action', 'post_id': instance_post_id, 'service': 'love', 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { alert(essb_love_you_message_thanks); }},'json'); } essb_tracking_only('', 'love', oInstance, true); }; var essb_get_lovecookie = function(name) { var value = "; " + document.cookie; var parts = value.split("; " + name + "="); if (parts.length == 2) return parts.pop().split(";").shift(); }; var essb_window = function(oUrl, oService, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; var wnd; var w = 800 ; var h = 500; if (oService == "twitter") { w = 500; h= 300; } var left = (screen.width/2)-(w/2); var top = (screen.height/2)-(h/2); if (oService == "twitter") { wnd = window.open( oUrl, "essb_share_window", "height=300,width=500,resizable=1,scrollbars=yes,top="+top+",left="+left ); } else { wnd = window.open( oUrl, "essb_share_window", "height=500,width=800,resizable=1,scrollbars=yes,top="+top+",left="+left ); } if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); var pollTimer = window.setInterval(function() { if (wnd.closed !== false) { window.clearInterval(pollTimer); essb_smart_onclose_events(oService, instance_post_id); } }, 200); }; var essb_self_postcount = function(oService, oCountID) { if (typeof(essb_settings) != "undefined") { oCountID = String(oCountID); jQuery.post(essb_settings.ajax_url, { 'action': 'essb_self_postcount', 'post_id': oCountID, 'service': oService, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_smart_onclose_events = function(oService, oPostID) { if (typeof (essbasc_popup_show) == 'function') { essbasc_popup_show(); } if (typeof essb_acs_code == 'function') { essb_acs_code(oService, oPostID); } }; var essb_tracking_only = function(oUrl, oService, oInstance, oAfterShare) { var element = jQuery('.essb_'+oInstance); if (oUrl == "") { oUrl = document.URL; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); if (oAfterShare) { essb_smart_onclose_events(oService, instance_post_id); } }; var essb_pinterest_picker = function(oInstance) { essb_tracking_only('', 'pinterest', oInstance); var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e); }; jQuery(document).ready(function($){ $(window).scroll(essb_postfloat_onscroll); function essb_postfloat_onscroll() { var current_pos = $(window).scrollTop(); var height = $(document).height()-$(window).height(); var percentage = current_pos/height*100; var value_appear = "0"; var element; if ($(".essb_displayed_postfloat").length) { element = $(".essb_displayed_postfloat"); } if (!element || typeof(element) == "undefined") { return; } value_appear = parseInt(value_appear); if (value_appear > 0 ) { if (percentage >= value_appear && !element.hasClass("essb_active_postfloat")) { element.addClass("essb_active_postfloat"); return; } if (percentage < value_appear && element.hasClass("essb_active_postfloat")) { element.removeClass("essb_active_postfloat"); return; } } } });</script><div id="upprev_box"><h6>Read previous post:</h6><div class="upprev_excerpt upprev_thumbnail"><a href="https://shabbir.in/best-nifty-index-etf-2020/" title="The Best Nifty Index ETF Fund to Invest in 2020" class="upprev_thumbnail" rel="The Best Dividend Paying Fund to Invest in 2020"><picture class="iworks_upprev_thumb wp-post-image" title="The Best Nifty Index ETF Fund to Invest in 2020">
<source type="image/webp" data-lazy-srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/best-nifty-index-etf-2020.png.webp 1024w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2048%2024&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 48px) 100vw, 48px"/>
<img width="48" height="24" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%2048%2024&#039;%3E%3C/svg%3E" alt="best Nifty index ETF 2020" data-lazy-srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/best-nifty-index-etf-2020.png 1024w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/best-nifty-index-etf-2020-620x310.png 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/best-nifty-index-etf-2020-768x384.png 768w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/best-nifty-index-etf-2020-380x190.png 380w" data-lazy-sizes="(max-width: 48px) 100vw, 48px" data-lazy-src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/best-nifty-index-etf-2020.png"/>
</picture>
<noscript><picture class="iworks_upprev_thumb wp-post-image" title="The Best Nifty Index ETF Fund to Invest in 2020">
<source type="image/webp" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/best-nifty-index-etf-2020.png.webp 1024w" sizes="(max-width: 48px) 100vw, 48px"/>
<img width="48" height="24" src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/best-nifty-index-etf-2020.png" alt="best Nifty index ETF 2020" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/best-nifty-index-etf-2020.png 1024w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/best-nifty-index-etf-2020-620x310.png 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/best-nifty-index-etf-2020-768x384.png 768w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/best-nifty-index-etf-2020-380x190.png 380w" sizes="(max-width: 48px) 100vw, 48px"/>
</picture>
</noscript></a><h5><a href="https://shabbir.in/best-nifty-index-etf-2020/" rel="The Best Dividend Paying Fund to Invest in 2020">The Best Nifty Index ETF Fund to Invest in 2020</a></h5><p>Let's find the best Nifty Index ETF to invest in 2020 based on the very critical factor which is the...</p></div><a id="upprev_close" href="#" rel="close">Close</a></div><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/cache/min/1/705d405636503fca81f3d599fd0ac555.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/cache/min/1/deb2487d6124fbc5bdd39077fa54b546.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='google-fonts-css' href='//fonts.googleapis.com/css?family=Spinnaker&#038;ver=3.0.0' type='text/css' media='all' /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1581830987 -->