<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Best Large Cap Fund To Invest in 2021 - Shabbir Bhimani</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/cache/min/1/8308726eeec7f182bdec7aba1d4df953.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
	<meta name="description" content="Find the best large-cap fund for 2021 along with the selection process and review the performance of the best large-cap fund of 2020" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://shabbir.in/best-large-cap-fund-2021/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Best Large Cap Fund To Invest in 2021 - Shabbir Bhimani" />
	<meta property="og:description" content="Find the best large-cap fund for 2021 along with the selection process and review the performance of the best large-cap fund of 2020" />
	<meta property="og:url" content="https://shabbir.in/best-large-cap-fund-2021/" />
	<meta property="og:site_name" content="Shabbir Bhimani" />
	<meta property="article:published_time" content="2020-12-27T05:14:11+00:00" />
	<meta property="article:modified_time" content="2020-12-27T05:19:39+00:00" />
	<meta property="og:image" content="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Best-Large-Cap-Fund-2021.png" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="640" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Shabbir Bhimani">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://shabbir.in/#website","url":"https://shabbir.in/","name":"Shabbir Bhimani","description":"Mentoring Indian Retail Investors to invest in the right stock at the right price and at the right time.","publisher":{"@id":"https://shabbir.in/#/schema/person/10fb94131072e89e13f0445e8d4eec0c"},"potentialAction":[{"@type":"SearchAction","target":"https://shabbir.in/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://shabbir.in/best-large-cap-fund-2021/#primaryimage","inLanguage":"en-US","url":"https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Best-Large-Cap-Fund-2021.png","width":1280,"height":640,"caption":"Best Large Cap Fund 2021"},{"@type":"WebPage","@id":"https://shabbir.in/best-large-cap-fund-2021/#webpage","url":"https://shabbir.in/best-large-cap-fund-2021/","name":"The Best Large Cap Fund To Invest in 2021 - Shabbir Bhimani","isPartOf":{"@id":"https://shabbir.in/#website"},"primaryImageOfPage":{"@id":"https://shabbir.in/best-large-cap-fund-2021/#primaryimage"},"datePublished":"2020-12-27T05:14:11+00:00","dateModified":"2020-12-27T05:19:39+00:00","description":"Find the best large-cap fund for 2021 along with the selection process and review the performance of the best large-cap fund of 2020","breadcrumb":{"@id":"https://shabbir.in/best-large-cap-fund-2021/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://shabbir.in/best-large-cap-fund-2021/"]}]},{"@type":"BreadcrumbList","@id":"https://shabbir.in/best-large-cap-fund-2021/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://shabbir.in/","url":"https://shabbir.in/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://shabbir.in/mutual-fund/","url":"https://shabbir.in/mutual-fund/","name":"Mutual Fund"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://shabbir.in/mutual-fund/best-funds-2021/","url":"https://shabbir.in/mutual-fund/best-funds-2021/","name":"The Best Funds to Invest in 2021"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://shabbir.in/best-large-cap-fund-2021/","url":"https://shabbir.in/best-large-cap-fund-2021/","name":"The Best Large Cap Fund To Invest in 2021"}}]},{"@type":"Article","@id":"https://shabbir.in/best-large-cap-fund-2021/#article","isPartOf":{"@id":"https://shabbir.in/best-large-cap-fund-2021/#webpage"},"author":{"@id":"https://shabbir.in/#/schema/person/10fb94131072e89e13f0445e8d4eec0c"},"headline":"The Best Large Cap Fund To Invest in 2021","datePublished":"2020-12-27T05:14:11+00:00","dateModified":"2020-12-27T05:19:39+00:00","mainEntityOfPage":{"@id":"https://shabbir.in/best-large-cap-fund-2021/#webpage"},"commentCount":0,"publisher":{"@id":"https://shabbir.in/#/schema/person/10fb94131072e89e13f0445e8d4eec0c"},"image":{"@id":"https://shabbir.in/best-large-cap-fund-2021/#primaryimage"},"articleSection":"The Best Funds to Invest in 2021","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://shabbir.in/best-large-cap-fund-2021/#respond"]}]},{"@type":["Person","Organization"],"@id":"https://shabbir.in/#/schema/person/10fb94131072e89e13f0445e8d4eec0c","name":"Shabbir Bhimani","image":{"@type":"ImageObject","@id":"https://shabbir.in/#personlogo","inLanguage":"en-US","url":"https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/shabbir.jpg","width":"700","height":"500","caption":"Shabbir Bhimani"},"logo":{"@id":"https://shabbir.in/#personlogo"},"description":"A trader, investor, consultant and blogger. I mentor Indian retail investors to invest in the right stock at the right price and for the right time.","sameAs":["http://shabbir.in/"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://shabbir.in/best-large-cap-fund-2021/?amp" /><meta name="generator" content="AMP for WP 1.0.72"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//d1ip8y7yws0fph.cloudfront.net' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Shabbir Bhimani &raquo; Feed" href="https://shabbir.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shabbir Bhimani &raquo; Comments Feed" href="https://shabbir.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shabbir Bhimani &raquo; The Best Large Cap Fund To Invest in 2021 Comments Feed" href="https://shabbir.in/best-large-cap-fund-2021/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	

<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>

<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='preload'   href='//fonts.googleapis.com/css?family=Spinnaker&#038;ver=3.0.0&#038;display=swap' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />




<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>

<script type='text/javascript' src='https://d1ip8y7yws0fph.cloudfront.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>






<link rel="https://api.w.org/" href="https://shabbir.in/wp-json/" /><link rel="alternate" type="application/json" href="https://shabbir.in/wp-json/wp/v2/posts/7287" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shabbir.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d1ip8y7yws0fph.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://shabbir.in/?p=7287' />
<!-- Global site tag (gtag.js) - Google AdWords: 978674949 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-978674949"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'AW-978674949');
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1283161-14', 'auto');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script><style type="text/css">.site-title a { background: url(https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/shabbirbhimani5.png) no-repeat !important; }</style>

<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/shabbir.in\/wp-admin\/admin-ajax.php","essb3_nonce":"42d3a2baec","essb3_plugin_url":"https:\/\/shabbir.in\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"https:\/\/shabbir.in\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"api","post_id":7287,"postfloat_top":"80"};</script><style>body { background-color: #888888 !important; }</style>
<link rel="icon" href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/cropped-IMG_2902-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/cropped-IMG_2902-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/cropped-IMG_2902-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/cropped-IMG_2902-1-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			#search-8{margin-left:auto;margin-right:auto;width:60%;}		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-7287 single-format-standard custom-background custom-header header-image sidebar-content genesis-breadcrumbs-visible genesis-footer-widgets-visible agency-pro-blue"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://shabbir.in/">Shabbir Bhimani</a></p></div><div class="widget-area header-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header"><ul id="menu-topnav" class="menu genesis-nav-menu"><li id="menu-item-1350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1350"><a href="https://shabbir.in/"><span >Home</span></a></li>
<li id="menu-item-4358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4358"><a href="https://shabbir.in/start-here/"><span >Start Here</span></a></li>
<li id="menu-item-5452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5452"><a href="https://shabbir.in/glossary/"><span >Glossary</span></a></li>
<li id="menu-item-1351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1351"><a href="https://shabbir.in/about/"><span >About</span></a>
<ul class="sub-menu">
	<li id="menu-item-3983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3983"><a rel="nofollow" href="https://shabbir.in/ama/"><span >Ask Shabbir</span></a></li>
	<li id="menu-item-2502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2502"><a rel="nofollow" href="https://shabbir.in/contact/"><span >Contact Shabbir Bhimani</span></a></li>
</ul>
</li>
<li id="menu-item-2505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2505"><a title="Member&#8217;s Area" rel="nofollow" href="https://www.diytechnicalanalysis.com/community/"><span >Member&#8217;s Area</span></a>
<ul class="sub-menu">
	<li id="menu-item-3656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3656"><a rel="nofollow" href="https://www.diytechnicalanalysis.com/community/pages/signup/"><span >Become Member</span></a></li>
</ul>
</li>
<li id="menu-item-4966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4966"><a title="Right Stock at Right Price for Right Time" target="_blank" rel="nofollow" href="https://shabbir.in/book-amazon/"><span >My Book</span></a></li>
<li id="menu-item-5537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5537"><a href="#"><span >More</span></a>
<ul class="sub-menu">
	<li id="menu-item-5523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5523"><a title="Recommend Books for traders and investors" href="https://shabbir.in/books/"><span >Recommend Books</span></a></li>
	<li id="menu-item-6866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6866"><a href="https://shabbir.in/mutual-fund/best-funds-2020/"><span >Best Funds of 2020</span></a></li>
</ul>
</li>
</ul></nav></div></section>
</div></div></header><div class="site-container"><div class="site-inner"><div class="intro-widget widget-area"><section id="text-482396362" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="//d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/shabbirin-bg-high-1.jpg" /><noscript><img src="//d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/shabbirin-bg-high-1.jpg" /></noscript></p>
<div class="intro">
<h4>Wanna invest in the right stock at the right price &amp; at the right time.</h4>
<form id="homesubscribe" action="/subscribe.php" method="post" target="_new">
<div style="display: none;"><input name="formname" type="hidden" value="intro" /></div>
<p><input class="formInput formInputName" tabindex="500" name="name" type="text" value="Name" /><input class="formInput formInputEmail" tabindex="501" name="email" type="text" value="Your Email" /><input class="formInputSubmit" name="submit" type="submit" value="Yes!! Mentor Me." /></p>
</form>
</div>
</div>
		</div></section>
</div><div class="content-sidebar-wrap"><main class="content"><article class="post-7287 post type-post status-publish format-standard has-post-thumbnail category-best-funds-2021 entry" aria-label="The Best Large Cap Fund To Invest in 2021"><header class="entry-header"><h1 class="entry-title">The Best Large Cap Fund To Invest in 2021</h1>
</header><div class="entry-content"><p>Find the best large-cap fund for 2021 along with the selection process and review the performance of the best large-cap fund of 2020</p>
<div class="amazonin" style="overflow:hidden;box-shadow:1px 3px 30px 2px rgba(0,0,0,.15);margin-bottom:2.6rem;padding:2.6rem;text-align:center">
            <div class="one-half first"><a href="https://read.amazon.in/kp/embed?asin=B07SYRLS6B&preview=newtab&linkCode=kpe&ref_=cm_sw_r_kb_dp_i1UdDb6M5HJ6G&tag=diyta-21" target="_blank"><picture class="attachment-medium size-medium">
<source type="image/webp" data-lazy-srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1.jpg.webp 400w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-150x150.jpg.webp 150w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-380x380.jpg.webp 380w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20400%20400&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 400px) 100vw, 400px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20400%20400&#039;%3E%3C/svg%3E" alt="" width="300" height="300" data-lazy-srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1.jpg 400w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-150x150.jpg 150w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-380x380.jpg 380w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1.jpg"/>
</picture>
<noscript><picture class="attachment-medium size-medium">
<source type="image/webp" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1.jpg.webp 400w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-150x150.jpg.webp 150w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-380x380.jpg.webp 380w" sizes="(max-width: 400px) 100vw, 400px"/>
<img src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1.jpg" alt="" width="300" height="300" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1.jpg 400w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-150x150.jpg 150w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-380x380.jpg 380w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
</noscript></a></div>
            <div class="one-half">
                <h4><strong>Wanna Invest in the Right Stock at the Right Price?</strong></h4>
                <p>Did you miss a great investment opportunity recently? Not anymore.<br />My book helps Indian retail Investors make right investment decisions.</p>
                <div><a class="button" href="https://shabbir.in/book-amazon" rel="nofollow" target="_blank">Buy now from Amazon</a></div>
            </div>
            </div><div class="essb_links essb_counter_modern_right essb_displayed_postfloat essb_share essb_template_default-retina essb_613214921 print-no" id="essb_displayed_postfloat_613214921" data-essb-postid="7287" data-essb-position="postfloat" data-essb-button-style="icon" data-essb-template="default-retina" data-essb-counter-pos="right" data-essb-url="https://shabbir.in/best-large-cap-fund-2021/" data-essb-twitter-url="https://shabbir.in/best-large-cap-fund-2021/" data-essb-instance="613214921"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/best-large-cap-fund-2021/&t=The+Best+Large+Cap+Fund+To+Invest+in+2021" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/best-large-cap-fund-2021/&t=The+Best+Large+Cap+Fund+To+Invest+in+2021&#39;,&#39;facebook&#39;,&#39;613214921&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=The+Best+Large+Cap+Fund+To+Invest+in+2021&amp;url=https://shabbir.in/best-large-cap-fund-2021/&amp;counturl=https://shabbir.in/best-large-cap-fund-2021/&amp;related=shabbirbhimani&amp;via=shabbirbhimani&#39;,&#39;twitter&#39;,&#39;613214921&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=The%20Best%20Large%20Cap%20Fund%20To%20Invest%20in%202021%20https%3A%2F%2Fshabbir.in%2Fbest-large-cap-fund-2021%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '613214921', true);" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><p>Let us find the best large-cap mutual fund to invest in 2021 and review the performance of our choice of best large-cap fund of 2020.</p>
<p>So let&#8217;s begin.</p>
<p>In the end, 2020 was a good year for the overall equity market, especially large-cap, and so large-cap funds have done better.</p>
<p>The Sensex and the Nifty did well in 2020 as well despite very high volatility.</p>
<p>Investing or even SIP in the right large-cap funds in 2020 made sure of outperformance.</p>
<p>Still, I think the amount invested in the first half of 2020 in a large-cap fund, SIP or otherwise, has pumped up the portfolio performance in a big way.</p>
<h2>The Top Large-Cap Funds for 2021</h2>
<p>We will use the process to come to the best large-cap fund for 2020 is – from the <a href="https://www.valueresearchonline.com/funds/selector/category/100/equity-large-cap/?plan-type=direct&amp;star-rating=5%2C4&amp;exclude=suspended-plans&amp;tab=snapshot" target="_blank" rel="noopener">4-star and 5-star rated large-cap fund by ValueResearchOnline</a>, we will compare the past year&#8217;s performance along with <a href="https://shabbir.in/expense-ratio/" target="_blank" rel="noopener">expense ratio</a> to get the best large-cap fund.</p>
<p><picture class="aligncenter size-full wp-image-7289">
<source type="image/webp" data-lazy-srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/VRO-Best-Large-Cap-Fund-4-5-Star-Rated.png.webp 900w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/VRO-Best-Large-Cap-Fund-4-5-Star-Rated-472x620.png.webp 472w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/VRO-Best-Large-Cap-Fund-4-5-Star-Rated-779x1024.png.webp 779w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/VRO-Best-Large-Cap-Fund-4-5-Star-Rated-768x1009.png.webp 768w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20900%201183&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 900px) 100vw, 900px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20900%201183&#039;%3E%3C/svg%3E" alt="VRO Best Large Cap Fund 4 5 Star Rated" width="900" height="1183" data-lazy-srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/VRO-Best-Large-Cap-Fund-4-5-Star-Rated.png 900w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/VRO-Best-Large-Cap-Fund-4-5-Star-Rated-472x620.png 472w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/VRO-Best-Large-Cap-Fund-4-5-Star-Rated-779x1024.png 779w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/VRO-Best-Large-Cap-Fund-4-5-Star-Rated-768x1009.png 768w" data-lazy-sizes="(max-width: 900px) 100vw, 900px" data-lazy-src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/VRO-Best-Large-Cap-Fund-4-5-Star-Rated.png"/>
</picture>
<noscript><picture class="aligncenter size-full wp-image-7289">
<source type="image/webp" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/VRO-Best-Large-Cap-Fund-4-5-Star-Rated.png.webp 900w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/VRO-Best-Large-Cap-Fund-4-5-Star-Rated-472x620.png.webp 472w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/VRO-Best-Large-Cap-Fund-4-5-Star-Rated-779x1024.png.webp 779w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/VRO-Best-Large-Cap-Fund-4-5-Star-Rated-768x1009.png.webp 768w" sizes="(max-width: 900px) 100vw, 900px"/>
<img src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/VRO-Best-Large-Cap-Fund-4-5-Star-Rated.png" alt="VRO Best Large Cap Fund 4 5 Star Rated" width="900" height="1183" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/VRO-Best-Large-Cap-Fund-4-5-Star-Rated.png 900w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/VRO-Best-Large-Cap-Fund-4-5-Star-Rated-472x620.png 472w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/VRO-Best-Large-Cap-Fund-4-5-Star-Rated-779x1024.png 779w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/VRO-Best-Large-Cap-Fund-4-5-Star-Rated-768x1009.png 768w" sizes="(max-width: 900px) 100vw, 900px"/>
</picture>
</noscript></p>
<p>Last year we only used 5 star rated funds because it provided us with many funds to choose from. This year we only a few 5-star rated large-cap funds. So we use both 4 and 5 star rated funds.</p>
<h2>Best Large-Cap Funds for 2021</h2>
<p><picture class="aligncenter size-full wp-image-7294">
<source type="image/webp" data-lazy-srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Best-Large-Cap-Fund-2021.png.webp 1280w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Best-Large-Cap-Fund-2021-620x310.png.webp 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Best-Large-Cap-Fund-2021-1024x512.png.webp 1024w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Best-Large-Cap-Fund-2021-768x384.png.webp 768w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Best-Large-Cap-Fund-2021-380x190.png.webp 380w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201280%20640&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201280%20640&#039;%3E%3C/svg%3E" alt="Best Large Cap Fund 2021" width="1280" height="640" data-lazy-srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Best-Large-Cap-Fund-2021.png 1280w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Best-Large-Cap-Fund-2021-620x310.png 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Best-Large-Cap-Fund-2021-1024x512.png 1024w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Best-Large-Cap-Fund-2021-768x384.png 768w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Best-Large-Cap-Fund-2021-380x190.png 380w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-lazy-src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Best-Large-Cap-Fund-2021.png"/>
</picture>
<noscript><picture class="aligncenter size-full wp-image-7294">
<source type="image/webp" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Best-Large-Cap-Fund-2021.png.webp 1280w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Best-Large-Cap-Fund-2021-620x310.png.webp 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Best-Large-Cap-Fund-2021-1024x512.png.webp 1024w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Best-Large-Cap-Fund-2021-768x384.png.webp 768w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Best-Large-Cap-Fund-2021-380x190.png.webp 380w" sizes="(max-width: 1280px) 100vw, 1280px"/>
<img src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Best-Large-Cap-Fund-2021.png" alt="Best Large Cap Fund 2021" width="1280" height="640" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Best-Large-Cap-Fund-2021.png 1280w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Best-Large-Cap-Fund-2021-620x310.png 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Best-Large-Cap-Fund-2021-1024x512.png 1024w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Best-Large-Cap-Fund-2021-768x384.png 768w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Best-Large-Cap-Fund-2021-380x190.png 380w" sizes="(max-width: 1280px) 100vw, 1280px"/>
</picture>
</noscript></p>
<p>The best performing large-cap funds in 2020 amidst all the volatility are:</p>
<ul>
<li>Canara Robeco Bluechip Equity</li>
<li>Axis Bluechip</li>
</ul>
<p>Based on the expense ratio, if we have to select only a couple of funds, then it will be:</p>
<h3>Axis Bluechip</h3>
<p>Axis Bluechip Fund has been a consistent performer. It was the best large-cap fund in <a href="https://shabbir.in/best-large-cap-fund-2019/" target="_blank" rel="noopener">2019</a> as well as in <a href="https://shabbir.in/best-large-cap-fund-2020/" target="_blank" rel="noopener">2020</a>.</p>
<p>Without a doubt, it has to be the best large-cap fund for 2021 as well.</p>
<p><picture class="aligncenter size-full wp-image-7290">
<source type="image/webp" data-lazy-srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/CRISIL-Best-Large-Cap-Fund-Ranking.png.webp 968w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/CRISIL-Best-Large-Cap-Fund-Ranking-620x385.png.webp 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/CRISIL-Best-Large-Cap-Fund-Ranking-768x477.png.webp 768w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20968%20601&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 968px) 100vw, 968px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20968%20601&#039;%3E%3C/svg%3E" alt="CRISIL Best Large Cap Fund Ranking" width="968" height="601" data-lazy-srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/CRISIL-Best-Large-Cap-Fund-Ranking.png 968w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/CRISIL-Best-Large-Cap-Fund-Ranking-620x385.png 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/CRISIL-Best-Large-Cap-Fund-Ranking-768x477.png 768w" data-lazy-sizes="(max-width: 968px) 100vw, 968px" data-lazy-src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/CRISIL-Best-Large-Cap-Fund-Ranking.png"/>
</picture>
<noscript><picture class="aligncenter size-full wp-image-7290">
<source type="image/webp" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/CRISIL-Best-Large-Cap-Fund-Ranking.png.webp 968w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/CRISIL-Best-Large-Cap-Fund-Ranking-620x385.png.webp 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/CRISIL-Best-Large-Cap-Fund-Ranking-768x477.png.webp 768w" sizes="(max-width: 968px) 100vw, 968px"/>
<img src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/CRISIL-Best-Large-Cap-Fund-Ranking.png" alt="CRISIL Best Large Cap Fund Ranking" width="968" height="601" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/CRISIL-Best-Large-Cap-Fund-Ranking.png 968w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/CRISIL-Best-Large-Cap-Fund-Ranking-620x385.png 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/CRISIL-Best-Large-Cap-Fund-Ranking-768x477.png 768w" sizes="(max-width: 968px) 100vw, 968px"/>
</picture>
</noscript></p>
<p>As expected, CRISIL also lists the Axis Bluechip fund as the top large-cap fund.</p>
<h3>Canara Robeco Bluechip Equity</h3>
<p>The next best large-cap fund for 2021 has to be Canara Robeco Bluechip Equity.</p>
<p>The fund has performed the best with a whopping return of 23%. With a low expense ratio, it can indeed outperform in 2021 as well.</p>
<p>As expected, it is also the best fund as per CRISIL.</p>
<h2>How Well The Best Large-Cap Funds of 2020 Performed?</h2>
<p>I share the series of <a href="https://shabbir.in/mutual-fund/best-funds-2021/" target="_blank" rel="noopener">best funds</a> because we evaluate how we have done in the past. It means either we do well investing or we learn to improve our fund selection process.</p>
<p>The best large-cap fund of 2020 was <strong>Axis Bluechip Fund.</strong> It has made returns of 18%, which is quite good.</p>
<p>However, the other best fund was <strong>Mirae Asset Large Cap Fund,</strong> and it has also given decent returns as well though it is slightly under 14%.</p>
<h2>Final Thoughts</h2>
<p>Do not switch funds every year and pay the entry and exit load or long term capital gains tax.</p>
<p>In case you have not selected a better performing fund earlier or want to move to a new fund for any other reason (move to <a href="https://shabbir.in/regular-to-direct-plan/" target="_blank" rel="noopener">regular to direct funds</a>). Don’t exit the investment in the old fund. Just stop the SIP and let the invested amount remain and grow over time in those funds. Create a new SIP in the new fund.</p>
<p>As always, this isn&#8217;t an endorsement of any fund. The emphasis is on the process. The funds may be doing well now, but when you want to invest, use the same process and find the best fund. Use ValueResearchOnline and CRISIL as and when you want to invest in the whole of 2021.</p>
<style type="text/css">
.jp-relatedposts-items.jp-relatedposts-items-visual{display:none;}
</style>
<nav role="navigation" class="navigation post-navigation">
<div class="nav-links">
<div class="nav-previous"><a rel="prev" href="https://shabbir.in/best-mid-cap-fund-2021/?utm_campaign=toc&#038;utm_medium=prev&#038;utm_source=best-funds-2021"> &laquo; <span class="post-title">The Best Mid-Cap Fund to Invest in 2021</span></a></div>
</div>
</nav>
<div class="essb_links essb_counter_modern_right essb_displayed_bottom essb_share essb_template_default-retina essb_109540016 print-no" id="essb_displayed_bottom_109540016" data-essb-postid="7287" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="default-retina" data-essb-counter-pos="right" data-essb-url="https://shabbir.in/best-large-cap-fund-2021/" data-essb-twitter-url="https://shabbir.in/best-large-cap-fund-2021/" data-essb-instance="109540016"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/best-large-cap-fund-2021/&t=The+Best+Large+Cap+Fund+To+Invest+in+2021" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/best-large-cap-fund-2021/&t=The+Best+Large+Cap+Fund+To+Invest+in+2021&#39;,&#39;facebook&#39;,&#39;109540016&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=The+Best+Large+Cap+Fund+To+Invest+in+2021&amp;url=https://shabbir.in/best-large-cap-fund-2021/&amp;counturl=https://shabbir.in/best-large-cap-fund-2021/&amp;related=shabbirbhimani&amp;via=shabbirbhimani&#39;,&#39;twitter&#39;,&#39;109540016&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=The%20Best%20Large%20Cap%20Fund%20To%20Invest%20in%202021%20https%3A%2F%2Fshabbir.in%2Fbest-large-cap-fund-2021%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '109540016', true);" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><div class="essb_break_scroll"></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://shabbir.in/mutual-fund/best-funds-2021/" rel="category tag">The Best Funds to Invest in 2021</a></span> </p><p class="entry-meta"><time class="entry-time">December 27, 2020</time> by <span class="entry-author"><a href="https://shabbir.in/author/admin/" class="entry-author-link" rel="author"><span class="entry-author-name">Shabbir Bhimani</span></a></span> <span class="entry-comments-link"><a href="https://shabbir.in/best-large-cap-fund-2021/#respond"><span class="dsq-postid" data-dsqidentifier="7287 https://shabbir.in/?p=7287">Leave a Comment</span></a></span> </p></footer></article><div class="breadcrumb"><span><span><a href="https://shabbir.in/">Home</a> / <span><a href="https://shabbir.in/mutual-fund/">Mutual Fund</a> / <span><a href="https://shabbir.in/mutual-fund/best-funds-2021/">The Best Funds to Invest in 2021</a> / <span class="breadcrumb_last" aria-current="page">The Best Large Cap Fund To Invest in 2021</span></span></span></span></span></div><div class="after-entry widget-area"><section id="user-profile-2" class="widget user-profile"><div class="widget-wrap"><p><span class="alignleft"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2085%2085'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=170&#038;d=identicon&#038;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' data-lazy-src="https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=85&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=85&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=170&#038;d=identicon&#038;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' /></noscript></span>A trader, investor, consultant and blogger. I mentor Indian retail investors to invest in the right stock at the right price and for the right time. <a class="pagelink" href="https://shabbir.in/about/">More about me ...</a></p>
</div></section>
<section id="text-482396359" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h4>Wanna invest in the right stock at the right price & at the right time.</h4>

<form id="afterpostsubscribe" target="_new" action="/subscribe.php" method="post">
<div style="display: none;">
<input type="hidden" name="formname" value="afterpost" />
</div>
<input type="text" name="name" value="Name"  onfocus=" if (this.value == 'Name') { this.value = ''; }" onblur="if (this.value == '') { this.value='Name';} " class="formInput formInputName" /><input class="formInput formInputEmail" type="text" name="email" value="Your Email" onfocus=" if (this.value == 'Your Email') { this.value = ''; }" onblur="if (this.value == '') { this.value='Your Email';} " /><input type="submit" class="formInputSubmit" name="submit" value="Yes!! Mentor Me.">
</form></div>
		</div></section>
</div>
<div id="disqus_thread"></div>
</main><aside itemtype="http://schema.org/WPSideBar" itemscope="" aria-label="Table of Content" role="complementary" class="sidebar sidebar-toc sidebar-primary widget-area"><section class="widget table-of-content" id="table-of-content-best-funds-2021">
    <div class="widget-wrap">
        <h4 class="widget-title widgettitle">The Best Mutual Funds To Invest in 2021</h4>
        <nav itemtype="http://schema.org/SiteNavigationElement" itemscope="" class="nav-toc">
        <ul class="menu toc toc-menu">
                    <li class="toc-item menu-item-type-toc ">
                    <a itemprop="url" href="https://shabbir.in/best-elss-fund-2021/?utm_source=best-funds-2021&utm_medium=sidebar&utm_campaign=toc"><span itemprop="name">The Best ELSS Tax Saving Fund To Invest In 2021</span></a>
                </li>
                            <li class="toc-item menu-item-type-toc ">
                    <a itemprop="url" href="https://shabbir.in/best-mid-cap-fund-2021/?utm_source=best-funds-2021&utm_medium=sidebar&utm_campaign=toc"><span itemprop="name">The Best Mid-Cap Fund to Invest in 2021</span></a>
                </li>
                            <li class="toc-item menu-item-type-toc current-toc-item">
                    <a itemprop="url" href="https://shabbir.in/best-large-cap-fund-2021/?utm_source=best-funds-2021&utm_medium=sidebar&utm_campaign=toc"><span itemprop="name">The Best Large Cap Fund To Invest in 2021</span></a>
                </li>
                            </ul>
        </nav>
    </div>
</section>
    </aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="widget_contact_info-2" class="widget widget_contact_info"><div class="widget-wrap"><h4 class="widget-title widgettitle">Shabbir Bhimani</h4>
<div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=royal%2Bheritage%2C%2Bnew%2Brander%2Broad%2C%2Bnear%2Bcauseway%2Bcircle%2C%2Brander%2Bsurat%2B-%2B395009%2Bgujarat%2Bindia" target="_blank" rel="noopener noreferrer">Royal Heritage,<br/>New Rander Road,<br/>Near Causeway Circle,<br/>Rander Surat - 395009<br/>Gujarat India</a></div></div></div></section>
<section id="text-482396364" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/featured-2.jpg" /><noscript><img src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/featured-2.jpg" /></noscript></div>
		</div></section>
<section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/shabbirbhimani" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-3"><title id="social-facebook-3">Facebook</title><use xlink:href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-linkedin"><a href="https://in.linkedin.com/in/shabbirbhimani" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin-3"><title id="social-linkedin-3">LinkedIn</title><use xlink:href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li class="ssi-rss"><a href="http://feeds.feedburner.com/shabbir" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-3"><title id="social-rss-3">RSS</title><use xlink:href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/shabbirbhimani" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-3"><title id="social-twitter-3">Twitter</title><use xlink:href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="search-5" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://shabbir.in/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://shabbir.in/?s={s}"></form></div></section>
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><p style="text-align:right;"><a href="/archive/">All Blog Articles &raquo;</a></p></div></div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p>&copy; 2007 - 2020. All Rights Reserved.</p><p class="disclaimer">Disclaimer - Trading has large potential rewards, but also has large potential risk. You must be aware of the risks and willing to accept them in order to invest in market. Don't trade with money you can't afford to lose. This website is neither a solicitation nor an offer to trade in market and is meant for education purpose only. No representation is being made that any account will or is likely to achieve profits or losses similar to those discussed on this website. The past performance of any trading system or methodology is not necessarily indicative of future results. <a href="/disclaimer">Full Disclaimer</a> | <a href="/privacy">Privacy Policy</a></div></footer></div>
<style type="text/css" media="screen"> #simple-social-icons-3 ul li a, #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-3 ul li a:focus { outline: 1px dotted #666666 !important; }</style>

<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"7287 https:\/\/shabbir.in\/?p=7287","disqusShortname":"shabbir","disqusTitle":"The Best Large Cap Fund To Invest in 2021","disqusUrl":"https:\/\/shabbir.in\/best-large-cap-fund-2021\/","postId":"7287"};
/* ]]> */
</script>






<script type='text/javascript' src='https://stats.wp.com/e-202052.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'7278877',post:'7287',tz:'5.5',srv:'shabbir.in'} ]);
	_stq.push([ 'clickTrackerInit', '7278877', '7287' ]);
</script>
<style type="text/css">.essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { color: #777777;content: "shares";display: block;font-size: 11px;font-weight: normal;text-align: center;text-transform: uppercase;margin-top: -5px; } .essb_links_list li.essb_totalcount_item .essb_t_l_big, .essb_links_list li.essb_totalcount_item .essb_t_r_big { text-align: center; } .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_totalcount_item_before, .essb_totalcount_item_after { display: block !important; } .essb_totalcount_item_before .essb_totalcount, .essb_totalcount_item_after .essb_totalcount { border: 0px !important; } .essb_counter_insidebeforename { margin-right: 5px; font-weight: bold; } .essb_width_columns_1 li { width: 100%; } .essb_width_columns_1 li a { width: 92%; } .essb_width_columns_2 li { width: 49%; } .essb_width_columns_2 li a { width: 86%; } .essb_width_columns_3 li { width: 32%; } .essb_width_columns_3 li a { width: 80%; } .essb_width_columns_4 li { width: 24%; } .essb_width_columns_4 li a { width: 70%; } .essb_width_columns_5 li { width: 19.5%; } .essb_width_columns_5 li a { width: 60%; } .essb_links li.essb_totalcount_item_before, .essb_width_columns_1 li.essb_totalcount_item_after { width: 100%; text-align: left; } .essb_network_align_center a { text-align: center; } .essb_network_align_right .essb_network_name { float: right;} .essb_displayed_postfloat.essb_postfloat_fixed { top: 80px !important; } .essb_displayed_postfloat.essb_postfloat_fixed { top: 80px !important; }</style><style type="text/css"></style><script type="text/javascript">var essb_clicked_lovethis = false; var essb_love_you_message_thanks = "Thank you for loving this."; var essb_love_you_message_loved = "You already love this today."; var essb_lovethis = function(oInstance) { if (essb_clicked_lovethis) { alert(essb_love_you_message_loved); return; } var element = jQuery('.essb_'+oInstance); if (!element.length) { return; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var cookie_set = essb_get_lovecookie("essb_love_"+instance_post_id); if (cookie_set) { alert(essb_love_you_message_loved); return; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_love_action', 'post_id': instance_post_id, 'service': 'love', 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { alert(essb_love_you_message_thanks); }},'json'); } essb_tracking_only('', 'love', oInstance, true); }; var essb_get_lovecookie = function(name) { var value = "; " + document.cookie; var parts = value.split("; " + name + "="); if (parts.length == 2) return parts.pop().split(";").shift(); }; var essb_window = function(oUrl, oService, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; var wnd; var w = 800 ; var h = 500; if (oService == "twitter") { w = 500; h= 300; } var left = (screen.width/2)-(w/2); var top = (screen.height/2)-(h/2); if (oService == "twitter") { wnd = window.open( oUrl, "essb_share_window", "height=300,width=500,resizable=1,scrollbars=yes,top="+top+",left="+left ); } else { wnd = window.open( oUrl, "essb_share_window", "height=500,width=800,resizable=1,scrollbars=yes,top="+top+",left="+left ); } if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); var pollTimer = window.setInterval(function() { if (wnd.closed !== false) { window.clearInterval(pollTimer); essb_smart_onclose_events(oService, instance_post_id); } }, 200); }; var essb_self_postcount = function(oService, oCountID) { if (typeof(essb_settings) != "undefined") { oCountID = String(oCountID); jQuery.post(essb_settings.ajax_url, { 'action': 'essb_self_postcount', 'post_id': oCountID, 'service': oService, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_smart_onclose_events = function(oService, oPostID) { if (typeof (essbasc_popup_show) == 'function') { essbasc_popup_show(); } if (typeof essb_acs_code == 'function') { essb_acs_code(oService, oPostID); } }; var essb_tracking_only = function(oUrl, oService, oInstance, oAfterShare) { var element = jQuery('.essb_'+oInstance); if (oUrl == "") { oUrl = document.URL; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); if (oAfterShare) { essb_smart_onclose_events(oService, instance_post_id); } }; var essb_pinterest_picker = function(oInstance) { essb_tracking_only('', 'pinterest', oInstance); var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e); }; jQuery(document).ready(function($){ $(window).scroll(essb_postfloat_onscroll); function essb_postfloat_onscroll() { var current_pos = $(window).scrollTop(); var height = $(document).height()-$(window).height(); var percentage = current_pos/height*100; var value_appear = "0"; var element; if ($(".essb_displayed_postfloat").length) { element = $(".essb_displayed_postfloat"); } if (!element || typeof(element) == "undefined") { return; } value_appear = parseInt(value_appear); if (value_appear > 0 ) { if (percentage >= value_appear && !element.hasClass("essb_active_postfloat")) { element.addClass("essb_active_postfloat"); return; } if (percentage < value_appear && element.hasClass("essb_active_postfloat")) { element.removeClass("essb_active_postfloat"); return; } } } });</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/cache/min/1/a1dbbe5a9d308dce8bba9a7d87e5cb7a.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/cache/min/1/8308726eeec7f182bdec7aba1d4df953.css" media="all" data-minify="1" /><link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Spinnaker&#038;ver=3.0.0&#038;display=swap' type='text/css' media='all' /></noscript></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1609046381 -->