<!DOCTYPE html>
<html lang="en-US">
<head ><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Sector and Industry Analysis - The Retail Investors Guide - Shabbir Bhimani</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/cache/min/1/10f11841cab72e4449323cfe9dde69a1.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
	<meta name="description" content="What is sector and industry analysis, and how retail investors can do the sector and industry analysis to make better investment decisions?" />
	<link rel="canonical" href="https://shabbir.in/sector-industry-analysis/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sector and Industry Analysis - The Retail Investors Guide - Shabbir Bhimani" />
	<meta property="og:description" content="What is sector and industry analysis, and how retail investors can do the sector and industry analysis to make better investment decisions?" />
	<meta property="og:url" content="https://shabbir.in/sector-industry-analysis/" />
	<meta property="og:site_name" content="Shabbir Bhimani" />
	<meta property="article:published_time" content="2021-06-20T05:17:31+00:00" />
	<meta property="og:image" content="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Sector-and-Industry-Analysis.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Shabbir Bhimani" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://shabbir.in/#website","url":"https://shabbir.in/","name":"Shabbir Bhimani","description":"Mentoring Indian Retail Investors to invest in the right stock at the right price and at the right time.","publisher":{"@id":"https://shabbir.in/#/schema/person/bfb28b37fe8aa2dfd458b63809a98a9d"},"potentialAction":[{"@type":"SearchAction","target":"https://shabbir.in/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://shabbir.in/sector-industry-analysis/#primaryimage","inLanguage":"en-US","url":"https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Sector-and-Industry-Analysis.png","contentUrl":"https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Sector-and-Industry-Analysis.png","width":1200,"height":600,"caption":"Sector and Industry Analysis"},{"@type":"WebPage","@id":"https://shabbir.in/sector-industry-analysis/#webpage","url":"https://shabbir.in/sector-industry-analysis/","name":"Sector and Industry Analysis - The Retail Investors Guide - Shabbir Bhimani","isPartOf":{"@id":"https://shabbir.in/#website"},"primaryImageOfPage":{"@id":"https://shabbir.in/sector-industry-analysis/#primaryimage"},"datePublished":"2021-06-20T05:17:31+00:00","dateModified":"2021-06-20T05:17:31+00:00","description":"What is sector and industry analysis, and how retail investors can do the sector and industry analysis to make better investment decisions?","breadcrumb":{"@id":"https://shabbir.in/sector-industry-analysis/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://shabbir.in/sector-industry-analysis/"]}]},{"@type":"BreadcrumbList","@id":"https://shabbir.in/sector-industry-analysis/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://shabbir.in/"},{"@type":"ListItem","position":2,"name":"Investing","item":"https://shabbir.in/investing/"},{"@type":"ListItem","position":3,"name":"Sector and Industry Analysis &#8211; The Retail Investors Guide"}]},{"@type":"Article","@id":"https://shabbir.in/sector-industry-analysis/#article","isPartOf":{"@id":"https://shabbir.in/sector-industry-analysis/#webpage"},"author":{"@id":"https://shabbir.in/#/schema/person/bfb28b37fe8aa2dfd458b63809a98a9d"},"headline":"Sector and Industry Analysis &#8211; The Retail Investors Guide","datePublished":"2021-06-20T05:17:31+00:00","dateModified":"2021-06-20T05:17:31+00:00","mainEntityOfPage":{"@id":"https://shabbir.in/sector-industry-analysis/#webpage"},"wordCount":701,"commentCount":0,"publisher":{"@id":"https://shabbir.in/#/schema/person/bfb28b37fe8aa2dfd458b63809a98a9d"},"image":{"@id":"https://shabbir.in/sector-industry-analysis/#primaryimage"},"thumbnailUrl":"https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Sector-and-Industry-Analysis.png","articleSection":["Investing"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://shabbir.in/sector-industry-analysis/#respond"]}]},{"@type":["Person","Organization"],"@id":"https://shabbir.in/#/schema/person/bfb28b37fe8aa2dfd458b63809a98a9d","name":"Shabbir Bhimani","image":{"@type":"ImageObject","@id":"https://shabbir.in/#personlogo","inLanguage":"en-US","url":"https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/shabbir.jpg","contentUrl":"https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/shabbir.jpg","width":"700","height":"500","caption":"Shabbir Bhimani"},"logo":{"@id":"https://shabbir.in/#personlogo"},"description":"A trader, investor, consultant and blogger. I mentor Indian retail investors to invest in the right stock at the right price and for the right time.","sameAs":["http://shabbir.in/"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://shabbir.in/sector-industry-analysis/?amp" /><meta name="generator" content="AMP for WP 1.0.77.6"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//d1ip8y7yws0fph.cloudfront.net' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='//d1ip8y7yws0fph.cloudfront.net' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Shabbir Bhimani &raquo; Feed" href="https://shabbir.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shabbir Bhimani &raquo; Comments Feed" href="https://shabbir.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shabbir Bhimani &raquo; Sector and Industry Analysis &#8211; The Retail Investors Guide Comments Feed" href="https://shabbir.in/sector-industry-analysis/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	

<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>

<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='preload'   href='//fonts.googleapis.com/css?family=Spinnaker&#038;ver=3.0.0&#038;display=swap' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />




<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>

<script type='text/javascript' src='https://d1ip8y7yws0fph.cloudfront.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://d1ip8y7yws0fph.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://d1ip8y7yws0fph.cloudfront.net/wp-content/cache/min/1/wp-content/themes/agency-pro/js/responsive-nav.js?ver=1615129233' id='responsive_nav-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://d1ip8y7yws0fph.cloudfront.net/wp-content/cache/min/1/wp-content/themes/agency-pro/js/shabbirin.js?ver=1615129233' id='shabbir_in-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://d1ip8y7yws0fph.cloudfront.net/wp-content/cache/min/1/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1615129233' id='svg-x-use-js' defer></script>
<link rel="https://api.w.org/" href="https://shabbir.in/wp-json/" /><link rel="alternate" type="application/json" href="https://shabbir.in/wp-json/wp/v2/posts/7435" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shabbir.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d1ip8y7yws0fph.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://shabbir.in/?p=7435' />
<!-- Global site tag (gtag.js) - Google AdWords: 978674949 -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=AW-978674949"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'AW-978674949');
</script>
<script type="rocketlazyloadscript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1283161-14', 'auto');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script><style type="text/css">.site-title a { background: url(https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/shabbirbhimani5.png) no-repeat !important; }</style>

<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/shabbir.in\/wp-admin\/admin-ajax.php","essb3_nonce":"9f6ee26b60","essb3_plugin_url":"https:\/\/shabbir.in\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"https:\/\/shabbir.in\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"api","post_id":7435,"postfloat_top":"80"};</script><style>body { background-color: #888888 !important; }</style>
<link rel="icon" href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/cropped-IMG_2902-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/cropped-IMG_2902-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/cropped-IMG_2902-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/cropped-IMG_2902-1-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			#search-8{margin-left:auto;margin-right:auto;width:60%;}
#custom_html-5{background:#a5f912;}		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-7435 single-format-standard custom-background custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible agency-pro-blue"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://shabbir.in/">Shabbir Bhimani</a></p></div><div class="widget-area header-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header"><ul id="menu-topnav" class="menu genesis-nav-menu"><li id="menu-item-1350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1350"><a href="https://shabbir.in/"><span >Home</span></a></li>
<li id="menu-item-4358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4358"><a href="https://shabbir.in/start-here/"><span >Start Here</span></a></li>
<li id="menu-item-5452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5452"><a href="https://shabbir.in/glossary/"><span >Glossary</span></a></li>
<li id="menu-item-1351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1351"><a href="https://shabbir.in/about/"><span >About</span></a>
<ul class="sub-menu">
	<li id="menu-item-3983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3983"><a rel="nofollow" href="https://shabbir.in/ama/"><span >Ask Shabbir</span></a></li>
	<li id="menu-item-2502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2502"><a rel="nofollow" href="https://shabbir.in/contact/"><span >Contact Shabbir Bhimani</span></a></li>
</ul>
</li>
<li id="menu-item-2505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2505"><a title="Member&#8217;s Area" rel="nofollow" href="https://www.diytechnicalanalysis.com/community/"><span >Member&#8217;s Area</span></a>
<ul class="sub-menu">
	<li id="menu-item-3656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3656"><a rel="nofollow" href="https://www.diytechnicalanalysis.com/community/pages/signup/"><span >Become Member</span></a></li>
</ul>
</li>
<li id="menu-item-4966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4966"><a title="Right Stock at Right Price for Right Time" target="_blank" rel="nofollow" href="https://shabbir.in/book-amazon/"><span >My Book</span></a></li>
<li id="menu-item-5537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5537"><a href="#"><span >More</span></a>
<ul class="sub-menu">
	<li id="menu-item-5523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5523"><a title="Recommend Books for traders and investors" href="https://shabbir.in/books/"><span >Recommend Books</span></a></li>
	<li id="menu-item-7303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7303"><a href="https://shabbir.in/mutual-fund/best-funds-2021/"><span >Best Funds of 2021</span></a></li>
</ul>
</li>
</ul></nav></div></section>
</div></div></header><div class="site-container"><div class="site-inner"><div class="intro-widget widget-area"><section id="text-482396362" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="//d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/shabbirin-bg-high-1.jpg" /><noscript><img src="//d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/shabbirin-bg-high-1.jpg" /></noscript></p>
<div class="intro">
<h4>Wanna invest in the right stock at the right price &amp; at the right time.</h4>
<form id="homesubscribe" action="/subscribe.php" method="post" target="_new">
<div style="display: none;"><input name="formname" type="hidden" value="intro" /></div>
<p><input class="formInput formInputName" tabindex="500" name="name" type="text" value="Name" /><input class="formInput formInputEmail" tabindex="501" name="email" type="text" value="Your Email" /><input class="formInputSubmit" name="submit" type="submit" value="Yes!! Mentor Me." /></p>
</form>
</div>
</div>
		</div></section>
</div><div class="content-sidebar-wrap"><main class="content"><article class="post-7435 post type-post status-publish format-standard has-post-thumbnail category-investing entry" aria-label="Sector and Industry Analysis &#8211; The Retail Investors Guide"><header class="entry-header"><h1 class="entry-title">Sector and Industry Analysis &#8211; The Retail Investors Guide</h1>
</header><div class="entry-content"><p>What is sector and industry analysis, and how retail investors can do the sector and industry analysis to make better investment decisions?</p>
<div class="amazonin" style="overflow:hidden;box-shadow:1px 3px 30px 2px rgba(0,0,0,.15);margin-bottom:2.6rem;padding:2.6rem;text-align:center">
            <div class="one-half first"><a href="https://read.amazon.in/kp/embed?asin=B07SYRLS6B&preview=newtab&linkCode=kpe&ref_=cm_sw_r_kb_dp_i1UdDb6M5HJ6G&tag=diyta-21" target="_blank"><picture class="attachment-medium size-medium">
<source type="image/webp" data-lazy-srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1.jpg.webp 400w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-150x150.jpg.webp 150w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-380x380.jpg.webp 380w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20400%20400&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 400px) 100vw, 400px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20400%20400&#039;%3E%3C/svg%3E" alt="" width="300" height="300" data-lazy-srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1.jpg 400w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-150x150.jpg 150w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-380x380.jpg 380w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1.jpg"/>
</picture>
<noscript><picture class="attachment-medium size-medium">
<source type="image/webp" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1.jpg.webp 400w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-150x150.jpg.webp 150w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-380x380.jpg.webp 380w" sizes="(max-width: 400px) 100vw, 400px"/>
<img src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1.jpg" alt="" width="300" height="300" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1.jpg 400w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-150x150.jpg 150w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-380x380.jpg 380w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
</noscript></a></div>
            <div class="one-half">
                <h4><strong>Wanna Invest in the Right Stock at the Right Price?</strong></h4>
                <p>Did you miss a great investment opportunity recently? Not anymore.<br />My book helps Indian retail Investors make right investment decisions.</p>
                <div><a class="button" href="https://shabbir.in/book-amazon" rel="nofollow" target="_blank">Buy now from Amazon</a></div>
            </div>
            </div><div class="essb_links essb_counter_modern_right essb_displayed_postfloat essb_share essb_template_default-retina essb_1618521993 print-no" id="essb_displayed_postfloat_1618521993" data-essb-postid="7435" data-essb-position="postfloat" data-essb-button-style="icon" data-essb-template="default-retina" data-essb-counter-pos="right" data-essb-url="https://shabbir.in/sector-industry-analysis/" data-essb-twitter-url="https://shabbir.in/sector-industry-analysis/" data-essb-instance="1618521993"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/sector-industry-analysis/&t=Sector+and+Industry+Analysis+-+The+Retail+Investors+Guide" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/sector-industry-analysis/&t=Sector+and+Industry+Analysis+-+The+Retail+Investors+Guide&#39;,&#39;facebook&#39;,&#39;1618521993&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Sector+and+Industry+Analysis+-+The+Retail+Investors+Guide&amp;url=https://shabbir.in/sector-industry-analysis/&amp;counturl=https://shabbir.in/sector-industry-analysis/&amp;related=shabbirbhimani&amp;via=shabbirbhimani&#39;,&#39;twitter&#39;,&#39;1618521993&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Sector%20and%20Industry%20Analysis%20-%20The%20Retail%20Investors%20Guide%20https%3A%2F%2Fshabbir.in%2Fsector-industry-analysis%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '1618521993', true);" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><p>One of the most important aspects of investing in the equity market is sector and industry analysis.</p>
<p>However, retail investors seldom analyze the sector or the industry. So, in my opinion, it is one of the main reasons that retail investors tend to make fewer returns than HNI Investor or High Networth Individual investors.</p>
<p>So for today, we will see what is sector and industry analysis in general and how we retail investor can go about doing it and generate better returns for our investment in the market.</p>
<h2>What is Sector Analysis?</h2>
<p>Assessing the future growth potential of a given sector of the economy is termed sector analysis. It is a way to be able to judge how companies in a sector will perform.</p>
<p>There are two approaches in the market &#8211; <a href="https://shabbir.in/top-down-bottom-up/" target="_blank" rel="noopener">Top-Down and Bottom-Up Approaches</a>.</p>
<p>In the top-down approach, the sector analysis is high up the order to decide on the investment.</p>
<p>Sector analysis works well in the market because business work in cycles.</p>
<p>A business will have a growth face where there will be significant demand. Because of the demand, there will be supply coming to the market to serve the higher demand. As supply peaks, the demand moderates, and the business gets into the lull phase.</p>
<p>The above cycle continues for specific sectors, and such sectors are known as cyclical. Steel, Cement, Paper etc., are examples of a few cyclical sectors.</p>
<p>Then we have some ever-growing sectors where the demand keeps on at a moderate pace. Examples of such sectors are Paints, Apparels, Banking, FMCG (Fast-moving consumer goods), FMEG (Fast moving electrical goods) etc.</p>
<h2>What is Industry Analysis?</h2>
<p>Industry analysis is a specialisation of sector analysis. In other words, Sector analysis is a general analysis of the industry as a whole.</p>
<p>I am sure you are getting a spin in your head now but believe me, it is not as tricky as I may have expressed it in words above.</p>
<p>So let me explain it with an example. For example, Suppose one wants to invest in a chemical sector. In that case, it is better to look for industry within it like Agro-chemical (<a href="https://shabbir.in/business-analysis-pi-industries/" target="_blank" rel="noopener">PI Industries</a>) or Specialty chemical (<a href="https://shabbir.in/business-analysis-fine-organics/" target="_blank" rel="noopener">Fine Organics</a>) etc.</p>
<p>Another example could be Steel. Once you consider the steel sector, the analysis of the different forms of steel (Long Products) or even the steel sector&#8217;s supply chain can be termed the industry analysis.</p>
<h2>How to do Sector and Industry Analysis</h2>
<p><img class="aligncenter size-full wp-image-7439" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%20600'%3E%3C/svg%3E" alt="Sector and Industry Analysis" width="1200" height="600" data-lazy-srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Sector-and-Industry-Analysis.png 1200w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Sector-and-Industry-Analysis-620x310.png 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Sector-and-Industry-Analysis-1024x512.png 1024w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Sector-and-Industry-Analysis-768x384.png 768w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Sector-and-Industry-Analysis-380x190.png 380w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Sector-and-Industry-Analysis.png" /><noscript><img class="aligncenter size-full wp-image-7439" src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Sector-and-Industry-Analysis.png" alt="Sector and Industry Analysis" width="1200" height="600" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Sector-and-Industry-Analysis.png 1200w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Sector-and-Industry-Analysis-620x310.png 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Sector-and-Industry-Analysis-1024x512.png 1024w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Sector-and-Industry-Analysis-768x384.png 768w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Sector-and-Industry-Analysis-380x190.png 380w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></p>
<p>Sector and industry analysts need to go through a few companies&#8217; annual reports within the same sector or industry.</p>
<p>For example, Bosch is a peer of Amara Raja Batteries and MRF because both manufacture automotive parts. So going through the annual reports of each peer group company can give us insights about the auto-parts as a sector.</p>
<p>However, if one wants to invest in a company, the industry analysis will be more critical because it helps understand factors like companies operational efficiency among peers, entrants of new players, threats to the current business as well as growth opportunities. So going through the annual reports of Exide and Amara Raja can help us understand the battery industry within the auto-component sector.</p>
<p>The auto sector may do well, but the batteries segment may not do well because of the EV.</p>
<p>In the <a href="https://shabbir.in/annual-reports/" target="_blank" rel="noopener">annual reports</a>, there is always a sectorial and industry view to help investors. However, when you are reading forward-looking statements from the management, make sure to see how well they have lived up to the promises they have made in the past reports.</p>
<h2>Final Thoughts</h2>
<p>Each sector can have various industries under them. Once you can identify the right sector to invest in, it is essential to understand the industry within the sector that will outperform.</p>
<p>Since the unlock started in 2020, there was a stage of good performance of Pharma. Then we had the IT and metal sector outperforming. In the past two years, the hospitality sector has underperformed. Then we have evergreen sectors like FMCG and Paints.</p>
<p>Some sectors will perform better than others at different stages of the business cycle. So one should learn to identify sectors that will outperform to make intelligent investment decisions.</p>
<div class="essb_links essb_counter_modern_right essb_displayed_bottom essb_share essb_template_default-retina essb_1966934203 print-no" id="essb_displayed_bottom_1966934203" data-essb-postid="7435" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="default-retina" data-essb-counter-pos="right" data-essb-url="https://shabbir.in/sector-industry-analysis/" data-essb-twitter-url="https://shabbir.in/sector-industry-analysis/" data-essb-instance="1966934203"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/sector-industry-analysis/&t=Sector+and+Industry+Analysis+-+The+Retail+Investors+Guide" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/sector-industry-analysis/&t=Sector+and+Industry+Analysis+-+The+Retail+Investors+Guide&#39;,&#39;facebook&#39;,&#39;1966934203&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Sector+and+Industry+Analysis+-+The+Retail+Investors+Guide&amp;url=https://shabbir.in/sector-industry-analysis/&amp;counturl=https://shabbir.in/sector-industry-analysis/&amp;related=shabbirbhimani&amp;via=shabbirbhimani&#39;,&#39;twitter&#39;,&#39;1966934203&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Sector%20and%20Industry%20Analysis%20-%20The%20Retail%20Investors%20Guide%20https%3A%2F%2Fshabbir.in%2Fsector-industry-analysis%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '1966934203', true);" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><div class="essb_break_scroll"></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://shabbir.in/investing/" rel="category tag">Investing</a></span> </p><p class="entry-meta"><time class="entry-time">June 20, 2021</time> by <span class="entry-author"><a href="https://shabbir.in/author/admin/" class="entry-author-link" rel="author"><span class="entry-author-name">Shabbir Bhimani</span></a></span> <span class="entry-comments-link"><a href="https://shabbir.in/sector-industry-analysis/#respond">Leave a Comment</a></span> </p></footer></article><div class="breadcrumb"><span><span><a href="https://shabbir.in/">Home</a> / <span><a href="https://shabbir.in/investing/">Investing</a> / <span class="breadcrumb_last" aria-current="page">Sector and Industry Analysis &#8211; The Retail Investors Guide</span></span></span></span></div><div class="after-entry widget-area"><section id="user-profile-2" class="widget user-profile"><div class="widget-wrap"><p><span class="alignleft"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2085%2085'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=170&#038;d=identicon&#038;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' data-lazy-src="https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=85&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=85&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=170&#038;d=identicon&#038;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' /></noscript></span>A trader, investor, consultant and blogger. I mentor Indian retail investors to invest in the right stock at the right price and for the right time. <a class="pagelink" href="https://shabbir.in/about/">More about me ...</a></p>
</div></section>
<section id="text-482396359" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h4>Wanna invest in the right stock at the right price & at the right time.</h4>

<form id="afterpostsubscribe" target="_new" action="/subscribe.php" method="post">
<div style="display: none;">
<input type="hidden" name="formname" value="afterpost" />
</div>
<input type="text" name="name" value="Name"  onfocus=" if (this.value == 'Name') { this.value = ''; }" onblur="if (this.value == '') { this.value='Name';} " class="formInput formInputName" /><input class="formInput formInputEmail" type="text" name="email" value="Your Email" onfocus=" if (this.value == 'Your Email') { this.value = ''; }" onblur="if (this.value == '') { this.value='Your Email';} " /><input type="submit" class="formInputSubmit" name="submit" value="Yes!! Mentor Me.">
</form></div>
		</div></section>
</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sector-industry-analysis/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://shabbir.in/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7435' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="user-profile-3" class="widget user-profile"><div class="widget-wrap"><p><span class="alignleft"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2085%2085'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=170&#038;d=identicon&#038;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' data-lazy-src="https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=85&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=85&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=170&#038;d=identicon&#038;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' /></noscript></span>A trader, investor, consultant and blogger. I mentor Indian retail investors to invest in the right stock at the right price and for the right time. <a class="pagelink" href="https://shabbir.in/about/">More about me ...</a></p>
</div></section>
<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><p style="color:black">Upstox is my personal broker and I recommend them to all my blog readers. It is fast, and reliable trading platform with paperless account opening</p>
<p style="text-align:center"><a class="button" href="https://shabbir.in/upstox" rel="nofollow noopener" target="_blank">Open Account Now</a></p></div></div></section>
<section id="text-482396358" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h3 style="text-align:center;">Wanna invest in the right stock at the right price & at the right time.</h3>

<form id="sidebarsubscribe" target="_new" action="/subscribe.php" method="post">
<div style="display: none;">
<input type="hidden" name="formname" value="sidebar" />
</div>
<input type="text" name="name" value="Name"  onfocus=" if (this.value == 'Name') { this.value = ''; }" onblur="if (this.value == '') { this.value='Name';} " class="formInput formInputName" /><input class="formInput formInputEmail" type="text" name="email" value="Your Email" onfocus=" if (this.value == 'Your Email') { this.value = ''; }" onblur="if (this.value == '') { this.value='Your Email';} " /><input type="submit" class="formInputSubmit" name="submit" value="Yes!! Mentor Me.">
</form></div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="widget_contact_info-2" class="widget widget_contact_info"><div class="widget-wrap"><h4 class="widget-title widgettitle">Shabbir Bhimani</h4>
<div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=royal%2Bheritage%2C%2Bnew%2Brander%2Broad%2C%2Bnear%2Bcauseway%2Bcircle%2C%2Brander%2Bsurat%2B-%2B395009%2Bgujarat%2Bindia" target="_blank" rel="noopener noreferrer">Royal Heritage,<br/>New Rander Road,<br/>Near Causeway Circle,<br/>Rander Surat - 395009<br/>Gujarat India</a></div></div></div></section>
<section id="text-482396364" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/featured-2.jpg" /><noscript><img src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/featured-2.jpg" /></noscript></div>
		</div></section>
<section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/shabbirbhimani" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-3"><title id="social-facebook-3">Facebook</title><use xlink:href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-linkedin"><a href="https://in.linkedin.com/in/shabbirbhimani" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin-3"><title id="social-linkedin-3">LinkedIn</title><use xlink:href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li class="ssi-rss"><a href="http://feeds.feedburner.com/shabbir" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-3"><title id="social-rss-3">RSS</title><use xlink:href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/shabbirbhimani" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-3"><title id="social-twitter-3">Twitter</title><use xlink:href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="search-5" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://shabbir.in/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://shabbir.in/?s={s}"></form></div></section>
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><p style="text-align:right;"><a href="/archive/">All Blog Articles &raquo;</a></p></div></div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p>&copy; 2007 - 2021. All Rights Reserved.</p><p class="disclaimer">Disclaimer - Trading has large potential rewards, but also has large potential risk. You must be aware of the risks and willing to accept them in order to invest in market. Don't trade with money you can't afford to lose. This website is neither a solicitation nor an offer to trade in market and is meant for education purpose only. No representation is being made that any account will or is likely to achieve profits or losses similar to those discussed on this website. The past performance of any trading system or methodology is not necessarily indicative of future results. <a href="/disclaimer">Full Disclaimer</a> | <a href="/privacy">Privacy Policy</a></div></footer></div><script type="rocketlazyloadscript" data-rocket-type="text/javascript">
if(document.getElementById("subscribe_comments")){
jQuery('#subscribe_comments').prop('checked', true);
}
if(document.getElementById("subscribe_blog")){
jQuery('#subscribe_blog').prop('checked', true);
}
if(document.getElementById("text-482396362")) jQuery('html, body').animate({scrollTop: 300}, 1000);
</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">responsiveNav(".header-widget-area",{insert:"before"}); </script><style type="text/css" media="screen"> #simple-social-icons-3 ul li a, #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-3 ul li a:focus { outline: 1px dotted #666666 !important; }</style><script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/shabbir.in\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://d1ip8y7yws0fph.cloudfront.net/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js.js?ver=1615129233' id='wp-polls-js' defer></script>
<script type='text/javascript' src='https://d1ip8y7yws0fph.cloudfront.net/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js' defer></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar","margin_top":100,"margin_bottom":0,"stop_id":"","screen_max_width":800,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["text-482396358"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.3.0' id='q2w3_fixed_widget-js' defer></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js' defer></script>
<script type="rocketlazyloadscript" src='https://stats.wp.com/e-202124.js' defer></script>
<script type="rocketlazyloadscript">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'7278877',post:'7435',tz:'5.5',srv:'shabbir.in'} ]);
	_stq.push([ 'clickTrackerInit', '7278877', '7435' ]);
</script>
<style type="text/css">.essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { color: #777777;content: "shares";display: block;font-size: 11px;font-weight: normal;text-align: center;text-transform: uppercase;margin-top: -5px; } .essb_links_list li.essb_totalcount_item .essb_t_l_big, .essb_links_list li.essb_totalcount_item .essb_t_r_big { text-align: center; } .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_totalcount_item_before, .essb_totalcount_item_after { display: block !important; } .essb_totalcount_item_before .essb_totalcount, .essb_totalcount_item_after .essb_totalcount { border: 0px !important; } .essb_counter_insidebeforename { margin-right: 5px; font-weight: bold; } .essb_width_columns_1 li { width: 100%; } .essb_width_columns_1 li a { width: 92%; } .essb_width_columns_2 li { width: 49%; } .essb_width_columns_2 li a { width: 86%; } .essb_width_columns_3 li { width: 32%; } .essb_width_columns_3 li a { width: 80%; } .essb_width_columns_4 li { width: 24%; } .essb_width_columns_4 li a { width: 70%; } .essb_width_columns_5 li { width: 19.5%; } .essb_width_columns_5 li a { width: 60%; } .essb_links li.essb_totalcount_item_before, .essb_width_columns_1 li.essb_totalcount_item_after { width: 100%; text-align: left; } .essb_network_align_center a { text-align: center; } .essb_network_align_right .essb_network_name { float: right;} .essb_displayed_postfloat.essb_postfloat_fixed { top: 80px !important; } .essb_displayed_postfloat.essb_postfloat_fixed { top: 80px !important; }</style><style type="text/css"></style><script type="text/javascript">
					(function() {
					var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
					po.src = 'https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-postfloat.min.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
					})();</script><script type="rocketlazyloadscript" data-rocket-type="text/javascript">var essb_clicked_lovethis = false; var essb_love_you_message_thanks = "Thank you for loving this."; var essb_love_you_message_loved = "You already love this today."; var essb_lovethis = function(oInstance) { if (essb_clicked_lovethis) { alert(essb_love_you_message_loved); return; } var element = jQuery('.essb_'+oInstance); if (!element.length) { return; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var cookie_set = essb_get_lovecookie("essb_love_"+instance_post_id); if (cookie_set) { alert(essb_love_you_message_loved); return; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_love_action', 'post_id': instance_post_id, 'service': 'love', 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { alert(essb_love_you_message_thanks); }},'json'); } essb_tracking_only('', 'love', oInstance, true); }; var essb_get_lovecookie = function(name) { var value = "; " + document.cookie; var parts = value.split("; " + name + "="); if (parts.length == 2) return parts.pop().split(";").shift(); }; var essb_window = function(oUrl, oService, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; var wnd; var w = 800 ; var h = 500; if (oService == "twitter") { w = 500; h= 300; } var left = (screen.width/2)-(w/2); var top = (screen.height/2)-(h/2); if (oService == "twitter") { wnd = window.open( oUrl, "essb_share_window", "height=300,width=500,resizable=1,scrollbars=yes,top="+top+",left="+left ); } else { wnd = window.open( oUrl, "essb_share_window", "height=500,width=800,resizable=1,scrollbars=yes,top="+top+",left="+left ); } if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); var pollTimer = window.setInterval(function() { if (wnd.closed !== false) { window.clearInterval(pollTimer); essb_smart_onclose_events(oService, instance_post_id); } }, 200); }; var essb_self_postcount = function(oService, oCountID) { if (typeof(essb_settings) != "undefined") { oCountID = String(oCountID); jQuery.post(essb_settings.ajax_url, { 'action': 'essb_self_postcount', 'post_id': oCountID, 'service': oService, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_smart_onclose_events = function(oService, oPostID) { if (typeof (essbasc_popup_show) == 'function') { essbasc_popup_show(); } if (typeof essb_acs_code == 'function') { essb_acs_code(oService, oPostID); } }; var essb_tracking_only = function(oUrl, oService, oInstance, oAfterShare) { var element = jQuery('.essb_'+oInstance); if (oUrl == "") { oUrl = document.URL; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); if (oAfterShare) { essb_smart_onclose_events(oService, instance_post_id); } }; var essb_pinterest_picker = function(oInstance) { essb_tracking_only('', 'pinterest', oInstance); var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e); }; jQuery(document).ready(function($){ $(window).scroll(essb_postfloat_onscroll); function essb_postfloat_onscroll() { var current_pos = $(window).scrollTop(); var height = $(document).height()-$(window).height(); var percentage = current_pos/height*100; var value_appear = "0"; var element; if ($(".essb_displayed_postfloat").length) { element = $(".essb_displayed_postfloat"); } if (!element || typeof(element) == "undefined") { return; } value_appear = parseInt(value_appear); if (value_appear > 0 ) { if (percentage >= value_appear && !element.hasClass("essb_active_postfloat")) { element.addClass("essb_active_postfloat"); return; } if (percentage < value_appear && element.hasClass("essb_active_postfloat")) { element.removeClass("essb_active_postfloat"); return; } } } });</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script type="rocketlazyloadscript">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/cache/min/1/10f11841cab72e4449323cfe9dde69a1.css" media="all" data-minify="1" /><link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Spinnaker&#038;ver=3.0.0&#038;display=swap' type='text/css' media='all' /></noscript></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1624166254 -->