<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Why 90% of Indian Traders Lose Money? - Shabbir Bhimani</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/cache/min/1/d6efebd5f4fc8e39d49c7b3610a2a166.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
	<meta name="description" content="I am sure people will disagree on the 90% number of Indian Traders Lose Money but let me share the verified stats and reasons along with it" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://shabbir.in/indian-traders-lose-money/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Why 90% of Indian Traders Lose Money? - Shabbir Bhimani" />
	<meta property="og:description" content="I am sure people will disagree on the 90% number of Indian Traders Lose Money but let me share the verified stats and reasons along with it" />
	<meta property="og:url" content="https://shabbir.in/indian-traders-lose-money/" />
	<meta property="og:site_name" content="Shabbir Bhimani" />
	<meta property="article:published_time" content="2020-11-29T05:54:15+00:00" />
	<meta property="og:image" content="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/trading-advice.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Shabbir Bhimani">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="8 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://shabbir.in/#website","url":"https://shabbir.in/","name":"Shabbir Bhimani","description":"Mentoring Indian Retail Investors to invest in the right stock at the right price and at the right time.","publisher":{"@id":"https://shabbir.in/#/schema/person/10fb94131072e89e13f0445e8d4eec0c"},"potentialAction":[{"@type":"SearchAction","target":"https://shabbir.in/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://shabbir.in/indian-traders-lose-money/#primaryimage","inLanguage":"en-US","url":"https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/trading-advice.jpg","width":800,"height":600,"caption":"Trading Advice on Why Indian Traders Lose Money"},{"@type":"WebPage","@id":"https://shabbir.in/indian-traders-lose-money/#webpage","url":"https://shabbir.in/indian-traders-lose-money/","name":"Why 90% of Indian Traders Lose Money? - Shabbir Bhimani","isPartOf":{"@id":"https://shabbir.in/#website"},"primaryImageOfPage":{"@id":"https://shabbir.in/indian-traders-lose-money/#primaryimage"},"datePublished":"2020-11-29T05:54:15+00:00","dateModified":"2020-11-29T05:54:15+00:00","description":"I am sure people will disagree on the 90% number of Indian Traders Lose Money but let me share the verified stats and reasons along with it","breadcrumb":{"@id":"https://shabbir.in/indian-traders-lose-money/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://shabbir.in/indian-traders-lose-money/"]}]},{"@type":"BreadcrumbList","@id":"https://shabbir.in/indian-traders-lose-money/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://shabbir.in/","url":"https://shabbir.in/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://shabbir.in/stock-tips/","url":"https://shabbir.in/stock-tips/","name":"Stock Tips"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://shabbir.in/indian-traders-lose-money/","url":"https://shabbir.in/indian-traders-lose-money/","name":"Why 90% of Indian Traders Lose Money?"}}]},{"@type":"Article","@id":"https://shabbir.in/indian-traders-lose-money/#article","isPartOf":{"@id":"https://shabbir.in/indian-traders-lose-money/#webpage"},"author":{"@id":"https://shabbir.in/#/schema/person/10fb94131072e89e13f0445e8d4eec0c"},"headline":"Why 90% of Indian Traders Lose Money?","datePublished":"2020-11-29T05:54:15+00:00","dateModified":"2020-11-29T05:54:15+00:00","mainEntityOfPage":{"@id":"https://shabbir.in/indian-traders-lose-money/#webpage"},"commentCount":0,"publisher":{"@id":"https://shabbir.in/#/schema/person/10fb94131072e89e13f0445e8d4eec0c"},"image":{"@id":"https://shabbir.in/indian-traders-lose-money/#primaryimage"},"articleSection":"Stock Tips","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://shabbir.in/indian-traders-lose-money/#respond"]}]},{"@type":["Person","Organization"],"@id":"https://shabbir.in/#/schema/person/10fb94131072e89e13f0445e8d4eec0c","name":"Shabbir Bhimani","image":{"@type":"ImageObject","@id":"https://shabbir.in/#personlogo","inLanguage":"en-US","url":"https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/shabbir.jpg","width":"700","height":"500","caption":"Shabbir Bhimani"},"logo":{"@id":"https://shabbir.in/#personlogo"},"description":"A trader, investor, consultant and blogger. I mentor Indian retail investors to invest in the right stock at the right price and for the right time.","sameAs":["http://shabbir.in/"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://shabbir.in/indian-traders-lose-money/?amp" /><meta name="generator" content="AMP for WP 1.0.63"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//d1ip8y7yws0fph.cloudfront.net' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Shabbir Bhimani &raquo; Feed" href="https://shabbir.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shabbir Bhimani &raquo; Comments Feed" href="https://shabbir.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shabbir Bhimani &raquo; Why 90% of Indian Traders Lose Money? Comments Feed" href="https://shabbir.in/indian-traders-lose-money/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	

<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>

<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='preload'   href='//fonts.googleapis.com/css?family=Spinnaker&#038;ver=3.0.0&#038;display=swap' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />




<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>

<script type='text/javascript' src='https://d1ip8y7yws0fph.cloudfront.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>





<link rel="https://api.w.org/" href="https://shabbir.in/wp-json/" /><link rel="alternate" type="application/json" href="https://shabbir.in/wp-json/wp/v2/posts/7257" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shabbir.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d1ip8y7yws0fph.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://shabbir.in/?p=7257' />
<!-- Global site tag (gtag.js) - Google AdWords: 978674949 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-978674949"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'AW-978674949');
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1283161-14', 'auto');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script><style type="text/css">.site-title a { background: url(https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/shabbirbhimani5.png) no-repeat !important; }</style>

<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/shabbir.in\/wp-admin\/admin-ajax.php","essb3_nonce":"72fdaf702a","essb3_plugin_url":"https:\/\/shabbir.in\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"https:\/\/shabbir.in\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"api","post_id":7257,"postfloat_top":"80"};</script><style>body { background-color: #888888 !important; }</style>
<link rel="icon" href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/cropped-IMG_2902-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/cropped-IMG_2902-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/cropped-IMG_2902-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/cropped-IMG_2902-1-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			#search-8{margin-left:auto;margin-right:auto;width:60%;}		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-7257 single-format-standard custom-background custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible agency-pro-blue"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://shabbir.in/">Shabbir Bhimani</a></p></div><div class="widget-area header-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header"><ul id="menu-topnav" class="menu genesis-nav-menu"><li id="menu-item-1350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1350"><a href="https://shabbir.in/"><span >Home</span></a></li>
<li id="menu-item-4358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4358"><a href="https://shabbir.in/start-here/"><span >Start Here</span></a></li>
<li id="menu-item-5452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5452"><a href="https://shabbir.in/glossary/"><span >Glossary</span></a></li>
<li id="menu-item-1351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1351"><a href="https://shabbir.in/about/"><span >About</span></a>
<ul class="sub-menu">
	<li id="menu-item-3983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3983"><a rel="nofollow" href="https://shabbir.in/ama/"><span >Ask Shabbir</span></a></li>
	<li id="menu-item-2502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2502"><a rel="nofollow" href="https://shabbir.in/contact/"><span >Contact Shabbir Bhimani</span></a></li>
</ul>
</li>
<li id="menu-item-2505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2505"><a title="Member&#8217;s Area" rel="nofollow" href="https://www.diytechnicalanalysis.com/community/"><span >Member&#8217;s Area</span></a>
<ul class="sub-menu">
	<li id="menu-item-3656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3656"><a rel="nofollow" href="https://www.diytechnicalanalysis.com/community/pages/signup/"><span >Become Member</span></a></li>
</ul>
</li>
<li id="menu-item-4966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4966"><a title="Right Stock at Right Price for Right Time" target="_blank" rel="nofollow" href="https://shabbir.in/book-amazon/"><span >My Book</span></a></li>
<li id="menu-item-5537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5537"><a href="#"><span >More</span></a>
<ul class="sub-menu">
	<li id="menu-item-5523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5523"><a title="Recommend Books for traders and investors" href="https://shabbir.in/books/"><span >Recommend Books</span></a></li>
	<li id="menu-item-6866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6866"><a href="https://shabbir.in/mutual-fund/best-funds-2020/"><span >Best Funds of 2020</span></a></li>
</ul>
</li>
</ul></nav></div></section>
</div></div></header><div class="site-container"><div class="site-inner"><div class="intro-widget widget-area"><section id="text-482396362" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="//d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/shabbirin-bg-high-1.jpg" /><noscript><img src="//d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/shabbirin-bg-high-1.jpg" /></noscript></p>
<div class="intro">
<h4>Wanna invest in the right stock at the right price &amp; at the right time.</h4>
<form id="homesubscribe" action="/subscribe.php" method="post" target="_new">
<div style="display: none;"><input name="formname" type="hidden" value="intro" /></div>
<p><input class="formInput formInputName" tabindex="500" name="name" type="text" value="Name" /><input class="formInput formInputEmail" tabindex="501" name="email" type="text" value="Your Email" /><input class="formInputSubmit" name="submit" type="submit" value="Yes!! Mentor Me." /></p>
</form>
</div>
</div>
		</div></section>
</div><div class="content-sidebar-wrap"><main class="content"><article class="post-7257 post type-post status-publish format-standard has-post-thumbnail category-stock-tips entry" aria-label="Why 90% of Indian Traders Lose Money?"><header class="entry-header"><h1 class="entry-title">Why 90% of Indian Traders Lose Money?</h1>
</header><div class="entry-content"><p>I am sure people will disagree on the 90% number of Indian Traders Lose Money but let me share the verified stats and reasons along with it </p>
<div class="amazonin" style="overflow:hidden;box-shadow:1px 3px 30px 2px rgba(0,0,0,.15);margin-bottom:2.6rem;padding:2.6rem;text-align:center">
            <div class="one-half first"><a href="https://read.amazon.in/kp/embed?asin=B07SYRLS6B&preview=newtab&linkCode=kpe&ref_=cm_sw_r_kb_dp_i1UdDb6M5HJ6G&tag=diyta-21" target="_blank"><picture class="attachment-medium size-medium">
<source type="image/webp" data-lazy-srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1.jpg.webp 400w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-150x150.jpg.webp 150w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-380x380.jpg.webp 380w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20400%20400&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 400px) 100vw, 400px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20400%20400&#039;%3E%3C/svg%3E" alt="" width="300" height="300" data-lazy-srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1.jpg 400w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-150x150.jpg 150w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-380x380.jpg 380w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1.jpg"/>
</picture>
<noscript><picture class="attachment-medium size-medium">
<source type="image/webp" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1.jpg.webp 400w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-150x150.jpg.webp 150w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-380x380.jpg.webp 380w" sizes="(max-width: 400px) 100vw, 400px"/>
<img src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1.jpg" alt="" width="300" height="300" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1.jpg 400w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-150x150.jpg 150w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-380x380.jpg 380w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
</noscript></a></div>
            <div class="one-half">
                <h4><strong>Wanna Invest in the Right Stock at the Right Price?</strong></h4>
                <p>Did you miss a great investment opportunity recently? Not anymore.<br />My book helps Indian retail Investors make right investment decisions.</p>
                <div><a class="button" href="https://shabbir.in/book-amazon" rel="nofollow" target="_blank">Buy now from Amazon</a></div>
            </div>
            </div><div class="essb_links essb_counter_modern_right essb_displayed_postfloat essb_share essb_template_default-retina essb_264034463 print-no" id="essb_displayed_postfloat_264034463" data-essb-postid="7257" data-essb-position="postfloat" data-essb-button-style="icon" data-essb-template="default-retina" data-essb-counter-pos="right" data-essb-url="https://shabbir.in/indian-traders-lose-money/" data-essb-twitter-url="https://shabbir.in/indian-traders-lose-money/" data-essb-instance="264034463"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/indian-traders-lose-money/&t=Why+90%25+of+Indian+Traders+Lose+Money%3F" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/indian-traders-lose-money/&t=Why+90%25+of+Indian+Traders+Lose+Money%3F&#39;,&#39;facebook&#39;,&#39;264034463&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Why+90%25+of+Indian+Traders+Lose+Money%3F&amp;url=https://shabbir.in/indian-traders-lose-money/&amp;counturl=https://shabbir.in/indian-traders-lose-money/&amp;related=shabbirbhimani&amp;via=shabbirbhimani&#39;,&#39;twitter&#39;,&#39;264034463&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Why%2090%%20of%20Indian%20Traders%20Lose%20Money%3F%20https%3A%2F%2Fshabbir.in%2Findian-traders-lose-money%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '264034463', true);" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><p>I am sure you will initially disagree with the title that &#8220;90% of Indian Traders Lose Money&#8221; is an overhyped title, and I am trying to make it eye-catchy and nothing more.</p>
<p>However, let me share with your some real data.</p>
<p>In August of 2018, the CEO of <a href="https://tradingqna.com/t/what-is-the-percentage-of-profitable-traders/44924/2" target="_blank" rel="noopener noreferrer">Zerodha shared this</a>:</p>
<blockquote><p>The number of profitable vs losing traders in a yearly period, I think in India will be not more than 1 to 2%.</p></blockquote>
<p><picture class="aligncenter size-full wp-image-7259">
<source type="image/webp" data-lazy-srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Percentage-Profitable-Traders.png.webp 771w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Percentage-Profitable-Traders-620x442.png.webp 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Percentage-Profitable-Traders-768x548.png.webp 768w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20771%20550&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 771px) 100vw, 771px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20771%20550&#039;%3E%3C/svg%3E" alt="Percentage Profitable Traders" width="771" height="550" data-lazy-srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Percentage-Profitable-Traders.png 771w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Percentage-Profitable-Traders-620x442.png 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Percentage-Profitable-Traders-768x548.png 768w" data-lazy-sizes="(max-width: 771px) 100vw, 771px" data-lazy-src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Percentage-Profitable-Traders.png"/>
</picture>
<noscript><picture class="aligncenter size-full wp-image-7259">
<source type="image/webp" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Percentage-Profitable-Traders.png.webp 771w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Percentage-Profitable-Traders-620x442.png.webp 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Percentage-Profitable-Traders-768x548.png.webp 768w" sizes="(max-width: 771px) 100vw, 771px"/>
<img src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Percentage-Profitable-Traders.png" alt="Percentage Profitable Traders" width="771" height="550" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Percentage-Profitable-Traders.png 771w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Percentage-Profitable-Traders-620x442.png 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Percentage-Profitable-Traders-768x548.png 768w" sizes="(max-width: 771px) 100vw, 771px"/>
</picture>
</noscript></p>
<p>And his study is based on a trading volume of over Rs 1500 crores from the clients at Zerodha.</p>
<p>It is not a small number, and so when I say 90%, it is not over-hyped, but in my view, it is under-hyped.</p>
<p>So why so many Indian traders are losing money? I am no Guru in this regard, but this is what I see happening that I will like to share with you.</p>
<h2>Lack of Knowledge of Technical Analysis</h2>
<p>People are in the Market for the sake of it and without a strategy.</p>
<p>The financial market attracts some of the best minds. So if you want to be in the market without any strategy, it will be like Virat Kohli is batting and gally cricketer balling.</p>
<p>Traders buy because it is being discussed on tv, and when they are stuck, they wait.</p>
<p>However, some even tend to follow RSI and MACD or mathematical indicators for the sake of technical analysis.</p>
<p>So if RSI and MACD would have worked with a certain level of accuracy, do you think computers will need humans?</p>
<p>The buy and sell can be entirely based on the indication by those mathematical aspects. The wealthiest person on this planet would have been a company owning a supercomputer to make the trades.</p>
<p>Yes, they are an indicator, but they can&#8217;t form your trading strategy.</p>
<p><picture class="aligncenter size-full wp-image-7258">
<source type="image/webp" data-lazy-srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Amara-Raja-Batteries.png.webp 1177w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Amara-Raja-Batteries-620x268.png.webp 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Amara-Raja-Batteries-1024x443.png.webp 1024w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Amara-Raja-Batteries-768x332.png.webp 768w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201177%20509&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 1177px) 100vw, 1177px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201177%20509&#039;%3E%3C/svg%3E" alt="Amara Raja Batteries" width="1177" height="509" data-lazy-srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Amara-Raja-Batteries.png 1177w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Amara-Raja-Batteries-620x268.png 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Amara-Raja-Batteries-1024x443.png 1024w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Amara-Raja-Batteries-768x332.png 768w" data-lazy-sizes="(max-width: 1177px) 100vw, 1177px" data-lazy-src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Amara-Raja-Batteries.png"/>
</picture>
<noscript><picture class="aligncenter size-full wp-image-7258">
<source type="image/webp" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Amara-Raja-Batteries.png.webp 1177w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Amara-Raja-Batteries-620x268.png.webp 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Amara-Raja-Batteries-1024x443.png.webp 1024w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Amara-Raja-Batteries-768x332.png.webp 768w" sizes="(max-width: 1177px) 100vw, 1177px"/>
<img src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Amara-Raja-Batteries.png" alt="Amara Raja Batteries" width="1177" height="509" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Amara-Raja-Batteries.png 1177w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Amara-Raja-Batteries-620x268.png 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Amara-Raja-Batteries-1024x443.png 1024w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Amara-Raja-Batteries-768x332.png 768w" sizes="(max-width: 1177px) 100vw, 1177px"/>
</picture>
</noscript><br />
Charts by <a href="https://shabbir.in/upstox/" target="_blank" rel="noopener noreferrer">Upstox</a></p>
<p>Here is an example of Amara Raja Batteries where the RSI was above 70, which is the classic correction level. After that, we see the biggest gain in the stock, and RSI is above 80.</p>
<p>So RSI based traders will lose the most significant gain.</p>
<p>Similarly, when stocks break <a href="https://shabbir.in/200dma/" target="_blank" rel="noopener noreferrer">200DMA</a>, we see there isn&#8217;t much activity, and it moves higher again.</p>
<p>So a trader has to understand the difference between indicators and technical analysis.</p>
<p>Technical analysis uses support and resistance levels that are based on the participants in the market.</p>
<p>How other investors feel when the stock crosses, ₹900 is more important than the indicators suggesting something. Indicators only consider the price of the stock, but what is more important is the market sentiments.</p>
<p><a href="https://shabbir.in/why-technical-analysis-works/" target="_blank" rel="noopener noreferrer">Technical analysis</a> and price action strategies understand the sentiments of the market participants.</p>
<p>Daily you see on CNBC-Awaaz a few stocks hitting upper circuits. The problem is they will point out the stocks that have the news overnight. They will open up a lot higher and soon hit the circuits.</p>
<p>It is almost impossible to trade in them, but they will confirm it as a target hit.</p>
<p>However, you will never see them mentioning stop loss hits. Yesterday (27thNov2020 around 9:30), the same circuit Guru had a target on Venky&#8217;s as ~1800 because it crossed a significant resistance of ₹1680. The stop loss suggested was ~1670, and the stop loss was hit.</p>
<p>I knew precisely because I track that stock along with Waterbase, and both had the movement. Both the stocks hit the stop loss in a substantial up-trending market and still were up by almost 5% for the day.</p>
<p>Venky&#8217;s is a great company, and it is the Jackpot share of Mr. Ashish of CNBC-Awaaz. However, what you see on TV can&#8217;t be a strategy to make money from the market.</p>
<p>The trader has to form his or her strategy. You will see target hits most of the time in the channel but never see stop loss hit.</p>
<p>I am trying to put forward as a trader; you have to form your strategy and understand technicals. One can always take ideas from CNBC-Awaaz, but it can be a trading strategy in the market.</p>
<h2>Trading with Margins</h2>
<p>Let us say a trader has a capital of 1,00,000. For <a href="https://shabbir.in/day-trading/" target="_blank" rel="noopener noreferrer">day trading</a>, one can take a position of 10x or 10,00,000</p>
<p>Say on 10L a target of 4% and a stop loss of 2% is an acceptable trade.</p>
<p>A profit of 40,000 but one forgets that it has a stop loss of 20,000 as well.</p>
<p>Once the stop-loss is hit, it will wipe off 20% of capital.</p>
<p>So if you are offered a margin, it is not in your favor. On the contrary, it is one of the worst things to have</p>
<p>The margin is beneficial to the broker because they can generate more brokerage.</p>
<p>The sad part of the Indian traders is they always prefer to trade with margins, and it is one of the most common reasons why 90% of the Indian traders lose money in the market.</p>
<p>Along with day trading, I also consider futures and options a part of the margin only. The idea is the same but executed differently.</p>
<p>You need less money to take more significant positions, which means the losses are always higher on the capital.</p>
<p>One of the main reasons I <a href="https://shabbir.in/no-futures/" target="_blank" rel="noopener noreferrer">don&#8217;t have futures</a>, options, or commodities trading enabled in my account, and I recommend everyone remain away from it.</p>
<h2>Repeat the Same Mistakes</h2>
<p>The traders who lose money continuously are the ones who keep on repeating the same mistakes over and over again.</p>
<p>I am sure you will not agree on it right away with me but explain what I mean.</p>
<p>How many times have you averaged down a falling stock?</p>
<p>Did you ever recover the money from the stock that you averaged down?</p>
<p>One should buy cheap but do you understand why a stock is spiraling down?</p>
<p>I prefer to average up rather than average down, and there is a reason why I like it to be that way. You can read about it here in more <a href="https://shabbir.in/average-up-or-average-down/" target="_blank" rel="noopener noreferrer">detail</a>.</p>
<p>I am trying to put forward that people lose money from that one stock and still prefer buying the same stock again and again.</p>
<p>I know a person who has Suzlon from 3 digits levels. He then added again when it was in 2 digits. Then again when it was at 28Rs when <a href="https://www.ndtv.com/business/suzlon-soars-18-as-dilip-shanghvi-buys-stake-739877" target="_blank" rel="noopener noreferrer">Dilip Sanghvi took a position</a>.</p>
<p>You see the point now.</p>
<p>Suzlon is not the only stock trading in the market to make money. If things are to become better, one can wait, but why do you want to add more and earn in the same stock?</p>
<p>Each trade should be a learning experience for you.</p>
<h2>Can&#8217;t Manage Emotions Well</h2>
<p>What if you are invested in Bharti Airtel, which is down 5% for the day, and Vodafone Idea is up 25% for the day?</p>
<p>It happens with everyone all the time.</p>
<p>I am invested in Relaxo Footwear moving out of Bata India because I thought Bata India company is a little too conservative than Relaxo when it comes to growth.</p>
<p>Relaxo was down 1%, and Bata India was up 5% for the day. However, it doesn&#8217;t bother me because I know why I switched.</p>
<p>Similarly, when considering Relaxo, I had Mirza International on my mind as well. Then you have days when Mirza International hit the upper circuit, whereas Relaxo is in the red.</p>
<p>So, if you can&#8217;t control those emotions, it will become impossible for investors and traders.</p>
<p>Still, you may say it is easy as an investor, and I will share with you one more of my investment where I had to control the emotions like hell.</p>
<p>I invested <a href="https://shabbir.in/portfolio-oct-2016/" target="_blank" rel="noopener noreferrer">₹7L buying 100 shares of Pidilite on 08-Sep-2016</a>, and on that day, Page Industries was at ₹14k.</p>
<p>I could have bought 50 shares of Page Industries as well.</p>
<p>In September of 2018, and after two years of my investment, Page Industries was at 35k+, which could have made my invested amount 17L+, whereas, in Pidilite, I was at 11L.</p>
<p>This is where an investor has to control fear and greed. Both are my favorite companies and great investment opportunities.</p>
<p>In 2020 my investment of 7L in Pidilite is at 16L, and if I had it in Page Industries, it might be at 11L despite going it to over 18L.</p>
<p>Such emotions will always play in the market.</p>
<p>Even Warren Buffett&#8217;s investment in Coca-Cola would have fetched better returns if he had moved over to Pepsi.</p>
<p>Still, one has to control emotions and focus on the absolute returns that your trade or investment is generating instead of focusing on what could have been a great trade or an excellent investment.</p>
<p>However, there is a tremendous investing lesson to learn, which is to invest in both companies.</p>
<h2>Trade Against the trend</h2>
<p>The next most important aspect is why most Indian traders lose money in the market and aren&#8217;t able to profit from it consistently because they try to trade against the trend.</p>
<p>When the market is going up, the traders tend to book profit because they think there is a high chance the market may correct.</p>
<p>The most important word in the statement is <strong>may</strong>. They assume things will happen because it is supposed to happen.</p>
<p>They don&#8217;t try to use stop loss or let the profit ride with a tight stop loss.</p>
<p>The market is way smarter than the smartest investor. It will always shake out the weak traders as well as weak investors.</p>
<p>You have to make your point strong to keep your positions open and trail the stop loss and shouldn&#8217;t be thinking like if I haven&#8217;t sold at ₹900, why should I book out of ₹800.</p>
<p>You didn&#8217;t sell at ₹900 because it had a chance of going to ₹980, but you should sell at ₹800 because it has a high probability of going down a lot more now.</p>
<h2>Long Only Traders</h2>
<p>The last but by no means the least reason I see most Indian traders lose money is that Indians are majorly long-only traders.</p>
<p>You see, we have discussed mainly taking long-position.</p>
<p>We understanding buying and then selling. The concept of selling and then buying is not natural for us.</p>
<p>The reason being, we can&#8217;t do selling first in the cash market. It is one of the primary reasons why the brokers can manipulate so many small stocks.</p>
<p>If I see the broker is manipulating a stock, I can short that stock if I don&#8217;t have it in my demat account.</p>
<p>However, there is an option to short sell in futures and options, but then futures and options are available for larger companies with huge trading volume. They aren&#8217;t manipulated that easily.</p>
<p>So a trader in India has only one side gain, so it is tough for them to profit from the market consistently.</p>
<h2>Final Thoughts</h2>
<p>I will like to conclude that if you are one of those traders or investors who lose money in the market and want to make a move to making a consistent profit from the market, learn to manage your risk well.</p>
<p>If you know what you are doing and are well prepared for the worst, nothing can stop you from being successful in the market.</p>
<p>Ensure you see both sides of the coin and not only its target side because stop loss is also a probability. So make sure you are well prepared for the stop loss when you are trading in the market.</p>
<p>The only aspect of trading that works well is reducing the probability of hitting a stop loss. However, even the seasoned traders can&#8217;t make that probability to 0.</p>
<div class="essb_links essb_counter_modern_right essb_displayed_bottom essb_share essb_template_default-retina essb_844465140 print-no" id="essb_displayed_bottom_844465140" data-essb-postid="7257" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="default-retina" data-essb-counter-pos="right" data-essb-url="https://shabbir.in/indian-traders-lose-money/" data-essb-twitter-url="https://shabbir.in/indian-traders-lose-money/" data-essb-instance="844465140"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/indian-traders-lose-money/&t=Why+90%25+of+Indian+Traders+Lose+Money%3F" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/indian-traders-lose-money/&t=Why+90%25+of+Indian+Traders+Lose+Money%3F&#39;,&#39;facebook&#39;,&#39;844465140&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Why+90%25+of+Indian+Traders+Lose+Money%3F&amp;url=https://shabbir.in/indian-traders-lose-money/&amp;counturl=https://shabbir.in/indian-traders-lose-money/&amp;related=shabbirbhimani&amp;via=shabbirbhimani&#39;,&#39;twitter&#39;,&#39;844465140&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Why%2090%%20of%20Indian%20Traders%20Lose%20Money%3F%20https%3A%2F%2Fshabbir.in%2Findian-traders-lose-money%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '844465140', true);" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><div class="essb_break_scroll"></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://shabbir.in/stock-tips/" rel="category tag">Stock Tips</a></span> </p><p class="entry-meta"><time class="entry-time">November 29, 2020</time> by <span class="entry-author"><a href="https://shabbir.in/author/admin/" class="entry-author-link" rel="author"><span class="entry-author-name">Shabbir Bhimani</span></a></span> <span class="entry-comments-link"><a href="https://shabbir.in/indian-traders-lose-money/#respond"><span class="dsq-postid" data-dsqidentifier="7257 https://shabbir.in/?p=7257">Leave a Comment</span></a></span> </p></footer></article><div class="breadcrumb"><span><span><a href="https://shabbir.in/">Home</a> / <span><a href="https://shabbir.in/stock-tips/">Stock Tips</a> / <span class="breadcrumb_last" aria-current="page">Why 90% of Indian Traders Lose Money?</span></span></span></span></div><div class="after-entry widget-area"><section id="user-profile-2" class="widget user-profile"><div class="widget-wrap"><p><span class="alignleft"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2085%2085'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=170&#038;d=identicon&#038;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' data-lazy-src="https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=85&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=85&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=170&#038;d=identicon&#038;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' /></noscript></span>A trader, investor, consultant and blogger. I mentor Indian retail investors to invest in the right stock at the right price and for the right time. <a class="pagelink" href="https://shabbir.in/about/">More about me ...</a></p>
</div></section>
<section id="text-482396359" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h4>Wanna invest in the right stock at the right price & at the right time.</h4>

<form id="afterpostsubscribe" target="_new" action="/subscribe.php" method="post">
<div style="display: none;">
<input type="hidden" name="formname" value="afterpost" />
</div>
<input type="text" name="name" value="Name"  onfocus=" if (this.value == 'Name') { this.value = ''; }" onblur="if (this.value == '') { this.value='Name';} " class="formInput formInputName" /><input class="formInput formInputEmail" type="text" name="email" value="Your Email" onfocus=" if (this.value == 'Your Email') { this.value = ''; }" onblur="if (this.value == '') { this.value='Your Email';} " /><input type="submit" class="formInputSubmit" name="submit" value="Yes!! Mentor Me.">
</form></div>
		</div></section>
</div>
<div id="disqus_thread"></div>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="user-profile-3" class="widget user-profile"><div class="widget-wrap"><p><span class="alignleft"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2085%2085'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=170&#038;d=identicon&#038;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' data-lazy-src="https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=85&#038;d=identicon&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=85&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=170&#038;d=identicon&#038;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' /></noscript></span>A trader, investor, consultant and blogger. I mentor Indian retail investors to invest in the right stock at the right price and for the right time. <a class="pagelink" href="https://shabbir.in/about/">More about me ...</a></p>
</div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="google_translate_element"></div></div></div></section>
<section id="text-482396358" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h3 style="text-align:center;">Wanna invest in the right stock at the right price & at the right time.</h3>

<form id="sidebarsubscribe" target="_new" action="/subscribe.php" method="post">
<div style="display: none;">
<input type="hidden" name="formname" value="sidebar" />
</div>
<input type="text" name="name" value="Name"  onfocus=" if (this.value == 'Name') { this.value = ''; }" onblur="if (this.value == '') { this.value='Name';} " class="formInput formInputName" /><input class="formInput formInputEmail" type="text" name="email" value="Your Email" onfocus=" if (this.value == 'Your Email') { this.value = ''; }" onblur="if (this.value == '') { this.value='Your Email';} " /><input type="submit" class="formInputSubmit" name="submit" value="Yes!! Mentor Me.">
</form></div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="widget_contact_info-2" class="widget widget_contact_info"><div class="widget-wrap"><h4 class="widget-title widgettitle">Shabbir Bhimani</h4>
<div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=royal%2Bheritage%2C%2Bnew%2Brander%2Broad%2C%2Bnear%2Bcauseway%2Bcircle%2C%2Brander%2Bsurat%2B-%2B395009%2Bgujarat%2Bindia" target="_blank" rel="noopener noreferrer">Royal Heritage,<br/>New Rander Road,<br/>Near Causeway Circle,<br/>Rander Surat - 395009<br/>Gujarat India</a></div></div></div></section>
<section id="text-482396364" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/featured-2.jpg" /><noscript><img src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/featured-2.jpg" /></noscript></div>
		</div></section>
<section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/shabbirbhimani" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-3"><title id="social-facebook-3">Facebook</title><use xlink:href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-linkedin"><a href="https://in.linkedin.com/in/shabbirbhimani" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin-3"><title id="social-linkedin-3">LinkedIn</title><use xlink:href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li class="ssi-rss"><a href="http://feeds.feedburner.com/shabbir" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-3"><title id="social-rss-3">RSS</title><use xlink:href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/shabbirbhimani" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-3"><title id="social-twitter-3">Twitter</title><use xlink:href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="search-5" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://shabbir.in/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://shabbir.in/?s={s}"></form></div></section>
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><p style="text-align:right;"><a href="/archive/">All Blog Articles &raquo;</a></p></div></div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p>&copy; 2007 - 2020. All Rights Reserved.</p><p class="disclaimer">Disclaimer - Trading has large potential rewards, but also has large potential risk. You must be aware of the risks and willing to accept them in order to invest in market. Don't trade with money you can't afford to lose. This website is neither a solicitation nor an offer to trade in market and is meant for education purpose only. No representation is being made that any account will or is likely to achieve profits or losses similar to those discussed on this website. The past performance of any trading system or methodology is not necessarily indicative of future results. <a href="/disclaimer">Full Disclaimer</a> | <a href="/privacy">Privacy Policy</a></div></footer></div>
<style type="text/css" media="screen"> #simple-social-icons-3 ul li a, #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-3 ul li a:focus { outline: 1px dotted #666666 !important; }</style>

<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"7257 https:\/\/shabbir.in\/?p=7257","disqusShortname":"shabbir","disqusTitle":"Why 90% of Indian Traders Lose Money?","disqusUrl":"https:\/\/shabbir.in\/indian-traders-lose-money\/","postId":"7257"};
/* ]]> */
</script>






<script type='text/javascript' src='https://stats.wp.com/e-202048.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'7278877',post:'7257',tz:'5.5',srv:'shabbir.in'} ]);
	_stq.push([ 'clickTrackerInit', '7278877', '7257' ]);
</script>
<style type="text/css">.essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { color: #777777;content: "shares";display: block;font-size: 11px;font-weight: normal;text-align: center;text-transform: uppercase;margin-top: -5px; } .essb_links_list li.essb_totalcount_item .essb_t_l_big, .essb_links_list li.essb_totalcount_item .essb_t_r_big { text-align: center; } .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_totalcount_item_before, .essb_totalcount_item_after { display: block !important; } .essb_totalcount_item_before .essb_totalcount, .essb_totalcount_item_after .essb_totalcount { border: 0px !important; } .essb_counter_insidebeforename { margin-right: 5px; font-weight: bold; } .essb_width_columns_1 li { width: 100%; } .essb_width_columns_1 li a { width: 92%; } .essb_width_columns_2 li { width: 49%; } .essb_width_columns_2 li a { width: 86%; } .essb_width_columns_3 li { width: 32%; } .essb_width_columns_3 li a { width: 80%; } .essb_width_columns_4 li { width: 24%; } .essb_width_columns_4 li a { width: 70%; } .essb_width_columns_5 li { width: 19.5%; } .essb_width_columns_5 li a { width: 60%; } .essb_links li.essb_totalcount_item_before, .essb_width_columns_1 li.essb_totalcount_item_after { width: 100%; text-align: left; } .essb_network_align_center a { text-align: center; } .essb_network_align_right .essb_network_name { float: right;} .essb_displayed_postfloat.essb_postfloat_fixed { top: 80px !important; } .essb_displayed_postfloat.essb_postfloat_fixed { top: 80px !important; }</style><style type="text/css"></style><script type="text/javascript">var essb_clicked_lovethis = false; var essb_love_you_message_thanks = "Thank you for loving this."; var essb_love_you_message_loved = "You already love this today."; var essb_lovethis = function(oInstance) { if (essb_clicked_lovethis) { alert(essb_love_you_message_loved); return; } var element = jQuery('.essb_'+oInstance); if (!element.length) { return; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var cookie_set = essb_get_lovecookie("essb_love_"+instance_post_id); if (cookie_set) { alert(essb_love_you_message_loved); return; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_love_action', 'post_id': instance_post_id, 'service': 'love', 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { alert(essb_love_you_message_thanks); }},'json'); } essb_tracking_only('', 'love', oInstance, true); }; var essb_get_lovecookie = function(name) { var value = "; " + document.cookie; var parts = value.split("; " + name + "="); if (parts.length == 2) return parts.pop().split(";").shift(); }; var essb_window = function(oUrl, oService, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; var wnd; var w = 800 ; var h = 500; if (oService == "twitter") { w = 500; h= 300; } var left = (screen.width/2)-(w/2); var top = (screen.height/2)-(h/2); if (oService == "twitter") { wnd = window.open( oUrl, "essb_share_window", "height=300,width=500,resizable=1,scrollbars=yes,top="+top+",left="+left ); } else { wnd = window.open( oUrl, "essb_share_window", "height=500,width=800,resizable=1,scrollbars=yes,top="+top+",left="+left ); } if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); var pollTimer = window.setInterval(function() { if (wnd.closed !== false) { window.clearInterval(pollTimer); essb_smart_onclose_events(oService, instance_post_id); } }, 200); }; var essb_self_postcount = function(oService, oCountID) { if (typeof(essb_settings) != "undefined") { oCountID = String(oCountID); jQuery.post(essb_settings.ajax_url, { 'action': 'essb_self_postcount', 'post_id': oCountID, 'service': oService, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_smart_onclose_events = function(oService, oPostID) { if (typeof (essbasc_popup_show) == 'function') { essbasc_popup_show(); } if (typeof essb_acs_code == 'function') { essb_acs_code(oService, oPostID); } }; var essb_tracking_only = function(oUrl, oService, oInstance, oAfterShare) { var element = jQuery('.essb_'+oInstance); if (oUrl == "") { oUrl = document.URL; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); if (oAfterShare) { essb_smart_onclose_events(oService, instance_post_id); } }; var essb_pinterest_picker = function(oInstance) { essb_tracking_only('', 'pinterest', oInstance); var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e); }; jQuery(document).ready(function($){ $(window).scroll(essb_postfloat_onscroll); function essb_postfloat_onscroll() { var current_pos = $(window).scrollTop(); var height = $(document).height()-$(window).height(); var percentage = current_pos/height*100; var value_appear = "0"; var element; if ($(".essb_displayed_postfloat").length) { element = $(".essb_displayed_postfloat"); } if (!element || typeof(element) == "undefined") { return; } value_appear = parseInt(value_appear); if (value_appear > 0 ) { if (percentage >= value_appear && !element.hasClass("essb_active_postfloat")) { element.addClass("essb_active_postfloat"); return; } if (percentage < value_appear && element.hasClass("essb_active_postfloat")) { element.removeClass("essb_active_postfloat"); return; } } } });</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><script src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/cache/min/1/a19364cc63dc7fa51695b2bd9e6a7467.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/cache/min/1/d6efebd5f4fc8e39d49c7b3610a2a166.css" media="all" data-minify="1" /><link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Spinnaker&#038;ver=3.0.0&#038;display=swap' type='text/css' media='all' /></noscript></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1606629258 -->