<!DOCTYPE html><html lang="en-US"><head ><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Spinnaker" /><link rel="stylesheet" href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/cache/min/1/dafbb08db1bdd887dc767a4d43ccc05a.css" data-minify="1" /><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script><script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.9.5'></script><script src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/cache/min/1/35211b10b6fe8c99d9988dff374ed6d0.js" data-minify="1"></script> <meta charset="UTF-8" /><meta name="description" content="The 200-day moving average commonly expressed as 200DMA is a very popular and widely accepted technical indicator among traders to analyze the underlying trend." /><meta name="robots" content="noodp,noydir" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>200 Day Moving Average &#8211; It&#8217;s Importance and the Magic That Keeps Happening</title><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//d1ip8y7yws0fph.cloudfront.net' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Shabbir Bhimani &raquo; Feed" href="https://shabbir.in/feed/" /><link rel="alternate" type="application/rss+xml" title="Shabbir Bhimani &raquo; Comments Feed" href="https://shabbir.in/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Shabbir Bhimani &raquo; 200 Day Moving Average &#8211; It&#8217;s Importance and the Magic That Keeps Happening Comments Feed" href="https://shabbir.in/200dma/feed/" /><link rel="canonical" href="https://shabbir.in/200dma/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style> <script type="text/javascript">var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 75, offset_element: '#comments', css_width: 360, css_side: 5, compare: 'simple', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: '200 Day Moving Average &#8211; It&#8217;s Importance and the Magic That Keeps Happening' };</script> <script type='text/javascript'>/* <![CDATA[ */ var related_posts_js_options = {"post_heading":"h4"}; /* ]]> */</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://d1ip8y7yws0fph.cloudfront.net/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script> <![endif]--><link rel='https://api.w.org/' href='https://shabbir.in/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shabbir.in/xmlrpc.php?rsd" /><link rel='dns-prefetch' href='//v0.wordpress.com'/>  <script async src="https://www.googletagmanager.com/gtag/js?id=AW-978674949"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'AW-978674949');</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1283161-14', 'auto');
  ga('send', 'pageview');</script>  <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '429830753885859');
fbq('track', 'PageView');</script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=429830753885859&ev=PageView&noscript=1"
/></noscript> <style type="text/css">.site-title a{background:url(https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/shabbirbhimani5.png) no-repeat!important}</style><style type="text/css" media="screen">.simple-social-icons ul li a,.simple-social-icons ul li a:hover,.simple-social-icons ul li a:focus{background-color:#999999!important;border-radius:3px;color:#ffffff!important;border:0 #fff solid!important;font-size:18px;padding:9px}.simple-social-icons ul li a:hover,.simple-social-icons ul li a:focus{background-color:#666666!important;border-color:#ffffff!important;color:#ffffff!important}.simple-social-icons ul li a:focus{outline:1px dotted #666666!important}</style> <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/shabbir.in\/wp-admin\/admin-ajax.php","essb3_nonce":"85bf862e78","essb3_plugin_url":"https:\/\/shabbir.in\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"https:\/\/shabbir.in\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"api","post_id":6018,"postfloat_top":"80"};</script><style>body{background-color:#888888!important}</style><link rel="amphtml" href="https://shabbir.in/200dma/amp/"><meta property="og:type" content="article" /><meta property="og:title" content="200 Day Moving Average &#8211; It&#8217;s Importance and the Magic That Keeps Happening" /><meta property="og:url" content="https://shabbir.in/200dma/" /><meta property="og:description" content="The 200-day moving average commonly expressed as 200DMA is a very popular and widely accepted technical indicator among traders to analyze the underlying trend." /><meta property="article:published_time" content="2018-04-22T02:30:47+00:00" /><meta property="article:modified_time" content="2018-04-21T05:26:03+00:00" /><meta property="og:site_name" content="Shabbir Bhimani" /><meta property="og:image" content="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Eicher.png" /><meta property="og:image:width" content="1504" /><meta property="og:image:height" content="685" /><meta property="og:locale" content="en_US" /><meta name="twitter:site" content="@shabbirbhimani" /><meta name="twitter:text:title" content="200 Day Moving Average &#8211; It&#8217;s Importance and the Magic That Keeps Happening" /><meta name="twitter:image" content="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Eicher.png?w=640" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@shabbirbhimani" /><meta property="fb:admins" content="522315710" /><meta property="fb:pages" content="117648411649479" /><link rel="icon" href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/cropped-IMG_2902-1-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/cropped-IMG_2902-1-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/cropped-IMG_2902-1-180x180.jpg" /><meta name="msapplication-TileImage" content="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/cropped-IMG_2902-1-270x270.jpg" /><style type="text/css">#upprev_box{bottom:5px;width:360px;right:5px;display:block;right:-415px;display:block}</style></head><body class="post-template-default single single-post postid-6018 single-format-standard custom-background custom-header header-image content-sidebar agency-pro-blue" itemscope itemtype="https://schema.org/WebPage"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://shabbir.in/">Shabbir Bhimani</a></p></div><div class="widget-area header-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-topnav" class="menu genesis-nav-menu"><li id="menu-item-1350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1350"><a href="https://shabbir.in/" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-4358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4358"><a href="https://shabbir.in/start-here/" itemprop="url"><span itemprop="name">Start Here</span></a></li><li id="menu-item-5452" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5452"><a href="https://shabbir.in/glossary/" itemprop="url"><span itemprop="name">Glossary</span></a></li><li id="menu-item-1351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1351"><a href="https://shabbir.in/about/" itemprop="url"><span itemprop="name">About</span></a><ul class="sub-menu"><li id="menu-item-3983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3983"><a href="https://shabbir.in/ama/" itemprop="url"><span itemprop="name">Ask Shabbir</span></a></li><li id="menu-item-2502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2502"><a href="https://shabbir.in/contact/" itemprop="url"><span itemprop="name">Contact Shabbir Bhimani</span></a></li></ul></li><li id="menu-item-2505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2505"><a title="Member&#8217;s Area" rel="nofollow" href="https://www.diytechnicalanalysis.com/community/" itemprop="url"><span itemprop="name">Member&#8217;s Area</span></a><ul class="sub-menu"><li id="menu-item-3656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3656"><a rel="nofollow" href="https://www.diytechnicalanalysis.com/community/pages/signup/" itemprop="url"><span itemprop="name">Become Member</span></a></li></ul></li><li id="menu-item-4966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4966"><a title="My Technical Analysis eBook" href="https://www.diytechnicalanalysis.com/" itemprop="url"><span itemprop="name">My eBook</span></a></li><li id="menu-item-5537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5537"><a href="#" itemprop="url"><span itemprop="name">More</span></a><ul class="sub-menu"><li id="menu-item-5523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5523"><a title="Recommend Books for traders and investors" href="https://shabbir.in/books/" itemprop="url"><span itemprop="name">Recommend Books</span></a></li><li id="menu-item-5538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5538"><a href="https://shabbir.in/mutual-fund/best-funds-2017/" itemprop="url"><span itemprop="name">Best Funds of 2017</span></a></li><li id="menu-item-5907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5907"><a href="https://shabbir.in/mutual-fund/best-funds-2018/" itemprop="url"><span itemprop="name">Best Funds for 2018</span></a></li></ul></li></ul></nav></div></section></div></div></header><div class="site-container"><div class="site-inner"><div class="intro-widget widget-area"><section id="text-482396362" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><img  src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/shabbirin-bg-high-1.jpg" /></p><div class="intro"><h4>Wanna invest in the right stock at the right price &amp; at the right time.</h4><form id="homesubscribe" action="/subscribe.php" method="post" target="_new"><div style="display: none;"><input name="formname" type="hidden" value="intro" /></div><p><input class="formInput formInputName" tabindex="500" name="name" type="text" value="Name" /><input class="formInput formInputEmail" tabindex="501" name="email" type="text" value="Your Email" /><input class="formInputSubmit" name="submit" type="submit" value="Yes!! Mentor Me." /></p></form></div></div></div></section></div><div class="content-sidebar-wrap"><main class="content"><article class="post-6018 post type-post status-publish format-standard has-post-thumbnail category-glossary category-investing tag-200-day-moving-average tag-200-dma tag-investment tag-moving-average tag-mutual-fund tag-simple-moving-average entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">200 Day Moving Average &#8211; It&#8217;s Importance and the Magic That Keeps Happening</h1></header><div class="entry-content" itemprop="text"><div class="essb_links essb_counter_modern_right essb_displayed_postfloat essb_share essb_template_default-retina essb_753927289 print-no" id="essb_displayed_postfloat_753927289" data-essb-postid="6018" data-essb-position="postfloat" data-essb-button-style="icon" data-essb-template="default-retina" data-essb-counter-pos="right" data-essb-url="https://shabbir.in/200dma/" data-essb-twitter-url="https://shabbir.in/200dma/" data-essb-instance="753927289"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/200dma/&t=200+Day+Moving+Average+-+It%27s+Importance+and+the+Magic+That+Keeps+Happening" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/200dma/&t=200+Day+Moving+Average+-+It%27s+Importance+and+the+Magic+That+Keeps+Happening&#39;,&#39;facebook&#39;,&#39;753927289&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=200+Day+Moving+Average+-+It%27s+Importance+and+the+Magic+That+Keeps+Happening&amp;url=https://shabbir.in/200dma/&amp;counturl=https://shabbir.in/200dma/&amp;related=shabbirbhimani&amp;via=shabbirbhimani&#39;,&#39;twitter&#39;,&#39;753927289&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=200%20Day%20Moving%20Average%20-%20It%27s%20Importance%20and%20the%20Magic%20That%20Keeps%20Happening%20https%3A%2F%2Fshabbir.in%2F200dma%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '753927289', true);" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_links essb_counter_modern_right essb_displayed_top essb_share essb_template_default-retina essb_1656671679 print-no" id="essb_displayed_top_1656671679" data-essb-postid="6018" data-essb-position="top" data-essb-button-style="icon" data-essb-template="default-retina" data-essb-counter-pos="right" data-essb-url="https://shabbir.in/200dma/" data-essb-twitter-url="https://shabbir.in/200dma/" data-essb-instance="1656671679"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/200dma/&t=200+Day+Moving+Average+-+It%27s+Importance+and+the+Magic+That+Keeps+Happening" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/200dma/&t=200+Day+Moving+Average+-+It%27s+Importance+and+the+Magic+That+Keeps+Happening&#39;,&#39;facebook&#39;,&#39;1656671679&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=200+Day+Moving+Average+-+It%27s+Importance+and+the+Magic+That+Keeps+Happening&amp;url=https://shabbir.in/200dma/&amp;counturl=https://shabbir.in/200dma/&amp;related=shabbirbhimani&amp;via=shabbirbhimani&#39;,&#39;twitter&#39;,&#39;1656671679&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=200%20Day%20Moving%20Average%20-%20It%27s%20Importance%20and%20the%20Magic%20That%20Keeps%20Happening%20https%3A%2F%2Fshabbir.in%2F200dma%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '1656671679', true);" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><h2 class="h2">What is 200-Day Moving Average?</h2><p>The 200-day moving average commonly expressed as 200DMA is a very popular technical indicator among traders but more among investors to analyze the underlying trend.</p><p>It is an arithmetic average of the last 200 days closing price. Some prefer open, high or low prices but most widely used is the closing price.</p><p>The 200DMA can be calculated by taking the price of a stock or index for the past 200 days and apply the formula:</p><p>[(Day1 + Day2 + Day3 + &#8230; + Day199 + Day200)/200]</p><p>It is termed as moving average because as one more day close price is available, the new close is added to the calculation and the first close in the calculation is removed. Making it a constantly updated value for each day.</p><h2 class="h2">The 200-Day Moving Average Magic?</h2><p>We aren&#8217;t too bothered about the formula because every charting software has an option to apply 200DMA. What is more important is its application and hype.</p><p>Let me first show you some magic about the 200-DMA. All these can&#8217;t be a coincidence.</p><p>Here is the daily chart of Eicher Motors.</p><p><a href="https://shabbir.in/tv/" target="_blank" rel="noopener"><img class="aligncenter wp-image-6019 size-full" src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Eicher.png" alt="200 day moving average Eicher Motor" width="1504" height="685" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Eicher.png 1504w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Eicher-620x282.png 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Eicher-768x350.png 768w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Eicher-1024x466.png 1024w" sizes="(max-width: 1504px) 100vw, 1504px" /></a></p><p>The red line represents the 200DMA for the close price. The red arrows indicate the stock price bounces after touching the red line. In a correction, the 200DMA acts as a support from where we see a reversal. Similarly in an upswing, when the price is below 200DMA, it acts as a resistance.</p><p>The similar price action is seen in Nestle India.</p><p><a href="https://shabbir.in/tv/" target="_blank" rel="noopener"><img class="aligncenter wp-image-6020 size-full" src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nestle.png" alt="200 day moving average Nestle" width="1504" height="685" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nestle.png 1504w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nestle-620x282.png 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nestle-768x350.png 768w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nestle-1024x466.png 1024w" sizes="(max-width: 1504px) 100vw, 1504px" /></a></p><p>Or in Vedanta Ltd.</p><p><a href="https://shabbir.in/tv/" target="_blank" rel="noopener"><img class="aligncenter wp-image-6021 size-full" src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/vedanta.png" alt="200 day moving average Vedanta" width="1504" height="685" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/vedanta.png 1504w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/vedanta-620x282.png 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/vedanta-768x350.png 768w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/vedanta-1024x466.png 1024w" sizes="(max-width: 1504px) 100vw, 1504px" /></a></p><p>Pick any random company&#8217;s daily chart and apply the 200DMA, you will find the stock is seen to touch 200DMA and reverse on multiple occasions. Pretty much like a magic.</p><h2 class="h2">Why the 200-Day Moving Average Magic?</h2><p>The 200DMA magic happens but the question is why. As a trader and investor, we need an explanation for it. We can&#8217;t just accept it as a magical phenomenon.</p><p>So let me try to answer it:</p><ol><li><b>Widely followed</b> &#8211; 200DMA is so widely used that a stock or index when it touches 200DMA, the bears start covering their short positions or bulls starts accumulating. It provides the much-needed change in demand-supply change for a reversal.</li><li><b>Clubs well with other averages</b> &#8211; 200DMA is a laggard trend identifier. It means the change in trend can take anywhere between 50 to 100 days depending on the volatility in price movement to signal a trend reversal. But when clubbed with smaller time moving averages like 50DMA or 100DMA, they provide a better understanding of the trend much earlier.</li><li><b>Very Simple and Easy to Understand</b> &#8211; The 200DMA is one of the simplest forms of trend analysis. It is very easy for any new market participant to understand and apply. By simplicity I mean, 200 DMA has no extra parameters to the pattern like RSI or MACD or any other mathematical study for that matter.</li></ol><p>So it&#8217;s simplicity and widely accepted creates the magic.</p><h2 class="h2">How Can Investors Use 200-Day Moving Averages?</h2><p>The most important question of all, how can the 200-Day moving average be used by long-term investors.</p><p>200DMA is a laggard indicator and so often it can take up a long time for a trend reversal signal for traders but it is best applied to a stay-put type long-term investor.</p><p>If you are investing in a mutual fund, start SIP to create <a href="https://shabbir.in/sip-lumpsum/" target="_blank" rel="noopener">investment habit</a>. Over time you will have additional lump sum amount to invest. Do the lumpsum investment when the underlying index is very close to its 200DMA.</p><p>As an example, if you want to invest in the <a href="https://shabbir.in/best-midcap-fund-2018/" target="_blank" rel="noopener">best midcap fund</a>, invest when the CNX MIDCAP index is around its 200DMA or if you prefer a <a href="https://shabbir.in/best-small-cap-funds-2018/" target="_blank" rel="noopener">small-cap fund</a>, look for the CNX SMALLCAP index.</p><p>For stocks, the process isn&#8217;t this simple. The first step is to know the right stocks and you can do that with an <a href="https://shabbir.in/investment-checklist/" target="_blank" rel="noopener">investment checklist</a> and <a href="https://shabbir.in/fundamental-analysis/" target="_blank" rel="noopener">fundamental analysis</a>. Once the stock qualifies for the right stock analyze the <a href="https://shabbir.in/business-checklist/" target="_blank" rel="noopener">business</a>. Then we have to apply the price action technical analysis to invest in the right price.</p><div class="essb_links essb_counter_modern_right essb_displayed_bottom essb_share essb_template_default-retina essb_714394688 print-no" id="essb_displayed_bottom_714394688" data-essb-postid="6018" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="default-retina" data-essb-counter-pos="right" data-essb-url="https://shabbir.in/200dma/" data-essb-twitter-url="https://shabbir.in/200dma/" data-essb-instance="714394688"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/200dma/&t=200+Day+Moving+Average+-+It%27s+Importance+and+the+Magic+That+Keeps+Happening" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/200dma/&t=200+Day+Moving+Average+-+It%27s+Importance+and+the+Magic+That+Keeps+Happening&#39;,&#39;facebook&#39;,&#39;714394688&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=200+Day+Moving+Average+-+It%27s+Importance+and+the+Magic+That+Keeps+Happening&amp;url=https://shabbir.in/200dma/&amp;counturl=https://shabbir.in/200dma/&amp;related=shabbirbhimani&amp;via=shabbirbhimani&#39;,&#39;twitter&#39;,&#39;714394688&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=200%20Day%20Moving%20Average%20-%20It%27s%20Importance%20and%20the%20Magic%20That%20Keeps%20Happening%20https%3A%2F%2Fshabbir.in%2F200dma%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '714394688', true);" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div id='jp-relatedposts' class='jp-relatedposts' ></div><div class="essb_break_scroll"></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://shabbir.in/glossary/" rel="category tag">Financial Glossary</a>, <a href="https://shabbir.in/investing/" rel="category tag">Investing</a></span> <span class="entry-tags">Tagged With: <a href="https://shabbir.in/tag/200-day-moving-average/" rel="tag">200 Day Moving Average</a>, <a href="https://shabbir.in/tag/200-dma/" rel="tag">200 DMA</a>, <a href="https://shabbir.in/tag/investment/" rel="tag">Investment</a>, <a href="https://shabbir.in/tag/moving-average/" rel="tag">Moving Average</a>, <a href="https://shabbir.in/tag/mutual-fund/" rel="tag">Mutual Fund</a>, <a href="https://shabbir.in/tag/simple-moving-average/" rel="tag">Simple Moving Average</a></span></p><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-04-22T08:00:47+00:00">April 22, 2018</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://shabbir.in/author/admin/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Shabbir Bhimani</span></a></span> <span class="entry-comments-link"><a href="https://shabbir.in/200dma/#respond"><span class="dsq-postid" data-dsqidentifier="6018 https://shabbir.in/?p=6018">Leave a Comment</span></a></span></p></footer></article><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://shabbir.in/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://shabbir.in/glossary/" itemprop="item"><span itemprop="name">Financial Glossary</span></a></span> <span aria-label="breadcrumb separator">/</span> 200 Day Moving Average &#8211; It&#8217;s Importance and the Magic That Keeps Happening</div><div class="after-entry widget-area"><section id="user-profile-2" class="widget user-profile"><div class="widget-wrap"><p><span class="alignleft"><img alt='' src='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=85&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=170&#038;d=identicon&#038;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' /></span>A trader, investor, consultant and blogger. I mentor Indian retail investors to invest in the right stock at the right price and for the right time. <a class="pagelink" href="https://shabbir.in/about/">More about me ...</a></p></div></section><section id="text-482396366" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div class="followontwitter"><a class="twitter-follow-button" href="https://twitter.com/shabbirbhimani" data-size="large">Follow @shabbirbhimani</a></div></div></div></section><section id="text-482396359" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><h4>Wanna invest in the right stock at the right price & at the right time.</h4><form id="afterpostsubscribe" target="_new" action="/subscribe.php" method="post"><div style="display: none;"> <input type="hidden" name="formname" value="afterpost" /></div> <input type="text" name="name" value="Name"  onfocus=" if (this.value == 'Name') { this.value = ''; }" onblur="if (this.value == '') { this.value='Name';} " class="formInput formInputName" /><input class="formInput formInputEmail" type="text" name="email" value="Your Email" onfocus=" if (this.value == 'Your Email') { this.value = ''; }" onblur="if (this.value == '') { this.value='Your Email';} " /><input type="submit" class="formInputSubmit" name="submit" value="Yes!! Mentor Me."></form></div></div></section></div><div id="disqus_thread"></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="user-profile-3" class="widget user-profile"><div class="widget-wrap"><p><span class="alignleft"><img alt='' src='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=85&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=170&#038;d=identicon&#038;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' /></span>A trader, investor, consultant and blogger. I mentor Indian retail investors to invest in the right stock at the right price and for the right time. <a class="pagelink" href="https://shabbir.in/about/">More about me ...</a></p></div></section><section id="facebook-likebox-3" class="widget widget_facebook_likebox"><div class="widget-wrap"><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/chartpatterns/" data-width="360"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/chartpatterns/"><a href="https://www.facebook.com/chartpatterns/"></a></blockquote></div></div></div></section><section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="google_translate_element"></div><script type="text/javascript">function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages: 'bn,gu,hi,ml,mr,pa,sd,ta,te,ur', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, autoDisplay: false}, 'google_translate_element');
}</script></div></div></section><section id="text-482396358" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><h3 style="text-align:center;">Wanna invest in the right stock at the right price & at the right time.</h3><form id="sidebarsubscribe" target="_new" action="/subscribe.php" method="post"><div style="display: none;"> <input type="hidden" name="formname" value="sidebar" /></div> <input type="text" name="name" value="Name"  onfocus=" if (this.value == 'Name') { this.value = ''; }" onblur="if (this.value == '') { this.value='Name';} " class="formInput formInputName" /><input class="formInput formInputEmail" type="text" name="email" value="Your Email" onfocus=" if (this.value == 'Your Email') { this.value = ''; }" onblur="if (this.value == '') { this.value='Your Email';} " /><input type="submit" class="formInputSubmit" name="submit" value="Yes!! Mentor Me."></form></div></div></section></aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="widget_contact_info-2" class="widget widget_contact_info"><div class="widget-wrap"><h4 class="widget-title widgettitle">Shabbir Bhimani</h4><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=royal+heritage,+new+rander+road,+near+causeway+circle,+rander+surat+-+395009+gujarat+india" target="_blank">Royal Heritage, <br/>New Rander Road, <br/>Near Causeway Circle, <br/>Rander Surat - 395009 <br/>Gujarat India</a></div></div></div></section><section id="text-482396364" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><img  src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/featured-2.jpg" /></div></div></section><section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/shabbirbhimani" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="https://shabbir.in/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-linkedin"><a href="https://in.linkedin.com/in/shabbirbhimani" target="_blank"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin"><title id="social-linkedin">Linkedin</title><use xlink:href="https://shabbir.in/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li class="ssi-rss"><a href="http://feeds.feedburner.com/shabbir" target="_blank"><svg role="img" class="social-rss" aria-labelledby="social-rss"><title id="social-rss">RSS</title><use xlink:href="https://shabbir.in/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/shabbirbhimani" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="https://shabbir.in/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="search-5" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://shabbir.in/" role="search"><meta itemprop="target" content="https://shabbir.in/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><p style="text-align:right;"><a href="/archive/">All Blog Articles &raquo;</a></p></div></div></section><section id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-wrap"><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/chartpatterns/" data-width="360"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/chartpatterns/"><a href="https://www.facebook.com/chartpatterns/"></a></blockquote></div></div></div></section></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>&copy; 2007 - 2018. All Rights Reserved.</p><p class="disclaimer">Disclaimer - Trading has large potential rewards, but also has large potential risk. You must be aware of the risks and willing to accept them in order to invest in market. Don't trade with money you can't afford to lose. This website is neither a solicitation nor an offer to trade in market and is meant for education purpose only. No representation is being made that any account will or is likely to achieve profits or losses similar to those discussed on this website. The past performance of any trading system or methodology is not necessarily indicative of future results. <a href="/disclaimer">Full Disclaimer</a></div></footer></div><script type="text/javascript">var commentform_subscribe = document.getElementById("subscribe");
if(commentform_subscribe) commentform_subscribe.checked=true;
var subscribe_blog = document.getElementById("subscribe_blog");
if(subscribe_blog) subscribe_blog.checked=true;
if(document.getElementById("text-482396362")) jQuery('html, body').animate({scrollTop: 300}, 1000);</script> <script type="text/javascript">responsiveNav(".header-widget-area",{insert:"before"});</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/shabbir.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"shabbir"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"6018 https:\/\/shabbir.in\/?p=6018","disqusShortname":"shabbir","disqusTitle":"200 Day Moving Average \u2013 It\u2019s Importance and the Magic That Keeps Happening","disqusUrl":"https:\/\/shabbir.in\/200dma\/","postId":"6018"}; /* ]]> */</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201816'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/shabbir.in\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var jpfbembed = {"appid":"249643311490","locale":"en_US"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var q2w3_sidebar_options = [{"sidebar":"sidebar","margin_top":100,"margin_bottom":0,"stop_id":"","screen_max_width":800,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["text-482396358"]}]; /* ]]> */</script> <script type='text/javascript' src='https://stats.wp.com/e-201816.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'7278877',post:'6018',tz:'5.5',srv:'shabbir.in'} ]);
	_stq.push([ 'clickTrackerInit', '7278877', '6018' ]);</script> <style type="text/css">.essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after,.essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after{color:#777;content:"shares";display:block;font-size:11px;font-weight:400;text-align:center;text-transform:uppercase;margin-top:-5px}.essb_links_list li.essb_totalcount_item .essb_t_l_big,.essb_links_list li.essb_totalcount_item .essb_t_r_big{text-align:center}.essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after,.essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after{margin-top:0}.essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after,.essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after{margin-top:0}.essb_totalcount_item_before,.essb_totalcount_item_after{display:block!important}.essb_totalcount_item_before .essb_totalcount,.essb_totalcount_item_after .essb_totalcount{border:0px!important}.essb_counter_insidebeforename{margin-right:5px;font-weight:700}.essb_width_columns_1 li{width:100%}.essb_width_columns_1 li a{width:92%}.essb_width_columns_2 li{width:49%}.essb_width_columns_2 li a{width:86%}.essb_width_columns_3 li{width:32%}.essb_width_columns_3 li a{width:80%}.essb_width_columns_4 li{width:24%}.essb_width_columns_4 li a{width:70%}.essb_width_columns_5 li{width:19.5%}.essb_width_columns_5 li a{width:60%}.essb_links li.essb_totalcount_item_before,.essb_width_columns_1 li.essb_totalcount_item_after{width:100%;text-align:left}.essb_network_align_center a{text-align:center}.essb_network_align_right .essb_network_name{float:right}.essb_displayed_postfloat.essb_postfloat_fixed{top:80px!important}.essb_displayed_postfloat.essb_postfloat_fixed{top:80px!important}</style><style type="text/css"></style><script type="text/javascript">(function() {
					var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
					po.src = 'https://shabbir.in/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-postfloat.min.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
					})();</script><script type="text/javascript">var essb_clicked_lovethis = false; var essb_love_you_message_thanks = "Thank you for loving this."; var essb_love_you_message_loved = "You already love this today."; var essb_lovethis = function(oInstance) { if (essb_clicked_lovethis) { alert(essb_love_you_message_loved); return; } var element = jQuery('.essb_'+oInstance); if (!element.length) { return; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var cookie_set = essb_get_lovecookie("essb_love_"+instance_post_id); if (cookie_set) { alert(essb_love_you_message_loved); return; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_love_action', 'post_id': instance_post_id, 'service': 'love', 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { alert(essb_love_you_message_thanks); }},'json'); } essb_tracking_only('', 'love', oInstance, true); }; var essb_get_lovecookie = function(name) { var value = "; " + document.cookie; var parts = value.split("; " + name + "="); if (parts.length == 2) return parts.pop().split(";").shift(); }; var essb_window = function(oUrl, oService, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; var wnd; var w = 800 ; var h = 500; if (oService == "twitter") { w = 500; h= 300; } var left = (screen.width/2)-(w/2); var top = (screen.height/2)-(h/2); if (oService == "twitter") { wnd = window.open( oUrl, "essb_share_window", "height=300,width=500,resizable=1,scrollbars=yes,top="+top+",left="+left ); } else { wnd = window.open( oUrl, "essb_share_window", "height=500,width=800,resizable=1,scrollbars=yes,top="+top+",left="+left ); } if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); var pollTimer = window.setInterval(function() { if (wnd.closed !== false) { window.clearInterval(pollTimer); essb_smart_onclose_events(oService, instance_post_id); } }, 200); }; var essb_self_postcount = function(oService, oCountID) { if (typeof(essb_settings) != "undefined") { oCountID = String(oCountID); jQuery.post(essb_settings.ajax_url, { 'action': 'essb_self_postcount', 'post_id': oCountID, 'service': oService, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_smart_onclose_events = function(oService, oPostID) { if (typeof (essbasc_popup_show) == 'function') { essbasc_popup_show(); } if (typeof essb_acs_code == 'function') { essb_acs_code(oService, oPostID); } }; var essb_tracking_only = function(oUrl, oService, oInstance, oAfterShare) { var element = jQuery('.essb_'+oInstance); if (oUrl == "") { oUrl = document.URL; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); if (oAfterShare) { essb_smart_onclose_events(oService, instance_post_id); } }; var essb_pinterest_picker = function(oInstance) { essb_tracking_only('', 'pinterest', oInstance); var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e); }; jQuery(document).ready(function($){ $(window).scroll(essb_postfloat_onscroll); function essb_postfloat_onscroll() { var current_pos = $(window).scrollTop(); var height = $(document).height()-$(window).height(); var percentage = current_pos/height*100; var value_appear = "0"; var element; if ($(".essb_displayed_postfloat").length) { element = $(".essb_displayed_postfloat"); } if (!element || typeof(element) == "undefined") { return; } value_appear = parseInt(value_appear); if (value_appear > 0 ) { if (percentage >= value_appear && !element.hasClass("essb_active_postfloat")) { element.addClass("essb_active_postfloat"); return; } if (percentage < value_appear && element.hasClass("essb_active_postfloat")) { element.removeClass("essb_active_postfloat"); return; } } } });</script><div id="upprev_box"><h6>Read previous post:</h6><div class="upprev_excerpt upprev_thumbnail"><a href="https://shabbir.in/promoter-holding/" title="Promoter Holding &#8211; Ideal Promoter Holdings In Small Cap and Mid Cap" class="upprev_thumbnail" rel="200 Day Moving Average &#8211; It&#8217;s Importance and the Magic That Keeps Happening"><img width="48" height="25" src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/percent.jpg" class="iworks_upprev_thumb wp-post-image" alt="" title="Promoter Holding &#8211; Ideal Promoter Holdings In Small Cap and Mid Cap" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/percent.jpg 800w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/percent-620x324.jpg 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/percent-768x401.jpg 768w" sizes="(max-width: 48px) 100vw, 48px" /></a><h5><a href="https://shabbir.in/promoter-holding/" rel="200 Day Moving Average &#8211; It&#8217;s Importance and the Magic That Keeps Happening">Promoter Holding &#8211; Ideal Promoter Holdings In Small Cap and Mid Cap</a></h5><p>In a large-cap company, lower promoter holding can be acceptable to an extent but for a midcap and more so for...</p></div><a id="upprev_close" href="#" rel="close">Close</a></div><script src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/cache/min/1/6daf6a10423ceaf264827c559da87b30.js" data-minify="1"></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1524386100 -->