<!DOCTYPE html>
<html lang="en-US">
<head ><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>

<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	
	<title>Why the Current Dip in the Market is Not Yet a Buying Opportunity? - Shabbir Bhimani</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Spinnaker&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Spinnaker&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="preload" href="https://fonts.googleapis.com/css?family=Spinnaker&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /></noscript><link rel="preload" href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/cache/min/1/448f5ffb17309884f50210bf221be6da.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
	<meta name="description" content="The current dip in the market is not yet a good buying opportunity, so what do I expect in 2022? Further, what SIP and lumpsum investors should do?" />
	<link rel="canonical" href="https://shabbir.in/current-dip-buying-opportunity/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Why the Current Dip in the Market is Not Yet a Buying Opportunity? - Shabbir Bhimani" />
	<meta property="og:description" content="The current dip in the market is not yet a good buying opportunity, so what do I expect in 2022? Further, what SIP and lumpsum investors should do?" />
	<meta property="og:url" content="https://shabbir.in/current-dip-buying-opportunity/" />
	<meta property="og:site_name" content="Shabbir Bhimani" />
	<meta property="article:published_time" content="2022-01-30T05:18:13+00:00" />
	<meta property="og:image" content="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Bull-Vs-Bear.jpg" />
	<meta property="og:image:width" content="1590" />
	<meta property="og:image:height" content="795" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Shabbir Bhimani" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://shabbir.in/#website","url":"https://shabbir.in/","name":"Shabbir Bhimani","description":"Mentoring Indian Retail Investors to invest in the right stock at the right price and at the right time.","publisher":{"@id":"https://shabbir.in/#/schema/person/cbda2e40014277a1ad0b04b94a7e7a33"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://shabbir.in/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://shabbir.in/current-dip-buying-opportunity/#primaryimage","inLanguage":"en-US","url":"https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Bull-Vs-Bear.jpg","contentUrl":"https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Bull-Vs-Bear.jpg","width":1590,"height":795,"caption":"Bull Vs Bear"},{"@type":"WebPage","@id":"https://shabbir.in/current-dip-buying-opportunity/#webpage","url":"https://shabbir.in/current-dip-buying-opportunity/","name":"Why the Current Dip in the Market is Not Yet a Buying Opportunity? - Shabbir Bhimani","isPartOf":{"@id":"https://shabbir.in/#website"},"primaryImageOfPage":{"@id":"https://shabbir.in/current-dip-buying-opportunity/#primaryimage"},"datePublished":"2022-01-30T05:18:13+00:00","dateModified":"2022-01-30T05:18:13+00:00","description":"The current dip in the market is not yet a good buying opportunity, so what do I expect in 2022? Further, what SIP and lumpsum investors should do?","breadcrumb":{"@id":"https://shabbir.in/current-dip-buying-opportunity/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://shabbir.in/current-dip-buying-opportunity/"]}]},{"@type":"BreadcrumbList","@id":"https://shabbir.in/current-dip-buying-opportunity/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://shabbir.in/"},{"@type":"ListItem","position":2,"name":"Investing","item":"https://shabbir.in/investing/"},{"@type":"ListItem","position":3,"name":"Why the Current Dip in the Market is Not Yet a Buying Opportunity?"}]},{"@type":"Article","@id":"https://shabbir.in/current-dip-buying-opportunity/#article","isPartOf":{"@id":"https://shabbir.in/current-dip-buying-opportunity/#webpage"},"author":{"@id":"https://shabbir.in/#/schema/person/cbda2e40014277a1ad0b04b94a7e7a33"},"headline":"Why the Current Dip in the Market is Not Yet a Buying Opportunity?","datePublished":"2022-01-30T05:18:13+00:00","dateModified":"2022-01-30T05:18:13+00:00","mainEntityOfPage":{"@id":"https://shabbir.in/current-dip-buying-opportunity/#webpage"},"wordCount":887,"commentCount":0,"publisher":{"@id":"https://shabbir.in/#/schema/person/cbda2e40014277a1ad0b04b94a7e7a33"},"image":{"@id":"https://shabbir.in/current-dip-buying-opportunity/#primaryimage"},"thumbnailUrl":"https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Bull-Vs-Bear.jpg","articleSection":["Investing"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://shabbir.in/current-dip-buying-opportunity/#respond"]}]},{"@type":["Person","Organization"],"@id":"https://shabbir.in/#/schema/person/cbda2e40014277a1ad0b04b94a7e7a33","name":"Shabbir Bhimani","image":{"@type":"ImageObject","@id":"https://shabbir.in/#personlogo","inLanguage":"en-US","url":"https://shabbir.in/wp-content/uploads/shabbir.jpg","contentUrl":"https://shabbir.in/wp-content/uploads/shabbir.jpg","width":"700","height":"500","caption":"Shabbir Bhimani"},"logo":{"@id":"https://shabbir.in/#personlogo"},"description":"A trader, investor, consultant and blogger. I mentor Indian retail investors to invest in the right stock at the right price and for the right time.","sameAs":["http://shabbir.in/"]}]}</script>
	


<link rel="amphtml" href="https://shabbir.in/current-dip-buying-opportunity/?amp" /><meta name="generator" content="AMP for WP 1.0.77.29"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//d1ip8y7yws0fph.cloudfront.net' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='//d1ip8y7yws0fph.cloudfront.net' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Shabbir Bhimani &raquo; Feed" href="https://shabbir.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shabbir Bhimani &raquo; Comments Feed" href="https://shabbir.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shabbir Bhimani &raquo; Why the Current Dip in the Market is Not Yet a Buying Opportunity? Comments Feed" href="https://shabbir.in/current-dip-buying-opportunity/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	

<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>


<style id='global-styles-inline-css' type='text/css'>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</style>

<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>





<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>

<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js' defer></script>
<script type='text/javascript' src='https://d1ip8y7yws0fph.cloudfront.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://d1ip8y7yws0fph.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://d1ip8y7yws0fph.cloudfront.net/wp-content/cache/min/1/wp-content/themes/agency-pro/js/responsive-nav.js?ver=1640667517' id='responsive_nav-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://d1ip8y7yws0fph.cloudfront.net/wp-content/cache/min/1/wp-content/themes/agency-pro/js/shabbirin.js?ver=1640667517' id='shabbir_in-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://d1ip8y7yws0fph.cloudfront.net/wp-content/cache/min/1/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1640667517' id='svg-x-use-js' defer></script>
<link rel="https://api.w.org/" href="https://shabbir.in/wp-json/" /><link rel="alternate" type="application/json" href="https://shabbir.in/wp-json/wp/v2/posts/7620" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shabbir.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d1ip8y7yws0fph.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://shabbir.in/?p=7620' />
<link rel="alternate" type="application/json+oembed" href="https://shabbir.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshabbir.in%2Fcurrent-dip-buying-opportunity%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://shabbir.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshabbir.in%2Fcurrent-dip-buying-opportunity%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=AW-978674949"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'AW-978674949');
</script>
<script type="rocketlazyloadscript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1283161-14', 'auto');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script><style type="text/css">.site-title a { background: url(https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/shabbirbhimani5.png) no-repeat !important; }</style>

<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/shabbir.in\/wp-admin\/admin-ajax.php","essb3_nonce":"bdc79933a8","essb3_plugin_url":"https:\/\/shabbir.in\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"https:\/\/shabbir.in\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"api","post_id":7620,"postfloat_top":"80"};</script><style>body { background-color: #888888 !important; }</style>
<link rel="icon" href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/cropped-IMG_2902-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/cropped-IMG_2902-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/cropped-IMG_2902-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/cropped-IMG_2902-1-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			#search-8{margin-left:auto;margin-right:auto;width:60%;}
#custom_html-5{background:#a5f912;}
.comment-form-url{display:none;}		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-7620 single-format-standard custom-background custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible agency-pro-blue"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://shabbir.in/">Shabbir Bhimani</a></p></div><div class="widget-area header-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header"><ul id="menu-topnav" class="menu genesis-nav-menu"><li id="menu-item-1350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1350"><a href="https://shabbir.in/"><span >Home</span></a></li>
<li id="menu-item-4358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4358"><a href="https://shabbir.in/start-here/"><span >Start Here</span></a></li>
<li id="menu-item-5452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5452"><a href="https://shabbir.in/glossary/"><span >Glossary</span></a></li>
<li id="menu-item-1351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1351"><a href="https://shabbir.in/about/"><span >About</span></a>
<ul class="sub-menu">
	<li id="menu-item-3983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3983"><a rel="nofollow" href="https://shabbir.in/ama/"><span >Ask Shabbir</span></a></li>
	<li id="menu-item-2502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2502"><a rel="nofollow" href="https://shabbir.in/contact/"><span >Contact Shabbir Bhimani</span></a></li>
</ul>
</li>
<li id="menu-item-2505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2505"><a title="Member&#8217;s Area" rel="nofollow" href="https://www.diytechnicalanalysis.com/community/"><span >Member&#8217;s Area</span></a>
<ul class="sub-menu">
	<li id="menu-item-3656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3656"><a rel="nofollow" href="https://www.diytechnicalanalysis.com/community/pages/signup/"><span >Become Member</span></a></li>
</ul>
</li>
<li id="menu-item-4966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4966"><a title="Right Stock at Right Price for Right Time" target="_blank" rel="nofollow" href="https://shabbir.in/book-amazon/"><span >My Book</span></a></li>
<li id="menu-item-5537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5537"><a href="#"><span >More</span></a>
<ul class="sub-menu">
	<li id="menu-item-5523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5523"><a title="Recommend Books for traders and investors" href="https://shabbir.in/books/"><span >Recommend Books</span></a></li>
	<li id="menu-item-7303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7303"><a href="https://shabbir.in/mutual-fund/best-funds-2021/"><span >Best Funds of 2021</span></a></li>
</ul>
</li>
</ul></nav></div></section>
</div></div></header><div class="site-container"><div class="site-inner"><div class="intro-widget widget-area"><section id="text-482396362" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="//d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/shabbirin-bg-high-1.jpg" /><noscript><img src="//d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/shabbirin-bg-high-1.jpg" /></noscript></p>
<div class="intro">
<h4>Wanna invest in the right stock at the right price &amp; at the right time.</h4>
<form id="homesubscribe" action="/subscribe.php" method="post" target="_new">
<div style="display: none;"><input name="formname" type="hidden" value="intro" /></div>
<p><input class="formInput formInputName" tabindex="500" name="name" type="text" value="Name" /><input class="formInput formInputEmail" tabindex="501" name="email" type="text" value="Your Email" /><input class="formInputSubmit" name="submit" type="submit" value="Yes!! Mentor Me." /></p>
</form>
</div>
</div>
		</div></section>
</div><div class="content-sidebar-wrap"><main class="content"><article class="post-7620 post type-post status-publish format-standard has-post-thumbnail category-investing entry" aria-label="Why the Current Dip in the Market is Not Yet a Buying Opportunity?"><header class="entry-header"><h1 class="entry-title">Why the Current Dip in the Market is Not Yet a Buying Opportunity?</h1>
</header><div class="entry-content"><p>The current dip in the market is not yet a good buying opportunity, so what do I expect in 2022? Further, what SIP and lumpsum investors should do? </p>
<div class="amazonin" style="overflow:hidden;box-shadow:1px 3px 30px 2px rgba(0,0,0,.15);margin-bottom:2.6rem;padding:2.6rem;text-align:center">
            <div class="one-half first"><a href="https://read.amazon.in/kp/embed?asin=B07SYRLS6B&preview=newtab&linkCode=kpe&ref_=cm_sw_r_kb_dp_i1UdDb6M5HJ6G&tag=diyta-21" target="_blank"><picture class="attachment-medium size-medium">
<source type="image/webp" data-lazy-srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1.jpg.webp 400w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-150x150.jpg.webp 150w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-380x380.jpg.webp 380w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20400%20400&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 400px) 100vw, 400px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20400%20400&#039;%3E%3C/svg%3E" alt="" width="300" height="300" data-lazy-srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1.jpg 400w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-150x150.jpg 150w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-380x380.jpg 380w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1.jpg"/>
</picture>
<noscript><picture class="attachment-medium size-medium">
<source type="image/webp" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1.jpg.webp 400w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-150x150.jpg.webp 150w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-380x380.jpg.webp 380w" sizes="(max-width: 400px) 100vw, 400px"/>
<img src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1.jpg" alt="" width="300" height="300" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1.jpg 400w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-150x150.jpg 150w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-380x380.jpg 380w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
</noscript></a></div>
            <div class="one-half">
                <h4><strong>Wanna Invest in the Right Stock at the Right Price?</strong></h4>
                <p>Did you miss a great investment opportunity recently? Not anymore.<br />My book helps Indian retail Investors make right investment decisions.</p>
                <div><a class="button" href="https://shabbir.in/book-amazon" rel="nofollow" target="_blank">Buy now from Amazon</a></div>
            </div>
            </div><div class="essb_links essb_counter_modern_right essb_displayed_postfloat essb_share essb_template_default-retina essb_1506152222 print-no" id="essb_displayed_postfloat_1506152222" data-essb-postid="7620" data-essb-position="postfloat" data-essb-button-style="icon" data-essb-template="default-retina" data-essb-counter-pos="right" data-essb-url="https://shabbir.in/current-dip-buying-opportunity/" data-essb-twitter-url="https://shabbir.in/current-dip-buying-opportunity/" data-essb-instance="1506152222"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/current-dip-buying-opportunity/&t=Why+the+Current+Dip+in+the+Market+is+Not+Yet+a+Buying+Opportunity%3F" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/current-dip-buying-opportunity/&t=Why+the+Current+Dip+in+the+Market+is+Not+Yet+a+Buying+Opportunity%3F&#39;,&#39;facebook&#39;,&#39;1506152222&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Why+the+Current+Dip+in+the+Market+is+Not+Yet+a+Buying+Opportunity%3F&amp;url=https://shabbir.in/current-dip-buying-opportunity/&amp;counturl=https://shabbir.in/current-dip-buying-opportunity/&amp;related=shabbirbhimani&amp;via=shabbirbhimani&#39;,&#39;twitter&#39;,&#39;1506152222&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Why%20the%20Current%20Dip%20in%20the%20Market%20is%20Not%20Yet%20a%20Buying%20Opportunity%3F%20https%3A%2F%2Fshabbir.in%2Fcurrent-dip-buying-opportunity%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '1506152222', true);" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><p>If you deploy cash on every dip, you will not have the money to buy when the market offers a more significant drop.</p>
<p>So I believe that the current market correction is not yet a buying opportunity broadly. However, select areas are a great buying opportunity.</p>
<p>First, let me share why the current dip is not yet a buying opportunity and when I think the drop will be a good buying opportunity.</p>
<h2>Why is the Current Dip Not a Buying Opportunity?</h2>
<p>I don&#8217;t like to comment just because I have to share a view. However, I am sharing the opinion based on data, so let me share why the current dip is not yet a buying opportunity.</p>
<h3>Every dip is Different.</h3>
<p>Every dip is not a buying opportunity because every drop is different.</p>
<p>When FED had been doing quantitative easing, the dips meant the liquidity would push the market higher. Still, FII were sellers.</p>
<p>Now the FED has a view of quantitative tightening. So the liquidity will slowly have to adjust. Once FED starts tightening, the other central bankers will follow. So, liquidity will decrease so the equity market <strong>can</strong> see some volatility.</p>
<p>Again, I am not saying the equity market <strong>will</strong> see volatility but <strong>can</strong>.</p>
<p>So the best approach in the current correction is to wait and watch. The investments can remain as it is, but it is wise not to consider new lumpsum investment right at this moment.</p>
<h3>Earnings Growth Is still not Across sectors.</h3>
<p>India has been outperforming the world market because there is a high chance that India will see a 20% increase in earnings for the current year.</p>
<p>It was all going as expected, but the results of the September quarter in 2021 saw a massive impact on earnings because of the raw material prices rise.</p>
<p>Sales are growing, but most non-commodity companies see margin contraction. So earnings growth remained on expected lines but nothing spectacular.</p>
<p>The 20% earnings growth that was being priced into the market may not come through.</p>
<h3>NIFTY EPS and Book Value are Still High</h3>
<p>If we look at the <a href="https://shabbir.in/eps/" target="_blank" rel="noopener">earnings per share or EPS</a> chart for Nifty, the current EPS is around ~740 and PE ratio of 24.</p>
<p><picture class="aligncenter size-full wp-image-7622">
<source type="image/webp" data-lazy-srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-EPS-Chart.png.webp 1280w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-EPS-Chart-620x388.png.webp 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-EPS-Chart-1024x640.png.webp 1024w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-EPS-Chart-768x480.png.webp 768w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201280%20800&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201280%20800&#039;%3E%3C/svg%3E" alt="Nifty EPS Chart" width="1280" height="800" data-lazy-srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-EPS-Chart.png 1280w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-EPS-Chart-620x388.png 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-EPS-Chart-1024x640.png 1024w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-EPS-Chart-768x480.png 768w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" data-lazy-src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-EPS-Chart.png"/>
</picture>
<noscript><picture class="aligncenter size-full wp-image-7622">
<source type="image/webp" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-EPS-Chart.png.webp 1280w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-EPS-Chart-620x388.png.webp 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-EPS-Chart-1024x640.png.webp 1024w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-EPS-Chart-768x480.png.webp 768w" sizes="(max-width: 1280px) 100vw, 1280px"/>
<img src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-EPS-Chart.png" alt="Nifty EPS Chart" width="1280" height="800" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-EPS-Chart.png 1280w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-EPS-Chart-620x388.png 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-EPS-Chart-1024x640.png 1024w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-EPS-Chart-768x480.png 768w" sizes="(max-width: 1280px) 100vw, 1280px"/>
</picture>
</noscript></p>
<p>Chart by <a href="https://trendlyne.com/equity/EPS/NIFTY50/1887/nifty-50-earnings-per-share/" target="_blank" rel="noopener">Trendlyne</a></p>
<p>Historically, the <a href="https://shabbir.in/nifty-pe-ratio/" target="_blank" rel="noopener">Nifty PE ratio</a> below 20 has been a great buying opportunity. Even around 21ish PE, it can be a good buying opportunity.</p>
<p>Similarly, the price to book value of Nifty is ~4.5. Hence, a book value of ~4 is a good buying opportunity.</p>
<h2>What do I expect in 2022?</h2>
<p>There are three possibilities that I think is highly likely in 2022.</p>
<h3>1. Market Consolidates for Some Time</h3>
<p>Looking at the above chart, one can see an increase in EPS every quarter.</p>
<p>The earnings growth that we see in the EPS of nifty continues, but the market consolidates around the same level for a quarter or two. So it means the PE ratio of Nifty decreases with the increase in earnings.</p>
<h3>2. Nifty EPS Grows around 20%</h3>
<p>If the market has to run away from here, the earnings growth has to be around 20%.</p>
<p>I say this because there is still a 10% correction left.</p>
<p><a href="https://shabbir.in/pe-ratio/" target="_blank" rel="noopener">Price to earnings or PE ratio</a> of 24 and price to book or PB ratio of 4.5 suggests a 10% correction will become a great buying opportunity.</p>
<p>If there is more than expected earnings growth, the 10% correction may not be needed.</p>
<h3>3. More Correction</h3>
<p>If the earnings growth is not as the market expects and slows down slightly, the market can adjust to the new reality with more correction.</p>
<h2>What Should One be Doing Now?</h2>
<p>The bigger question is what one should be doing now?</p>
<h3>SIP</h3>
<p>The worst-case scenario is that the market can correct further by 10 to 15%.</p>
<p>For SIP investors, it can be a blessing. So this may not be the right time for lumpsum investment, but this is an ideal time to start your <a href="https://shabbir.in/sip-lumpsum/" target="_blank" rel="noopener">SIP investments</a>.</p>
<h3>Wait for Further Dips or Time Correction</h3>
<p>If you are looking to invest the lump sum amount in <a href="https://shabbir.in/etf-vs-mutual-fund/" target="_blank" rel="noopener">mutual funds or ETFs</a>, Ideally, you should opt for SIP or wait for another 5 to 7% correction from here.</p>
<p>Ideally, you can split your total investments into two or three parts and invest them on every 1000 point correction from the current market level of 17k.</p>
<h3>Accumulate Growth Companies with Reasonable Valuation</h3>
<p>The best approach is to accumulate high growth companies available at reasonable valuations.</p>
<p>I am not saying everything has become cheap, but some pockets in the market offer good value.</p>
<p>I am not recommending any stock, but companies like <a href="https://shabbir.in/business-analysis-pi-industries/" target="_blank" rel="noopener">PI Industries</a> or Abbott India have corrected ~30% from their peak.</p>
<p>Look for companies with a proven track record for the past ten years of <a href="https://shabbir.in/growth-value-investing/" target="_blank" rel="noopener">high growth</a> and <a href="https://shabbir.in/roce/" target="_blank" rel="noopener">good ROCE</a> and invest in them if they have corrected reasonably from their recent peaks.</p>
<h2>Final Thoughts</h2>
<p>Correction is always an excellent opportunity to buy, but we always want more correction when the correction is on, and the market may not adhere to what we want.</p>
<p>You have to start buying, but it doesn&#8217;t mean you can buy anything and everything. Remember, one should buy in the market based on how well it will rise from here and not on how much it has fallen from the top.</p>
<p>Invest in a long-term India growth story, and you should be fine in the long run.</p>
<div class="essb_links essb_counter_modern_right essb_displayed_bottom essb_share essb_template_default-retina essb_1987662336 print-no" id="essb_displayed_bottom_1987662336" data-essb-postid="7620" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="default-retina" data-essb-counter-pos="right" data-essb-url="https://shabbir.in/current-dip-buying-opportunity/" data-essb-twitter-url="https://shabbir.in/current-dip-buying-opportunity/" data-essb-instance="1987662336"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/current-dip-buying-opportunity/&t=Why+the+Current+Dip+in+the+Market+is+Not+Yet+a+Buying+Opportunity%3F" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/current-dip-buying-opportunity/&t=Why+the+Current+Dip+in+the+Market+is+Not+Yet+a+Buying+Opportunity%3F&#39;,&#39;facebook&#39;,&#39;1987662336&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Why+the+Current+Dip+in+the+Market+is+Not+Yet+a+Buying+Opportunity%3F&amp;url=https://shabbir.in/current-dip-buying-opportunity/&amp;counturl=https://shabbir.in/current-dip-buying-opportunity/&amp;related=shabbirbhimani&amp;via=shabbirbhimani&#39;,&#39;twitter&#39;,&#39;1987662336&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Why%20the%20Current%20Dip%20in%20the%20Market%20is%20Not%20Yet%20a%20Buying%20Opportunity%3F%20https%3A%2F%2Fshabbir.in%2Fcurrent-dip-buying-opportunity%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '1987662336', true);" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><div class="essb_break_scroll"></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://shabbir.in/investing/" rel="category tag">Investing</a></span> </p><p class="entry-meta"><time class="entry-time">January 30, 2022</time> by <span class="entry-author"><a href="https://shabbir.in/author/admin/" class="entry-author-link" rel="author"><span class="entry-author-name">Shabbir Bhimani</span></a></span> <span class="entry-comments-link"><a href="https://shabbir.in/current-dip-buying-opportunity/#respond">Leave a Comment</a></span> </p></footer></article><div class="breadcrumb"><span><span><a href="https://shabbir.in/">Home</a> / <span><a href="https://shabbir.in/investing/">Investing</a> / <span class="breadcrumb_last" aria-current="page">Why the Current Dip in the Market is Not Yet a Buying Opportunity?</span></span></span></span></div><div class="after-entry widget-area"><section id="user-profile-2" class="widget user-profile"><div class="widget-wrap"><p><span class="alignleft"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2085%2085'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=170&#038;d=mm&#038;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' data-lazy-src="https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=85&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=85&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=170&#038;d=mm&#038;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' /></noscript></span>A trader, investor, consultant and blogger. I mentor Indian retail investors to invest in the right stock at the right price and for the right time. <a class="pagelink" href="https://shabbir.in/about/">More about me ...</a></p>
</div></section>
<section id="text-482396359" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h4>Wanna invest in the right stock at the right price & at the right time.</h4>

<form id="afterpostsubscribe" target="_new" action="/subscribe.php" method="post">
<div style="display: none;">
<input type="hidden" name="formname" value="afterpost" />
</div>
<input type="text" name="name" value="Name"  onfocus=" if (this.value == 'Name') { this.value = ''; }" onblur="if (this.value == '') { this.value='Name';} " class="formInput formInputName" /><input class="formInput formInputEmail" type="text" name="email" value="Your Email" onfocus=" if (this.value == 'Your Email') { this.value = ''; }" onblur="if (this.value == '') { this.value='Your Email';} " /><input type="submit" class="formInputSubmit" name="submit" value="Yes!! Mentor Me.">
</form></div>
		</div></section>
</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/current-dip-buying-opportunity/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://shabbir.in/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea autocomplete="new-password"  id="ac9d7a38d2"  name="ac9d7a38d2"   cols="45" rows="8" maxlength="65525" required></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script type="rocketlazyloadscript" data-noptimize data-rocket-type="text/javascript">document.getElementById("comment").setAttribute( "id", "a617e6730796ee38435389fdb2e512c0" );document.getElementById("ac9d7a38d2").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7620' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div>
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="user-profile-3" class="widget user-profile"><div class="widget-wrap"><p><span class="alignleft"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2085%2085'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=170&#038;d=mm&#038;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' data-lazy-src="https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=85&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=85&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=170&#038;d=mm&#038;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' /></noscript></span>A trader, investor, consultant and blogger. I mentor Indian retail investors to invest in the right stock at the right price and for the right time. <a class="pagelink" href="https://shabbir.in/about/">More about me ...</a></p>
</div></section>
<section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><p style="color:black">I use Upstox and recommend it to all my blog readers. It is fast, and reliable platform for traders and investors with paperless account opening process.</p>
<p style="text-align:center"><a class="button" href="https://shabbir.in/upstox" rel="nofollow noopener" target="_blank">Open Account Now</a></p></div></div></section>
<section id="text-482396358" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h3 style="text-align:center;">Wanna invest in the right stock at the right price & at the right time.</h3>

<form id="sidebarsubscribe" target="_new" action="/subscribe.php" method="post">
<div style="display: none;">
<input type="hidden" name="formname" value="sidebar" />
</div>
<input type="text" name="name" value="Name"  onfocus=" if (this.value == 'Name') { this.value = ''; }" onblur="if (this.value == '') { this.value='Name';} " class="formInput formInputName" /><input class="formInput formInputEmail" type="text" name="email" value="Your Email" onfocus=" if (this.value == 'Your Email') { this.value = ''; }" onblur="if (this.value == '') { this.value='Your Email';} " /><input type="submit" class="formInputSubmit" name="submit" value="Yes!! Mentor Me.">
</form></div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="widget_contact_info-2" class="widget widget_contact_info"><div class="widget-wrap"><h4 class="widget-title widgettitle">Shabbir Bhimani</h4>
<div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=royal%2Bheritage%2C%2Bnew%2Brander%2Broad%2C%2Bnear%2Bcauseway%2Bcircle%2C%2Brander%2Bsurat%2B-%2B395009%2Bgujarat%2Bindia" target="_blank" rel="noopener noreferrer">Royal Heritage,<br/>New Rander Road,<br/>Near Causeway Circle,<br/>Rander Surat - 395009<br/>Gujarat India</a></div></div></div></section>
<section id="text-482396364" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/featured-2.jpg" /><noscript><img src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/featured-2.jpg" /></noscript></div>
		</div></section>
<section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/shabbirbhimani" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-3"><title id="social-facebook-3">Facebook</title><use xlink:href="https://shabbir.in/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-linkedin"><a href="https://in.linkedin.com/in/shabbirbhimani" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin-3"><title id="social-linkedin-3">LinkedIn</title><use xlink:href="https://shabbir.in/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li class="ssi-rss"><a href="http://feeds.feedburner.com/shabbir" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-3"><title id="social-rss-3">RSS</title><use xlink:href="https://shabbir.in/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/shabbirbhimani" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-3"><title id="social-twitter-3">Twitter</title><use xlink:href="https://shabbir.in/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="search-5" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://shabbir.in/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://shabbir.in/?s={s}"></form></div></section>
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><p style="text-align:right;"><a href="/archive/">All Blog Articles &raquo;</a></p></div></div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p>&copy; 2007 - 2022. All Rights Reserved.</p><p class="disclaimer">Disclaimer - Trading has large potential rewards, but also has large potential risk. You must be aware of the risks and willing to accept them in order to invest in market. Don't trade with money you can't afford to lose. This website is neither a solicitation nor an offer to trade in market and is meant for education purpose only. No representation is being made that any account will or is likely to achieve profits or losses similar to those discussed on this website. The past performance of any trading system or methodology is not necessarily indicative of future results. <a href="/disclaimer">Full Disclaimer</a> | <a href="/privacy">Privacy Policy</a></div></footer></div><script type="rocketlazyloadscript" data-rocket-type="text/javascript">
if(document.getElementById("subscribe_comments")){
jQuery('#subscribe_comments').prop('checked', true);
}
if(document.getElementById("subscribe_blog")){
jQuery('#subscribe_blog').prop('checked', true);
}
if(document.getElementById("text-482396362")) jQuery('html, body').animate({scrollTop: 300}, 1000);
</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">responsiveNav(".header-widget-area",{insert:"before"}); </script><style type="text/css" media="screen"> #simple-social-icons-3 ul li a, #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-3 ul li a:focus { outline: 1px dotted #666666 !important; }</style><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/shabbir.in\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://d1ip8y7yws0fph.cloudfront.net/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js.js?ver=1640667517' id='wp-polls-js' defer></script>
<script type='text/javascript' src='https://d1ip8y7yws0fph.cloudfront.net/wp-includes/js/comment-reply.min.js?ver=5.9' id='comment-reply-js' defer></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar","use_sticky_position":false,"margin_top":100,"margin_bottom":0,"stop_elements_selectors":"","screen_max_width":800,"screen_max_height":0,"widgets":["#text-482396358"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/q2w3-fixed-widget/js/frontend.min.js?ver=6.0.1' id='q2w3_fixed_widget-js' defer></script>
<script src='https://stats.wp.com/e-202204.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5.1',blog:'7278877',post:'7620',tz:'5.5',srv:'shabbir.in'} ]);
	_stq.push([ 'clickTrackerInit', '7278877', '7620' ]);
</script>
<style type="text/css">.essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { color: #777777;content: "shares";display: block;font-size: 11px;font-weight: normal;text-align: center;text-transform: uppercase;margin-top: -5px; } .essb_links_list li.essb_totalcount_item .essb_t_l_big, .essb_links_list li.essb_totalcount_item .essb_t_r_big { text-align: center; } .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_totalcount_item_before, .essb_totalcount_item_after { display: block !important; } .essb_totalcount_item_before .essb_totalcount, .essb_totalcount_item_after .essb_totalcount { border: 0px !important; } .essb_counter_insidebeforename { margin-right: 5px; font-weight: bold; } .essb_width_columns_1 li { width: 100%; } .essb_width_columns_1 li a { width: 92%; } .essb_width_columns_2 li { width: 49%; } .essb_width_columns_2 li a { width: 86%; } .essb_width_columns_3 li { width: 32%; } .essb_width_columns_3 li a { width: 80%; } .essb_width_columns_4 li { width: 24%; } .essb_width_columns_4 li a { width: 70%; } .essb_width_columns_5 li { width: 19.5%; } .essb_width_columns_5 li a { width: 60%; } .essb_links li.essb_totalcount_item_before, .essb_width_columns_1 li.essb_totalcount_item_after { width: 100%; text-align: left; } .essb_network_align_center a { text-align: center; } .essb_network_align_right .essb_network_name { float: right;} .essb_displayed_postfloat.essb_postfloat_fixed { top: 80px !important; } .essb_displayed_postfloat.essb_postfloat_fixed { top: 80px !important; }</style><style type="text/css"></style><script type="text/javascript">
					(function() {
					var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
					po.src = 'https://shabbir.in/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-postfloat.min.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
					})();</script><script type="rocketlazyloadscript" data-rocket-type="text/javascript">var essb_clicked_lovethis = false; var essb_love_you_message_thanks = "Thank you for loving this."; var essb_love_you_message_loved = "You already love this today."; var essb_lovethis = function(oInstance) { if (essb_clicked_lovethis) { alert(essb_love_you_message_loved); return; } var element = jQuery('.essb_'+oInstance); if (!element.length) { return; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var cookie_set = essb_get_lovecookie("essb_love_"+instance_post_id); if (cookie_set) { alert(essb_love_you_message_loved); return; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_love_action', 'post_id': instance_post_id, 'service': 'love', 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { alert(essb_love_you_message_thanks); }},'json'); } essb_tracking_only('', 'love', oInstance, true); }; var essb_get_lovecookie = function(name) { var value = "; " + document.cookie; var parts = value.split("; " + name + "="); if (parts.length == 2) return parts.pop().split(";").shift(); }; var essb_window = function(oUrl, oService, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; var wnd; var w = 800 ; var h = 500; if (oService == "twitter") { w = 500; h= 300; } var left = (screen.width/2)-(w/2); var top = (screen.height/2)-(h/2); if (oService == "twitter") { wnd = window.open( oUrl, "essb_share_window", "height=300,width=500,resizable=1,scrollbars=yes,top="+top+",left="+left ); } else { wnd = window.open( oUrl, "essb_share_window", "height=500,width=800,resizable=1,scrollbars=yes,top="+top+",left="+left ); } if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); var pollTimer = window.setInterval(function() { if (wnd.closed !== false) { window.clearInterval(pollTimer); essb_smart_onclose_events(oService, instance_post_id); } }, 200); }; var essb_self_postcount = function(oService, oCountID) { if (typeof(essb_settings) != "undefined") { oCountID = String(oCountID); jQuery.post(essb_settings.ajax_url, { 'action': 'essb_self_postcount', 'post_id': oCountID, 'service': oService, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_smart_onclose_events = function(oService, oPostID) { if (typeof (essbasc_popup_show) == 'function') { essbasc_popup_show(); } if (typeof essb_acs_code == 'function') { essb_acs_code(oService, oPostID); } }; var essb_tracking_only = function(oUrl, oService, oInstance, oAfterShare) { var element = jQuery('.essb_'+oInstance); if (oUrl == "") { oUrl = document.URL; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); if (oAfterShare) { essb_smart_onclose_events(oService, instance_post_id); } }; var essb_pinterest_picker = function(oInstance) { essb_tracking_only('', 'pinterest', oInstance); var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e); }; jQuery(document).ready(function($){ $(window).scroll(essb_postfloat_onscroll); function essb_postfloat_onscroll() { var current_pos = $(window).scrollTop(); var height = $(document).height()-$(window).height(); var percentage = current_pos/height*100; var value_appear = "0"; var element; if ($(".essb_displayed_postfloat").length) { element = $(".essb_displayed_postfloat"); } if (!element || typeof(element) == "undefined") { return; } value_appear = parseInt(value_appear); if (value_appear > 0 ) { if (percentage >= value_appear && !element.hasClass("essb_active_postfloat")) { element.addClass("essb_active_postfloat"); return; } if (percentage < value_appear && element.hasClass("essb_active_postfloat")) { element.removeClass("essb_active_postfloat"); return; } } } });</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script><script type="rocketlazyloadscript">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Spinnaker&#038;display=swap" /><link rel="stylesheet" href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/cache/min/1/448f5ffb17309884f50210bf221be6da.css" media="all" data-minify="1" /></noscript></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1643519897 -->