<!DOCTYPE html>
<html lang="en-US">
<head ><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Nifty PE Ratio – Is it an Indicator of Market Health? - Shabbir Bhimani</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Spinnaker&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Spinnaker&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="preload" href="https://fonts.googleapis.com/css?family=Spinnaker&#038;display=swap" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" /></noscript><link rel="preload" href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/cache/min/1/46af8bc4ef1350a9945d084a7afb0252.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
	<meta name="description" content="Is the Nifty PE ratio above 25 overvaluation? Let&#039;s see the argument and counter argument to judge when one should be investing" />
	<link rel="canonical" href="https://shabbir.in/nifty-pe-ratio/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Nifty PE Ratio – Is it an Indicator of Market Health? - Shabbir Bhimani" />
	<meta property="og:description" content="Is the Nifty PE ratio above 25 overvaluation? Let&#039;s see the argument and counter argument to judge when one should be investing" />
	<meta property="og:url" content="https://shabbir.in/nifty-pe-ratio/" />
	<meta property="og:site_name" content="Shabbir Bhimani" />
	<meta property="article:published_time" content="2021-08-01T05:27:55+00:00" />
	<meta property="og:image" content="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-Price-to-Earnings-PE-Heatmap.png" />
	<meta property="og:image:width" content="1004" />
	<meta property="og:image:height" content="502" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Shabbir Bhimani" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://shabbir.in/#website","url":"https://shabbir.in/","name":"Shabbir Bhimani","description":"Mentoring Indian Retail Investors to invest in the right stock at the right price and at the right time.","publisher":{"@id":"https://shabbir.in/#/schema/person/6cbe16323ea1f686a02def966af99adb"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://shabbir.in/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://shabbir.in/nifty-pe-ratio/#primaryimage","inLanguage":"en-US","url":"https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-Price-to-Earnings-PE-Heatmap.png","contentUrl":"https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-Price-to-Earnings-PE-Heatmap.png","width":1004,"height":502,"caption":"Nifty Price to Earnings PE Heatmap"},{"@type":"WebPage","@id":"https://shabbir.in/nifty-pe-ratio/#webpage","url":"https://shabbir.in/nifty-pe-ratio/","name":"Nifty PE Ratio \u2013 Is it an Indicator of Market Health? - Shabbir Bhimani","isPartOf":{"@id":"https://shabbir.in/#website"},"primaryImageOfPage":{"@id":"https://shabbir.in/nifty-pe-ratio/#primaryimage"},"datePublished":"2021-08-01T05:27:55+00:00","dateModified":"2021-08-01T05:27:55+00:00","description":"Is the Nifty PE ratio above 25 overvaluation? Let's see the argument and counter argument to judge when one should be investing","breadcrumb":{"@id":"https://shabbir.in/nifty-pe-ratio/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://shabbir.in/nifty-pe-ratio/"]}]},{"@type":"BreadcrumbList","@id":"https://shabbir.in/nifty-pe-ratio/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://shabbir.in/"},{"@type":"ListItem","position":2,"name":"Financial Glossary","item":"https://shabbir.in/glossary/"},{"@type":"ListItem","position":3,"name":"Nifty PE Ratio \u2013 Is it an Indicator of Market Health?"}]},{"@type":"Article","@id":"https://shabbir.in/nifty-pe-ratio/#article","isPartOf":{"@id":"https://shabbir.in/nifty-pe-ratio/#webpage"},"author":{"@id":"https://shabbir.in/#/schema/person/6cbe16323ea1f686a02def966af99adb"},"headline":"Nifty PE Ratio \u2013 Is it an Indicator of Market Health?","datePublished":"2021-08-01T05:27:55+00:00","dateModified":"2021-08-01T05:27:55+00:00","mainEntityOfPage":{"@id":"https://shabbir.in/nifty-pe-ratio/#webpage"},"wordCount":1004,"commentCount":2,"publisher":{"@id":"https://shabbir.in/#/schema/person/6cbe16323ea1f686a02def966af99adb"},"image":{"@id":"https://shabbir.in/nifty-pe-ratio/#primaryimage"},"thumbnailUrl":"https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-Price-to-Earnings-PE-Heatmap.png","articleSection":["Financial Glossary"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://shabbir.in/nifty-pe-ratio/#respond"]}]},{"@type":["Person","Organization"],"@id":"https://shabbir.in/#/schema/person/6cbe16323ea1f686a02def966af99adb","name":"Shabbir Bhimani","image":{"@type":"ImageObject","@id":"https://shabbir.in/#personlogo","inLanguage":"en-US","url":"https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/shabbir.jpg","contentUrl":"https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/shabbir.jpg","width":"700","height":"500","caption":"Shabbir Bhimani"},"logo":{"@id":"https://shabbir.in/#personlogo"},"description":"A trader, investor, consultant and blogger. I mentor Indian retail investors to invest in the right stock at the right price and for the right time.","sameAs":["http://shabbir.in/"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://shabbir.in/nifty-pe-ratio/?amp" /><meta name="generator" content="AMP for WP 1.0.77.16"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//d1ip8y7yws0fph.cloudfront.net' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='//d1ip8y7yws0fph.cloudfront.net' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Shabbir Bhimani &raquo; Feed" href="https://shabbir.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shabbir Bhimani &raquo; Comments Feed" href="https://shabbir.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shabbir Bhimani &raquo; Nifty PE Ratio – Is it an Indicator of Market Health? Comments Feed" href="https://shabbir.in/nifty-pe-ratio/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	

<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>



<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>





<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>

<script type='text/javascript' src='https://d1ip8y7yws0fph.cloudfront.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://d1ip8y7yws0fph.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://d1ip8y7yws0fph.cloudfront.net/wp-content/cache/min/1/wp-content/themes/agency-pro/js/responsive-nav.js?ver=1627794136' id='responsive_nav-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://d1ip8y7yws0fph.cloudfront.net/wp-content/cache/min/1/wp-content/themes/agency-pro/js/shabbirin.js?ver=1627794136' id='shabbir_in-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://d1ip8y7yws0fph.cloudfront.net/wp-content/cache/min/1/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1627794136' id='svg-x-use-js' defer></script>
<link rel="https://api.w.org/" href="https://shabbir.in/wp-json/" /><link rel="alternate" type="application/json" href="https://shabbir.in/wp-json/wp/v2/posts/7474" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shabbir.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://d1ip8y7yws0fph.cloudfront.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://shabbir.in/?p=7474' />
<!-- Global site tag (gtag.js) - Google AdWords: 978674949 -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=AW-978674949"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'AW-978674949');
</script>
<script type="rocketlazyloadscript">
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1283161-14', 'auto');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');
</script><style type="text/css">.site-title a { background: url(https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/shabbirbhimani5.png) no-repeat !important; }</style>

<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/shabbir.in\/wp-admin\/admin-ajax.php","essb3_nonce":"ed43cb2682","essb3_plugin_url":"https:\/\/shabbir.in\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"https:\/\/shabbir.in\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"api","post_id":7474,"postfloat_top":"80"};</script><style>body { background-color: #888888 !important; }</style>
<link rel="icon" href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/cropped-IMG_2902-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/cropped-IMG_2902-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/cropped-IMG_2902-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/cropped-IMG_2902-1-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			#search-8{margin-left:auto;margin-right:auto;width:60%;}
#custom_html-5{background:#a5f912;}
.comment-form-url{display:none;}		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-7474 single-format-standard custom-background custom-header header-image sidebar-content genesis-breadcrumbs-visible genesis-footer-widgets-visible agency-pro-blue"><header class="site-header"><div class="wrap"><div class="title-area"><p class="site-title"><a href="https://shabbir.in/">Shabbir Bhimani</a></p></div><div class="widget-area header-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header"><ul id="menu-topnav" class="menu genesis-nav-menu"><li id="menu-item-1350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1350"><a href="https://shabbir.in/"><span >Home</span></a></li>
<li id="menu-item-4358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4358"><a href="https://shabbir.in/start-here/"><span >Start Here</span></a></li>
<li id="menu-item-5452" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5452"><a href="https://shabbir.in/glossary/"><span >Glossary</span></a></li>
<li id="menu-item-1351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1351"><a href="https://shabbir.in/about/"><span >About</span></a>
<ul class="sub-menu">
	<li id="menu-item-3983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3983"><a rel="nofollow" href="https://shabbir.in/ama/"><span >Ask Shabbir</span></a></li>
	<li id="menu-item-2502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2502"><a rel="nofollow" href="https://shabbir.in/contact/"><span >Contact Shabbir Bhimani</span></a></li>
</ul>
</li>
<li id="menu-item-2505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2505"><a title="Member&#8217;s Area" rel="nofollow" href="https://www.diytechnicalanalysis.com/community/"><span >Member&#8217;s Area</span></a>
<ul class="sub-menu">
	<li id="menu-item-3656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3656"><a rel="nofollow" href="https://www.diytechnicalanalysis.com/community/pages/signup/"><span >Become Member</span></a></li>
</ul>
</li>
<li id="menu-item-4966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4966"><a title="Right Stock at Right Price for Right Time" target="_blank" rel="nofollow" href="https://shabbir.in/book-amazon/"><span >My Book</span></a></li>
<li id="menu-item-5537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5537"><a href="#"><span >More</span></a>
<ul class="sub-menu">
	<li id="menu-item-5523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5523"><a title="Recommend Books for traders and investors" href="https://shabbir.in/books/"><span >Recommend Books</span></a></li>
	<li id="menu-item-7303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7303"><a href="https://shabbir.in/mutual-fund/best-funds-2021/"><span >Best Funds of 2021</span></a></li>
</ul>
</li>
</ul></nav></div></section>
</div></div></header><div class="site-container"><div class="site-inner"><div class="intro-widget widget-area"><section id="text-482396362" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="//d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/shabbirin-bg-high-1.jpg" /><noscript><img src="//d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/shabbirin-bg-high-1.jpg" /></noscript></p>
<div class="intro">
<h4>Wanna invest in the right stock at the right price &amp; at the right time.</h4>
<form id="homesubscribe" action="/subscribe.php" method="post" target="_new">
<div style="display: none;"><input name="formname" type="hidden" value="intro" /></div>
<p><input class="formInput formInputName" tabindex="500" name="name" type="text" value="Name" /><input class="formInput formInputEmail" tabindex="501" name="email" type="text" value="Your Email" /><input class="formInputSubmit" name="submit" type="submit" value="Yes!! Mentor Me." /></p>
</form>
</div>
</div>
		</div></section>
</div><div class="content-sidebar-wrap"><main class="content"><article class="post-7474 post type-post status-publish format-standard has-post-thumbnail category-glossary entry" aria-label="Nifty PE Ratio – Is it an Indicator of Market Health?"><header class="entry-header"><h1 class="entry-title">Nifty PE Ratio – Is it an Indicator of Market Health?</h1>
</header><div class="entry-content"><p>Is the Nifty PE ratio above 25 overvaluation? Let&#8217;s see the argument and counter argument to judge when one should be investing</p>
<div class="amazonin" style="overflow:hidden;box-shadow:1px 3px 30px 2px rgba(0,0,0,.15);margin-bottom:2.6rem;padding:2.6rem;text-align:center">
            <div class="one-half first"><a href="https://read.amazon.in/kp/embed?asin=B07SYRLS6B&preview=newtab&linkCode=kpe&ref_=cm_sw_r_kb_dp_i1UdDb6M5HJ6G&tag=diyta-21" target="_blank"><picture class="attachment-medium size-medium">
<source type="image/webp" data-lazy-srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1.jpg.webp 400w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-150x150.jpg.webp 150w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-380x380.jpg.webp 380w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20400%20400&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 400px) 100vw, 400px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20400%20400&#039;%3E%3C/svg%3E" alt="" width="300" height="300" data-lazy-srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1.jpg 400w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-150x150.jpg 150w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-380x380.jpg 380w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1.jpg"/>
</picture>
<noscript><picture class="attachment-medium size-medium">
<source type="image/webp" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1.jpg.webp 400w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-150x150.jpg.webp 150w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-380x380.jpg.webp 380w" sizes="(max-width: 400px) 100vw, 400px"/>
<img src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1.jpg" alt="" width="300" height="300" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1.jpg 400w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-150x150.jpg 150w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/books2-1-380x380.jpg 380w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
</noscript></a></div>
            <div class="one-half">
                <h4><strong>Wanna Invest in the Right Stock at the Right Price?</strong></h4>
                <p>Did you miss a great investment opportunity recently? Not anymore.<br />My book helps Indian retail Investors make right investment decisions.</p>
                <div><a class="button" href="https://shabbir.in/book-amazon" rel="nofollow" target="_blank">Buy now from Amazon</a></div>
            </div>
            </div><div class="essb_links essb_counter_modern_right essb_displayed_postfloat essb_share essb_template_default-retina essb_319961140 print-no" id="essb_displayed_postfloat_319961140" data-essb-postid="7474" data-essb-position="postfloat" data-essb-button-style="icon" data-essb-template="default-retina" data-essb-counter-pos="right" data-essb-url="https://shabbir.in/nifty-pe-ratio/" data-essb-twitter-url="https://shabbir.in/nifty-pe-ratio/" data-essb-instance="319961140"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/nifty-pe-ratio/&t=Nifty+PE+Ratio+%E2%80%93+Is+it+an+Indicator+of+Market+Health%3F" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/nifty-pe-ratio/&t=Nifty+PE+Ratio+%E2%80%93+Is+it+an+Indicator+of+Market+Health%3F&#39;,&#39;facebook&#39;,&#39;319961140&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Nifty+PE+Ratio+%E2%80%93+Is+it+an+Indicator+of+Market+Health%3F&amp;url=https://shabbir.in/nifty-pe-ratio/&amp;counturl=https://shabbir.in/nifty-pe-ratio/&amp;related=shabbirbhimani&amp;via=shabbirbhimani&#39;,&#39;twitter&#39;,&#39;319961140&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Nifty%20PE%20Ratio%20–%20Is%20it%20an%20Indicator%20of%20Market%20Health%3F%20https%3A%2F%2Fshabbir.in%2Fnifty-pe-ratio%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '319961140', true);" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><p>There is enough argument that Nifty is overbought when its price to earnings ratio or PE ratio is above 25 and is expected to correct. However, when the Nifty P/E ratio goes below 14 is considered to be undervalued.</p>
<p>Let&#8217;s understand the Nifty P/E ratio and a good enough indicator to estimate the market correction.</p>
<h2>Nifty and its Earnings</h2>
<p><a href="https://shabbir.in/what-is-nifty/" target="_blank" rel="noopener">Nifty is an index</a> formed by selecting the 50 companies listed on a national stock exchange or NSE India from various sectors.</p>
<p>I want to clarify that Nifty 50 is not the index that comprises the largest 50 companies of India.</p>
<p>The top companies are chosen from different sectors. So it can so happen that a company with a higher market cap may not be part of the Nifty because other companies in the Nifty represent the sector or other sectors that need representation in the Nifty.</p>
<p>For example, as of 1st August 2021, Avenue supermart or Pidilite Industries are not part of Nifty 50, but Hero Moto Corp is. However, the market cap of the Avenue supermart is more than 200k Cr, or for Pidilite, it is more than 100k Cr, but the market cap of Hero Moto Corp is around 50k Cr.</p>
<p>So Nifty covers the majority of the sectors in India. Further, the calculation of earnings for the Nifty 50 is based on the sum of the companies&#8217; weighted average within the Nifty 50 index.</p>
<p>I will not get into the details of the earnings calculation for Nifty as that is not the main topic of the article. However, we can get Nifty&#8217;s EPS online. As it is calculated based on the current earnings, there isn&#8217;t much variation in it.</p>
<p>As of 1st Aug 2021, the Nifty&#8217;s EPS is ₹583.</p>
<h2>So what is Nifty 50&#8217;s Price to Earnings or PE ratio?</h2>
<p>Nifty&#8217;s Price to earnings ratio or PE ratio is calculated based on the current value of the index divided by its calculated earnings.</p>
<p>As of 1st Aug 2021, the Nifty&#8217;s closing price is 15,763 and the EPS ₹583. So Nifty PE ratio is 15,763/583, which is 27.</p>
<p>We don&#8217;t need to learn to calculate the Nifty earnings or PE ratio because it is available on the <a href="https://www1.nseindia.com/products/content/equities/indices/historical_pepb.htm" target="_blank" rel="noopener">NSEIndia website</a>.</p>
<p><picture class="aligncenter size-full wp-image-7477">
<source type="image/webp" data-lazy-srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-PE-PB.png.webp 757w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-PE-PB-620x468.png.webp 620w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20757%20571&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 757px) 100vw, 757px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20757%20571&#039;%3E%3C/svg%3E" alt="Nifty PE PB" width="757" height="571" data-lazy-srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-PE-PB.png 757w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-PE-PB-620x468.png 620w" data-lazy-sizes="(max-width: 757px) 100vw, 757px" data-lazy-src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-PE-PB.png"/>
</picture>
<noscript><picture class="aligncenter size-full wp-image-7477">
<source type="image/webp" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-PE-PB.png.webp 757w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-PE-PB-620x468.png.webp 620w" sizes="(max-width: 757px) 100vw, 757px"/>
<img src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-PE-PB.png" alt="Nifty PE PB" width="757" height="571" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-PE-PB.png 757w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-PE-PB-620x468.png 620w" sizes="(max-width: 757px) 100vw, 757px"/>
</picture>
</noscript></p>
<h2>Is Nifty&#8217;s P/E ratio good enough in the current scenario?</h2>
<p>As an investor, the critical aspect to understand Nifty&#8217;s PE ratio is to be able to assess if it is the right time to invest in the market or not.</p>
<p>There are arguments on Nifty&#8217;s past performance when its PE ratio has gone above 25 or below 15.</p>
<p><picture class="aligncenter size-full wp-image-7483">
<source type="image/webp" data-lazy-srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-Price-to-Earnings-PE-Heatmap.png.webp 1004w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-Price-to-Earnings-PE-Heatmap-620x310.png.webp 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-Price-to-Earnings-PE-Heatmap-768x384.png.webp 768w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-Price-to-Earnings-PE-Heatmap-380x190.png.webp 380w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201004%20502&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 1004px) 100vw, 1004px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201004%20502&#039;%3E%3C/svg%3E" alt="Nifty Price to Earnings PE Heatmap" width="1004" height="502" data-lazy-srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-Price-to-Earnings-PE-Heatmap.png 1004w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-Price-to-Earnings-PE-Heatmap-620x310.png 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-Price-to-Earnings-PE-Heatmap-768x384.png 768w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-Price-to-Earnings-PE-Heatmap-380x190.png 380w" data-lazy-sizes="(max-width: 1004px) 100vw, 1004px" data-lazy-src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-Price-to-Earnings-PE-Heatmap.png"/>
</picture>
<noscript><picture class="aligncenter size-full wp-image-7483">
<source type="image/webp" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-Price-to-Earnings-PE-Heatmap.png.webp 1004w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-Price-to-Earnings-PE-Heatmap-620x310.png.webp 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-Price-to-Earnings-PE-Heatmap-768x384.png.webp 768w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-Price-to-Earnings-PE-Heatmap-380x190.png.webp 380w" sizes="(max-width: 1004px) 100vw, 1004px"/>
<img src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-Price-to-Earnings-PE-Heatmap.png" alt="Nifty Price to Earnings PE Heatmap" width="1004" height="502" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-Price-to-Earnings-PE-Heatmap.png 1004w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-Price-to-Earnings-PE-Heatmap-620x310.png 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-Price-to-Earnings-PE-Heatmap-768x384.png 768w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-Price-to-Earnings-PE-Heatmap-380x190.png 380w" sizes="(max-width: 1004px) 100vw, 1004px"/>
</picture>
</noscript></p>
<p>Source: <a href="https://nifty-pe-ratio.com/" target="_blank" rel="noopener">nifty-pe-ratio.com</a></p>
<p>The leftmost in white is the year, and Jan to Dec is the column that represents the average price to earnings ratio of the Nifty 50.</p>
<p>People who argue Nifty above 25 PE warrants for correction look at the above chart before 2014. We see whenever Nifty has gone past a PE multiple of 25, and there has been a significant correction.</p>
<p>The above scenario repeats in the year 2000, 2008 and then finally in 2010-11.</p>
<p>So there are reasons to believe that Nifty above 25PE is vulnerable.</p>
<p>However, since 2015, Nifty only once in February 2016 has gone below the PE multiple of 20.</p>
<p>Even after the crash in March 2020, the Nifty PE was above 20 because the earnings fell.</p>
<p>Furthermore, there is an interesting observation from Feb 2021 to Jul 2021. The Nifty has gone up from 14800 levels to 15800 levels in these six months.</p>
<p><picture class="aligncenter size-full wp-image-7476">
<source type="image/webp" data-lazy-srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/NIFTY_Daily_01-08-2021.png.webp 1127w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/NIFTY_Daily_01-08-2021-620x303.png.webp 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/NIFTY_Daily_01-08-2021-1024x501.png.webp 1024w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/NIFTY_Daily_01-08-2021-768x375.png.webp 768w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201127%20551&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 1127px) 100vw, 1127px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%201127%20551&#039;%3E%3C/svg%3E" alt="NIFTY Daily Chart" width="1127" height="551" data-lazy-srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/NIFTY_Daily_01-08-2021.png 1127w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/NIFTY_Daily_01-08-2021-620x303.png 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/NIFTY_Daily_01-08-2021-1024x501.png 1024w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/NIFTY_Daily_01-08-2021-768x375.png 768w" data-lazy-sizes="(max-width: 1127px) 100vw, 1127px" data-lazy-src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/NIFTY_Daily_01-08-2021.png"/>
</picture>
<noscript><picture class="aligncenter size-full wp-image-7476">
<source type="image/webp" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/NIFTY_Daily_01-08-2021.png.webp 1127w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/NIFTY_Daily_01-08-2021-620x303.png.webp 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/NIFTY_Daily_01-08-2021-1024x501.png.webp 1024w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/NIFTY_Daily_01-08-2021-768x375.png.webp 768w" sizes="(max-width: 1127px) 100vw, 1127px"/>
<img src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/NIFTY_Daily_01-08-2021.png" alt="NIFTY Daily Chart" width="1127" height="551" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/NIFTY_Daily_01-08-2021.png 1127w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/NIFTY_Daily_01-08-2021-620x303.png 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/NIFTY_Daily_01-08-2021-1024x501.png 1024w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/NIFTY_Daily_01-08-2021-768x375.png 768w" sizes="(max-width: 1127px) 100vw, 1127px"/>
</picture>
</noscript></p>
<p>But the PE ratio has moved from above 40 to below 30 despite the fact Nifty has gone up.</p>
<p>It signifies there has been a solid earnings growth in the quarterly earnings.</p>
<p>So if the earnings are expected to be good, the PE ratio at the moment may look high, but without a significant correction, the Nifty can still lower its PE ratio.</p>
<h2>Why not use Nifty&#8217;s Price to Book or P/B Ratio?</h2>
<p>The price to earnings ratio is a good indicator when you have a linear growth in earnings. However, in Covid times, the earnings have seen an impact. So the market is assuming there will be a significant improvement in earnings.</p>
<p>However, the book value doesn&#8217;t vary as much as earnings.</p>
<p>So now, let&#8217;s use the Nifty&#8217;s Price to Book or PB Ratio and do the same analysis that we did for the PE ratio.<picture class="aligncenter size-full wp-image-7484">
<source type="image/webp" data-lazy-srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-Price-to-Book-Heatmap.png.webp 990w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-Price-to-Book-Heatmap-620x310.png.webp 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-Price-to-Book-Heatmap-768x384.png.webp 768w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-Price-to-Book-Heatmap-380x190.png.webp 380w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20990%20495&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 990px) 100vw, 990px"/>
<img src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20990%20495&#039;%3E%3C/svg%3E" alt="Nifty Price to Book Heatmap" width="990" height="495" data-lazy-srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-Price-to-Book-Heatmap.png 990w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-Price-to-Book-Heatmap-620x310.png 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-Price-to-Book-Heatmap-768x384.png 768w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-Price-to-Book-Heatmap-380x190.png 380w" data-lazy-sizes="(max-width: 990px) 100vw, 990px" data-lazy-src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-Price-to-Book-Heatmap.png"/>
</picture>
<noscript><picture class="aligncenter size-full wp-image-7484">
<source type="image/webp" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-Price-to-Book-Heatmap.png.webp 990w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-Price-to-Book-Heatmap-620x310.png.webp 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-Price-to-Book-Heatmap-768x384.png.webp 768w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-Price-to-Book-Heatmap-380x190.png.webp 380w" sizes="(max-width: 990px) 100vw, 990px"/>
<img src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-Price-to-Book-Heatmap.png" alt="Nifty Price to Book Heatmap" width="990" height="495" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-Price-to-Book-Heatmap.png 990w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-Price-to-Book-Heatmap-620x310.png 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-Price-to-Book-Heatmap-768x384.png 768w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/Nifty-Price-to-Book-Heatmap-380x190.png 380w" sizes="(max-width: 990px) 100vw, 990px"/>
</picture>
</noscript></p>
<p>Source: <a href="https://nifty-pe-ratio.com/" target="_blank" rel="noopener">nifty-pe-ratio.com</a></p>
<p>The two significant corrections in the market in 2000 and 2008 happened when Nifty&#8217;s Price to book or PB ratio was above 4.5.</p>
<p>Further, when the Nifty&#8217;s PB ratio was around 2.5, there has been bull runs. We see it in Mid 2001, 2003, 2009 and finally in 2020.</p>
<h2>Why is Nifty Price to Book Ratio a better Indicator?</h2>
<p>Price to book perfectly predicts bull and the bear phase in Nifty for the past 20 years.</p>
<p>If you follow the PE ratio of Nifty to invest, you may have been waiting since 2015, and portfolios may have doubled during this time. Whereas, we have seen how the price to book ratio is a better indicator.</p>
<p>Based on the price to book value of Nifty, my view is, if the Nifty consolidates around the same level of 15700, the book value for Nifty has to increase by 20% in the next few quarters.</p>
<p>However, if the book value increases by only 10%, then Nifty is expected to correct by 10%.</p>
<p>Finally, if there is no growth in book value, we can see a correction of up to 20%.</p>
<p>Again, it doesn&#8217;t mean I will not continue investing. Let me explain why.</p>
<h2>Final Thoughts</h2>
<p>We conclude that the Nifty book value has to grow if the market has to sustain at the current levels.</p>
<p>Nifty&#8217;s book value is the weighted average of the sum of all the companies book value.</p>
<p>So if Asian Paints can grow its book value at 15%, there has to be a company that will grow the book value at 5% to keep the average around 10%.</p>
<p>So we have to invest in companies that can grow profits and book value significantly higher than the market average. Then, slowly, we have to keep accumulating them.</p>
<p>Finally, at some point, the market will offer a significant discount to invest in them.</p>
<style type="text/css">
.jp-relatedposts-items.jp-relatedposts-items-visual{display:none;}
</style>
<nav role="navigation" class="navigation post-navigation">
<div class="nav-links">
<div class="nav-previous"><a rel="prev" href="https://shabbir.in/rule-of-72/?utm_campaign=toc&#038;utm_medium=prev&#038;utm_source=glossary"> &laquo; <span class="post-title">Rule of 72 &#8211; Calculate Years to Double Your Investment</span></a></div>
</div>
</nav>
<div class="essb_links essb_counter_modern_right essb_displayed_bottom essb_share essb_template_default-retina essb_1243342924 print-no" id="essb_displayed_bottom_1243342924" data-essb-postid="7474" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="default-retina" data-essb-counter-pos="right" data-essb-url="https://shabbir.in/nifty-pe-ratio/" data-essb-twitter-url="https://shabbir.in/nifty-pe-ratio/" data-essb-instance="1243342924"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/nifty-pe-ratio/&t=Nifty+PE+Ratio+%E2%80%93+Is+it+an+Indicator+of+Market+Health%3F" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/nifty-pe-ratio/&t=Nifty+PE+Ratio+%E2%80%93+Is+it+an+Indicator+of+Market+Health%3F&#39;,&#39;facebook&#39;,&#39;1243342924&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Nifty+PE+Ratio+%E2%80%93+Is+it+an+Indicator+of+Market+Health%3F&amp;url=https://shabbir.in/nifty-pe-ratio/&amp;counturl=https://shabbir.in/nifty-pe-ratio/&amp;related=shabbirbhimani&amp;via=shabbirbhimani&#39;,&#39;twitter&#39;,&#39;1243342924&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Nifty%20PE%20Ratio%20–%20Is%20it%20an%20Indicator%20of%20Market%20Health%3F%20https%3A%2F%2Fshabbir.in%2Fnifty-pe-ratio%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '1243342924', true);" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><div class="essb_break_scroll"></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://shabbir.in/glossary/" rel="category tag">Financial Glossary</a></span> </p><p class="entry-meta"><time class="entry-time">August 1, 2021</time> by <span class="entry-author"><a href="https://shabbir.in/author/admin/" class="entry-author-link" rel="author"><span class="entry-author-name">Shabbir Bhimani</span></a></span> <span class="entry-comments-link"><a href="https://shabbir.in/nifty-pe-ratio/#comments">2 Comments</a></span> </p></footer></article><div class="breadcrumb"><span><span><a href="https://shabbir.in/">Home</a> / <span><a href="https://shabbir.in/glossary/">Financial Glossary</a> / <span class="breadcrumb_last" aria-current="page">Nifty PE Ratio – Is it an Indicator of Market Health?</span></span></span></span></div><div class="after-entry widget-area"><section id="user-profile-2" class="widget user-profile"><div class="widget-wrap"><p><span class="alignleft"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2085%2085'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=170&#038;d=mm&#038;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' data-lazy-src="https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=85&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=85&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=170&#038;d=mm&#038;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' /></noscript></span>A trader, investor, consultant and blogger. I mentor Indian retail investors to invest in the right stock at the right price and for the right time. <a class="pagelink" href="https://shabbir.in/about/">More about me ...</a></p>
</div></section>
<section id="text-482396359" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h4>Wanna invest in the right stock at the right price & at the right time.</h4>

<form id="afterpostsubscribe" target="_new" action="/subscribe.php" method="post">
<div style="display: none;">
<input type="hidden" name="formname" value="afterpost" />
</div>
<input type="text" name="name" value="Name"  onfocus=" if (this.value == 'Name') { this.value = ''; }" onblur="if (this.value == '') { this.value='Name';} " class="formInput formInputName" /><input class="formInput formInputEmail" type="text" name="email" value="Your Email" onfocus=" if (this.value == 'Your Email') { this.value = ''; }" onblur="if (this.value == '') { this.value='Your Email';} " /><input type="submit" class="formInputSubmit" name="submit" value="Yes!! Mentor Me.">
</form></div>
		</div></section>
</div><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-29589">
	<article id="article-comment-29589">

		
		<header class="comment-header">
			<p class="comment-author">
				<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/7783ca81e56690687c75e40754950517?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' data-lazy-src="https://secure.gravatar.com/avatar/7783ca81e56690687c75e40754950517?s=48&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/7783ca81e56690687c75e40754950517?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7783ca81e56690687c75e40754950517?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript><span class="comment-author-name">Devesh maheshwari</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://shabbir.in/nifty-pe-ratio/#comment-29589">August 1, 2021 at 5:40 pm</a></time></p>		</header>

		<div class="comment-content">
			
			<p>good analysis. How do u look at free cashflows rather than earnings as substitute to PER?   how do u look at impact of dollar index on the prices in emerging markets ?</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-29589' data-commentid="29589" data-postid="7474" data-belowelement="article-comment-29589" data-respondelement="respond" data-replyto="Reply to Devesh maheshwari" aria-label='Reply to Devesh maheshwari'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment byuser comment-author-admin bypostauthor odd alt depth-2" id="comment-29601">
	<article id="article-comment-29601">

		
		<header class="comment-header">
			<p class="comment-author">
				<img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' data-lazy-src="https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=48&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript><span class="comment-author-name"><a href="http://shabbir.in/" class="comment-author-link" rel="external nofollow">Shabbir Bhimani</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://shabbir.in/nifty-pe-ratio/#comment-29601">August 2, 2021 at 6:00 am</a></time></p>		</header>

		<div class="comment-content">
			
			<p>Free cash flow is an excellent substitute to earnings. However, I don&#8217;t follow too much on the external factors like dollar index because in the long term, you make returns proportionate to the earnings.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='#comment-29601' data-commentid="29601" data-postid="7474" data-belowelement="article-comment-29601" data-respondelement="respond" data-replyto="Reply to Shabbir Bhimani" aria-label='Reply to Shabbir Bhimani'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nifty-pe-ratio/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://shabbir.in/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="new-password"  id="j2de065ea7"  name="j2de065ea7"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script type="rocketlazyloadscript" data-noptimize data-rocket-type="text/javascript">document.getElementById("comment").setAttribute( "id", "a7952fc900def35a8da93a4d18ce3586" );document.getElementById("j2de065ea7").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7474' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</main><aside itemtype="http://schema.org/WPSideBar" itemscope="" aria-label="Table of Content" role="complementary" class="sidebar sidebar-toc sidebar-primary widget-area"><section class="widget table-of-content" id="table-of-content-glossary">
    <div class="widget-wrap">
        <h4 class="widget-title widgettitle">Financial Glossary</h4>
        <nav itemtype="http://schema.org/SiteNavigationElement" itemscope="" class="nav-toc">
        <ul class="menu toc toc-menu">
    <div class="letters" style="display:none;"><a href="/glossary/#LetterA">A</a><a href="/glossary/#LetterB">B</a><a href="/glossary/#LetterC">C</a><a href="/glossary/#LetterD">D</a><a href="/glossary/#LetterE">E</a><a href="/glossary/#LetterF">F</a><a href="/glossary/#LetterG">G</a><a href="/glossary/#LetterH">H</a><a href="/glossary/#LetterI">I</a><a href="/glossary/#LetterJ">J</a><a href="/glossary/#LetterK">K</a><a href="/glossary/#LetterL">L</a><a href="/glossary/#LetterM">M</a><a href="/glossary/#LetterN">N</a><a href="/glossary/#LetterO">O</a><a href="/glossary/#LetterP">P</a><a href="/glossary/#LetterQ">Q</a><a href="/glossary/#LetterR">R</a><a href="/glossary/#LetterS">S</a><a href="/glossary/#LetterT">T</a><a href="/glossary/#LetterW">W</a><a href="/glossary/#Letter2">2</a></div>	<div class="sidebar-index-item" id="LetterA">
		<div class="sidebar-index-item-letter">A</div>
		<div class="sidebar-index-item-preview">
			<ul>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/acid-test-ratio/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Acid Test Ratio</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/average-up-or-average-down/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Average Up Or Average Down</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/algo-trading/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Algo Trading</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/arbitrage-funds/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Arbitrage Funds</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/ascending-triangle/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Ascending Triangle Chart Pattern With Examples</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/arbitrage-trading/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Arbitrage</span></a></li>
			</ul>
		</div>
	</div>
	<div class="sidebar-index-item" id="LetterB">
		<div class="sidebar-index-item-letter">B</div>
		<div class="sidebar-index-item-preview">
			<ul>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/book-value/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Book Value</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/bitcoin/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">BitCoin</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/difference-between-bonus-and-stock-split/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Bonus and Stock Split</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/buyback/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Buyback</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/book-profit/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Book Profit</span></a></li>
			</ul>
		</div>
	</div>
	<div class="sidebar-index-item" id="LetterC">
		<div class="sidebar-index-item-letter">C</div>
		<div class="sidebar-index-item-preview">
			<ul>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/commodities/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Commodity Trading</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/call-and-put-options/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Call and Put Options</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/credit-score/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Credit Score</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/circuit/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Circuit Filters or Circuit Limits</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/chit-fund/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Chit Fund</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/candlestick/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Candlestick</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/cagr/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">CAGR or Compound Annual Growth Rate</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/closed-vs-open-ended-funds/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Close-Ended Funds Vs Open-Ended Funds</span></a></li>
			</ul>
		</div>
	</div>
	<div class="sidebar-index-item" id="LetterD">
		<div class="sidebar-index-item-letter">D</div>
		<div class="sidebar-index-item-preview">
			<ul>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/mutual-funds-direct-plan/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Direct Plan For Mutual Funds</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/diversification/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Diversifying Your Portfolio</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/day-trading/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Day Trading</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/dividends/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Dividend</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/dvr/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">DVR Shares Or Differential Voting Rights Shares</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/debt/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Debt and Debt to Equity Ratio</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/doji/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Doji Candlestick</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/descending-triangle/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Descending Triangle Chart Pattern With Examples</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/delisting/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Delisting</span></a></li>
			</ul>
		</div>
	</div>
	<div class="sidebar-index-item" id="LetterE">
		<div class="sidebar-index-item-letter">E</div>
		<div class="sidebar-index-item-preview">
			<ul>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/ebitda/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">ebitda</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/etf-vs-mutual-fund/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Exchange Traded Fund</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/elss/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">ELSS</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/earnings-yield/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Earnings Yield</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/eps/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">EPS</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/expense-ratio/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Expense Ratio</span></a></li>
			</ul>
		</div>
	</div>
	<div class="sidebar-index-item" id="LetterF">
		<div class="sidebar-index-item-letter">F</div>
		<div class="sidebar-index-item-preview">
			<ul>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/fundamental-analysis/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Fundamental Analysis</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/fcf/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Free Cash Flow</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/flag-chart-pattern/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Flag Chart Pattern</span></a></li>
			</ul>
		</div>
	</div>
	<div class="sidebar-index-item" id="LetterG">
		<div class="sidebar-index-item-letter">G</div>
		<div class="sidebar-index-item-preview">
			<ul>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/dividend-re-investment-or-growth/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Growth or Dividend Re-Investment</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/growth-value-investing/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Growth Or Value Investing</span></a></li>
			</ul>
		</div>
	</div>
	<div class="sidebar-index-item" id="LetterH">
		<div class="sidebar-index-item-letter">H</div>
		<div class="sidebar-index-item-preview">
			<ul>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/hedging/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Hedging</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/high-beta/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">High Beta</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/higher-top-higher-bottom/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Higher Top Higher Bottom Chart Pattern With Examples</span></a></li>
			</ul>
		</div>
	</div>
	<div class="sidebar-index-item" id="LetterI">
		<div class="sidebar-index-item-letter">I</div>
		<div class="sidebar-index-item-preview">
			<ul>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/understanding-inflation/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Inflation</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/icr/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Interest Coverage Ratio or ICR</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/index-funds/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Index Funds Vs Mutual Funds</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/intrinsic-value/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Intrinsic Value of Stock</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/factors-investing-ipo/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">IPO</span></a></li>
			</ul>
		</div>
	</div>
	<div class="sidebar-index-item" id="LetterJ">
		<div class="sidebar-index-item-letter">J</div>
		<div class="sidebar-index-item-preview">
			<ul>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/jobbing/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Jobbing</span></a></li>
			</ul>
		</div>
	</div>
	<div class="sidebar-index-item" id="LetterK">
		<div class="sidebar-index-item-letter">K</div>
		<div class="sidebar-index-item-preview">
			<ul>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/get-kyc-done-yourself/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">KYC</span></a></li>
			</ul>
		</div>
	</div>
	<div class="sidebar-index-item" id="LetterL">
		<div class="sidebar-index-item-letter">L</div>
		<div class="sidebar-index-item-preview">
			<ul>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/ltcg/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Long Term Capital Gains or LTCG</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/lower-top-lower-bottom/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Lower Top Lower Bottom Chart Pattern With Examples</span></a></li>
			</ul>
		</div>
	</div>
	<div class="sidebar-index-item" id="LetterM">
		<div class="sidebar-index-item-letter">M</div>
		<div class="sidebar-index-item-preview">
			<ul>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/all-about-mutual-funds/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Mutual Funds</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/mutual-funds-types/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Mutual Funds Types</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/margin-intraday/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Margin for Day Trading</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/margin-safety/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Margin of Safety</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/market-cap/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Market Cap of a Company</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/moratorium/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Moratorium</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/moat/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">MOAT – Invest in Companies With Economic MOAT</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/mergers-and-acquisitions/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Mergers and Acquisitions</span></a></li>
			</ul>
		</div>
	</div>
	<div class="sidebar-index-item" id="LetterN">
		<div class="sidebar-index-item-letter">N</div>
		<div class="sidebar-index-item-preview">
			<ul>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/what-is-nifty/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Nifty</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/nifty-listed-companies/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Nifty Listed Companies</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/nfo/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">NFO</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/no-trade-zone/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">No Trade Zone</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/nominations/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Nominations</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/nav/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Net Asset Value or NAV</span></a></li>
				<li class="toc-item menu-item-type-toc current-toc-item"><a itemprop="url" href="https://shabbir.in/nifty-pe-ratio/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Nifty PE Ratio – Is it an Indicator of Market Health</span></a></li>
			</ul>
		</div>
	</div>
	<div class="sidebar-index-item" id="LetterO">
		<div class="sidebar-index-item-letter">O</div>
		<div class="sidebar-index-item-preview">
			<ul>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/open-interest/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Open Interest</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/opm/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">OPM</span></a></li>
			</ul>
		</div>
	</div>
	<div class="sidebar-index-item" id="LetterP">
		<div class="sidebar-index-item-letter">P</div>
		<div class="sidebar-index-item-preview">
			<ul>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/paper-trading/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Paper Trading</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/share-price-vs-value/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Price Vs Value</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/pledging-of-shares/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Pledging of Shares</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/pivot-point/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Pivot Point</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/promoter-holding/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Promoter Holding</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/psu/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">PSU (Public Sector Undertaking)</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/pe-ratio/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">PE Ratio</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/process-investing/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Process of Investing</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/penny-stocks/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Penny Stocks in India</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/portfolio-churning/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Portfolio Churning</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/pbt-pat/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Profit Before Tax (PBT) and Profit After Tax (PAT)</span></a></li>
			</ul>
		</div>
	</div>
	<div class="sidebar-index-item" id="LetterQ">
		<div class="sidebar-index-item-letter">Q</div>
		<div class="sidebar-index-item-preview">
			<ul>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/qip/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">QIP</span></a></li>
			</ul>
		</div>
	</div>
	<div class="sidebar-index-item" id="LetterR">
		<div class="sidebar-index-item-letter">R</div>
		<div class="sidebar-index-item-preview">
			<ul>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/roce/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">ROCE</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/roe/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">ROE or Return on Equity</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/rights-issue/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Rights Issue</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/rectangle-chart-pattern/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Rectangle Chart Pattern</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/rule-of-72/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Rule of 72</span></a></li>
			</ul>
		</div>
	</div>
	<div class="sidebar-index-item" id="LetterS">
		<div class="sidebar-index-item-letter">S</div>
		<div class="sidebar-index-item-preview">
			<ul>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/what-is-sensex/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Sensex</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/sensex-listed-companies/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Sensex Listed Companies</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/short-selling/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Short Selling</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/sip-lumpsum/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">SIP or Lump Sum</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/stp/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">STP Or Systematic Transfer Plan</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/standalone-consolidated/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Standalone Vs. Consolidated</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/stop-loss/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Stop Loss</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/calculate-support-resistance/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Support and Resistance</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/standard-deviation/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Standard Deviation</span></a></li>
			</ul>
		</div>
	</div>
	<div class="sidebar-index-item" id="LetterT">
		<div class="sidebar-index-item-letter">T</div>
		<div class="sidebar-index-item-preview">
			<ul>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/top-line-bottom-line/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Top-line and Bottom-line</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/why-technical-analysis-works/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Technical Analysis</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/top-down-bottom-up/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Top Down Approach and Bottom Up Approach to Investing</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/target/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Target Levels</span></a></li>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/time-price-correction/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Time Correction Vs. Price Correction</span></a></li>
			</ul>
		</div>
	</div>
	<div class="sidebar-index-item" id="LetterW">
		<div class="sidebar-index-item-letter">W</div>
		<div class="sidebar-index-item-preview">
			<ul>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/working-capital/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">Working Capital</span></a></li>
			</ul>
		</div>
	</div>
	<div class="sidebar-index-item" id="Letter2">
		<div class="sidebar-index-item-letter">2</div>
		<div class="sidebar-index-item-preview">
			<ul>
				<li class="toc-item menu-item-type-toc "><a itemprop="url" href="https://shabbir.in/200dma/?utm_source=glossary&utm_medium=sidebar&utm_campaign=toc" rel="bookmark"><span itemprop="name">200 Day Moving Average</span></a></li>
			</ul>
		</div>
	</div>
                </ul>
        </nav>
    </div>
</section>
    </aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="widget_contact_info-2" class="widget widget_contact_info"><div class="widget-wrap"><h4 class="widget-title widgettitle">Shabbir Bhimani</h4>
<div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=royal%2Bheritage%2C%2Bnew%2Brander%2Broad%2C%2Bnear%2Bcauseway%2Bcircle%2C%2Brander%2Bsurat%2B-%2B395009%2Bgujarat%2Bindia" target="_blank" rel="noopener noreferrer">Royal Heritage,<br/>New Rander Road,<br/>Near Causeway Circle,<br/>Rander Surat - 395009<br/>Gujarat India</a></div></div></div></section>
<section id="text-482396364" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/featured-2.jpg" /><noscript><img src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/featured-2.jpg" /></noscript></div>
		</div></section>
<section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/shabbirbhimani" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-3"><title id="social-facebook-3">Facebook</title><use xlink:href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-linkedin"><a href="https://in.linkedin.com/in/shabbirbhimani" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin-3"><title id="social-linkedin-3">LinkedIn</title><use xlink:href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li class="ssi-rss"><a href="http://feeds.feedburner.com/shabbir" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-3"><title id="social-rss-3">RSS</title><use xlink:href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/shabbirbhimani" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-3"><title id="social-twitter-3">Twitter</title><use xlink:href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="search-5" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://shabbir.in/" role="search"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://shabbir.in/?s={s}"></form></div></section>
<section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><p style="text-align:right;"><a href="/archive/">All Blog Articles &raquo;</a></p></div></div></section>
</div></div></div><footer class="site-footer"><div class="wrap"><p>&copy; 2007 - 2021. All Rights Reserved.</p><p class="disclaimer">Disclaimer - Trading has large potential rewards, but also has large potential risk. You must be aware of the risks and willing to accept them in order to invest in market. Don't trade with money you can't afford to lose. This website is neither a solicitation nor an offer to trade in market and is meant for education purpose only. No representation is being made that any account will or is likely to achieve profits or losses similar to those discussed on this website. The past performance of any trading system or methodology is not necessarily indicative of future results. <a href="/disclaimer">Full Disclaimer</a> | <a href="/privacy">Privacy Policy</a></div></footer></div><script type="rocketlazyloadscript" data-rocket-type="text/javascript">
if(document.getElementById("subscribe_comments")){
jQuery('#subscribe_comments').prop('checked', true);
}
if(document.getElementById("subscribe_blog")){
jQuery('#subscribe_blog').prop('checked', true);
}
if(document.getElementById("text-482396362")) jQuery('html, body').animate({scrollTop: 300}, 1000);
</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">responsiveNav(".header-widget-area",{insert:"before"}); </script><style type="text/css" media="screen"> #simple-social-icons-3 ul li a, #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-3 ul li a:hover, #simple-social-icons-3 ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-3 ul li a:focus { outline: 1px dotted #666666 !important; }</style><script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/shabbir.in\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://d1ip8y7yws0fph.cloudfront.net/wp-content/cache/min/1/wp-content/plugins/wp-polls/polls-js.js?ver=1627794136' id='wp-polls-js' defer></script>
<script type='text/javascript' src='https://d1ip8y7yws0fph.cloudfront.net/wp-includes/js/comment-reply.min.js?ver=5.8' id='comment-reply-js' defer></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar","margin_top":100,"margin_bottom":0,"stop_id":"","screen_max_width":800,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["text-482396358"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.3.0' id='q2w3_fixed_widget-js' defer></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js' defer></script>
<script src='https://stats.wp.com/e-202131.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'7278877',post:'7474',tz:'5.5',srv:'shabbir.in'} ]);
	_stq.push([ 'clickTrackerInit', '7278877', '7474' ]);
</script>
<style type="text/css">.essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { color: #777777;content: "shares";display: block;font-size: 11px;font-weight: normal;text-align: center;text-transform: uppercase;margin-top: -5px; } .essb_links_list li.essb_totalcount_item .essb_t_l_big, .essb_links_list li.essb_totalcount_item .essb_t_r_big { text-align: center; } .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_totalcount_item_before, .essb_totalcount_item_after { display: block !important; } .essb_totalcount_item_before .essb_totalcount, .essb_totalcount_item_after .essb_totalcount { border: 0px !important; } .essb_counter_insidebeforename { margin-right: 5px; font-weight: bold; } .essb_width_columns_1 li { width: 100%; } .essb_width_columns_1 li a { width: 92%; } .essb_width_columns_2 li { width: 49%; } .essb_width_columns_2 li a { width: 86%; } .essb_width_columns_3 li { width: 32%; } .essb_width_columns_3 li a { width: 80%; } .essb_width_columns_4 li { width: 24%; } .essb_width_columns_4 li a { width: 70%; } .essb_width_columns_5 li { width: 19.5%; } .essb_width_columns_5 li a { width: 60%; } .essb_links li.essb_totalcount_item_before, .essb_width_columns_1 li.essb_totalcount_item_after { width: 100%; text-align: left; } .essb_network_align_center a { text-align: center; } .essb_network_align_right .essb_network_name { float: right;} .essb_displayed_postfloat.essb_postfloat_fixed { top: 80px !important; } .essb_displayed_postfloat.essb_postfloat_fixed { top: 80px !important; }</style><style type="text/css"></style><script type="text/javascript">
					(function() {
					var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
					po.src = 'https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-postfloat.min.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
					})();</script><script type="rocketlazyloadscript" data-rocket-type="text/javascript">var essb_clicked_lovethis = false; var essb_love_you_message_thanks = "Thank you for loving this."; var essb_love_you_message_loved = "You already love this today."; var essb_lovethis = function(oInstance) { if (essb_clicked_lovethis) { alert(essb_love_you_message_loved); return; } var element = jQuery('.essb_'+oInstance); if (!element.length) { return; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var cookie_set = essb_get_lovecookie("essb_love_"+instance_post_id); if (cookie_set) { alert(essb_love_you_message_loved); return; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_love_action', 'post_id': instance_post_id, 'service': 'love', 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { alert(essb_love_you_message_thanks); }},'json'); } essb_tracking_only('', 'love', oInstance, true); }; var essb_get_lovecookie = function(name) { var value = "; " + document.cookie; var parts = value.split("; " + name + "="); if (parts.length == 2) return parts.pop().split(";").shift(); }; var essb_window = function(oUrl, oService, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; var wnd; var w = 800 ; var h = 500; if (oService == "twitter") { w = 500; h= 300; } var left = (screen.width/2)-(w/2); var top = (screen.height/2)-(h/2); if (oService == "twitter") { wnd = window.open( oUrl, "essb_share_window", "height=300,width=500,resizable=1,scrollbars=yes,top="+top+",left="+left ); } else { wnd = window.open( oUrl, "essb_share_window", "height=500,width=800,resizable=1,scrollbars=yes,top="+top+",left="+left ); } if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); var pollTimer = window.setInterval(function() { if (wnd.closed !== false) { window.clearInterval(pollTimer); essb_smart_onclose_events(oService, instance_post_id); } }, 200); }; var essb_self_postcount = function(oService, oCountID) { if (typeof(essb_settings) != "undefined") { oCountID = String(oCountID); jQuery.post(essb_settings.ajax_url, { 'action': 'essb_self_postcount', 'post_id': oCountID, 'service': oService, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_smart_onclose_events = function(oService, oPostID) { if (typeof (essbasc_popup_show) == 'function') { essbasc_popup_show(); } if (typeof essb_acs_code == 'function') { essb_acs_code(oService, oPostID); } }; var essb_tracking_only = function(oUrl, oService, oInstance, oAfterShare) { var element = jQuery('.essb_'+oInstance); if (oUrl == "") { oUrl = document.URL; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); if (oAfterShare) { essb_smart_onclose_events(oService, instance_post_id); } }; var essb_pinterest_picker = function(oInstance) { essb_tracking_only('', 'pinterest', oInstance); var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e); }; jQuery(document).ready(function($){ $(window).scroll(essb_postfloat_onscroll); function essb_postfloat_onscroll() { var current_pos = $(window).scrollTop(); var height = $(document).height()-$(window).height(); var percentage = current_pos/height*100; var value_appear = "0"; var element; if ($(".essb_displayed_postfloat").length) { element = $(".essb_displayed_postfloat"); } if (!element || typeof(element) == "undefined") { return; } value_appear = parseInt(value_appear); if (value_appear > 0 ) { if (percentage >= value_appear && !element.hasClass("essb_active_postfloat")) { element.addClass("essb_active_postfloat"); return; } if (percentage < value_appear && element.hasClass("essb_active_postfloat")) { element.removeClass("essb_active_postfloat"); return; } } } });</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script type="rocketlazyloadscript">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Spinnaker&#038;display=swap" /><link rel="stylesheet" href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/cache/min/1/46af8bc4ef1350a9945d084a7afb0252.css" media="all" data-minify="1" /></noscript></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1627864326 -->