<!DOCTYPE html><html lang="en-US"><head ><meta charset="UTF-8" /><meta name="description" content="We will find the best value-oriented mutual fund to invest in 2019. A new category for mutual fund investor that didn&#039;t exist in 2018." /><meta name="robots" content="noodp,noydir" /><meta name="viewport" content="width=device-width, initial-scale=1" /><title>The Best Value Oriented Fund to Invest in 2019</title><link rel="stylesheet" href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/cache/min/1/1cf70ed6a6f25397d05252be82329a81.css" data-minify="1" /><link rel="amphtml" href="https://shabbir.in/best-value-oriented-fund-2019/?amp" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//d1ip8y7yws0fph.cloudfront.net' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Shabbir Bhimani &raquo; Feed" href="https://shabbir.in/feed/" /><link rel="alternate" type="application/rss+xml" title="Shabbir Bhimani &raquo; Comments Feed" href="https://shabbir.in/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Shabbir Bhimani &raquo; The Best Value Oriented Fund to Invest in 2019 Comments Feed" href="https://shabbir.in/best-value-oriented-fund-2019/feed/" /><link rel="canonical" href="https://shabbir.in/best-value-oriented-fund-2019/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url(https://d1ip8y7yws0fph.cloudfront.net/wp-content/plugins/wp-polls/images/default/pollbg.gif);border:1px solid #c8c8c8}</style><link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Spinnaker&#038;ver=3.0.0' type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var related_posts_js_options = {"post_heading":"h4"}; /* ]]> */</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://d1ip8y7yws0fph.cloudfront.net/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script> <![endif]--><link rel='https://api.w.org/' href='https://shabbir.in/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shabbir.in/xmlrpc.php?rsd" /><link rel='dns-prefetch' href='//v0.wordpress.com'/>  <script async src="https://www.googletagmanager.com/gtag/js?id=AW-978674949"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'AW-978674949');</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1283161-14', 'auto');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');</script><style type="text/css">.site-title a{background:url(https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/shabbirbhimani5.png) no-repeat!important}</style> <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/shabbir.in\/wp-admin\/admin-ajax.php","essb3_nonce":"60b4efe40e","essb3_plugin_url":"https:\/\/shabbir.in\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"https:\/\/shabbir.in\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"api","post_id":6362,"postfloat_top":"80"};</script><style>body{background-color:#888888!important}</style><meta property="og:type" content="article" /><meta property="og:title" content="The Best Value Oriented Fund to Invest in 2019" /><meta property="og:url" content="https://shabbir.in/best-value-oriented-fund-2019/" /><meta property="og:description" content="We will find the best value-oriented mutual fund to invest in 2019. A new category for mutual fund investor that didn&#8217;t exist in 2018." /><meta property="article:published_time" content="2019-02-17T06:36:18+00:00" /><meta property="article:modified_time" content="2019-02-17T06:36:18+00:00" /><meta property="og:site_name" content="Shabbir Bhimani" /><meta property="og:image" content="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/best-value-oriented-fund-2019.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="512" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@shabbirbhimani" /><meta name="twitter:site" content="@shabbirbhimani" /><meta name="twitter:text:title" content="The Best Value Oriented Fund to Invest in 2019" /><meta name="twitter:image" content="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/best-value-oriented-fund-2019.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" /><meta property="fb:admins" content="522315710" /><meta property="fb:pages" content="117648411649479" /><link rel="icon" href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/cropped-IMG_2902-1-32x32.jpg" sizes="32x32" /><link rel="icon" href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/cropped-IMG_2902-1-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/cropped-IMG_2902-1-180x180.jpg" /><meta name="msapplication-TileImage" content="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/cropped-IMG_2902-1-270x270.jpg" /></head><body class="post-template-default single single-post postid-6362 single-format-standard custom-background custom-header header-image sidebar-content agency-pro-blue" itemscope itemtype="https://schema.org/WebPage"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://shabbir.in/">Shabbir Bhimani</a></p></div><div class="widget-area header-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-topnav" class="menu genesis-nav-menu"><li id="menu-item-1350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1350"><a href="https://shabbir.in/" itemprop="url"><span itemprop="name">Home</span></a></li><li id="menu-item-4358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4358"><a href="https://shabbir.in/start-here/" itemprop="url"><span itemprop="name">Start Here</span></a></li><li id="menu-item-5452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5452"><a href="https://shabbir.in/glossary/" itemprop="url"><span itemprop="name">Glossary</span></a></li><li id="menu-item-1351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1351"><a href="https://shabbir.in/about/" itemprop="url"><span itemprop="name">About</span></a><ul class="sub-menu"><li id="menu-item-3983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3983"><a href="https://shabbir.in/ama/" itemprop="url"><span itemprop="name">Ask Shabbir</span></a></li><li id="menu-item-2502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2502"><a href="https://shabbir.in/contact/" itemprop="url"><span itemprop="name">Contact Shabbir Bhimani</span></a></li></ul></li><li id="menu-item-2505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2505"><a title="Member&#8217;s Area" rel="nofollow" href="https://www.diytechnicalanalysis.com/community/" itemprop="url"><span itemprop="name">Member&#8217;s Area</span></a><ul class="sub-menu"><li id="menu-item-3656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3656"><a rel="nofollow" href="https://www.diytechnicalanalysis.com/community/pages/signup/" itemprop="url"><span itemprop="name">Become Member</span></a></li></ul></li><li id="menu-item-4966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4966"><a title="My Technical Analysis eBook" href="https://www.diytechnicalanalysis.com/" itemprop="url"><span itemprop="name">My eBook</span></a></li><li id="menu-item-5537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5537"><a href="#" itemprop="url"><span itemprop="name">More</span></a><ul class="sub-menu"><li id="menu-item-5523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5523"><a title="Recommend Books for traders and investors" href="https://shabbir.in/books/" itemprop="url"><span itemprop="name">Recommend Books</span></a></li><li id="menu-item-5538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5538"><a href="https://shabbir.in/mutual-fund/best-funds-2017/" itemprop="url"><span itemprop="name">Best Funds of 2017</span></a></li><li id="menu-item-5907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5907"><a href="https://shabbir.in/mutual-fund/best-funds-2018/" itemprop="url"><span itemprop="name">Best Funds for 2018</span></a></li></ul></li></ul></nav></div></section></div></div></header><div class="site-container"><div class="site-inner"><div class="intro-widget widget-area"><section id="text-482396362" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><p><img  src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/shabbirin-bg-high-1.jpg" /></p><div class="intro"><h4>Wanna invest in the right stock at the right price &amp; at the right time.</h4><form id="homesubscribe" action="/subscribe.php" method="post" target="_new"><div style="display: none;"><input name="formname" type="hidden" value="intro" /></div><p><input class="formInput formInputName" tabindex="500" name="name" type="text" value="Name" /><input class="formInput formInputEmail" tabindex="501" name="email" type="text" value="Your Email" /><input class="formInputSubmit" name="submit" type="submit" value="Yes!! Mentor Me." /></p></form></div></div></div></section></div><div class="content-sidebar-wrap"><main class="content"><article class="post-6362 post type-post status-publish format-standard has-post-thumbnail category-best-funds-2019 tag-best-mutual-funds tag-best-mutual-funds-to-invest-in-2019 tag-best-value-oriented-funds tag-best-value-oriented-mutual-funds-2019 entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">The Best Value Oriented Fund to Invest in 2019</h1></header><div class="entry-content" itemprop="text"><div class="essb_links essb_counter_modern_right essb_displayed_postfloat essb_share essb_template_default-retina essb_1452436029 print-no" id="essb_displayed_postfloat_1452436029" data-essb-postid="6362" data-essb-position="postfloat" data-essb-button-style="icon" data-essb-template="default-retina" data-essb-counter-pos="right" data-essb-url="https://shabbir.in/best-value-oriented-fund-2019/" data-essb-twitter-url="https://shabbir.in/best-value-oriented-fund-2019/" data-essb-instance="1452436029"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/best-value-oriented-fund-2019/&t=The+Best+Value+Oriented+Fund+to+Invest+in+2019" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/best-value-oriented-fund-2019/&t=The+Best+Value+Oriented+Fund+to+Invest+in+2019&#39;,&#39;facebook&#39;,&#39;1452436029&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=The+Best+Value+Oriented+Fund+to+Invest+in+2019&amp;url=https://shabbir.in/best-value-oriented-fund-2019/&amp;counturl=https://shabbir.in/best-value-oriented-fund-2019/&amp;related=shabbirbhimani&amp;via=shabbirbhimani&#39;,&#39;twitter&#39;,&#39;1452436029&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=The%20Best%20Value%20Oriented%20Fund%20to%20Invest%20in%202019%20https%3A%2F%2Fshabbir.in%2Fbest-value-oriented-fund-2019%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '1452436029', true);" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_links essb_counter_modern_right essb_displayed_top essb_share essb_template_default-retina essb_1214595765 print-no" id="essb_displayed_top_1214595765" data-essb-postid="6362" data-essb-position="top" data-essb-button-style="icon" data-essb-template="default-retina" data-essb-counter-pos="right" data-essb-url="https://shabbir.in/best-value-oriented-fund-2019/" data-essb-twitter-url="https://shabbir.in/best-value-oriented-fund-2019/" data-essb-instance="1214595765"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/best-value-oriented-fund-2019/&t=The+Best+Value+Oriented+Fund+to+Invest+in+2019" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/best-value-oriented-fund-2019/&t=The+Best+Value+Oriented+Fund+to+Invest+in+2019&#39;,&#39;facebook&#39;,&#39;1214595765&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=The+Best+Value+Oriented+Fund+to+Invest+in+2019&amp;url=https://shabbir.in/best-value-oriented-fund-2019/&amp;counturl=https://shabbir.in/best-value-oriented-fund-2019/&amp;related=shabbirbhimani&amp;via=shabbirbhimani&#39;,&#39;twitter&#39;,&#39;1214595765&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=The%20Best%20Value%20Oriented%20Fund%20to%20Invest%20in%202019%20https%3A%2F%2Fshabbir.in%2Fbest-value-oriented-fund-2019%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '1214595765', true);" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><p>We will find the best value-oriented mutual fund to invest in 2019. We didn&#8217;t have the best value-oriented fund for 2018.</p><p>A mutual fund that can invest irrespective of the market cap in companies where the fund manager finds value is known as a value-oriented mutual fund. The advantage of investing in a value-oriented fund over other funds is – it invests in companies where the fund manager finds stocks price provides a value.</p><p>As an investor, the decision of choosing value stocks is with the fund manager. If he gets the study right, there are more chances of fund doing very well compared to others.</p><p>Also, check out: <a href="https://shabbir.in/best-large-cap-fund-2019/" target="_blank" rel="noopener">The Best Large Cap Funds To Invest in 2019</a> &amp; <a href="https://shabbir.in/best-mid-cap-fund-2019/" target="_blank" rel="noopener">The Best Midcap Fund to Invest in 2019</a>.</p><h2>Top Value-Oriented Funds</h2><p>The process we will use is- from the <a href="https://www.valueresearchonline.com/funds/fundSelector/default.asp?cat=105&amp;exc=susp%2Creg%2Cclose%2C2Star%2C1Star%2CnotRated" target="_blank" rel="noopener">best rated direct value-oriented funds by VRO</a>, we will choose the funds that can outperform.</p><p><img class="aligncenter size-full wp-image-6363" src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/top-value-oriented-funds-2019.png" alt="" width="806" height="444" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/top-value-oriented-funds-2019.png 806w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/top-value-oriented-funds-2019-620x342.png 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/top-value-oriented-funds-2019-768x423.png 768w" sizes="(max-width: 806px) 100vw, 806px" /></p><h2>Best Value-Oriented Funds To Invest in 2019</h2><p><img class="aligncenter size-full wp-image-6364" src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/best-value-oriented-fund-2019.jpg" alt="" width="1024" height="512" srcset="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/best-value-oriented-fund-2019.jpg 1024w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/best-value-oriented-fund-2019-620x310.jpg 620w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/best-value-oriented-fund-2019-768x384.jpg 768w, https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/best-value-oriented-fund-2019-380x190.jpg 380w" sizes="(max-width: 1024px) 100vw, 1024px" /></p><p>We nail down to a fund that has given stable returns in the volatile market of last year.</p><h3>Kotak India EQ Contra Fund</h3><p>Kotak India EQ Contra Fund has managed to provide positive returns where all the other funds have given negative returns in this category.</p><h3>Invesco India Contra Fund</h3><p>If we have to select more than one fund from the category, it has to be Invesco India Contra Fund. Though the returns are slightly negative but not too much. On top of that, it has a very stable expense ratio in the direct fund as well.</p><h2>Final Thoughts</h2><p>In case you have not selected a better performing fund earlier or want to move to a new fund for any other reason (move to <a href="https://shabbir.in/regular-to-direct-plan/" target="_blank" rel="noopener">regular to direct funds</a>). Don’t exit the investment in the old fund. Just stop the SIP and let the invested amount remain and grow over time in the old fund. Create a new SIP in the new funds.</p><p>As always this isn’t an endorsement of the above fund. The emphasis is on the process to select the best mutual funds using tools like ValueResearchOnline as and when you want to invest in 2019.</p><nav role="navigation" class="navigation post-navigation"><div class="nav-links"><div class="nav-previous"><a rel="prev" href="https://shabbir.in/best-multi-cap-fund-2019/?utm_campaign=toc&#038;utm_medium=prev&#038;utm_source=best-funds-2019"> &laquo; <span class="post-title">The Best Multi Cap Fund to Invest in 2019</span></a></div></div></nav><div class="essb_links essb_counter_modern_right essb_displayed_bottom essb_share essb_template_default-retina essb_497485529 print-no" id="essb_displayed_bottom_497485529" data-essb-postid="6362" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="default-retina" data-essb-counter-pos="right" data-essb-url="https://shabbir.in/best-value-oriented-fund-2019/" data-essb-twitter-url="https://shabbir.in/best-value-oriented-fund-2019/" data-essb-instance="497485529"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/best-value-oriented-fund-2019/&t=The+Best+Value+Oriented+Fund+to+Invest+in+2019" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/best-value-oriented-fund-2019/&t=The+Best+Value+Oriented+Fund+to+Invest+in+2019&#39;,&#39;facebook&#39;,&#39;497485529&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=The+Best+Value+Oriented+Fund+to+Invest+in+2019&amp;url=https://shabbir.in/best-value-oriented-fund-2019/&amp;counturl=https://shabbir.in/best-value-oriented-fund-2019/&amp;related=shabbirbhimani&amp;via=shabbirbhimani&#39;,&#39;twitter&#39;,&#39;497485529&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=The%20Best%20Value%20Oriented%20Fund%20to%20Invest%20in%202019%20https%3A%2F%2Fshabbir.in%2Fbest-value-oriented-fund-2019%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '497485529', true);" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div id='jp-relatedposts' class='jp-relatedposts' ></div><div class="essb_break_scroll"></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://shabbir.in/mutual-fund/best-funds-2019/" rel="category tag">The Best Funds To Invest in 2019</a></span> <span class="entry-tags">Tagged With: <a href="https://shabbir.in/tag/best-mutual-funds/" rel="tag">Best Mutual Funds</a>, <a href="https://shabbir.in/tag/best-mutual-funds-to-invest-in-2019/" rel="tag">Best Mutual Funds To Invest in 2019</a>, <a href="https://shabbir.in/tag/best-value-oriented-funds/" rel="tag">Best Value Oriented Funds</a>, <a href="https://shabbir.in/tag/best-value-oriented-mutual-funds-2019/" rel="tag">Best Value Oriented Mutual Funds 2019</a></span></p><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-02-17T12:06:18+00:00">February 17, 2019</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://shabbir.in/author/admin/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Shabbir Bhimani</span></a></span> <span class="entry-comments-link"><a href="https://shabbir.in/best-value-oriented-fund-2019/#respond"><span class="dsq-postid" data-dsqidentifier="6362 https://shabbir.in/?p=6362">Leave a Comment</span></a></span></p></footer></article><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://shabbir.in/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://shabbir.in/mutual-fund/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Mutual Fund</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://shabbir.in/mutual-fund/best-funds-2019/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">The Best Funds To Invest in 2019</span></a><meta itemprop="position" content="3"></span> <span aria-label="breadcrumb separator">/</span> The Best Value Oriented Fund to Invest in 2019</div><div class="after-entry widget-area"><section id="user-profile-2" class="widget user-profile"><div class="widget-wrap"><p><span class="alignleft"><img alt='' src='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=85&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=170&#038;d=identicon&#038;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' /></span>A trader, investor, consultant and blogger. I mentor Indian retail investors to invest in the right stock at the right price and for the right time. <a class="pagelink" href="https://shabbir.in/about/">More about me ...</a></p></div></section><section id="text-482396366" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><div class="followontwitter"><a class="twitter-follow-button" href="https://twitter.com/shabbirbhimani" data-size="large">Follow @shabbirbhimani</a></div></div></div></section><section id="text-482396359" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><h4>Wanna invest in the right stock at the right price & at the right time.</h4><form id="afterpostsubscribe" target="_new" action="/subscribe.php" method="post"><div style="display: none;"> <input type="hidden" name="formname" value="afterpost" /></div> <input type="text" name="name" value="Name"  onfocus=" if (this.value == 'Name') { this.value = ''; }" onblur="if (this.value == '') { this.value='Name';} " class="formInput formInputName" /><input class="formInput formInputEmail" type="text" name="email" value="Your Email" onfocus=" if (this.value == 'Your Email') { this.value = ''; }" onblur="if (this.value == '') { this.value='Your Email';} " /><input type="submit" class="formInputSubmit" name="submit" value="Yes!! Mentor Me."></form></div></div></section></div><div id="disqus_thread"></div></main><style type="text/css">.jp-relatedposts-items.jp-relatedposts-items-visual{display:none}.content-sidebar-wrap{position:relative}</style><aside itemtype="http://schema.org/WPSideBar" itemscope="" aria-label="Table of Content" role="complementary" class="sidebar sidebar-toc sidebar-primary widget-area"><section class="widget table-of-content" id="table-of-content-best-funds-2019"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Best Mutual Funds To Invest in 2019</h4><nav itemtype="http://schema.org/SiteNavigationElement" itemscope="" class="nav-toc"><ul class="menu toc toc-menu"><li class="toc-item menu-item-type-toc "> <a itemprop="url" href="https://shabbir.in/identify-best-funds/?utm_source=best-funds-2019&utm_medium=sidebar&utm_campaign=toc"><span itemprop="name">How To Identify Best Equity Mutual Funds To Invest in 2019</span></a></li><li class="toc-item menu-item-type-toc "> <a itemprop="url" href="https://shabbir.in/best-elss-fund-2019/?utm_source=best-funds-2019&utm_medium=sidebar&utm_campaign=toc"><span itemprop="name">The Best ELSS Tax Saving Fund To Invest In 2019</span></a></li><li class="toc-item menu-item-type-toc "> <a itemprop="url" href="https://shabbir.in/best-large-cap-fund-2019/?utm_source=best-funds-2019&utm_medium=sidebar&utm_campaign=toc"><span itemprop="name">The Best Large Cap Funds To Invest in 2019</span></a></li><li class="toc-item menu-item-type-toc "> <a itemprop="url" href="https://shabbir.in/best-mid-cap-fund-2019/?utm_source=best-funds-2019&utm_medium=sidebar&utm_campaign=toc"><span itemprop="name">The Best Mid-Cap Fund to Invest in 2019</span></a></li><li class="toc-item menu-item-type-toc "> <a itemprop="url" href="https://shabbir.in/best-small-cap-fund-2019/?utm_source=best-funds-2019&utm_medium=sidebar&utm_campaign=toc"><span itemprop="name">The Best Small Cap Fund to Invest in 2019</span></a></li><li class="toc-item menu-item-type-toc "> <a itemprop="url" href="https://shabbir.in/best-multi-cap-fund-2019/?utm_source=best-funds-2019&utm_medium=sidebar&utm_campaign=toc"><span itemprop="name">The Best Multi Cap Fund to Invest in 2019</span></a></li><li class="toc-item menu-item-type-toc current-toc-item"> <a itemprop="url" href="https://shabbir.in/best-value-oriented-fund-2019/?utm_source=best-funds-2019&utm_medium=sidebar&utm_campaign=toc"><span itemprop="name">The Best Value Oriented Fund to Invest in 2019</span></a></li></ul></nav></div></section></aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="widget_contact_info-2" class="widget widget_contact_info"><div class="widget-wrap"><h4 class="widget-title widgettitle">Shabbir Bhimani</h4><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=royal+heritage,+new+rander+road,+near+causeway+circle,+rander+surat+-+395009+gujarat+india" target="_blank">Royal Heritage, <br/>New Rander Road, <br/>Near Causeway Circle, <br/>Rander Surat - 395009 <br/>Gujarat India</a></div></div></div></section><section id="text-482396364" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><img  src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/uploads/featured-2.jpg" /></div></div></section><section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/shabbirbhimani" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-3"><title id="social-facebook-3">Facebook</title><link rel="stylesheet" href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/cache/min/1/1cf70ed6a6f25397d05252be82329a81.css" data-minify="1" /><use xlink:href="https://shabbir.in/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-linkedin"><a href="https://in.linkedin.com/in/shabbirbhimani" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin-3"><title id="social-linkedin-3">LinkedIn</title><link rel="stylesheet" href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/cache/min/1/1cf70ed6a6f25397d05252be82329a81.css" data-minify="1" /><use xlink:href="https://shabbir.in/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li class="ssi-rss"><a href="http://feeds.feedburner.com/shabbir" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-3"><title id="social-rss-3">RSS</title><link rel="stylesheet" href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/cache/min/1/1cf70ed6a6f25397d05252be82329a81.css" data-minify="1" /><use xlink:href="https://shabbir.in/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/shabbirbhimani" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-3"><title id="social-twitter-3">Twitter</title><link rel="stylesheet" href="https://d1ip8y7yws0fph.cloudfront.net/wp-content/cache/min/1/1cf70ed6a6f25397d05252be82329a81.css" data-minify="1" /><use xlink:href="https://shabbir.in/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="search-5" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://shabbir.in/" role="search"><input class="search-form-input" type="search" itemprop="query-input" name="s" id="searchform-5c6f2ccce1a6d9.99680361" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta itemprop="target" content="https://shabbir.in/?s={s}"></form></div></section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><p style="text-align:right;"><a href="/archive/">All Blog Articles &raquo;</a></p></div></div></section><section id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-wrap"><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/chartpatterns/" data-width="360"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/chartpatterns/"><a href="https://www.facebook.com/chartpatterns/"></a></blockquote></div></div></div></section></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>&copy; 2007 - 2019. All Rights Reserved.</p><p class="disclaimer">Disclaimer - Trading has large potential rewards, but also has large potential risk. You must be aware of the risks and willing to accept them in order to invest in market. Don't trade with money you can't afford to lose. This website is neither a solicitation nor an offer to trade in market and is meant for education purpose only. No representation is being made that any account will or is likely to achieve profits or losses similar to those discussed on this website. The past performance of any trading system or methodology is not necessarily indicative of future results. <a href="/disclaimer">Full Disclaimer</a> | <a href="/privacy">Privacy Policy</a></div></footer></div><style type="text/css" media="screen">#simple-social-icons-3 ul li a,#simple-social-icons-3 ul li a:hover,#simple-social-icons-3 ul li a:focus{background-color:#999999!important;border-radius:3px;color:#ffffff!important;border:0 #fff solid!important;font-size:18px;padding:9px}#simple-social-icons-3 ul li a:hover,#simple-social-icons-3 ul li a:focus{background-color:#666666!important;border-color:#ffffff!important;color:#ffffff!important}#simple-social-icons-3 ul li a:focus{outline:1px dotted #666666!important}</style><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/shabbir.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"shabbir"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"6362 https:\/\/shabbir.in\/?p=6362","disqusShortname":"shabbir","disqusTitle":"The Best Value Oriented Fund to Invest in 2019","disqusUrl":"https:\/\/shabbir.in\/best-value-oriented-fund-2019\/","postId":"6362"}; /* ]]> */</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201908'></script> <script type='text/javascript'>/* <![CDATA[ */ var pollsL10n = {"ajax_url":"https:\/\/shabbir.in\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le-DIIUAAAAADX2eR9TIzj7EihcUteQ2l40HhzY&#038;ver=3.0'></script> <script type='text/javascript'>/* <![CDATA[ */ var jpfbembed = {"appid":"249643311490","locale":"en_US"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var q2w3_sidebar_options = [{"sidebar":"sidebar","margin_top":100,"margin_bottom":0,"stop_id":"","screen_max_width":800,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["text-482396358"]}]; /* ]]> */</script> <script type='text/javascript' src='https://stats.wp.com/e-201908.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0',blog:'7278877',post:'6362',tz:'5.5',srv:'shabbir.in'} ]);
	_stq.push([ 'clickTrackerInit', '7278877', '6362' ]);</script> <style type="text/css">.essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after,.essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after{color:#777;content:"shares";display:block;font-size:11px;font-weight:400;text-align:center;text-transform:uppercase;margin-top:-5px}.essb_links_list li.essb_totalcount_item .essb_t_l_big,.essb_links_list li.essb_totalcount_item .essb_t_r_big{text-align:center}.essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after,.essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after{margin-top:0}.essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after,.essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after{margin-top:0}.essb_totalcount_item_before,.essb_totalcount_item_after{display:block!important}.essb_totalcount_item_before .essb_totalcount,.essb_totalcount_item_after .essb_totalcount{border:0px!important}.essb_counter_insidebeforename{margin-right:5px;font-weight:700}.essb_width_columns_1 li{width:100%}.essb_width_columns_1 li a{width:92%}.essb_width_columns_2 li{width:49%}.essb_width_columns_2 li a{width:86%}.essb_width_columns_3 li{width:32%}.essb_width_columns_3 li a{width:80%}.essb_width_columns_4 li{width:24%}.essb_width_columns_4 li a{width:70%}.essb_width_columns_5 li{width:19.5%}.essb_width_columns_5 li a{width:60%}.essb_links li.essb_totalcount_item_before,.essb_width_columns_1 li.essb_totalcount_item_after{width:100%;text-align:left}.essb_network_align_center a{text-align:center}.essb_network_align_right .essb_network_name{float:right}.essb_displayed_postfloat.essb_postfloat_fixed{top:80px!important}.essb_displayed_postfloat.essb_postfloat_fixed{top:80px!important}</style><style type="text/css"></style><script type="text/javascript">var essb_clicked_lovethis = false; var essb_love_you_message_thanks = "Thank you for loving this."; var essb_love_you_message_loved = "You already love this today."; var essb_lovethis = function(oInstance) { if (essb_clicked_lovethis) { alert(essb_love_you_message_loved); return; } var element = jQuery('.essb_'+oInstance); if (!element.length) { return; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var cookie_set = essb_get_lovecookie("essb_love_"+instance_post_id); if (cookie_set) { alert(essb_love_you_message_loved); return; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_love_action', 'post_id': instance_post_id, 'service': 'love', 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { alert(essb_love_you_message_thanks); }},'json'); } essb_tracking_only('', 'love', oInstance, true); }; var essb_get_lovecookie = function(name) { var value = "; " + document.cookie; var parts = value.split("; " + name + "="); if (parts.length == 2) return parts.pop().split(";").shift(); }; var essb_window = function(oUrl, oService, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; var wnd; var w = 800 ; var h = 500; if (oService == "twitter") { w = 500; h= 300; } var left = (screen.width/2)-(w/2); var top = (screen.height/2)-(h/2); if (oService == "twitter") { wnd = window.open( oUrl, "essb_share_window", "height=300,width=500,resizable=1,scrollbars=yes,top="+top+",left="+left ); } else { wnd = window.open( oUrl, "essb_share_window", "height=500,width=800,resizable=1,scrollbars=yes,top="+top+",left="+left ); } if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); var pollTimer = window.setInterval(function() { if (wnd.closed !== false) { window.clearInterval(pollTimer); essb_smart_onclose_events(oService, instance_post_id); } }, 200); }; var essb_self_postcount = function(oService, oCountID) { if (typeof(essb_settings) != "undefined") { oCountID = String(oCountID); jQuery.post(essb_settings.ajax_url, { 'action': 'essb_self_postcount', 'post_id': oCountID, 'service': oService, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_smart_onclose_events = function(oService, oPostID) { if (typeof (essbasc_popup_show) == 'function') { essbasc_popup_show(); } if (typeof essb_acs_code == 'function') { essb_acs_code(oService, oPostID); } }; var essb_tracking_only = function(oUrl, oService, oInstance, oAfterShare) { var element = jQuery('.essb_'+oInstance); if (oUrl == "") { oUrl = document.URL; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); if (oAfterShare) { essb_smart_onclose_events(oService, instance_post_id); } }; var essb_pinterest_picker = function(oInstance) { essb_tracking_only('', 'pinterest', oInstance); var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e); }; jQuery(document).ready(function($){ $(window).scroll(essb_postfloat_onscroll); function essb_postfloat_onscroll() { var current_pos = $(window).scrollTop(); var height = $(document).height()-$(window).height(); var percentage = current_pos/height*100; var value_appear = "0"; var element; if ($(".essb_displayed_postfloat").length) { element = $(".essb_displayed_postfloat"); } if (!element || typeof(element) == "undefined") { return; } value_appear = parseInt(value_appear); if (value_appear > 0 ) { if (percentage >= value_appear && !element.hasClass("essb_active_postfloat")) { element.addClass("essb_active_postfloat"); return; } if (percentage < value_appear && element.hasClass("essb_active_postfloat")) { element.removeClass("essb_active_postfloat"); return; } } } });</script><script src="https://d1ip8y7yws0fph.cloudfront.net/wp-content/cache/min/1/f97def5fc9d742ea480b88823c621cfa.js" data-minify="1"></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1550789836 -->