<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>How to Invest in Direct Mutual Funds &#8211; A Step by Step Guide</title><meta name="description" content="A step by step guide to investing in direct mutual funds with an example of my investment of Rs. 50,000 along with why Zerodha&#039;s COIN interface is an avoid" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
            <link rel="stylesheet" href="/531bf22208737/themes/lightbox4/lightbox.css" type="text/css" media="all" id="popdom_lightbox_theme"/>
            <script type="text/javascript">
                var popup_domination_admin_ajax = 'https://shabbir.in/wp-admin/admin-ajax.php', popup_domination = {"defaults":[],"delay":3,"cookie_time":30,"center":"Y","cookie_path":"\/","show_opt":"open","tab_height":"120","show_anim":"open","show_where":"center","show_color":"#000000","show_opacity":"70","show_referral":"","show_mobiles":"","show_background":"true","allow_background_close":"true","linkclick":"popup-domination-link","unload_msg":"","impression_count":0,"redirect":"","splitcookie":false,"conversionpage":"","campaign":"","popupid":"2","mailingid":"2","close_option":"true","google_goal":"","output":"<div class=\"popup-dom-lightbox-wrapper\" id=\"popup_domination_lightbox_wrapper\" style=\"display:none\">\n\t<div class=\"lightbox-overlay\"><\/div>\n\t<div class=\"lightbox-main lightbox-color-black\">\n\t<a href=\"#\" class=\"lightbox-close\" id=\"popup_domination_lightbox_close\"><span>Close<\/span><\/a>\n\t\t<div class=\"lightbox-top\">\n\t\t\t<div class=\"lightbox-top-content\">\n\t\t\t\t<div class=\"lightbox-top-text\">\n\t\t\t\t\t<p class=\"heading\">Mentoring Indian Retail Investors<\/p>\n\t\t\t\t\t<p>I mentor Indian retail investors overcome the fear of losing their hard earned money in market by being transparent and help them<\/p>\n\t\t\t\t\t<div class=\"bullet-listx\">\n                        <ul class=\"bullet-list\">                            <li>Invest in the Right Stock<\/li>                            <li>At the Right Price<\/li>                            <li>At the RIght Time<\/li>                            <li>And much much more ...<\/li>                        <\/ul>\n\t\t\t\t\t\t<div class=\"clear\"><\/div>\n\t\t\t\t\t<\/div>\n\t\t\t\t<\/div>\n                <img src=\"https:\/\/shabbir.in\/wp-content\/themes\/agency-pro\/images\/shabbir.png\" alt=\"\" \/>\t\t\t\t<div class=\"clear\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t\t\t\t<div class=\"lightbox-middle-bar\">\n\t\t\t<div class=\"lightbox-signup-panel\">\n\t            <form method=\"post\" action=\"\/\/shabbir.in\/subscribe.php\" target=\"popdom\">\n\t                <div>\n\t                    <input class=\"provider\" type=\"hidden\" name=\"provider\" value=\"form\" \/><input class=\"listid\" type=\"hidden\" name=\"listid\" value=\"\" \/><input class=\"listname\" type=\"hidden\" name=\"listname\" value=\"\" \/><input class=\"mailingid\" type=\"hidden\" name=\"mailingid\" value=\"2\" \/><input class=\"mailnotify\" type=\"hidden\" name=\"mailnotify\" value=\"\" \/><input class=\"campaignid\" type=\"hidden\" name=\"campaignid\" value=\"2\" \/><input class=\"campname\" type=\"hidden\" name=\"campname\" value=\"DIYTAWL-PageLoad\" \/><input name=\"formname\" type=\"hidden\" value=\"popupdom\" \/><input type=\"text\" class=\"name\" placeholder=\"Your First Name...\" name=\"name\" \/><input type=\"text\" class=\"email\" placeholder=\"Your Email Address...\" name=\"email\" \/>\t                    <input type=\"submit\" value=\"YES! Please Mentor Me.\" src=\"https:\/\/shabbir.in\/wp-content\/plugins\/popup-domination\/themes\/lightbox4images\/trans.png\" class=\"green-button\" \/>\n\t                <\/div>\n\t            <\/form>\t\n            <\/div>\n\t\t<\/div>\n\t\t\t\t<div class=\"lightbox-bottom\">\n\t\t\t<p class=\"secure\">Your details will never be shared, with anyone, ever. Period. <\/p>\n\t\t<\/div>\n\t\t\t\t<\/div>\n<\/div>"}, popup_non = 'false', popup_domination_new_window = "yes";
            </script>
            <link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shabbir Bhimani &raquo; Feed" href="https://shabbir.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shabbir Bhimani &raquo; Comments Feed" href="https://shabbir.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Shabbir Bhimani &raquo; How to Invest in Direct Mutual Funds &#8211; A Step by Step Guide Comments Feed" href="https://shabbir.in/direct-mutual-funds/feed/" />
<link rel="canonical" href="https://shabbir.in/direct-mutual-funds/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/shabbir.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='https://shabbir.in/wp-content/uploads/formidable/css/formidablepro.css?ver=1291028' type='text/css' media='all' />
<link rel='stylesheet' id='agency-pro-theme-css'  href='https://shabbir.in/wp-content/themes/agency-pro/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='ajax-load-more-css'  href='https://shabbir.in/wp-content/plugins/ajax-load-more/core/css/ajax-load-more.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://shabbir.in/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://shabbir.in/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://shabbir.in/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Spinnaker&#038;ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://shabbir.in/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://shabbir.in/wp-content/plugins/easy-social-share-buttons3/assets/css/default-retina/easy-social-share-buttons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-sidebar-css'  href='https://shabbir.in/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-sidebar.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='essb-cct-style-css'  href='https://shabbir.in/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='upprev-css-css'  href='https://shabbir.in/wp-content/plugins/upprev/styles/upprev.css?ver=3.3.30' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://shabbir.in/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type="text/javascript">
var iworks_upprev = { animation: 'fade', position: 'right', offset_percent: 40, offset_element: '.after-entry', css_width: 460, css_side: 5, compare: 'tag', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'How to Invest in Direct Mutual Funds &#8211; A Step by Step Guide' };
</script>
<script type='text/javascript' src='https://shabbir.in/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://shabbir.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shabbir.in/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://shabbir.in/531bf22208737/js/lightbox.js?ver=3.3'></script>
<script type='text/javascript' src='https://shabbir.in/531bf22208737/inc/flowplayer/example/flowplayer-3.2.6.min.js?ver=3.0'></script>
<script type='text/javascript' src='https://shabbir.in/531bf22208737/inc/flowplayer/example/flowplayer.ipad-3.2.2.min.js?ver=3.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://shabbir.in/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://shabbir.in/wp-content/themes/agency-pro/js/responsive-nav.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://shabbir.in/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript' src='https://shabbir.in/wp-content/plugins/upprev/scripts/upprev.js?ver=3.3.30'></script>
<link rel='https://api.w.org/' href='https://shabbir.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shabbir.in/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://shabbir.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshabbir.in%2Fdirect-mutual-funds%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://shabbir.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshabbir.in%2Fdirect-mutual-funds%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1283161-14', 'auto');
  ga('send', 'pageview');
</script>
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '429830753885859');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=429830753885859&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><style type="text/css">.site-title a { background: url(https://shabbir.in/wp-content/uploads/shabbirbhimani5.png) no-repeat !important; }</style>
<style type="text/css" media="screen"> .simple-social-icons ul li a, .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  .simple-social-icons ul li a:hover, .simple-social-icons ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  .simple-social-icons ul li a:focus { outline: 1px dotted #666666 !important; }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/shabbir.in\/wp-admin\/admin-ajax.php","essb3_nonce":"f9cad22820","essb3_plugin_url":"https:\/\/shabbir.in\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"https:\/\/shabbir.in\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"api","post_id":5381,"postfloat_top":"80"};</script><style>body { background-color: #cccccc !important; }</style>
<link rel="amphtml" href="https://shabbir.in/direct-mutual-funds/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How to Invest in Direct Mutual Funds &#8211; A Step by Step Guide" />
<meta property="og:url" content="https://shabbir.in/direct-mutual-funds/" />
<meta property="og:description" content="A step by step guide to investing in direct mutual funds with an example of my investment of Rs. 50,000 along with why Zerodha&#8217;s COIN interface is an avoid" />
<meta property="article:published_time" content="2017-04-23T02:30:07+00:00" />
<meta property="article:modified_time" content="2017-04-24T05:00:01+00:00" />
<meta property="og:site_name" content="Shabbir Bhimani" />
<meta property="og:image" content="https://i0.wp.com/shabbir.in/wp-content/uploads/1_DSPBR-Tax-Saver-Dividen.png?fit=800%2C429&amp;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="429" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@shabbirbhimani" />
<meta name="twitter:image" content="https://i0.wp.com/shabbir.in/wp-content/uploads/1_DSPBR-Tax-Saver-Dividen.png?fit=800%2C429&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@shabbirbhimani" />
<meta property="fb:admins" content="522315710" />
<meta property="fb:pages" content="117648411649479" />
<link rel="icon" href="https://i1.wp.com/shabbir.in/wp-content/uploads/cropped-shabbirin-bg.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/shabbir.in/wp-content/uploads/cropped-shabbirin-bg.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/shabbir.in/wp-content/uploads/cropped-shabbirin-bg.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/shabbir.in/wp-content/uploads/cropped-shabbirin-bg.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css">
#upprev_box{bottom:5px;width:460px;right:5px;display:none;display:none;}
 </style>
</head>
<body class="post-template-default single single-post postid-5381 single-format-standard custom-background custom-header header-image content-sidebar agency-pro-blue" itemscope itemtype="http://schema.org/WebPage"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="https://shabbir.in/">Shabbir Bhimani</a></h1></div><div class="widget-area header-widget-area"><section id="nav_menu-3" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header" itemscope itemtype="http://schema.org/SiteNavigationElement"><ul id="menu-topnav" class="menu genesis-nav-menu"><li id="menu-item-1350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1350"><a href="https://shabbir.in/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-4358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4358"><a href="https://shabbir.in/start-here/" itemprop="url"><span itemprop="name">Start Here</span></a></li>
<li id="menu-item-1351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1351"><a href="https://shabbir.in/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-3983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3983"><a href="https://shabbir.in/ama/" itemprop="url"><span itemprop="name">Ask Shabbir</span></a></li>
	<li id="menu-item-2502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2502"><a href="https://shabbir.in/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
</ul>
</li>
<li id="menu-item-2505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2505"><a title="Member&#8217;s Area" rel="nofollow" href="https://diytechnicalanalysis.com/community/" itemprop="url"><span itemprop="name">Member&#8217;s Area</span></a></li>
<li id="menu-item-3656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3656"><a rel="nofollow" href="https://diytechnicalanalysis.com/community/pages/signup/" itemprop="url"><span itemprop="name">Become Member</span></a></li>
<li id="menu-item-4966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4966"><a title="Buy My Technical Analysis eBook" href="https://diytechnicalanalysis.com/" itemprop="url"><span itemprop="name">Buy My eBook</span></a></li>
</ul></nav></div></section>
</div></div></header><div class="site-container"><div class="site-inner"><div class="intro-widget widget-area"><section id="text-482396362" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><img src="//shabbir.in/wp-content/uploads/shabbirin-bg-high1.jpg" />
<div class="intro">
<h4>Wanna invest in the right stock at the right price & at the right time.</h4>
<form id="homesubscribe" target="_new" action="/subscribe.php" method="post">
<div style="display: none;">
<input type="hidden" name="formname" value="intro" />
</div>
<input type="text" name="name" value="Name"  onfocus=" if (this.value == 'Name') { this.value = ''; }" onblur="if (this.value == '') { this.value='Name';} " tabindex="500"  class="formInput formInputName" /><input class="formInput formInputEmail" type="text" name="email" value="Your Email" tabindex="501"  onfocus=" if (this.value == 'Your Email') { this.value = ''; }" onblur="if (this.value == '') { this.value='Your Email';} " /><input type="submit" class="formInputSubmit" name="submit" value="Yes!! Mentor Me.">
</form>
</div></div>
		</div></section>
</div><div class="content-sidebar-wrap"><main class="content"><article class="post-5381 post type-post status-publish format-standard has-post-thumbnail category-mutual-fund tag-direct-vs-regular tag-dividend tag-dsp-blackrock-tax-saver tag-elss tag-investment tag-tax tag-tax-planning entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">How to Invest in Direct Mutual Funds &#8211; A Step by Step Guide</h1> 
</header><div class="entry-content" itemprop="text"><div class="essb_links essb_counter_modern_right essb_displayed_postfloat essb_share essb_template_default-retina essb_161644057 print-no" id="essb_displayed_postfloat_161644057" data-essb-postid="5381" data-essb-position="postfloat" data-essb-button-style="icon" data-essb-template="default-retina" data-essb-counter-pos="right" data-essb-url="https://shabbir.in/direct-mutual-funds/" data-essb-twitter-url="https://shabbir.in/direct-mutual-funds/" data-essb-instance="161644057"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/direct-mutual-funds/&t=How+to+Invest+in+Direct+Mutual+Funds+-+A+Step+by+Step+Guide" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/direct-mutual-funds/&t=How+to+Invest+in+Direct+Mutual+Funds+-+A+Step+by+Step+Guide&#39;,&#39;facebook&#39;,&#39;161644057&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=How+to+Invest+in+Direct+Mutual+Funds+-+A+Step+by+Step+Guide&amp;url=https://shabbir.in/direct-mutual-funds/&amp;counturl=https://shabbir.in/direct-mutual-funds/&amp;related=shabbirbhimani&amp;via=shabbirbhimani&#39;,&#39;twitter&#39;,&#39;161644057&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=How%20to%20Invest%20in%20Direct%20Mutual%20Funds%20-%20A%20Step%20by%20Step%20Guide%20https%3A%2F%2Fshabbir.in%2Fdirect-mutual-funds%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '161644057', true);" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_links essb_counter_modern_right essb_displayed_top essb_share essb_template_default-retina essb_1018329493 print-no" id="essb_displayed_top_1018329493" data-essb-postid="5381" data-essb-position="top" data-essb-button-style="icon" data-essb-template="default-retina" data-essb-counter-pos="right" data-essb-url="https://shabbir.in/direct-mutual-funds/" data-essb-twitter-url="https://shabbir.in/direct-mutual-funds/" data-essb-instance="1018329493"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/direct-mutual-funds/&t=How+to+Invest+in+Direct+Mutual+Funds+-+A+Step+by+Step+Guide" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/direct-mutual-funds/&t=How+to+Invest+in+Direct+Mutual+Funds+-+A+Step+by+Step+Guide&#39;,&#39;facebook&#39;,&#39;1018329493&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=How+to+Invest+in+Direct+Mutual+Funds+-+A+Step+by+Step+Guide&amp;url=https://shabbir.in/direct-mutual-funds/&amp;counturl=https://shabbir.in/direct-mutual-funds/&amp;related=shabbirbhimani&amp;via=shabbirbhimani&#39;,&#39;twitter&#39;,&#39;1018329493&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=How%20to%20Invest%20in%20Direct%20Mutual%20Funds%20-%20A%20Step%20by%20Step%20Guide%20https%3A%2F%2Fshabbir.in%2Fdirect-mutual-funds%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '1018329493', true);" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><p>I always recommend my blog readers to invest in <a href="https://shabbir.in/mutual-funds-direct-plan/" target="_blank" rel="noopener noreferrer">direct funds over regular funds</a> and you can read about the comparison of <a href="https://shabbir.in/direct-vs-regular-plans/" target="_blank" rel="noopener noreferrer">direct vs regular funds here</a>.</p>
<p>The last fiscal I didn&#8217;t go for a direct option for my tax saving scheme but this year I decided to go for what I preach. This fiscal I am set to go with the <a href="https://shabbir.in/best-elss-fund-2017/" target="_blank">my choice of best tax saving fund of 2017</a> which is DSP Blackrock Tax Saver Fund.</p>
<p>As you may know by now, I will go with the <a href="https://shabbir.in/dividend-over-growth-option/" target="_blank" rel="noopener noreferrer">dividend option for the my tax saving</a>.</p>
<h2>Zerodha&#8217;s COIN &#8211; Avoid</h2>
<p>Zerodha is one of my <a href="https://shabbir.in/zerodha-review/" target="_blank" rel="noopener noreferrer">preferred broker and recommend them</a> as well. Zerodha recently launched a new platform called COIN where investor can invest in direct mutual funds.</p>
<p>I was also surprised by it because broking is a business and they need money to survive. Allowing investment in direct funds can mean revenue loss. So investment in direct funds by brokers is almost impossible.</p>
<p>So COIN by Zerodha allows investment in direct funds, but it has a monthly charge which even exceeds regular mutual fund charges unless your portfolio is well over 6 lakhs.</p>
<p><img title="" src="https://i2.wp.com/shabbir.in/wp-content/uploads/ZerodhaCoin.png?ssl=1" data-position="3" data-recalc-dims="1" /></p>
<p>50 Rs. per month or 600Rs per year. Normally the expense ratio of the direct fund and regular fund carries by 1% to 1.5% and so unless the mutual fund portfolio is above 90,000, it makes no sense to be using COIN by Zerodha.</p>
<h2>Is Direct Investment That Tough?</h2>
<p>I had so many questions in my inbox about this new platform by Zerodha (which should be avoided) and queries about how one can invest in direct funds.</p>
<p>So let me show a step by step process of how anyone can invest in a direct fund.</p>
<p>Investing in direct fund is simple and I will share how I did an investment in direct fund in few minutes. Though I will be investing in the DSP BlackRock Tax Saver Fund. The process should be fairly similar for other funds as well.</p>
<p>Google the name of the fund you wish to invest and visit the fund&#8217;s official site. Normally Google will show you the fund&#8217;s details page from the official site.</p>
<p><img title="" src="https://i0.wp.com/shabbir.in/wp-content/uploads/1_DSPBR-Tax-Saver-Dividen.png?ssl=1" data-position="3" data-recalc-dims="1" /></p>
<p>You can invest in the regular fund option from the fund house site as well. So make sure you have the right option selected.</p>
<p>Proceed to invest and you will need to verify the KYC Details. If your KYC is incomplete, see how you can <a href="https://shabbir.in/get-kyc-done-yourself/" target="_blank">get your KYC done</a>.</p>
<p><img title="" src="https://i0.wp.com/shabbir.in/wp-content/uploads/DSPBR-KYC.png?ssl=1" data-position="3" data-recalc-dims="1" /></p>
<p>Enter the PAN number and Date of Birth to proceed.</p>
<p><img title="" src="https://i2.wp.com/shabbir.in/wp-content/uploads/DSPBR-KYC-Verified-OTP.png?ssl=1" data-position="3" data-recalc-dims="1" /></p>
<p>Once KYC is verified, you will be sent an OTP to verify your contact details. Enter the OTP to proceed.</p>
<p>Once OTP is verified, all your investment in the existing fund will be displayed. Last year I invested in the same but regular fund 5 times for my tax saving.</p>
<p><img title="" src="https://i0.wp.com/shabbir.in/wp-content/uploads/DSPBR-Folio.png?ssl=1" data-position="3" data-recalc-dims="1" /></p>
<p>I like to create a new folio with each amount invested because it helps me deal with the lock-in period in an efficient manner. I can withdraw the folio units as and when I want after they complete the lock-in period of 3 years.</p>
<p><img title="" src="https://i0.wp.com/shabbir.in/wp-content/uploads/NewFolio.png?resize=700%2C1354&#038;ssl=1" data-position="3" data-recalc-dims="1" /></p>
<p>Fill out few personal details and add bank details for dividend payout and withdrawals.</p>
<p><img title="" src="https://i1.wp.com/shabbir.in/wp-content/uploads/1_Scheme.png?ssl=1" data-position="3" data-recalc-dims="1" /></p>
<p>Fill the amount you wish to invest and continue. I am investing 50k like I did with my <a href="http://shabbir.in/portfolio/" target="_blank" rel="noopener noreferrer">open portfolio</a>.</p>
<p><img title="" src="https://i1.wp.com/shabbir.in/wp-content/uploads/1_DSPBR-AddMore.png?ssl=1" data-position="3" data-recalc-dims="1" /></p>
<p>Because I selected a lump sum investment, it offers me to add SIP. If you prefer doing a SIP along with lump sum, you can add extra SIP to the same order. I prefer lump sum investment spread over a time for my tax saving.</p>
<p><img title="" src="https://i1.wp.com/shabbir.in/wp-content/uploads/1_DSPBR-Payment.png?ssl=1" data-position="3" data-recalc-dims="1" /></p>
<p>Make sure we have direct plan selected and for payments, you can pay through net banking option but can even do an NEFT payment to the fund&#8217;s bank details. I will opt for net banking payment option.</p>
<p><img title="" src="https://i1.wp.com/shabbir.in/wp-content/uploads/Review.png?ssl=1" data-position="3" data-recalc-dims="1" /></p>
<p>Review all the details entered and proceed to make the payment.</p>
<p><img title="" src="https://i0.wp.com/shabbir.in/wp-content/uploads/DSPBR-Pre-Pay.png?ssl=1" data-position="3" data-recalc-dims="1" /></p>
<p>Sends you to your bank&#8217;s payment interface.</p>
<p><img title="" src="https://i2.wp.com/shabbir.in/wp-content/uploads/HDFCBank.png?resize=800%2C429&#038;ssl=1" data-position="3" data-recalc-dims="1" /></p>
<p>Make the payment and once done you are back to DSP Blackrock site.</p>
<p><img title="" src="https://i1.wp.com/shabbir.in/wp-content/uploads/1_DSPBR-Post-Pay.png?ssl=1" data-position="3" data-recalc-dims="1" /></p>
<p>Please be patience as the above step took slightly long time for me to complete. Once done you will see the confirmation message with a folio number.</p>
<p><img title="" src="https://i2.wp.com/shabbir.in/wp-content/uploads/DSPBR-Confirmed.png?ssl=1" data-position="3" data-recalc-dims="1" /></p>
<p>Note: The confirmation is of the order submitted and you aren&#8217;t allocated any units yet. You will get another SMS / Email once the units are allocated in your folio.</p>
<h2>Final Thoughts</h2>
<p>This is so simple process that I don&#8217;t see any reason for anybody to be selecting regular funds these days including me.</p>
<div class="essb_links essb_counter_modern_right essb_displayed_bottom essb_share essb_template_default-retina essb_565783120 print-no" id="essb_displayed_bottom_565783120" data-essb-postid="5381" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="default-retina" data-essb-counter-pos="right" data-essb-url="https://shabbir.in/direct-mutual-funds/" data-essb-twitter-url="https://shabbir.in/direct-mutual-funds/" data-essb-instance="565783120"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/direct-mutual-funds/&t=How+to+Invest+in+Direct+Mutual+Funds+-+A+Step+by+Step+Guide" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://shabbir.in/direct-mutual-funds/&t=How+to+Invest+in+Direct+Mutual+Funds+-+A+Step+by+Step+Guide&#39;,&#39;facebook&#39;,&#39;565783120&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=How+to+Invest+in+Direct+Mutual+Funds+-+A+Step+by+Step+Guide&amp;url=https://shabbir.in/direct-mutual-funds/&amp;counturl=https://shabbir.in/direct-mutual-funds/&amp;related=shabbirbhimani&amp;via=shabbirbhimani&#39;,&#39;twitter&#39;,&#39;565783120&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=How%20to%20Invest%20in%20Direct%20Mutual%20Funds%20-%20A%20Step%20by%20Step%20Guide%20https%3A%2F%2Fshabbir.in%2Fdirect-mutual-funds%2F" title="" onclick="essb_tracking_only('', 'whatsapp', '565783120', true);" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><div class="essb_break_scroll"></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://shabbir.in/category/mutual-fund/" rel="category tag">Mutual Fund</a></span> <span class="entry-tags">Tagged With: <a href="https://shabbir.in/tag/direct-vs-regular/" rel="tag">Direct Vs Regular</a>, <a href="https://shabbir.in/tag/dividend/" rel="tag">Dividend</a>, <a href="https://shabbir.in/tag/dsp-blackrock-tax-saver/" rel="tag">DSP Blackrock Tax Saver</a>, <a href="https://shabbir.in/tag/elss/" rel="tag">ELSS</a>, <a href="https://shabbir.in/tag/investment/" rel="tag">Investment</a>, <a href="https://shabbir.in/tag/tax/" rel="tag">Tax</a>, <a href="https://shabbir.in/tag/tax-planning/" rel="tag">Tax planning</a></span></p><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-04-23T08:00:07+00:00">April 23, 2017</time> by <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="https://shabbir.in/author/admin/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Shabbir Bhimani</span></a></span> <span class="entry-comments-link"><a href="https://shabbir.in/direct-mutual-funds/#comments"><span class="dsq-postid" data-dsqidentifier="5381 https://shabbir.in/?p=5381">6 Comments</span></a></span> </p></footer></article><div class="after-entry widget-area"><section id="user-profile-2" class="widget user-profile"><div class="widget-wrap"><p><span class="alignleft"><img alt='' src='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=85&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=170&amp;d=identicon&amp;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' /></span>A trader, investor, consultant and blogger. I mentor Indian retail investors to invest in the right stock at the right price and for the right time. <a class="pagelink" href="https://shabbir.in/about/">More about me ...</a></p>
</div></section>
<section id="text-482396366" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="followontwitter"><a class="twitter-follow-button" href="https://twitter.com/shabbirbhimani" data-size="large">Follow @shabbirbhimani</a></div></div>
		</div></section>
<section id="text-482396359" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h4>Wanna invest in the right stock at the right price & at the right time.</h4>

<form id="afterpostsubscribe" target="_new" action="/subscribe.php" method="post">
<div style="display: none;">
<input type="hidden" name="formname" value="afterpost" />
</div>
<input type="text" name="name" value="Name"  onfocus=" if (this.value == 'Name') { this.value = ''; }" onblur="if (this.value == '') { this.value='Name';} " class="formInput formInputName" /><input class="formInput formInputEmail" type="text" name="email" value="Your Email" onfocus=" if (this.value == 'Your Email') { this.value = ''; }" onblur="if (this.value == '') { this.value='Your Email';} " /><input type="submit" class="formInputSubmit" name="submit" value="Yes!! Mentor Me.">
</form></div>
		</div></section>
</div>
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-27993">
        <div id="dsq-comment-header-27993" class="dsq-comment-header">
            <cite id="dsq-cite-27993">
                <span id="dsq-author-user-27993">Akshay Bhagwat</span>
            </cite>
        </div>
        <div id="dsq-comment-body-27993" class="dsq-comment-body">
            <div id="dsq-comment-message-27993" class="dsq-comment-message"><p>Best platform for direct funds is mfuindia. Now one can register without sending physical forms. My entire family has C.A.N. No in mfuonline</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-27990">
        <div id="dsq-comment-header-27990" class="dsq-comment-header">
            <cite id="dsq-cite-27990">
                <span id="dsq-author-user-27990">Rhea Jain</span>
            </cite>
        </div>
        <div id="dsq-comment-body-27990" class="dsq-comment-body">
            <div id="dsq-comment-message-27990" class="dsq-comment-message"><p>Hi,<br />
Nice post &#8211; but investing in every MF house separately is again a lot of work and then if you want to quit or check your portfolio you have to maintain your own sheets. Zerodha is offering all your investments under one roof. That is what I find good about Zerodha Coin. I can now have my stocks and MF&#8217;s all in one glance. However, there is another alternative which is free of cost and that is MF Utility. With MFU also it is possible to invest in direct MF&#8217;s and still have all MF&#8217;s in one place.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-27991">
        <div id="dsq-comment-header-27991" class="dsq-comment-header">
            <cite id="dsq-cite-27991">
                <a id="dsq-author-user-27991" href="http://imtips.co/" target="_blank" rel="nofollow">Shabbir Bhimani</a>
            </cite>
        </div>
        <div id="dsq-comment-body-27991" class="dsq-comment-body">
            <div id="dsq-comment-message-27991" class="dsq-comment-message"><p>Rhea, yes Zerodha has come up with awesome solution but then it is fruitful only if your investment portfolio in direct funds crosses 6Lakhs else regular funds cost you less money than the Zerodha Platform.</p>
<p>I have been getting lot of emails about many such apps that allow investing in direct funds and one of them is piggy ( <a href="https://piggy.co.in/" rel="nofollow">https://piggy.co.in/</a> ) and they also offer similar services as Zerodha COIN. </p>
<p>Yes I agree that you need to maintain lot more websites and this was the only reason I opted for regular option to my tax savings in the last fiscal.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-3" id="dsq-comment-27994">
        <div id="dsq-comment-header-27994" class="dsq-comment-header">
            <cite id="dsq-cite-27994">
                <span id="dsq-author-user-27994">Ashutosh Kumar</span>
            </cite>
        </div>
        <div id="dsq-comment-body-27994" class="dsq-comment-body">
            <div id="dsq-comment-message-27994" class="dsq-comment-message"><p>Hi Shabbir<br />
Why 6L portfolio. If we consider 1 or 1.5 percent then portfolio of more than 60 or 90K should be profitable.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-27988">
        <div id="dsq-comment-header-27988" class="dsq-comment-header">
            <cite id="dsq-cite-27988">
                <span id="dsq-author-user-27988">Amit G</span>
            </cite>
        </div>
        <div id="dsq-comment-body-27988" class="dsq-comment-body">
            <div id="dsq-comment-message-27988" class="dsq-comment-message"><p>You make things so clear and that is what I like about your blog. Keep it up. This is so simple and saves money.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment odd alt depth-2" id="dsq-comment-27989">
        <div id="dsq-comment-header-27989" class="dsq-comment-header">
            <cite id="dsq-cite-27989">
                <a id="dsq-author-user-27989" href="http://imtips.co/" target="_blank" rel="nofollow">Shabbir Bhimani</a>
            </cite>
        </div>
        <div id="dsq-comment-body-27989" class="dsq-comment-body">
            <div id="dsq-comment-message-27989" class="dsq-comment-message"><p>Glad you liked it and don&#8217;t forget to share it with your friends on social media.</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
            </ul>


        </div>

    </div>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="user-profile-3" class="widget user-profile"><div class="widget-wrap"><p><span class="alignleft"><img alt='' src='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=85&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/ab30b09dc23a25780a38edb9c624585a?s=170&amp;d=identicon&amp;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' /></span>A trader, investor, consultant and blogger. I mentor Indian retail investors to invest in the right stock at the right price and for the right time. <a class="pagelink" href="https://shabbir.in/about/">More about me ...</a></p>
</div></section>
<section id="facebook-likebox-3" class="widget widget_facebook_likebox"><div class="widget-wrap">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/chartpatterns/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/chartpatterns/"><a href="https://www.facebook.com/chartpatterns/"></a></blockquote></div>
		</div>
		</div></section>
<!-- fixed widget --><section id="text-482396358" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><h3 style="text-align:center;">Wanna invest in the right stock at the right price & at the right time.</h3>

<form id="sidebarsubscribe" target="_new" action="/subscribe.php" method="post">
<div style="display: none;">
<input type="hidden" name="formname" value="sidebar" />
</div>
<input type="text" name="name" value="Name"  onfocus=" if (this.value == 'Name') { this.value = ''; }" onblur="if (this.value == '') { this.value='Name';} " class="formInput formInputName" /><input class="formInput formInputEmail" type="text" name="email" value="Your Email" onfocus=" if (this.value == 'Your Email') { this.value = ''; }" onblur="if (this.value == '') { this.value='Your Email';} " /><input type="submit" class="formInputSubmit" name="submit" value="Yes!! Mentor Me.">
</form></div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="footer-widgets-1 widget-area"><section id="widget_contact_info-2" class="widget widget_contact_info"><div class="widget-wrap"><h4 class="widget-title widgettitle">Shabbir Bhimani</h4>
<div class="confit-address"><a href="https://maps.google.com/maps?z=16&#038;q=royal+heritage,+new+rander+road,+near+causeway+circle,+rander+surat+-+395009+gujarat+india" target="_blank">Royal Heritage,<br/>New Rander Road,<br/>Near Causeway Circle,<br/>Rander Surat - 395009<br/>Gujarat India</a></div></div></section>
<section id="text-482396364" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><img src="https://shabbir.in/wp-content/uploads/featured-2.jpg" /></div>
		</div></section>
<section id="simple-social-icons-3" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignleft"><li class="ssi-facebook"><a href="https://www.facebook.com/shabbirbhimani" target="_blank"><svg role="img" class="social-facebook" aria-labelledby="social-facebook"><title id="social-facebook">Facebook</title><use xlink:href="https://shabbir.in/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-linkedin"><a href="https://in.linkedin.com/in/shabbirbhimani" target="_blank"><svg role="img" class="social-linkedin" aria-labelledby="social-linkedin"><title id="social-linkedin">Linkedin</title><use xlink:href="https://shabbir.in/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-linkedin"></use></svg></a></li><li class="ssi-rss"><a href="http://feeds.feedburner.com/shabbir" target="_blank"><svg role="img" class="social-rss" aria-labelledby="social-rss"><title id="social-rss">RSS</title><use xlink:href="https://shabbir.in/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/shabbirbhimani" target="_blank"><svg role="img" class="social-twitter" aria-labelledby="social-twitter"><title id="social-twitter">Twitter</title><use xlink:href="https://shabbir.in/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</div><div class="footer-widgets-2 widget-area"><section id="search-5" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="https://shabbir.in/" role="search"><meta itemprop="target" content="https://shabbir.in/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></div></section>
<section id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widget-wrap">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/chartpatterns/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/chartpatterns/"><a href="https://www.facebook.com/chartpatterns/"></a></blockquote></div>
		</div>
		</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p>&copy; 2007 - 2017. All Rights Reserved.</p><p class="disclaimer">Disclaimer - Trading has large potential rewards, but also has large potential risk. You must be aware of the risks and willing to accept them in order to invest in market. Don't trade with money you can't afford to lose. This website is neither a solicitation nor an offer to trade in market and is meant for education purpose only. No representation is being made that any account will or is likely to achieve profits or losses similar to those discussed on this website. The past performance of any trading system or methodology is not necessarily indicative of future results. <a href="/disclaimer">Full Disclaimer</a></div></footer></div><script type="text/javascript">
var commentform_subscribe = document.getElementById("subscribe");
if(commentform_subscribe) commentform_subscribe.checked=true;
var subscribe_blog = document.getElementById("subscribe_blog");
if(subscribe_blog) subscribe_blog.checked=true;
if(document.getElementById("text-482396362")) jQuery('html, body').animate({scrollTop: 300}, 1000);
</script>
<script type="text/javascript">responsiveNav(".header-widget-area",{insert:"before"}); </script><script type='text/javascript' src='https://shabbir.in/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://shabbir.in/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://shabbir.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/shabbir.in\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shabbir.in/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='https://shabbir.in/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shabbir.in/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript'>
var q2w3_sidebar_options = new Array();
q2w3_sidebar_options[0] = { "sidebar" : "sidebar", "margin_top" : 100, "margin_bottom" : 0, "stop_id" : "", "screen_max_width" : 800, "screen_max_height" : 0, "width_inherit" : false, "refresh_interval" : 1500, "window_load_hook" : false, "disable_mo_api" : false, "widgets" : ['text-482396358'] };
</script>
<script type='text/javascript' src='https://shabbir.in/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://shabbir.in/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.4","language":""},"disqusIdentifier":"5381 https:\/\/shabbir.in\/?p=5381","disqusShortname":"shabbir","disqusTitle":"How to Invest in Direct Mutual Funds \u2013 A Step by Step Guide","disqusUrl":"https:\/\/shabbir.in\/direct-mutual-funds\/","options":{"manualSync":false},"postId":"5381"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shabbir.in/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.4'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"shabbir"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shabbir.in/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'7278877',post:'5381',tz:'5.5',srv:'shabbir.in'} ]);
	_stq.push([ 'clickTrackerInit', '7278877', '5381' ]);
</script>
<style type="text/css">.essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { color: #777777;content: "shares";display: block;font-size: 11px;font-weight: normal;text-align: center;text-transform: uppercase;margin-top: -5px; } .essb_links_list li.essb_totalcount_item .essb_t_l_big, .essb_links_list li.essb_totalcount_item .essb_t_r_big { text-align: center; } .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_totalcount_item_before, .essb_totalcount_item_after { display: block !important; } .essb_totalcount_item_before .essb_totalcount, .essb_totalcount_item_after .essb_totalcount { border: 0px !important; } .essb_counter_insidebeforename { margin-right: 5px; font-weight: bold; } .essb_width_columns_1 li { width: 100%; } .essb_width_columns_1 li a { width: 92%; } .essb_width_columns_2 li { width: 49%; } .essb_width_columns_2 li a { width: 86%; } .essb_width_columns_3 li { width: 32%; } .essb_width_columns_3 li a { width: 80%; } .essb_width_columns_4 li { width: 24%; } .essb_width_columns_4 li a { width: 70%; } .essb_width_columns_5 li { width: 19.5%; } .essb_width_columns_5 li a { width: 60%; } .essb_links li.essb_totalcount_item_before, .essb_width_columns_1 li.essb_totalcount_item_after { width: 100%; text-align: left; } .essb_network_align_center a { text-align: center; } .essb_network_align_right .essb_network_name { float: right;} .essb_displayed_postfloat.essb_postfloat_fixed { top: 80px !important; } .essb_displayed_postfloat.essb_postfloat_fixed { top: 80px !important; }</style><style type="text/css"></style><script type="text/javascript">
					(function() {
					var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
					po.src = 'https://shabbir.in/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-postfloat.min.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
					})();</script><script type="text/javascript">var essb_clicked_lovethis = false; var essb_love_you_message_thanks = "Thank you for loving this."; var essb_love_you_message_loved = "You already love this today."; var essb_lovethis = function(oInstance) { if (essb_clicked_lovethis) { alert(essb_love_you_message_loved); return; } var element = jQuery('.essb_'+oInstance); if (!element.length) { return; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var cookie_set = essb_get_lovecookie("essb_love_"+instance_post_id); if (cookie_set) { alert(essb_love_you_message_loved); return; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_love_action', 'post_id': instance_post_id, 'service': 'love', 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { alert(essb_love_you_message_thanks); }},'json'); } essb_tracking_only('', 'love', oInstance, true); }; var essb_get_lovecookie = function(name) { var value = "; " + document.cookie; var parts = value.split("; " + name + "="); if (parts.length == 2) return parts.pop().split(";").shift(); }; var essb_window = function(oUrl, oService, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; var wnd; var w = 800 ; var h = 500; if (oService == "twitter") { w = 500; h= 300; } var left = (screen.width/2)-(w/2); var top = (screen.height/2)-(h/2); if (oService == "twitter") { wnd = window.open( oUrl, "essb_share_window", "height=300,width=500,resizable=1,scrollbars=yes,top="+top+",left="+left ); } else { wnd = window.open( oUrl, "essb_share_window", "height=500,width=800,resizable=1,scrollbars=yes,top="+top+",left="+left ); } if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); var pollTimer = window.setInterval(function() { if (wnd.closed !== false) { window.clearInterval(pollTimer); essb_smart_onclose_events(oService, instance_post_id); } }, 200); }; var essb_self_postcount = function(oService, oCountID) { if (typeof(essb_settings) != "undefined") { oCountID = String(oCountID); jQuery.post(essb_settings.ajax_url, { 'action': 'essb_self_postcount', 'post_id': oCountID, 'service': oService, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_smart_onclose_events = function(oService, oPostID) { if (typeof (essbasc_popup_show) == 'function') { essbasc_popup_show(); } if (typeof essb_acs_code == 'function') { essb_acs_code(oService, oPostID); } }; var essb_tracking_only = function(oUrl, oService, oInstance, oAfterShare) { var element = jQuery('.essb_'+oInstance); if (oUrl == "") { oUrl = document.URL; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); if (oAfterShare) { essb_smart_onclose_events(oService, instance_post_id); } }; var essb_pinterest_picker = function(oInstance) { essb_tracking_only('', 'pinterest', oInstance); var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e); }; jQuery(document).ready(function($){ $(window).scroll(essb_postfloat_onscroll); function essb_postfloat_onscroll() { var current_pos = $(window).scrollTop(); var height = $(document).height()-$(window).height(); var percentage = current_pos/height*100; var value_appear = "0"; var element; if ($(".essb_displayed_postfloat").length) { element = $(".essb_displayed_postfloat"); } if (!element || typeof(element) == "undefined") { return; } value_appear = parseInt(value_appear); if (value_appear > 0 ) { if (percentage >= value_appear && !element.hasClass("essb_active_postfloat")) { element.addClass("essb_active_postfloat"); return; } if (percentage < value_appear && element.hasClass("essb_active_postfloat")) { element.removeClass("essb_active_postfloat"); return; } } } });</script><div id="upprev_box"><h6>More in <a href="https://shabbir.in/tag/direct-vs-regular/" rel="How to Invest in Direct Mutual Funds &#8211; A Step by Step Guide">Direct Vs Regular</a>, <a href="https://shabbir.in/tag/dividend/" rel="How to Invest in Direct Mutual Funds &#8211; A Step by Step Guide">Dividend</a>, <a href="https://shabbir.in/tag/dsp-blackrock-tax-saver/" rel="How to Invest in Direct Mutual Funds &#8211; A Step by Step Guide">DSP Blackrock Tax Saver</a>, <a href="https://shabbir.in/tag/elss/" rel="How to Invest in Direct Mutual Funds &#8211; A Step by Step Guide">ELSS</a>, <a href="https://shabbir.in/tag/investment/" rel="How to Invest in Direct Mutual Funds &#8211; A Step by Step Guide">Investment</a>, <a href="https://shabbir.in/tag/tax/" rel="How to Invest in Direct Mutual Funds &#8211; A Step by Step Guide">Tax</a></h6><div class="upprev_excerpt upprev_thumbnail"><a href="https://shabbir.in/invest-every-month/" title="7 Vital Reasons Why Every Retail Investor Should Invest Every Month" class="upprev_thumbnail" rel="How to Invest in Direct Mutual Funds &#8211; A Step by Step Guide"><img width="48" height="36" src="https://i0.wp.com/shabbir.in/wp-content/uploads/investment-advice.jpg?fit=48%2C36&amp;ssl=1" class="iworks_upprev_thumb wp-post-image" alt="" title="7 Vital Reasons Why Every Retail Investor Should Invest Every Month" srcset="https://i0.wp.com/shabbir.in/wp-content/uploads/investment-advice.jpg?w=800&amp;ssl=1 800w, https://i0.wp.com/shabbir.in/wp-content/uploads/investment-advice.jpg?resize=620%2C465&amp;ssl=1 620w, https://i0.wp.com/shabbir.in/wp-content/uploads/investment-advice.jpg?resize=768%2C576&amp;ssl=1 768w" sizes="(max-width: 48px) 100vw, 48px" /></a><h5><a href="https://shabbir.in/invest-every-month/" rel="How to Invest in Direct Mutual Funds &#8211; A Step by Step Guide">7 Vital Reasons Why Every Retail Investor Should Invest Every Month</a></h5><p>7 vital reasons why retail investor who wants to build wealth should consider investing every month irrespective of the indices...</p></div><a id="upprev_close" href="#" rel="close">Close</a></div></body></html>
